oxidized 0.30.1 → 0.31.0
Sign up to get free protection for your applications and to get access to all the features.
- checksums.yaml +4 -4
- data/.github/workflows/ruby.yml +2 -2
- data/.github/workflows/stale.yml +4 -2
- data/.rubocop.yml +18 -2
- data/.rubocop_todo.yml +5 -12
- data/CHANGELOG.md +61 -1
- data/CONTRIBUTING.md +5 -0
- data/Dockerfile +82 -21
- data/README.md +5 -21
- data/Rakefile +3 -2
- data/docs/Configuration.md +36 -12
- data/docs/Creating-Models.md +45 -4
- data/docs/Hooks.md +34 -0
- data/docs/Issues.md +91 -0
- data/docs/Model-Notes/Cumulus.md +5 -0
- data/docs/Model-Notes/FSOS.md +5 -0
- data/docs/Model-Notes/FortiOS.md +21 -5
- data/docs/Model-Notes/HPEAruba.md +31 -0
- data/docs/Model-Notes/OS6.md +10 -0
- data/docs/Model-Notes/RouterOS.md +15 -0
- data/docs/Model-Notes/SikluMHTG.md +7 -0
- data/docs/Outputs.md +2 -0
- data/docs/Release.md +18 -15
- data/docs/Sources.md +21 -0
- data/docs/Supported-OS-Types.md +11 -5
- data/docs/Troubleshooting.md +35 -0
- data/examples/device-simulation/README.md +173 -0
- data/examples/device-simulation/cmdsets/aoscx +9 -0
- data/examples/device-simulation/cmdsets/arubainstant +5 -0
- data/examples/device-simulation/cmdsets/asa +7 -0
- data/examples/device-simulation/cmdsets/ios +7 -0
- data/examples/device-simulation/cmdsets/nxos +5 -0
- data/examples/device-simulation/cmdsets/routeros +5 -0
- data/examples/device-simulation/cmdsets/srosmd +11 -0
- data/examples/device-simulation/device2yaml.rb +225 -0
- data/examples/device-simulation/yaml/aoscx_R0X25A-6410_FL.10.10.1100.yaml +2281 -0
- data/examples/device-simulation/yaml/aoscx_R8N85A-C6000-48G-CL4_PL.10.08.1010.yaml +451 -0
- data/examples/device-simulation/yaml/arubainstant_IAP515_8.10.0.6_VWLC.yaml +213 -0
- data/examples/device-simulation/yaml/asa_5512_9.12-4-67_single-context.yaml +531 -0
- data/examples/device-simulation/yaml/asr920_16.8.1b.yaml +1122 -0
- data/examples/device-simulation/yaml/garderos_R7709_003_006_068.yaml +101 -0
- data/examples/device-simulation/yaml/iosxe_C9200L-24P-4G_17.09.04a.yaml +514 -0
- data/examples/device-simulation/yaml/iosxe_C9800-L-F-K9_17.06.05.yaml +417 -0
- data/examples/device-simulation/yaml/riverbed_915.yaml +123 -0
- data/examples/device-simulation/yaml/routeros_CHR_7.10.1.yaml +145 -0
- data/examples/device-simulation/yaml/routeros_CHR_7.16.yaml +79 -0
- data/examples/device-simulation/yaml/routeros_L009UiGS_7.15.2.yaml +353 -0
- data/examples/podman-compose/Makefile +60 -17
- data/examples/podman-compose/README.md +63 -27
- data/examples/podman-compose/docker-compose.yml +11 -2
- data/examples/podman-compose/gitserver/.gitignore +1 -0
- data/examples/podman-compose/gitserver/Dockerfile +14 -0
- data/examples/podman-compose/model-simulation/Dockerfile-model +1 -1
- data/examples/podman-compose/model-simulation/asternos.sh +2 -0
- data/examples/podman-compose/oxidized-config/.gitignore +2 -0
- data/examples/podman-compose/oxidized-config/config +1 -1
- data/examples/podman-compose/oxidized-config/config_csv-file +46 -0
- data/examples/podman-compose/oxidized-config/config_csv-gitserver +56 -0
- data/examples/podman-compose/oxidized-ssh/.gitignore +1 -0
- data/lib/oxidized/config.rb +7 -1
- data/lib/oxidized/hook/githubrepo.rb +37 -7
- data/lib/oxidized/hook/slackdiff.rb +29 -7
- data/lib/oxidized/input/http.rb +1 -0
- data/lib/oxidized/input/telnet.rb +1 -1
- data/lib/oxidized/manager.rb +17 -16
- data/lib/oxidized/model/aoscx.rb +16 -2
- data/lib/oxidized/model/aosw.rb +7 -1
- data/lib/oxidized/model/arubainstant.rb +90 -0
- data/lib/oxidized/model/audiocodes.rb +2 -2
- data/lib/oxidized/model/cnos.rb +13 -10
- data/lib/oxidized/model/cumulus.rb +3 -0
- data/lib/oxidized/model/dlink.rb +1 -0
- data/lib/oxidized/model/dlinknextgen.rb +3 -0
- data/lib/oxidized/model/edgecos.rb +2 -1
- data/lib/oxidized/model/eos.rb +2 -0
- data/lib/oxidized/model/f5os.rb +17 -0
- data/lib/oxidized/model/firewareos.rb +10 -1
- data/lib/oxidized/model/fortios.rb +24 -1
- data/lib/oxidized/model/garderos.rb +43 -0
- data/lib/oxidized/model/h3c.rb +1 -1
- data/lib/oxidized/model/ibos.rb +1 -0
- data/lib/oxidized/model/ios.rb +20 -12
- data/lib/oxidized/model/iosxr.rb +1 -1
- data/lib/oxidized/model/lenovonos.rb +2 -0
- data/lib/oxidized/model/linuxgeneric.rb +1 -1
- data/lib/oxidized/model/netgear.rb +1 -1
- data/lib/oxidized/model/nodegrid.rb +1 -1
- data/lib/oxidized/model/nsxdfw.rb +30 -0
- data/lib/oxidized/model/nxos.rb +2 -1
- data/lib/oxidized/model/os6.rb +48 -0
- data/lib/oxidized/model/rgos.rb +1 -1
- data/lib/oxidized/model/riverbed.rb +104 -0
- data/lib/oxidized/model/routeros.rb +2 -2
- data/lib/oxidized/model/saos.rb +18 -1
- data/lib/oxidized/model/siklumhtg.rb +22 -0
- data/lib/oxidized/model/uplinkolt.rb +46 -0
- data/lib/oxidized/model/vyatta.rb +2 -2
- data/lib/oxidized/model/xos.rb +7 -0
- data/lib/oxidized/node.rb +30 -18
- data/lib/oxidized/nodes.rb +13 -5
- data/lib/oxidized/output/file.rb +45 -42
- data/lib/oxidized/output/git.rb +185 -160
- data/lib/oxidized/output/gitcrypt.rb +188 -186
- data/lib/oxidized/output/http.rb +53 -51
- data/lib/oxidized/output/output.rb +6 -4
- data/lib/oxidized/source/csv.rb +44 -49
- data/lib/oxidized/source/http.rb +63 -81
- data/lib/oxidized/source/jsonfile.rb +63 -0
- data/lib/oxidized/source/source.rb +43 -18
- data/lib/oxidized/source/sql.rb +66 -59
- data/lib/oxidized/version.rb +2 -2
- data/oxidized.gemspec +22 -16
- metadata +111 -15
@@ -0,0 +1,2281 @@
|
|
1
|
+
---
|
2
|
+
init_prompt: |-
|
3
|
+
|
4
|
+
Last login: 2024-11-08 20:52:56 from 1.2.3.4
|
5
|
+
User \"user\" has logged in 740 times in the past 30 days
|
6
|
+
Switch-cx#\x20
|
7
|
+
commands:
|
8
|
+
no page: |-
|
9
|
+
no page
|
10
|
+
Switch-cx#\x20
|
11
|
+
show version: |-
|
12
|
+
show version
|
13
|
+
-----------------------------------------------------------------------------
|
14
|
+
ArubaOS-CX
|
15
|
+
(c) Copyright 2017-2023 Hewlett Packard Enterprise Development LP
|
16
|
+
-----------------------------------------------------------------------------
|
17
|
+
Version : FL.10.10.1100 \x20
|
18
|
+
Build Date : 2023-12-11 18:38:23 UTC \x20
|
19
|
+
Build ID : ArubaOS-CX:FL.10.10.1100:b4b52a6a46ff:202312111821 \x20
|
20
|
+
Build SHA : b4b52a6a46ffe674f326481629c70082b24aeb95 \x20
|
21
|
+
Active Image : secondary \x20
|
22
|
+
|
23
|
+
Service OS Version : FL.01.11.0001 \x20
|
24
|
+
BIOS Version : FL.01.0002 \x20
|
25
|
+
Switch-cx#\x20
|
26
|
+
show environment: |-
|
27
|
+
show environment
|
28
|
+
show environment fan
|
29
|
+
|
30
|
+
Fan tray information
|
31
|
+
------------------------------------------------------------------------------
|
32
|
+
Name Description Status Serial Number Fans
|
33
|
+
------------------------------------------------------------------------------
|
34
|
+
1/1 R0X32A Aruba 6400 Fan Tray ready SG0AAAA00A 4 \x20
|
35
|
+
1/2 R0X32A Aruba 6400 Fan Tray ready SG0AAAA0A0 4 \x20
|
36
|
+
1/3 R0X32A Aruba 6400 Fan Tray ready SG0AAAA0AA 4 \x20
|
37
|
+
1/4 R0X32A Aruba 6400 Fan Tray ready SG0AAAA0AA 4 \x20
|
38
|
+
|
39
|
+
Fan information
|
40
|
+
------------------------------------------------------------------------------
|
41
|
+
Location- Product Serial Number Speed Direction Status RPM
|
42
|
+
Mbr/Slot/Fan Name
|
43
|
+
------------------------------------------------------------------------------
|
44
|
+
Tray-1/1/1 N/A N/A slow front-to-back ok 3983 \x20
|
45
|
+
Tray-1/1/2 N/A N/A slow front-to-back ok 4032 \x20
|
46
|
+
Tray-1/1/3 N/A N/A slow front-to-back ok 4032 \x20
|
47
|
+
Tray-1/1/4 N/A N/A slow front-to-back ok 4037 \x20
|
48
|
+
Tray-1/2/1 N/A N/A slow front-to-back ok 4012 \x20
|
49
|
+
Tray-1/2/2 N/A N/A slow front-to-back ok 4024 \x20
|
50
|
+
Tray-1/2/3 N/A N/A slow front-to-back ok 4032 \x20
|
51
|
+
Tray-1/2/4 N/A N/A slow front-to-back ok 3996 \x20
|
52
|
+
Tray-1/3/1 N/A N/A slow front-to-back ok 3951 \x20
|
53
|
+
Tray-1/3/2 N/A N/A slow front-to-back ok 3947 \x20
|
54
|
+
Tray-1/3/3 N/A N/A slow front-to-back ok 4041 \x20
|
55
|
+
Tray-1/3/4 N/A N/A slow front-to-back ok 3975 \x20
|
56
|
+
Tray-1/4/1 N/A N/A slow front-to-back ok 3963 \x20
|
57
|
+
Tray-1/4/2 N/A N/A slow front-to-back ok 4016 \x20
|
58
|
+
Tray-1/4/3 N/A N/A slow front-to-back ok 3987 \x20
|
59
|
+
Tray-1/4/4 N/A N/A slow front-to-back ok 4020 \x20
|
60
|
+
|
61
|
+
|
62
|
+
|
63
|
+
show environment led
|
64
|
+
Mbr/Name State Status \x20
|
65
|
+
----------------------------------
|
66
|
+
1/locator off ok \x20
|
67
|
+
|
68
|
+
|
69
|
+
show environment power-allocation
|
70
|
+
\x20 Product Power
|
71
|
+
Name Number Subsystem-Type Request Priority Granted Usage
|
72
|
+
-------------------------------------------------------------------
|
73
|
+
1 R0X25A base-chassis-module N/A N/A N/A 614 W
|
74
|
+
1/1 R0X25A fabric-card-module 158 128 granted 61 W
|
75
|
+
1/2 R0X25A fabric-card-module 158 128 granted 61 W
|
76
|
+
1/1 R0X32A fan-tray-module 200 128 granted 0 W
|
77
|
+
1/2 R0X32A fan-tray-module 200 128 granted 0 W
|
78
|
+
1/3 R0X32A fan-tray-module 200 128 granted 0 W
|
79
|
+
1/4 R0X32A fan-tray-module 200 128 granted 0 W
|
80
|
+
1/3 R0X45A line-card-module 352 128 granted 124 W
|
81
|
+
1/4 R0X44A line-card-module 424 128 granted 146 W
|
82
|
+
1/5 N/A line-card-module 0 128 NA 0 W
|
83
|
+
1/6 R0X44A line-card-module 424 128 granted 103 W
|
84
|
+
1/7 N/A line-card-module 0 128 NA 0 W
|
85
|
+
1/8 N/A line-card-module 0 128 NA 0 W
|
86
|
+
1/9 N/A line-card-module 0 128 NA 0 W
|
87
|
+
1/10 N/A line-card-module 0 128 NA 0 W
|
88
|
+
1/11 N/A line-card-module 0 128 NA 0 W
|
89
|
+
1/12 R0X39B line-card-module 121 128 granted 51 W
|
90
|
+
1/1 R0X31A management-module 39 128 granted 19 W
|
91
|
+
1/2 R0X31A management-module 39 128 granted 21 W
|
92
|
+
|
93
|
+
-------------------------------------------------------------------
|
94
|
+
Total Requested 2515 W
|
95
|
+
Total Power Granted to Subsystems 2515 W
|
96
|
+
Power Granted for PoE 2813 W
|
97
|
+
Total Power Granted 5328 W
|
98
|
+
Maximum PSU Power Available 5328 W
|
99
|
+
Power Remaining 0 W
|
100
|
+
-------------------------------------------------------------------
|
101
|
+
|
102
|
+
|
103
|
+
show environment power-redundancy
|
104
|
+
Configured Operational
|
105
|
+
Redundancy Redundancy
|
106
|
+
-------------------------
|
107
|
+
none none
|
108
|
+
|
109
|
+
|
110
|
+
show environment power-supply
|
111
|
+
------------------------------------------------------------------------------
|
112
|
+
\x20 Product Serial PSU Input Voltage Wattage
|
113
|
+
Mbr/PSU Number Number Status Type Range Maximum
|
114
|
+
------------------------------------------------------------------------------
|
115
|
+
1/1 R0X35A CN0AAAA0AA OK AC 110V-240V 1800
|
116
|
+
1/2 R0X35A CN0AAAA00A OK AC 110V-240V 1764
|
117
|
+
1/3 R0X35A CN0AAAA0AA OK AC 110V-240V 1764
|
118
|
+
1/4 N/A N/A Absent -- -- 0
|
119
|
+
|
120
|
+
|
121
|
+
|
122
|
+
show environment temperature
|
123
|
+
Temperature information
|
124
|
+
------------------------------------------------------------------------------
|
125
|
+
\x20 Current
|
126
|
+
Mbr/Slot-Sensor Module Type temperature Status
|
127
|
+
------------------------------------------------------------------------------
|
128
|
+
1/3-Board-front line-card-module 30.50 C normal
|
129
|
+
1/3-Board-rear line-card-module 40.50 C normal
|
130
|
+
1/3-CPU line-card-module 40.88 C normal
|
131
|
+
1/3-DDR line-card-module 33.38 C normal
|
132
|
+
1/3-Exhaust-left line-card-module 34.00 C normal
|
133
|
+
1/3-Exhaust-right line-card-module 35.00 C normal
|
134
|
+
1/3-IBC line-card-module 29.00 C normal
|
135
|
+
1/3-Switch-ASIC line-card-module 51.31 C normal
|
136
|
+
1/3-Switch-ASIC-Internal line-card-module 54.25 C normal
|
137
|
+
1/4-Board-front line-card-module 34.00 C normal
|
138
|
+
1/4-Board-rear line-card-module 42.00 C normal
|
139
|
+
1/4-CPU line-card-module 45.44 C normal
|
140
|
+
1/4-DDR line-card-module 37.75 C normal
|
141
|
+
1/4-Exhaust-left line-card-module 35.00 C normal
|
142
|
+
1/4-Exhaust-right line-card-module 37.00 C normal
|
143
|
+
1/4-IBC line-card-module 30.00 C normal
|
144
|
+
1/4-Switch-ASIC line-card-module 53.12 C normal
|
145
|
+
1/4-Switch-ASIC-Internal line-card-module 54.50 C normal
|
146
|
+
1/6-Board-front line-card-module 28.00 C normal
|
147
|
+
1/6-Board-rear line-card-module 38.50 C normal
|
148
|
+
1/6-CPU line-card-module 40.62 C normal
|
149
|
+
1/6-DDR line-card-module 32.31 C normal
|
150
|
+
1/6-Exhaust-left line-card-module 32.00 C normal
|
151
|
+
1/6-Exhaust-right line-card-module 33.00 C normal
|
152
|
+
1/6-IBC line-card-module 27.50 C normal
|
153
|
+
1/6-Switch-ASIC line-card-module 48.94 C normal
|
154
|
+
1/6-Switch-ASIC-Internal line-card-module 52.25 C normal
|
155
|
+
1/12-Board-front line-card-module 27.00 C normal
|
156
|
+
1/12-Board-rear line-card-module 33.50 C normal
|
157
|
+
1/12-CPU line-card-module 38.25 C normal
|
158
|
+
1/12-DDR line-card-module 33.56 C normal
|
159
|
+
1/12-Exhaust-left line-card-module 27.50 C normal
|
160
|
+
1/12-Exhaust-right line-card-module 27.00 C normal
|
161
|
+
1/12-IBC line-card-module 29.00 C normal
|
162
|
+
1/12-PHY-01-08 line-card-module 42.00 C normal
|
163
|
+
1/12-PHY-09-16 line-card-module 38.00 C normal
|
164
|
+
1/12-PHY-17-24 line-card-module 37.00 C normal
|
165
|
+
1/12-PHY-25-32 line-card-module 37.00 C normal
|
166
|
+
1/12-PHY-33-40 line-card-module 40.00 C normal
|
167
|
+
1/12-PHY-41-48 line-card-module 40.00 C normal
|
168
|
+
1/12-Switch-ASIC line-card-module 39.75 C normal
|
169
|
+
1/12-Switch-ASIC-Internal line-card-module 39.50 C normal
|
170
|
+
|
171
|
+
1/1-Board-Corner management-module 26.62 C normal
|
172
|
+
1/1-CPU management-module 40.44 C normal
|
173
|
+
1/1-DDR management-module 29.50 C normal
|
174
|
+
1/1-Exhaust-Air management-module 30.69 C normal
|
175
|
+
1/1-Exhaust-board management-module 30.44 C normal
|
176
|
+
1/1-IBC management-module 32.00 C normal
|
177
|
+
1/1-Inlet-Air management-module 20.50 C normal
|
178
|
+
1/2-Board-Corner management-module 26.50 C normal
|
179
|
+
1/2-CPU management-module 37.81 C normal
|
180
|
+
1/2-DDR management-module 29.50 C normal
|
181
|
+
1/2-Exhaust-Air management-module 31.06 C normal
|
182
|
+
1/2-Exhaust-board management-module 30.12 C normal
|
183
|
+
1/2-IBC management-module 33.12 C normal
|
184
|
+
1/2-Inlet-Air management-module 21.00 C normal
|
185
|
+
|
186
|
+
1-ASIC-DC-board chassis 31.81 C normal
|
187
|
+
1-Board-NW chassis 33.06 C normal
|
188
|
+
1-Board-W chassis 31.75 C normal
|
189
|
+
1-DC-DC chassis 31.62 C normal
|
190
|
+
1-Fabric-ASIC-1 chassis 54.62 C normal
|
191
|
+
1-Fabric-ASIC-2 chassis 49.25 C normal
|
192
|
+
1-Fabric-ASIC-Internal-1 chassis 52.88 C normal
|
193
|
+
1-Fabric-ASIC-Internal-2 chassis 48.88 C normal
|
194
|
+
1-IBC chassis 36.25 C normal
|
195
|
+
1-PCIE-Management chassis 51.94 C normal
|
196
|
+
1-PCIE-Management-2 chassis 28.12 C normal
|
197
|
+
|
198
|
+
Switch-cx#\x20
|
199
|
+
show module: |-
|
200
|
+
show module
|
201
|
+
|
202
|
+
Management Modules
|
203
|
+
==================
|
204
|
+
|
205
|
+
\x20 Product Serial
|
206
|
+
Name Number Description Number Status
|
207
|
+
---- ------- -------------------------------------- ---------- ----------------
|
208
|
+
1/1 R0X31A 6400 Management Module SG0AAAA00A Active (local)
|
209
|
+
1/2 R0X31A 6400 Management Module SG00AAA00A Standby\x20
|
210
|
+
|
211
|
+
|
212
|
+
Line Modules
|
213
|
+
============
|
214
|
+
|
215
|
+
\x20 Product Serial
|
216
|
+
Name Number Description Number Status
|
217
|
+
---- ------- -------------------------------------- ---------- ----------------
|
218
|
+
1/3 R0X45A 6400 12p 40G/100G QSFP28 Mod SG00AAA000 Ready
|
219
|
+
1/4 R0X44A 6400 48p 10G/25G SFP28 Mod SG00AAA000 Ready
|
220
|
+
1/6 R0X44A 6400 48p 10G/25G SFP28 Mod SG00AAA00A Ready
|
221
|
+
1/12 R0X39B 6400 48p 1GbE CL4 PoE 4SFP56 Mod SG00AA000A Ready
|
222
|
+
|
223
|
+
|
224
|
+
Switch-cx#\x20
|
225
|
+
show interface transceiver: |-
|
226
|
+
show interface transceiver
|
227
|
+
------------------------------------------------------------------
|
228
|
+
Port Type Product Serial Part \x20
|
229
|
+
\x20 Number Number Number \x20
|
230
|
+
------------------------------------------------------------------
|
231
|
+
1/3/1 100G-DAC5 R0Z26A CN00AAA00A 8121-1696 \x20
|
232
|
+
1/3/2 40G-LR4 JH232A CN00AAA00A 1990-4676 \x20
|
233
|
+
1/3/3 40G-LR4 JH232A CN00AAA00A 1990-4676 \x20
|
234
|
+
1/3/4 40G-LR4 JH232A C0000000000 1990-4556 \x20
|
235
|
+
1/3/10 40G-LR4 JH232A C0000000000 1990-4556 \x20
|
236
|
+
1/3/11 40G-BiDi JL308A MY00AA0AAA 1990-4679 \x20
|
237
|
+
1/3/12 100G-DAC5 R0Z26A CN00AAA00A 8121-1696 \x20
|
238
|
+
1/4/7 10G-SR J9150D CN00AAA0A0 1990-4634 \x20
|
239
|
+
1/4/8 10G-SR J9150D CN00AAA0AA 1990-4634 \x20
|
240
|
+
1/4/9 10G-SR J9150D CN00AAA0AA 1990-4634 \x20
|
241
|
+
1/4/10 1G-SX J4858C PFA00A0 1990-3657 \x20
|
242
|
+
1/4/20 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
243
|
+
1/4/21 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
244
|
+
1/4/22 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
245
|
+
1/4/23 10G-LR J9151D C0000000000 1990-3883 \x20
|
246
|
+
1/4/24 10G-LR J9151D C0000000000 1990-3883 \x20
|
247
|
+
1/4/25 1G-SX J4858D MY00AA0AAA 1990-4395 \x20
|
248
|
+
1/4/26 10G-SR J9150D CN00AAA0AA 1990-4635 \x20
|
249
|
+
1/4/27 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
250
|
+
1/4/28 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
251
|
+
1/4/29 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
252
|
+
1/4/30 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
253
|
+
1/4/31 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
254
|
+
1/4/32 10G-SR J9150D CN00AAA0AA 1990-4634 \x20
|
255
|
+
1/4/33 10G-LR J9151D C0000000000 1990-3883 \x20
|
256
|
+
1/4/34 10G-LR J9151D C0000000000 1990-3883 \x20
|
257
|
+
1/4/35 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
258
|
+
1/4/36 10G-LR J9151E CN00AAA0AA 1990-4727 \x20
|
259
|
+
1/4/37 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
260
|
+
1/4/38 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
261
|
+
1/4/39 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
262
|
+
1/4/40 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
263
|
+
1/4/41 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
264
|
+
1/4/42 10G-LR J9151E CN00AAA0AA 1990-4727 \x20
|
265
|
+
1/4/43 10G-LR J9151E CN00AAA0AA 1990-4727 \x20
|
266
|
+
1/4/44 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
267
|
+
1/4/45 10G-LR J9151E CN00AAA0AA 1990-4727 \x20
|
268
|
+
1/4/46 10G-LR J9151E CN00AAA0AA 1990-4727 \x20
|
269
|
+
1/4/47 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
270
|
+
1/4/48 10G-SR J9150D CN00AAA0AA 1990-4634 \x20
|
271
|
+
1/6/37 10G-SR J9150D CN00AAA0AA 1990-4634 \x20
|
272
|
+
1/6/38 10G-SR J9150D CN00AAA0AA 1990-4634 \x20
|
273
|
+
1/6/39 10G-SR J9150D CN00AAA0AA 1990-4634 \x20
|
274
|
+
1/6/40 10G-SR J9150D CN00AAA0AA 1990-4634 \x20
|
275
|
+
1/6/44 1G-LX J4859C CN00AAA0AA 1990-3677 \x20
|
276
|
+
1/6/47 1G-LX J4859C CN00AAA0AA 1990-4116 \x20
|
277
|
+
1/6/48 10G-SR J9150D CN00AAA0AA 1990-4634 \x20
|
278
|
+
|
279
|
+
Switch-cx#\x20
|
280
|
+
show system | exclude "Up Time" | exclude "CPU" | exclude "Memory" | exclude "Pkts .x" | exclude "Lowest" | exclude "Missed": |-
|
281
|
+
show system | exclude \"Up Time\" | exclude \"CPU\" | exclude \"Memor\rry\" | exclude \"Pkts .x\" | exclude \"Lowest\" | exclude \"Missed\"
|
282
|
+
Hostname : Switch-cx \x20
|
283
|
+
System Description : FL.10.10.1100 \x20
|
284
|
+
System Contact : SNMP Description
|
285
|
+
System Location : SNMP Location \x20
|
286
|
+
|
287
|
+
Vendor : Aruba \x20
|
288
|
+
Product Name : R0X25A 6410 Chassis \x20
|
289
|
+
Chassis Serial Nbr : SG0AAA0000 \x20
|
290
|
+
Base MAC Address : 100f00-000d00 \x20
|
291
|
+
ArubaOS-CX Version : FL.10.10.1100 \x20
|
292
|
+
|
293
|
+
Time Zone : America/Denver \x20
|
294
|
+
|
295
|
+
Switch-cx#\x20
|
296
|
+
show running-config: |-
|
297
|
+
show running-config
|
298
|
+
Current configuration:
|
299
|
+
!
|
300
|
+
!Version ArubaOS-CX FL.10.10.1100
|
301
|
+
!export-password: default
|
302
|
+
hostname Switch-cx
|
303
|
+
alias diff checkpoint diff startup-config running-config \x20
|
304
|
+
alias logout exit \x20
|
305
|
+
user admin group administrators password ciphertext AQEcvdLHmJIRAAAAAAAAABBBBBBBBCCCCCCCC29thkGl9AIkfApt/VowNDcU2BAaNmcgvS63g2LPqkf4VxntPXE5xKOAT9p8KbhO3gDkywU3rSvo1+mrqoeLQ8tCNHVJwztFTK
|
306
|
+
user user group administrators password ciphertext AQEfgTZ27jH5bp3e4uMv1qTGAAAAAAAAAAABBBBBBBBCCCCCCCCAoQ0SWlDq9xhpmF/Z6pv83YJkQjVWOswRxNRMhzoeAOK6PTIyfGwqOJuZz3SQ9bP4LTCJ
|
307
|
+
module 1/3 product-number r0x45a
|
308
|
+
module 1/4 product-number r0x44a
|
309
|
+
module 1/6 product-number r0x44a
|
310
|
+
module 1/12 product-number r0x39b
|
311
|
+
clock timezone america/denver
|
312
|
+
logging filter no_restd
|
313
|
+
\x20 enable
|
314
|
+
\x20 20 deny event-id 4602,4605,4608,4655,4657
|
315
|
+
profile default
|
316
|
+
vrf KA
|
317
|
+
ntp server ntp1.example.com
|
318
|
+
ntp server ntp2.example.com
|
319
|
+
ntp server ntp3.example.com
|
320
|
+
ntp server pool.ntp.org minpoll 4 maxpoll 4 iburst
|
321
|
+
ntp enable
|
322
|
+
cli-session
|
323
|
+
\x20 timeout 1440
|
324
|
+
!
|
325
|
+
!
|
326
|
+
!
|
327
|
+
!
|
328
|
+
!
|
329
|
+
!
|
330
|
+
aruba-central
|
331
|
+
\x20 disable
|
332
|
+
logging 10.1.2.3
|
333
|
+
logging facility local0
|
334
|
+
ssh server vrf default
|
335
|
+
ssh server vrf mgmt
|
336
|
+
ssh key-exchange-algorithms curve25519-sha256 curve25519-sha256@libssh.org ecdh-sha2-nistp256 ecdh-sha2-nistp384 ecdh-sha2-nistp521 diffie-hellman-group-exchange-sha256 diffie-hellman-group16-sha512 diffie-hellman-group18-sha512 diffie-hellman-group14-sha256 diffie-hellman-group14-sha1
|
337
|
+
vlan 1
|
338
|
+
vlan 2
|
339
|
+
\x20 name VLAN name
|
340
|
+
vlan 7
|
341
|
+
\x20 name VLAN name
|
342
|
+
\x20 vsx-sync
|
343
|
+
vlan 206
|
344
|
+
\x20 name VLAN name
|
345
|
+
\x20 vsx-sync
|
346
|
+
vlan 207
|
347
|
+
\x20 name VLAN name
|
348
|
+
\x20 vsx-sync
|
349
|
+
vlan 208
|
350
|
+
\x20 name VLAN name
|
351
|
+
\x20 vsx-sync
|
352
|
+
vlan 209
|
353
|
+
\x20 name VLAN name
|
354
|
+
\x20 vsx-sync
|
355
|
+
vlan 989
|
356
|
+
\x20 name VLAN name
|
357
|
+
\x20 vsx-sync
|
358
|
+
vlan 994
|
359
|
+
\x20 name VLAN name
|
360
|
+
\x20 vsx-sync
|
361
|
+
vlan 1630
|
362
|
+
\x20 name VLAN-name
|
363
|
+
\x20 vsx-sync
|
364
|
+
vlan 1640
|
365
|
+
\x20 name VLAN-name
|
366
|
+
\x20 vsx-sync
|
367
|
+
vlan 1650
|
368
|
+
\x20 name VLAN-name
|
369
|
+
\x20 vsx-sync
|
370
|
+
spanning-tree
|
371
|
+
spanning-tree priority 5
|
372
|
+
interface mgmt
|
373
|
+
\x20 no shutdown
|
374
|
+
\x20 ip dhcp
|
375
|
+
qos trust dscp
|
376
|
+
interface lag 7 multi-chassis static
|
377
|
+
\x20 description Description for interface
|
378
|
+
\x20 no shutdown
|
379
|
+
\x20 no routing
|
380
|
+
\x20 vlan trunk native 1
|
381
|
+
\x20 vlan trunk allowed 988,999
|
382
|
+
interface lag 8 multi-chassis static
|
383
|
+
\x20 description Description for interface
|
384
|
+
\x20 no shutdown
|
385
|
+
\x20 no routing
|
386
|
+
\x20 vlan trunk native 2
|
387
|
+
\x20 vlan trunk allowed all
|
388
|
+
interface lag 9 multi-chassis static
|
389
|
+
\x20 description Description for interface
|
390
|
+
\x20 no shutdown
|
391
|
+
\x20 no routing
|
392
|
+
\x20 vlan trunk native 1
|
393
|
+
\x20 vlan trunk allowed 1,2
|
394
|
+
interface lag 10 multi-chassis static
|
395
|
+
\x20 description Description for interface
|
396
|
+
\x20 no shutdown
|
397
|
+
\x20 no routing
|
398
|
+
\x20 vlan trunk native 2
|
399
|
+
\x20 vlan trunk allowed 1640
|
400
|
+
interface lag 247 multi-chassis
|
401
|
+
\x20 description Description for interface
|
402
|
+
\x20 no shutdown
|
403
|
+
\x20 no routing
|
404
|
+
\x20 vlan trunk native 2000
|
405
|
+
\x20 vlan trunk allowed all
|
406
|
+
\x20 lacp mode active
|
407
|
+
interface 1/3/1
|
408
|
+
\x20 description Description for interface
|
409
|
+
\x20 no shutdown
|
410
|
+
\x20 lag 247
|
411
|
+
interface 1/3/2
|
412
|
+
\x20 description Description for interface
|
413
|
+
\x20 no shutdown
|
414
|
+
\x20 mtu 9198
|
415
|
+
\x20 lag 247
|
416
|
+
interface 1/3/3
|
417
|
+
\x20 description Description for interface
|
418
|
+
\x20 no shutdown
|
419
|
+
\x20 mtu 9198
|
420
|
+
\x20 lag 247
|
421
|
+
interface 1/3/4
|
422
|
+
\x20 description Description for interface
|
423
|
+
\x20 no shutdown
|
424
|
+
\x20 mtu 9198
|
425
|
+
\x20 lag 247
|
426
|
+
interface 1/3/5
|
427
|
+
\x20 no shutdown
|
428
|
+
\x20 no routing
|
429
|
+
\x20 vlan access 1
|
430
|
+
interface 1/3/6
|
431
|
+
\x20 no shutdown
|
432
|
+
\x20 no routing
|
433
|
+
\x20 vlan access 1
|
434
|
+
interface 1/3/7
|
435
|
+
\x20 no shutdown
|
436
|
+
\x20 no routing
|
437
|
+
\x20 vlan access 1
|
438
|
+
interface 1/3/8
|
439
|
+
\x20 no shutdown
|
440
|
+
\x20 no routing
|
441
|
+
\x20 vlan access 1
|
442
|
+
interface 1/3/9
|
443
|
+
\x20 no shutdown
|
444
|
+
\x20 no routing
|
445
|
+
\x20 vlan access 1
|
446
|
+
interface 1/3/10
|
447
|
+
\x20 description Description for interface
|
448
|
+
\x20 no shutdown
|
449
|
+
\x20 mtu 9198
|
450
|
+
\x20 lag 249
|
451
|
+
interface 1/3/11
|
452
|
+
\x20 description Description for interface
|
453
|
+
\x20 no shutdown
|
454
|
+
\x20 mtu 9198
|
455
|
+
\x20 lag 247
|
456
|
+
interface 1/3/12
|
457
|
+
\x20 description Description for interface
|
458
|
+
\x20 no shutdown
|
459
|
+
\x20 lag 8
|
460
|
+
interface 1/4/1
|
461
|
+
\x20 description Description for interface
|
462
|
+
\x20 no shutdown
|
463
|
+
\x20 mtu 9198
|
464
|
+
\x20 no routing
|
465
|
+
\x20 vlan trunk native 2
|
466
|
+
\x20 vlan trunk allowed 206,1640
|
467
|
+
interface 1/4/2
|
468
|
+
\x20 shutdown
|
469
|
+
\x20 mtu 9198
|
470
|
+
\x20 no routing
|
471
|
+
\x20 vlan access 1
|
472
|
+
interface 1/4/3
|
473
|
+
\x20 no shutdown
|
474
|
+
\x20 no routing
|
475
|
+
\x20 vlan access 1
|
476
|
+
interface 1/4/4
|
477
|
+
\x20 no shutdown
|
478
|
+
\x20 no routing
|
479
|
+
\x20 vlan access 1
|
480
|
+
interface 1/4/5
|
481
|
+
\x20 no shutdown
|
482
|
+
\x20 no routing
|
483
|
+
\x20 vlan access 1
|
484
|
+
interface 1/4/6
|
485
|
+
\x20 no shutdown
|
486
|
+
\x20 no routing
|
487
|
+
\x20 vlan access 1
|
488
|
+
interface 1/4/7
|
489
|
+
\x20 description Description for interface
|
490
|
+
\x20 no shutdown
|
491
|
+
\x20 lag 7
|
492
|
+
interface 1/4/8
|
493
|
+
\x20 description Description for interface
|
494
|
+
\x20 no shutdown
|
495
|
+
\x20 lag 8
|
496
|
+
interface 1/4/9
|
497
|
+
\x20 description Description for interface
|
498
|
+
\x20 no shutdown
|
499
|
+
\x20 lag 9
|
500
|
+
interface 1/4/10
|
501
|
+
\x20 description Description for interface
|
502
|
+
\x20 no shutdown
|
503
|
+
\x20 speed 1000-full
|
504
|
+
\x20 lag 10
|
505
|
+
interface 1/4/11
|
506
|
+
\x20 no shutdown
|
507
|
+
\x20 no routing
|
508
|
+
\x20 vlan access 1
|
509
|
+
interface 1/4/12
|
510
|
+
\x20 no shutdown
|
511
|
+
\x20 no routing
|
512
|
+
\x20 vlan access 1
|
513
|
+
interface 1/4/13
|
514
|
+
\x20 no shutdown
|
515
|
+
\x20 no routing
|
516
|
+
\x20 vlan access 1
|
517
|
+
interface 1/4/14
|
518
|
+
\x20 no shutdown
|
519
|
+
\x20 no routing
|
520
|
+
\x20 vlan access 1
|
521
|
+
interface 1/4/15
|
522
|
+
\x20 no shutdown
|
523
|
+
\x20 no routing
|
524
|
+
\x20 vlan access 1
|
525
|
+
interface 1/4/16
|
526
|
+
\x20 description Description for interface
|
527
|
+
\x20 no shutdown
|
528
|
+
\x20 no routing
|
529
|
+
\x20 vlan access 1
|
530
|
+
interface 1/4/17
|
531
|
+
\x20 no shutdown
|
532
|
+
\x20 no routing
|
533
|
+
\x20 vlan access 1
|
534
|
+
interface 1/4/18
|
535
|
+
\x20 no shutdown
|
536
|
+
\x20 no routing
|
537
|
+
\x20 vlan access 1
|
538
|
+
interface 1/4/19
|
539
|
+
\x20 no shutdown
|
540
|
+
\x20 no routing
|
541
|
+
\x20 vlan access 1
|
542
|
+
interface 1/4/20
|
543
|
+
\x20 description Description for interface
|
544
|
+
\x20 no shutdown
|
545
|
+
\x20 mtu 9198
|
546
|
+
\x20 lag 20
|
547
|
+
interface 1/4/21
|
548
|
+
\x20 description Description for interface
|
549
|
+
\x20 no shutdown
|
550
|
+
\x20 mtu 9198
|
551
|
+
\x20 lag 21
|
552
|
+
interface 1/4/22
|
553
|
+
\x20 description Description for interface
|
554
|
+
\x20 no shutdown
|
555
|
+
\x20 mtu 9198
|
556
|
+
\x20 lag 22
|
557
|
+
interface 1/4/23
|
558
|
+
\x20 description Description for interface
|
559
|
+
\x20 no shutdown
|
560
|
+
\x20 mtu 9198
|
561
|
+
\x20 lag 23
|
562
|
+
interface 1/4/24
|
563
|
+
\x20 description Description for interface
|
564
|
+
\x20 no shutdown
|
565
|
+
\x20 mtu 9198
|
566
|
+
\x20 lag 24
|
567
|
+
interface 1/4/25
|
568
|
+
\x20 description Description for interface
|
569
|
+
\x20 no shutdown
|
570
|
+
\x20 mtu 9198
|
571
|
+
\x20 lag 25
|
572
|
+
interface 1/4/26
|
573
|
+
\x20 description Description for interface
|
574
|
+
\x20 no shutdown
|
575
|
+
\x20 mtu 9198
|
576
|
+
\x20 lag 26
|
577
|
+
interface 1/4/27
|
578
|
+
\x20 description Description for interface
|
579
|
+
\x20 no shutdown
|
580
|
+
\x20 mtu 9198
|
581
|
+
\x20 lag 27
|
582
|
+
interface 1/4/28
|
583
|
+
\x20 description Description for interface
|
584
|
+
\x20 no shutdown
|
585
|
+
\x20 mtu 9198
|
586
|
+
\x20 lag 28
|
587
|
+
interface 1/4/29
|
588
|
+
\x20 description Description for interface
|
589
|
+
\x20 no shutdown
|
590
|
+
\x20 mtu 9198
|
591
|
+
\x20 lag 29
|
592
|
+
interface 1/4/30
|
593
|
+
\x20 description Description for interface
|
594
|
+
\x20 no shutdown
|
595
|
+
\x20 mtu 9198
|
596
|
+
\x20 lag 30
|
597
|
+
interface 1/4/31
|
598
|
+
\x20 description Description for interface
|
599
|
+
\x20 no shutdown
|
600
|
+
\x20 mtu 9198
|
601
|
+
\x20 lag 31
|
602
|
+
interface 1/4/32
|
603
|
+
\x20 description Description for interface
|
604
|
+
\x20 no shutdown
|
605
|
+
\x20 mtu 9198
|
606
|
+
\x20 lag 32
|
607
|
+
interface 1/4/33
|
608
|
+
\x20 description Description for interface
|
609
|
+
\x20 no shutdown
|
610
|
+
\x20 mtu 9198
|
611
|
+
\x20 lag 33
|
612
|
+
interface 1/4/34
|
613
|
+
\x20 description Description for interface
|
614
|
+
\x20 no shutdown
|
615
|
+
\x20 mtu 9198
|
616
|
+
\x20 lag 34
|
617
|
+
interface 1/4/35
|
618
|
+
\x20 description Description for interface
|
619
|
+
\x20 no shutdown
|
620
|
+
\x20 mtu 9198
|
621
|
+
\x20 lag 35
|
622
|
+
interface 1/4/36
|
623
|
+
\x20 description Description for interface
|
624
|
+
\x20 no shutdown
|
625
|
+
\x20 mtu 9198
|
626
|
+
\x20 lag 36
|
627
|
+
interface 1/4/37
|
628
|
+
\x20 description Description for interface
|
629
|
+
\x20 no shutdown
|
630
|
+
\x20 mtu 9198
|
631
|
+
\x20 lag 37
|
632
|
+
interface 1/4/38
|
633
|
+
\x20 description Description for interface
|
634
|
+
\x20 no shutdown
|
635
|
+
\x20 mtu 9198
|
636
|
+
\x20 lag 38
|
637
|
+
interface 1/4/39
|
638
|
+
\x20 description Description for interface
|
639
|
+
\x20 no shutdown
|
640
|
+
\x20 mtu 9198
|
641
|
+
\x20 lag 39
|
642
|
+
interface 1/4/40
|
643
|
+
\x20 description Description for interface
|
644
|
+
\x20 no shutdown
|
645
|
+
\x20 mtu 9198
|
646
|
+
\x20 lag 40
|
647
|
+
interface 1/4/41
|
648
|
+
\x20 description Description for interface
|
649
|
+
\x20 no shutdown
|
650
|
+
\x20 mtu 9198
|
651
|
+
\x20 lag 41
|
652
|
+
interface 1/4/42
|
653
|
+
\x20 description Description for interface
|
654
|
+
\x20 no shutdown
|
655
|
+
\x20 mtu 9198
|
656
|
+
\x20 lag 42
|
657
|
+
interface 1/4/43
|
658
|
+
\x20 description Description for interface
|
659
|
+
\x20 no shutdown
|
660
|
+
\x20 mtu 9198
|
661
|
+
\x20 lag 43
|
662
|
+
interface 1/4/44
|
663
|
+
\x20 description Description for interface
|
664
|
+
\x20 no shutdown
|
665
|
+
\x20 mtu 9198
|
666
|
+
\x20 lag 44
|
667
|
+
interface 1/4/45
|
668
|
+
\x20 description Description for interface
|
669
|
+
\x20 no shutdown
|
670
|
+
\x20 mtu 9198
|
671
|
+
\x20 lag 45
|
672
|
+
interface 1/4/46
|
673
|
+
\x20 description Description for interface
|
674
|
+
\x20 no shutdown
|
675
|
+
\x20 mtu 9198
|
676
|
+
\x20 lag 46
|
677
|
+
interface 1/4/47
|
678
|
+
\x20 description Description for interface
|
679
|
+
\x20 no shutdown
|
680
|
+
\x20 mtu 9198
|
681
|
+
\x20 lag 47
|
682
|
+
interface 1/4/48
|
683
|
+
\x20 no shutdown
|
684
|
+
\x20 no routing
|
685
|
+
\x20 vlan access 1
|
686
|
+
interface 1/6/1
|
687
|
+
\x20 no shutdown
|
688
|
+
\x20 no routing
|
689
|
+
\x20 vlan access 1
|
690
|
+
interface 1/6/2
|
691
|
+
\x20 no shutdown
|
692
|
+
\x20 no routing
|
693
|
+
\x20 vlan access 1
|
694
|
+
interface 1/6/3
|
695
|
+
\x20 no shutdown
|
696
|
+
\x20 no routing
|
697
|
+
\x20 vlan access 1
|
698
|
+
interface 1/6/4
|
699
|
+
\x20 no shutdown
|
700
|
+
\x20 no routing
|
701
|
+
\x20 vlan access 1
|
702
|
+
interface 1/6/5
|
703
|
+
\x20 no shutdown
|
704
|
+
\x20 no routing
|
705
|
+
\x20 vlan access 1
|
706
|
+
interface 1/6/6
|
707
|
+
\x20 no shutdown
|
708
|
+
\x20 no routing
|
709
|
+
\x20 vlan access 1
|
710
|
+
interface 1/6/7
|
711
|
+
\x20 no shutdown
|
712
|
+
\x20 no routing
|
713
|
+
\x20 vlan access 1
|
714
|
+
interface 1/6/8
|
715
|
+
\x20 no shutdown
|
716
|
+
\x20 no routing
|
717
|
+
\x20 vlan access 1
|
718
|
+
interface 1/6/9
|
719
|
+
\x20 no shutdown
|
720
|
+
\x20 no routing
|
721
|
+
\x20 vlan access 1
|
722
|
+
interface 1/6/10
|
723
|
+
\x20 no shutdown
|
724
|
+
\x20 no routing
|
725
|
+
\x20 vlan access 1
|
726
|
+
interface 1/6/11
|
727
|
+
\x20 no shutdown
|
728
|
+
\x20 no routing
|
729
|
+
\x20 vlan access 1
|
730
|
+
interface 1/6/12
|
731
|
+
\x20 no shutdown
|
732
|
+
\x20 no routing
|
733
|
+
\x20 vlan access 1
|
734
|
+
interface 1/6/13
|
735
|
+
\x20 no shutdown
|
736
|
+
\x20 no routing
|
737
|
+
\x20 vlan access 1
|
738
|
+
interface 1/6/14
|
739
|
+
\x20 no shutdown
|
740
|
+
\x20 no routing
|
741
|
+
\x20 vlan access 1
|
742
|
+
interface 1/6/15
|
743
|
+
\x20 no shutdown
|
744
|
+
\x20 no routing
|
745
|
+
\x20 vlan access 1
|
746
|
+
interface 1/6/16
|
747
|
+
\x20 no shutdown
|
748
|
+
\x20 no routing
|
749
|
+
\x20 vlan access 1
|
750
|
+
interface 1/6/17
|
751
|
+
\x20 no shutdown
|
752
|
+
\x20 no routing
|
753
|
+
\x20 vlan access 1
|
754
|
+
interface 1/6/18
|
755
|
+
\x20 no shutdown
|
756
|
+
\x20 no routing
|
757
|
+
\x20 vlan access 1
|
758
|
+
interface 1/6/19
|
759
|
+
\x20 no shutdown
|
760
|
+
\x20 no routing
|
761
|
+
\x20 vlan access 1
|
762
|
+
interface 1/6/20
|
763
|
+
\x20 no shutdown
|
764
|
+
\x20 no routing
|
765
|
+
\x20 vlan access 1
|
766
|
+
interface 1/6/21
|
767
|
+
\x20 no shutdown
|
768
|
+
\x20 no routing
|
769
|
+
\x20 vlan access 1
|
770
|
+
interface 1/6/22
|
771
|
+
\x20 no shutdown
|
772
|
+
\x20 no routing
|
773
|
+
\x20 vlan access 1
|
774
|
+
interface 1/6/23
|
775
|
+
\x20 no shutdown
|
776
|
+
\x20 no routing
|
777
|
+
\x20 vlan access 1
|
778
|
+
interface 1/6/24
|
779
|
+
\x20 no shutdown
|
780
|
+
\x20 no routing
|
781
|
+
\x20 vlan access 1
|
782
|
+
interface 1/6/25
|
783
|
+
\x20 no shutdown
|
784
|
+
\x20 no routing
|
785
|
+
\x20 vlan access 1
|
786
|
+
interface 1/6/26
|
787
|
+
\x20 no shutdown
|
788
|
+
\x20 no routing
|
789
|
+
\x20 vlan access 1
|
790
|
+
interface 1/6/27
|
791
|
+
\x20 no shutdown
|
792
|
+
\x20 no routing
|
793
|
+
\x20 vlan access 1
|
794
|
+
interface 1/6/28
|
795
|
+
\x20 no shutdown
|
796
|
+
\x20 no routing
|
797
|
+
\x20 vlan access 1
|
798
|
+
interface 1/6/29
|
799
|
+
\x20 no shutdown
|
800
|
+
\x20 no routing
|
801
|
+
\x20 vlan access 1
|
802
|
+
interface 1/6/30
|
803
|
+
\x20 no shutdown
|
804
|
+
\x20 no routing
|
805
|
+
\x20 vlan access 1
|
806
|
+
interface 1/6/31
|
807
|
+
\x20 no shutdown
|
808
|
+
\x20 no routing
|
809
|
+
\x20 vlan access 1
|
810
|
+
interface 1/6/32
|
811
|
+
\x20 no shutdown
|
812
|
+
\x20 no routing
|
813
|
+
\x20 vlan access 1
|
814
|
+
interface 1/6/33
|
815
|
+
\x20 no shutdown
|
816
|
+
\x20 no routing
|
817
|
+
\x20 vlan access 1
|
818
|
+
interface 1/6/34
|
819
|
+
\x20 no shutdown
|
820
|
+
\x20 no routing
|
821
|
+
\x20 vlan access 1
|
822
|
+
interface 1/6/35
|
823
|
+
\x20 no shutdown
|
824
|
+
\x20 no routing
|
825
|
+
\x20 vlan access 1
|
826
|
+
interface 1/6/36
|
827
|
+
\x20 no shutdown
|
828
|
+
\x20 no routing
|
829
|
+
\x20 vlan access 1
|
830
|
+
interface 1/6/37
|
831
|
+
\x20 description Description for interface
|
832
|
+
\x20 no shutdown
|
833
|
+
\x20 mtu 9198
|
834
|
+
\x20 lag 137
|
835
|
+
interface 1/6/38
|
836
|
+
\x20 description Description for interface
|
837
|
+
\x20 no shutdown
|
838
|
+
\x20 mtu 9198
|
839
|
+
\x20 lag 138
|
840
|
+
interface 1/6/39
|
841
|
+
\x20 description Description for interface
|
842
|
+
\x20 no shutdown
|
843
|
+
\x20 mtu 9198
|
844
|
+
\x20 lag 139
|
845
|
+
interface 1/6/40
|
846
|
+
\x20 description Description for interface
|
847
|
+
\x20 no shutdown
|
848
|
+
\x20 mtu 9198
|
849
|
+
\x20 lag 140
|
850
|
+
interface 1/6/41
|
851
|
+
\x20 no shutdown
|
852
|
+
\x20 no routing
|
853
|
+
\x20 vlan access 1
|
854
|
+
interface 1/6/42
|
855
|
+
\x20 no shutdown
|
856
|
+
\x20 no routing
|
857
|
+
\x20 vlan access 1
|
858
|
+
interface 1/6/43
|
859
|
+
\x20 no shutdown
|
860
|
+
\x20 no routing
|
861
|
+
\x20 vlan access 1
|
862
|
+
interface 1/6/44
|
863
|
+
\x20 description Description for interface
|
864
|
+
\x20 no shutdown
|
865
|
+
\x20 speed 1000-full
|
866
|
+
\x20 mtu 9198
|
867
|
+
\x20 no routing
|
868
|
+
\x20 vlan access 997
|
869
|
+
\x20 spanning-tree bpdu-filter
|
870
|
+
interface 1/6/45
|
871
|
+
\x20 description Description for interface
|
872
|
+
\x20 no shutdown
|
873
|
+
\x20 no routing
|
874
|
+
\x20 vlan access 1
|
875
|
+
interface 1/6/46
|
876
|
+
\x20 description Description for interface
|
877
|
+
\x20 no shutdown
|
878
|
+
\x20 no routing
|
879
|
+
\x20 vlan access 1
|
880
|
+
interface 1/6/47
|
881
|
+
\x20 description Description for interface)
|
882
|
+
\x20 no shutdown
|
883
|
+
\x20 no routing
|
884
|
+
\x20 vlan trunk native 2000
|
885
|
+
\x20 vlan trunk allowed 2000
|
886
|
+
interface 1/6/48
|
887
|
+
\x20 description Description for interface
|
888
|
+
\x20 no shutdown
|
889
|
+
\x20 mtu 9198
|
890
|
+
\x20 lag 148
|
891
|
+
interface 1/12/1
|
892
|
+
\x20 description Description for interface
|
893
|
+
\x20 no shutdown
|
894
|
+
\x20 mtu 9198
|
895
|
+
\x20 routing
|
896
|
+
\x20 vrf attach KA
|
897
|
+
\x20 ip address 192.168.0.0/31
|
898
|
+
interface 1/12/2
|
899
|
+
\x20 no shutdown
|
900
|
+
\x20 no routing
|
901
|
+
\x20 vlan access 2
|
902
|
+
interface 1/12/3
|
903
|
+
\x20 description Description for interface
|
904
|
+
\x20 no shutdown
|
905
|
+
\x20 no routing
|
906
|
+
\x20 vlan trunk native 1
|
907
|
+
\x20 vlan trunk allowed 1,2,206
|
908
|
+
interface 1/12/4
|
909
|
+
\x20 description Description for interface
|
910
|
+
\x20 no shutdown
|
911
|
+
\x20 no routing
|
912
|
+
\x20 vlan access 1
|
913
|
+
\x20 spanning-tree port-type admin-edge
|
914
|
+
\x20 spanning-tree tcn-guard
|
915
|
+
interface 1/12/5
|
916
|
+
\x20 description Description for interface
|
917
|
+
\x20 no shutdown
|
918
|
+
\x20 no routing
|
919
|
+
\x20 vlan access 1
|
920
|
+
interface 1/12/6
|
921
|
+
\x20 no shutdown
|
922
|
+
\x20 no routing
|
923
|
+
\x20 vlan access 1
|
924
|
+
interface 1/12/7
|
925
|
+
\x20 no shutdown
|
926
|
+
\x20 no routing
|
927
|
+
\x20 vlan access 1
|
928
|
+
interface 1/12/8
|
929
|
+
\x20 no shutdown
|
930
|
+
\x20 no routing
|
931
|
+
\x20 vlan access 1
|
932
|
+
interface 1/12/9
|
933
|
+
\x20 no shutdown
|
934
|
+
\x20 no routing
|
935
|
+
\x20 vlan access 1
|
936
|
+
interface 1/12/10
|
937
|
+
\x20 no shutdown
|
938
|
+
\x20 no routing
|
939
|
+
\x20 vlan access 1
|
940
|
+
interface 1/12/11
|
941
|
+
\x20 no shutdown
|
942
|
+
\x20 no routing
|
943
|
+
\x20 vlan access 1
|
944
|
+
interface 1/12/12
|
945
|
+
\x20 no shutdown
|
946
|
+
\x20 no routing
|
947
|
+
\x20 vlan access 1
|
948
|
+
interface 1/12/13
|
949
|
+
\x20 no shutdown
|
950
|
+
\x20 no routing
|
951
|
+
\x20 vlan access 1
|
952
|
+
interface 1/12/14
|
953
|
+
\x20 no shutdown
|
954
|
+
\x20 no routing
|
955
|
+
\x20 vlan access 1
|
956
|
+
interface 1/12/15
|
957
|
+
\x20 no shutdown
|
958
|
+
\x20 no routing
|
959
|
+
\x20 vlan access 1
|
960
|
+
interface 1/12/16
|
961
|
+
\x20 no shutdown
|
962
|
+
\x20 no routing
|
963
|
+
\x20 vlan access 1
|
964
|
+
interface 1/12/17
|
965
|
+
\x20 no shutdown
|
966
|
+
\x20 no routing
|
967
|
+
\x20 vlan access 1
|
968
|
+
interface 1/12/18
|
969
|
+
\x20 no shutdown
|
970
|
+
\x20 no routing
|
971
|
+
\x20 vlan access 1
|
972
|
+
interface 1/12/19
|
973
|
+
\x20 no shutdown
|
974
|
+
\x20 no routing
|
975
|
+
\x20 vlan access 1
|
976
|
+
interface 1/12/20
|
977
|
+
\x20 no shutdown
|
978
|
+
\x20 no routing
|
979
|
+
\x20 vlan access 1
|
980
|
+
interface 1/12/21
|
981
|
+
\x20 no shutdown
|
982
|
+
\x20 no routing
|
983
|
+
\x20 vlan access 1
|
984
|
+
interface 1/12/22
|
985
|
+
\x20 no shutdown
|
986
|
+
\x20 no routing
|
987
|
+
\x20 vlan access 1
|
988
|
+
interface 1/12/23
|
989
|
+
\x20 no shutdown
|
990
|
+
\x20 no routing
|
991
|
+
\x20 vlan access 1
|
992
|
+
interface 1/12/24
|
993
|
+
\x20 no shutdown
|
994
|
+
\x20 no routing
|
995
|
+
\x20 vlan access 1
|
996
|
+
interface 1/12/25
|
997
|
+
\x20 no shutdown
|
998
|
+
\x20 no routing
|
999
|
+
\x20 vlan access 1
|
1000
|
+
interface 1/12/26
|
1001
|
+
\x20 no shutdown
|
1002
|
+
\x20 no routing
|
1003
|
+
\x20 vlan access 1
|
1004
|
+
interface 1/12/27
|
1005
|
+
\x20 no shutdown
|
1006
|
+
\x20 no routing
|
1007
|
+
\x20 vlan access 1
|
1008
|
+
interface 1/12/28
|
1009
|
+
\x20 no shutdown
|
1010
|
+
\x20 no routing
|
1011
|
+
\x20 vlan access 1
|
1012
|
+
interface 1/12/29
|
1013
|
+
\x20 no shutdown
|
1014
|
+
\x20 no routing
|
1015
|
+
\x20 vlan access 1
|
1016
|
+
interface 1/12/30
|
1017
|
+
\x20 no shutdown
|
1018
|
+
\x20 no routing
|
1019
|
+
\x20 vlan access 1
|
1020
|
+
interface 1/12/31
|
1021
|
+
\x20 no shutdown
|
1022
|
+
\x20 no routing
|
1023
|
+
\x20 vlan access 1
|
1024
|
+
interface 1/12/32
|
1025
|
+
\x20 no shutdown
|
1026
|
+
\x20 no routing
|
1027
|
+
\x20 vlan access 1
|
1028
|
+
interface 1/12/33
|
1029
|
+
\x20 no shutdown
|
1030
|
+
\x20 no routing
|
1031
|
+
\x20 vlan access 1
|
1032
|
+
interface 1/12/34
|
1033
|
+
\x20 no shutdown
|
1034
|
+
\x20 no routing
|
1035
|
+
\x20 vlan access 1
|
1036
|
+
interface 1/12/35
|
1037
|
+
\x20 no shutdown
|
1038
|
+
\x20 no routing
|
1039
|
+
\x20 vlan access 1
|
1040
|
+
interface 1/12/36
|
1041
|
+
\x20 no shutdown
|
1042
|
+
\x20 no routing
|
1043
|
+
\x20 vlan access 1
|
1044
|
+
interface 1/12/37
|
1045
|
+
\x20 no shutdown
|
1046
|
+
\x20 no routing
|
1047
|
+
\x20 vlan access 1
|
1048
|
+
interface 1/12/38
|
1049
|
+
\x20 no shutdown
|
1050
|
+
\x20 no routing
|
1051
|
+
\x20 vlan access 1
|
1052
|
+
interface 1/12/39
|
1053
|
+
\x20 no shutdown
|
1054
|
+
\x20 no routing
|
1055
|
+
\x20 vlan access 1
|
1056
|
+
interface 1/12/40
|
1057
|
+
\x20 no shutdown
|
1058
|
+
\x20 no routing
|
1059
|
+
\x20 vlan access 1
|
1060
|
+
interface 1/12/41
|
1061
|
+
\x20 no shutdown
|
1062
|
+
\x20 no routing
|
1063
|
+
\x20 vlan access 1
|
1064
|
+
interface 1/12/42
|
1065
|
+
\x20 no shutdown
|
1066
|
+
\x20 no routing
|
1067
|
+
\x20 vlan access 1
|
1068
|
+
interface 1/12/43
|
1069
|
+
\x20 no shutdown
|
1070
|
+
\x20 no routing
|
1071
|
+
\x20 vlan access 1
|
1072
|
+
interface 1/12/44
|
1073
|
+
\x20 no shutdown
|
1074
|
+
\x20 no routing
|
1075
|
+
\x20 vlan access 1
|
1076
|
+
interface 1/12/45
|
1077
|
+
\x20 no shutdown
|
1078
|
+
\x20 no routing
|
1079
|
+
\x20 vlan access 1
|
1080
|
+
interface 1/12/46
|
1081
|
+
\x20 no shutdown
|
1082
|
+
\x20 no routing
|
1083
|
+
\x20 vlan access 1
|
1084
|
+
interface 1/12/47
|
1085
|
+
\x20 description Description for interface
|
1086
|
+
\x20 no shutdown
|
1087
|
+
\x20 no routing
|
1088
|
+
\x20 vlan access 1
|
1089
|
+
interface 1/12/48
|
1090
|
+
\x20 no shutdown
|
1091
|
+
\x20 no routing
|
1092
|
+
\x20 vlan access 2
|
1093
|
+
interface 1/12/49
|
1094
|
+
\x20 no shutdown
|
1095
|
+
\x20 no routing
|
1096
|
+
\x20 vlan access 1
|
1097
|
+
interface 1/12/50
|
1098
|
+
\x20 no shutdown
|
1099
|
+
\x20 no routing
|
1100
|
+
\x20 vlan access 1
|
1101
|
+
interface 1/12/51
|
1102
|
+
\x20 no shutdown
|
1103
|
+
\x20 no routing
|
1104
|
+
\x20 vlan access 1
|
1105
|
+
interface 1/12/52
|
1106
|
+
\x20 no shutdown
|
1107
|
+
\x20 no routing
|
1108
|
+
\x20 vlan access 1
|
1109
|
+
interface vlan 1
|
1110
|
+
\x20 no ip dhcp
|
1111
|
+
interface vlan 2
|
1112
|
+
\x20 ip address 10.0.0.113/21
|
1113
|
+
snmp-server vrf default
|
1114
|
+
snmp-server trap-source interface vlan2 vrf default
|
1115
|
+
snmp-server system-location SNMP Location
|
1116
|
+
snmp-server system-contact SNMP Contact Information
|
1117
|
+
snmp-server community readonlycom
|
1118
|
+
snmp-server community rwsnmpcom
|
1119
|
+
\x20 access-level rw
|
1120
|
+
snmp-server host 10.7.32.31 trap version v2c community trapcomm\x20
|
1121
|
+
snmp-server host 10.7.32.67 trap version v2c community trapcomm\x20
|
1122
|
+
vsx
|
1123
|
+
\x20 system-mac 02:02:00:00:02:00
|
1124
|
+
\x20 inter-switch-link lag 256
|
1125
|
+
\x20 role primary
|
1126
|
+
\x20 keepalive peer 192.168.0.1 source 192.168.0.0 vrf KA
|
1127
|
+
\x20 vsx-sync vsx-global
|
1128
|
+
ip route 0.0.0.0/0 10.0.0.1
|
1129
|
+
ip route 10.0.0.0/8 10.0.0.1
|
1130
|
+
mirror session 1
|
1131
|
+
\x20 destination tunnel 10.0.2.1 source 10.0.0.113
|
1132
|
+
\x20 source interface lag45 rx
|
1133
|
+
ip dns server-address 10.0.0.2
|
1134
|
+
!
|
1135
|
+
!
|
1136
|
+
!
|
1137
|
+
!
|
1138
|
+
!
|
1139
|
+
https-server vrf default
|
1140
|
+
https-server vrf mgmt
|
1141
|
+
nae-script configuration_change_email false ...
|
1142
|
+
nae-script fault_finder_monitor false ...
|
1143
|
+
Switch-cx#\x20
|
1144
|
+
show system: |-
|
1145
|
+
show system
|
1146
|
+
Hostname : Switch-cx \x20
|
1147
|
+
System Description : FL.10.10.1100 \x20
|
1148
|
+
System Contact : SNMP Contact Info
|
1149
|
+
System Location : SNMP Location Info \x20
|
1150
|
+
|
1151
|
+
Vendor : Aruba \x20
|
1152
|
+
Product Name : R0X25A 6410 Chassis \x20
|
1153
|
+
Chassis Serial Nbr : SG0AAA0000 \x20
|
1154
|
+
Base MAC Address : 100b00-000d00 \x20
|
1155
|
+
ArubaOS-CX Version : FL.10.10.1100 \x20
|
1156
|
+
|
1157
|
+
Time Zone : America/Denver \x20
|
1158
|
+
|
1159
|
+
Up Time : 45 weeks, 4 days, 1 hour, 11 minutes \x20
|
1160
|
+
CPU Util (%) : 30 \x20
|
1161
|
+
CPU Util (% avg 1 min) : 24 \x20
|
1162
|
+
CPU Util (% avg 5 min) : 25 \x20
|
1163
|
+
Memory Usage (%) : 22 \x20
|
1164
|
+
Switch-cx#\x20
|
1165
|
+
exit: |-
|
1166
|
+
exit
|
1167
|
+
oxidized_output: |
|
1168
|
+
! -----------------------------------------------------------------------------
|
1169
|
+
! ArubaOS-CX
|
1170
|
+
! (c) Copyright 2017-2023 Hewlett Packard Enterprise Development LP
|
1171
|
+
! -----------------------------------------------------------------------------
|
1172
|
+
! Version : FL.10.10.1100 \x20
|
1173
|
+
! Build Date : 2023-12-11 18:38:23 UTC \x20
|
1174
|
+
! Build ID : ArubaOS-CX:FL.10.10.1100:b4b52a6a46ff:202312111821 \x20
|
1175
|
+
! Build SHA : b4b52a6a46ffe674f326481629c70082b24aeb95 \x20
|
1176
|
+
! Active Image : secondary \x20
|
1177
|
+
!\x20
|
1178
|
+
! Service OS Version : FL.01.11.0001 \x20
|
1179
|
+
! BIOS Version : FL.01.0002 \x20
|
1180
|
+
! show environment fan
|
1181
|
+
!\x20
|
1182
|
+
! Fan tray information
|
1183
|
+
! ------------------------------------------------------------------------------
|
1184
|
+
! Name Description Status Serial Number Fans
|
1185
|
+
! ------------------------------------------------------------------------------
|
1186
|
+
! 1/1 R0X32A Aruba 6400 Fan Tray ready SG0AAAA00A 4 \x20
|
1187
|
+
! 1/2 R0X32A Aruba 6400 Fan Tray ready SG0AAAA0A0 4 \x20
|
1188
|
+
! 1/3 R0X32A Aruba 6400 Fan Tray ready SG0AAAA0AA 4 \x20
|
1189
|
+
! 1/4 R0X32A Aruba 6400 Fan Tray ready SG0AAAA0AA 4 \x20
|
1190
|
+
!\x20
|
1191
|
+
! Fan information
|
1192
|
+
! ------------------------------------------------------------------------------
|
1193
|
+
! Location- Product Serial Number Speed Direction Status RPM
|
1194
|
+
! Mbr/Slot/Fan Name
|
1195
|
+
! ------------------------------------------------------------------------------
|
1196
|
+
! Tray-1/1/1 N/A N/A <speed> front-to-back ok <rpm>
|
1197
|
+
! Tray-1/1/2 N/A N/A <speed> front-to-back ok <rpm>
|
1198
|
+
! Tray-1/1/3 N/A N/A <speed> front-to-back ok <rpm>
|
1199
|
+
! Tray-1/1/4 N/A N/A <speed> front-to-back ok <rpm>
|
1200
|
+
! Tray-1/2/1 N/A N/A <speed> front-to-back ok <rpm>
|
1201
|
+
! Tray-1/2/2 N/A N/A <speed> front-to-back ok <rpm>
|
1202
|
+
! Tray-1/2/3 N/A N/A <speed> front-to-back ok <rpm>
|
1203
|
+
! Tray-1/2/4 N/A N/A <speed> front-to-back ok <rpm>
|
1204
|
+
! Tray-1/3/1 N/A N/A <speed> front-to-back ok <rpm>
|
1205
|
+
! Tray-1/3/2 N/A N/A <speed> front-to-back ok <rpm>
|
1206
|
+
! Tray-1/3/3 N/A N/A <speed> front-to-back ok <rpm>
|
1207
|
+
! Tray-1/3/4 N/A N/A <speed> front-to-back ok <rpm>
|
1208
|
+
! Tray-1/4/1 N/A N/A <speed> front-to-back ok <rpm>
|
1209
|
+
! Tray-1/4/2 N/A N/A <speed> front-to-back ok <rpm>
|
1210
|
+
! Tray-1/4/3 N/A N/A <speed> front-to-back ok <rpm>
|
1211
|
+
! Tray-1/4/4 N/A N/A <speed> front-to-back ok <rpm>
|
1212
|
+
!\x20
|
1213
|
+
!\x20
|
1214
|
+
!\x20
|
1215
|
+
! show environment led
|
1216
|
+
! Mbr/Name State Status \x20
|
1217
|
+
! ----------------------------------
|
1218
|
+
! 1/locator off ok \x20
|
1219
|
+
!\x20
|
1220
|
+
!\x20
|
1221
|
+
! show environment power-allocation
|
1222
|
+
! Product Power
|
1223
|
+
! Name Number Subsystem-Type Request Priority Granted Usage
|
1224
|
+
! -------------------------------------------------------------------
|
1225
|
+
! 1 R0X25A base-chassis-module N/A N/A N/A <power>
|
1226
|
+
! 1/1 R0X25A fabric-card-module 158 128 granted <power>
|
1227
|
+
! 1/2 R0X25A fabric-card-module 158 128 granted <power>
|
1228
|
+
! 1/1 R0X32A fan-tray-module 200 128 granted <power>
|
1229
|
+
! 1/2 R0X32A fan-tray-module 200 128 granted <power>
|
1230
|
+
! 1/3 R0X32A fan-tray-module 200 128 granted <power>
|
1231
|
+
! 1/4 R0X32A fan-tray-module 200 128 granted <power>
|
1232
|
+
! 1/3 R0X45A line-card-module 352 128 granted <power>
|
1233
|
+
! 1/4 R0X44A line-card-module 424 128 granted <power>
|
1234
|
+
! 1/5 N/A line-card-module 0 128 NA <power>
|
1235
|
+
! 1/6 R0X44A line-card-module 424 128 granted <power>
|
1236
|
+
! 1/7 N/A line-card-module 0 128 NA <power>
|
1237
|
+
! 1/8 N/A line-card-module 0 128 NA <power>
|
1238
|
+
! 1/9 N/A line-card-module 0 128 NA <power>
|
1239
|
+
! 1/10 N/A line-card-module 0 128 NA <power>
|
1240
|
+
! 1/11 N/A line-card-module 0 128 NA <power>
|
1241
|
+
! 1/12 R0X39B line-card-module 121 128 granted <power>
|
1242
|
+
! 1/1 R0X31A management-module 39 128 granted <power>
|
1243
|
+
! 1/2 R0X31A management-module 39 128 granted <power>
|
1244
|
+
! -------------------------------------------------------------------
|
1245
|
+
! Total Requested 2515 W
|
1246
|
+
! Total Power Granted to Subsystems 2515 W
|
1247
|
+
! Power Granted for PoE 2813 W
|
1248
|
+
! Total Power Granted 5328 W
|
1249
|
+
! Maximum PSU Power Available 5328 W
|
1250
|
+
! Power Remaining 0 W
|
1251
|
+
! -------------------------------------------------------------------
|
1252
|
+
!\x20
|
1253
|
+
!\x20
|
1254
|
+
! show environment power-redundancy
|
1255
|
+
! Configured Operational
|
1256
|
+
! Redundancy Redundancy
|
1257
|
+
! -------------------------
|
1258
|
+
! none none
|
1259
|
+
!\x20
|
1260
|
+
!\x20
|
1261
|
+
! show environment power-supply
|
1262
|
+
! ------------------------------------------------------------------------------
|
1263
|
+
! Product Serial PSU Input Voltage Wattage
|
1264
|
+
! Mbr/PSU Number Number Status Type Range Maximum
|
1265
|
+
! ------------------------------------------------------------------------------
|
1266
|
+
! 1/1 R0X35A CN0AAAA0AA OK AC 110V-240V 1800
|
1267
|
+
! 1/2 R0X35A CN0AAAA00A OK AC 110V-240V 1764
|
1268
|
+
! 1/3 R0X35A CN0AAAA0AA OK AC 110V-240V 1764
|
1269
|
+
! 1/4 N/A N/A Absent -- -- 0
|
1270
|
+
!\x20
|
1271
|
+
!\x20
|
1272
|
+
!\x20
|
1273
|
+
! show environment temperature
|
1274
|
+
! Temperature information
|
1275
|
+
! ------------------------------------------------------------------------------
|
1276
|
+
! Current
|
1277
|
+
! Mbr/Slot-Sensor Module Type temperature Status
|
1278
|
+
! ------------------------------------------------------------------------------
|
1279
|
+
! 1/3-Board-front line-card-module <hidden> normal
|
1280
|
+
! 1/3-Board-rear line-card-module <hidden> normal
|
1281
|
+
! 1/3-CPU line-card-module <hidden> normal
|
1282
|
+
! 1/3-DDR line-card-module <hidden> normal
|
1283
|
+
! 1/3-Exhaust-left line-card-module <hidden> normal
|
1284
|
+
! 1/3-Exhaust-right line-card-module <hidden> normal
|
1285
|
+
! 1/3-IBC line-card-module <hidden> normal
|
1286
|
+
! 1/3-Switch-ASIC line-card-module <hidden> normal
|
1287
|
+
! 1/3-Switch-ASIC-Internal line-card-module <hidden> normal
|
1288
|
+
! 1/4-Board-front line-card-module <hidden> normal
|
1289
|
+
! 1/4-Board-rear line-card-module <hidden> normal
|
1290
|
+
! 1/4-CPU line-card-module <hidden> normal
|
1291
|
+
! 1/4-DDR line-card-module <hidden> normal
|
1292
|
+
! 1/4-Exhaust-left line-card-module <hidden> normal
|
1293
|
+
! 1/4-Exhaust-right line-card-module <hidden> normal
|
1294
|
+
! 1/4-IBC line-card-module <hidden> normal
|
1295
|
+
! 1/4-Switch-ASIC line-card-module <hidden> normal
|
1296
|
+
! 1/4-Switch-ASIC-Internal line-card-module <hidden> normal
|
1297
|
+
! 1/6-Board-front line-card-module <hidden> normal
|
1298
|
+
! 1/6-Board-rear line-card-module <hidden> normal
|
1299
|
+
! 1/6-CPU line-card-module <hidden> normal
|
1300
|
+
! 1/6-DDR line-card-module <hidden> normal
|
1301
|
+
! 1/6-Exhaust-left line-card-module <hidden> normal
|
1302
|
+
! 1/6-Exhaust-right line-card-module <hidden> normal
|
1303
|
+
! 1/6-IBC line-card-module <hidden> normal
|
1304
|
+
! 1/6-Switch-ASIC line-card-module <hidden> normal
|
1305
|
+
! 1/6-Switch-ASIC-Internal line-card-module <hidden> normal
|
1306
|
+
! 1/12-Board-front line-card-module <hidden> normal
|
1307
|
+
! 1/12-Board-rear line-card-module <hidden> normal
|
1308
|
+
! 1/12-CPU line-card-module <hidden> normal
|
1309
|
+
! 1/12-DDR line-card-module <hidden> normal
|
1310
|
+
! 1/12-Exhaust-left line-card-module <hidden> normal
|
1311
|
+
! 1/12-Exhaust-right line-card-module <hidden> normal
|
1312
|
+
! 1/12-IBC line-card-module <hidden> normal
|
1313
|
+
! 1/12-PHY-01-08 line-card-module <hidden> normal
|
1314
|
+
! 1/12-PHY-09-16 line-card-module <hidden> normal
|
1315
|
+
! 1/12-PHY-17-24 line-card-module <hidden> normal
|
1316
|
+
! 1/12-PHY-25-32 line-card-module <hidden> normal
|
1317
|
+
! 1/12-PHY-33-40 line-card-module <hidden> normal
|
1318
|
+
! 1/12-PHY-41-48 line-card-module <hidden> normal
|
1319
|
+
! 1/12-Switch-ASIC line-card-module <hidden> normal
|
1320
|
+
! 1/12-Switch-ASIC-Internal line-card-module <hidden> normal
|
1321
|
+
!\x20
|
1322
|
+
! 1/1-Board-Corner management-module <hidden> normal
|
1323
|
+
! 1/1-CPU management-module <hidden> normal
|
1324
|
+
! 1/1-DDR management-module <hidden> normal
|
1325
|
+
! 1/1-Exhaust-Air management-module <hidden> normal
|
1326
|
+
! 1/1-Exhaust-board management-module <hidden> normal
|
1327
|
+
! 1/1-IBC management-module <hidden> normal
|
1328
|
+
! 1/1-Inlet-Air management-module <hidden> normal
|
1329
|
+
! 1/2-Board-Corner management-module <hidden> normal
|
1330
|
+
! 1/2-CPU management-module <hidden> normal
|
1331
|
+
! 1/2-DDR management-module <hidden> normal
|
1332
|
+
! 1/2-Exhaust-Air management-module <hidden> normal
|
1333
|
+
! 1/2-Exhaust-board management-module <hidden> normal
|
1334
|
+
! 1/2-IBC management-module <hidden> normal
|
1335
|
+
! 1/2-Inlet-Air management-module <hidden> normal
|
1336
|
+
!\x20
|
1337
|
+
! 1-ASIC-DC-board chassis <hidden> normal
|
1338
|
+
! 1-Board-NW chassis <hidden> normal
|
1339
|
+
! 1-Board-W chassis <hidden> normal
|
1340
|
+
! 1-DC-DC chassis <hidden> normal
|
1341
|
+
! 1-Fabric-ASIC-1 chassis <hidden> normal
|
1342
|
+
! 1-Fabric-ASIC-2 chassis <hidden> normal
|
1343
|
+
! 1-Fabric-ASIC-Internal-1 chassis <hidden> normal
|
1344
|
+
! 1-Fabric-ASIC-Internal-2 chassis <hidden> normal
|
1345
|
+
! 1-IBC chassis <hidden> normal
|
1346
|
+
! 1-PCIE-Management chassis <hidden> normal
|
1347
|
+
! 1-PCIE-Management-2 chassis <hidden> normal
|
1348
|
+
!\x20
|
1349
|
+
!\x20
|
1350
|
+
! Management Modules
|
1351
|
+
! ==================
|
1352
|
+
!\x20
|
1353
|
+
! Product Serial
|
1354
|
+
! Name Number Description Number Status
|
1355
|
+
! ---- ------- -------------------------------------- ---------- ----------------
|
1356
|
+
! 1/1 R0X31A 6400 Management Module SG0AAAA00A Active (local)
|
1357
|
+
! 1/2 R0X31A 6400 Management Module SG00AAA00A Standby\x20
|
1358
|
+
!\x20
|
1359
|
+
!\x20
|
1360
|
+
! Line Modules
|
1361
|
+
! ============
|
1362
|
+
!\x20
|
1363
|
+
! Product Serial
|
1364
|
+
! Name Number Description Number Status
|
1365
|
+
! ---- ------- -------------------------------------- ---------- ----------------
|
1366
|
+
! 1/3 R0X45A 6400 12p 40G/100G QSFP28 Mod SG00AAA000 Ready
|
1367
|
+
! 1/4 R0X44A 6400 48p 10G/25G SFP28 Mod SG00AAA000 Ready
|
1368
|
+
! 1/6 R0X44A 6400 48p 10G/25G SFP28 Mod SG00AAA00A Ready
|
1369
|
+
! 1/12 R0X39B 6400 48p 1GbE CL4 PoE 4SFP56 Mod SG00AA000A Ready
|
1370
|
+
!\x20
|
1371
|
+
!\x20
|
1372
|
+
! ------------------------------------------------------------------
|
1373
|
+
! Port Type Product Serial Part \x20
|
1374
|
+
! Number Number Number \x20
|
1375
|
+
! ------------------------------------------------------------------
|
1376
|
+
! 1/3/1 100G-DAC5 R0Z26A CN00AAA00A 8121-1696 \x20
|
1377
|
+
! 1/3/2 40G-LR4 JH232A CN00AAA00A 1990-4676 \x20
|
1378
|
+
! 1/3/3 40G-LR4 JH232A CN00AAA00A 1990-4676 \x20
|
1379
|
+
! 1/3/4 40G-LR4 JH232A C0000000000 1990-4556 \x20
|
1380
|
+
! 1/3/10 40G-LR4 JH232A C0000000000 1990-4556 \x20
|
1381
|
+
! 1/3/11 40G-BiDi JL308A MY00AA0AAA 1990-4679 \x20
|
1382
|
+
! 1/3/12 100G-DAC5 R0Z26A CN00AAA00A 8121-1696 \x20
|
1383
|
+
! 1/4/7 10G-SR J9150D CN00AAA0A0 1990-4634 \x20
|
1384
|
+
! 1/4/8 10G-SR J9150D CN00AAA0AA 1990-4634 \x20
|
1385
|
+
! 1/4/9 10G-SR J9150D CN00AAA0AA 1990-4634 \x20
|
1386
|
+
! 1/4/10 1G-SX J4858C PFA00A0 1990-3657 \x20
|
1387
|
+
! 1/4/20 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
1388
|
+
! 1/4/21 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
1389
|
+
! 1/4/22 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
1390
|
+
! 1/4/23 10G-LR J9151D C0000000000 1990-3883 \x20
|
1391
|
+
! 1/4/24 10G-LR J9151D C0000000000 1990-3883 \x20
|
1392
|
+
! 1/4/25 1G-SX J4858D MY00AA0AAA 1990-4395 \x20
|
1393
|
+
! 1/4/26 10G-SR J9150D CN00AAA0AA 1990-4635 \x20
|
1394
|
+
! 1/4/27 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
1395
|
+
! 1/4/28 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
1396
|
+
! 1/4/29 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
1397
|
+
! 1/4/30 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
1398
|
+
! 1/4/31 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
1399
|
+
! 1/4/32 10G-SR J9150D CN00AAA0AA 1990-4634 \x20
|
1400
|
+
! 1/4/33 10G-LR J9151D C0000000000 1990-3883 \x20
|
1401
|
+
! 1/4/34 10G-LR J9151D C0000000000 1990-3883 \x20
|
1402
|
+
! 1/4/35 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
1403
|
+
! 1/4/36 10G-LR J9151E CN00AAA0AA 1990-4727 \x20
|
1404
|
+
! 1/4/37 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
1405
|
+
! 1/4/38 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
1406
|
+
! 1/4/39 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
1407
|
+
! 1/4/40 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
1408
|
+
! 1/4/41 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
1409
|
+
! 1/4/42 10G-LR J9151E CN00AAA0AA 1990-4727 \x20
|
1410
|
+
! 1/4/43 10G-LR J9151E CN00AAA0AA 1990-4727 \x20
|
1411
|
+
! 1/4/44 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
1412
|
+
! 1/4/45 10G-LR J9151E CN00AAA0AA 1990-4727 \x20
|
1413
|
+
! 1/4/46 10G-LR J9151E CN00AAA0AA 1990-4727 \x20
|
1414
|
+
! 1/4/47 10G-LR J9151E CN00AAA0AA 1990-4694 \x20
|
1415
|
+
! 1/4/48 10G-SR J9150D CN00AAA0AA 1990-4634 \x20
|
1416
|
+
! 1/6/37 10G-SR J9150D CN00AAA0AA 1990-4634 \x20
|
1417
|
+
! 1/6/38 10G-SR J9150D CN00AAA0AA 1990-4634 \x20
|
1418
|
+
! 1/6/39 10G-SR J9150D CN00AAA0AA 1990-4634 \x20
|
1419
|
+
! 1/6/40 10G-SR J9150D CN00AAA0AA 1990-4634 \x20
|
1420
|
+
! 1/6/44 1G-LX J4859C CN00AAA0AA 1990-3677 \x20
|
1421
|
+
! 1/6/47 1G-LX J4859C CN00AAA0AA 1990-4116 \x20
|
1422
|
+
! 1/6/48 10G-SR J9150D CN00AAA0AA 1990-4634 \x20
|
1423
|
+
!\x20
|
1424
|
+
! Hostname : Switch-cx \x20
|
1425
|
+
! System Description : FL.10.10.1100 \x20
|
1426
|
+
! System Contact : SNMP Description
|
1427
|
+
! System Location : SNMP Location \x20
|
1428
|
+
!\x20
|
1429
|
+
! Vendor : Aruba \x20
|
1430
|
+
! Product Name : R0X25A 6410 Chassis \x20
|
1431
|
+
! Chassis Serial Nbr : SG0AAA0000 \x20
|
1432
|
+
! Base MAC Address : 100f00-000d00 \x20
|
1433
|
+
! ArubaOS-CX Version : FL.10.10.1100 \x20
|
1434
|
+
!\x20
|
1435
|
+
! Time Zone : America/Denver \x20
|
1436
|
+
!\x20
|
1437
|
+
Current configuration:
|
1438
|
+
!
|
1439
|
+
!Version ArubaOS-CX FL.10.10.1100
|
1440
|
+
!export-password: default
|
1441
|
+
hostname Switch-cx
|
1442
|
+
alias diff checkpoint diff startup-config running-config \x20
|
1443
|
+
alias logout exit \x20
|
1444
|
+
user admin group administrators password ciphertext AQEcvdLHmJIRAAAAAAAAABBBBBBBBCCCCCCCC29thkGl9AIkfApt/VowNDcU2BAaNmcgvS63g2LPqkf4VxntPXE5xKOAT9p8KbhO3gDkywU3rSvo1+mrqoeLQ8tCNHVJwztFTK
|
1445
|
+
user user group administrators password ciphertext AQEfgTZ27jH5bp3e4uMv1qTGAAAAAAAAAAABBBBBBBBCCCCCCCCAoQ0SWlDq9xhpmF/Z6pv83YJkQjVWOswRxNRMhzoeAOK6PTIyfGwqOJuZz3SQ9bP4LTCJ
|
1446
|
+
module 1/3 product-number r0x45a
|
1447
|
+
module 1/4 product-number r0x44a
|
1448
|
+
module 1/6 product-number r0x44a
|
1449
|
+
module 1/12 product-number r0x39b
|
1450
|
+
clock timezone america/denver
|
1451
|
+
logging filter no_restd
|
1452
|
+
enable
|
1453
|
+
20 deny event-id 4602,4605,4608,4655,4657
|
1454
|
+
profile default
|
1455
|
+
vrf KA
|
1456
|
+
ntp server ntp1.example.com
|
1457
|
+
ntp server ntp2.example.com
|
1458
|
+
ntp server ntp3.example.com
|
1459
|
+
ntp server pool.ntp.org minpoll 4 maxpoll 4 iburst
|
1460
|
+
ntp enable
|
1461
|
+
cli-session
|
1462
|
+
timeout 1440
|
1463
|
+
!
|
1464
|
+
!
|
1465
|
+
!
|
1466
|
+
!
|
1467
|
+
!
|
1468
|
+
!
|
1469
|
+
aruba-central
|
1470
|
+
disable
|
1471
|
+
logging 10.1.2.3
|
1472
|
+
logging facility local0
|
1473
|
+
ssh server vrf default
|
1474
|
+
ssh server vrf mgmt
|
1475
|
+
ssh key-exchange-algorithms curve25519-sha256 curve25519-sha256@libssh.org ecdh-sha2-nistp256 ecdh-sha2-nistp384 ecdh-sha2-nistp521 diffie-hellman-group-exchange-sha256 diffie-hellman-group16-sha512 diffie-hellman-group18-sha512 diffie-hellman-group14-sha256 diffie-hellman-group14-sha1
|
1476
|
+
vlan 1
|
1477
|
+
vlan 2
|
1478
|
+
name VLAN name
|
1479
|
+
vlan 7
|
1480
|
+
name VLAN name
|
1481
|
+
vsx-sync
|
1482
|
+
vlan 206
|
1483
|
+
name VLAN name
|
1484
|
+
vsx-sync
|
1485
|
+
vlan 207
|
1486
|
+
name VLAN name
|
1487
|
+
vsx-sync
|
1488
|
+
vlan 208
|
1489
|
+
name VLAN name
|
1490
|
+
vsx-sync
|
1491
|
+
vlan 209
|
1492
|
+
name VLAN name
|
1493
|
+
vsx-sync
|
1494
|
+
vlan 989
|
1495
|
+
name VLAN name
|
1496
|
+
vsx-sync
|
1497
|
+
vlan 994
|
1498
|
+
name VLAN name
|
1499
|
+
vsx-sync
|
1500
|
+
vlan 1630
|
1501
|
+
name VLAN-name
|
1502
|
+
vsx-sync
|
1503
|
+
vlan 1640
|
1504
|
+
name VLAN-name
|
1505
|
+
vsx-sync
|
1506
|
+
vlan 1650
|
1507
|
+
name VLAN-name
|
1508
|
+
vsx-sync
|
1509
|
+
spanning-tree
|
1510
|
+
spanning-tree priority 5
|
1511
|
+
interface mgmt
|
1512
|
+
no shutdown
|
1513
|
+
ip dhcp
|
1514
|
+
qos trust dscp
|
1515
|
+
interface lag 7 multi-chassis static
|
1516
|
+
description Description for interface
|
1517
|
+
no shutdown
|
1518
|
+
no routing
|
1519
|
+
vlan trunk native 1
|
1520
|
+
vlan trunk allowed 988,999
|
1521
|
+
interface lag 8 multi-chassis static
|
1522
|
+
description Description for interface
|
1523
|
+
no shutdown
|
1524
|
+
no routing
|
1525
|
+
vlan trunk native 2
|
1526
|
+
vlan trunk allowed all
|
1527
|
+
interface lag 9 multi-chassis static
|
1528
|
+
description Description for interface
|
1529
|
+
no shutdown
|
1530
|
+
no routing
|
1531
|
+
vlan trunk native 1
|
1532
|
+
vlan trunk allowed 1,2
|
1533
|
+
interface lag 10 multi-chassis static
|
1534
|
+
description Description for interface
|
1535
|
+
no shutdown
|
1536
|
+
no routing
|
1537
|
+
vlan trunk native 2
|
1538
|
+
vlan trunk allowed 1640
|
1539
|
+
interface lag 247 multi-chassis
|
1540
|
+
description Description for interface
|
1541
|
+
no shutdown
|
1542
|
+
no routing
|
1543
|
+
vlan trunk native 2000
|
1544
|
+
vlan trunk allowed all
|
1545
|
+
lacp mode active
|
1546
|
+
interface 1/3/1
|
1547
|
+
description Description for interface
|
1548
|
+
no shutdown
|
1549
|
+
lag 247
|
1550
|
+
interface 1/3/2
|
1551
|
+
description Description for interface
|
1552
|
+
no shutdown
|
1553
|
+
mtu 9198
|
1554
|
+
lag 247
|
1555
|
+
interface 1/3/3
|
1556
|
+
description Description for interface
|
1557
|
+
no shutdown
|
1558
|
+
mtu 9198
|
1559
|
+
lag 247
|
1560
|
+
interface 1/3/4
|
1561
|
+
description Description for interface
|
1562
|
+
no shutdown
|
1563
|
+
mtu 9198
|
1564
|
+
lag 247
|
1565
|
+
interface 1/3/5
|
1566
|
+
no shutdown
|
1567
|
+
no routing
|
1568
|
+
vlan access 1
|
1569
|
+
interface 1/3/6
|
1570
|
+
no shutdown
|
1571
|
+
no routing
|
1572
|
+
vlan access 1
|
1573
|
+
interface 1/3/7
|
1574
|
+
no shutdown
|
1575
|
+
no routing
|
1576
|
+
vlan access 1
|
1577
|
+
interface 1/3/8
|
1578
|
+
no shutdown
|
1579
|
+
no routing
|
1580
|
+
vlan access 1
|
1581
|
+
interface 1/3/9
|
1582
|
+
no shutdown
|
1583
|
+
no routing
|
1584
|
+
vlan access 1
|
1585
|
+
interface 1/3/10
|
1586
|
+
description Description for interface
|
1587
|
+
no shutdown
|
1588
|
+
mtu 9198
|
1589
|
+
lag 249
|
1590
|
+
interface 1/3/11
|
1591
|
+
description Description for interface
|
1592
|
+
no shutdown
|
1593
|
+
mtu 9198
|
1594
|
+
lag 247
|
1595
|
+
interface 1/3/12
|
1596
|
+
description Description for interface
|
1597
|
+
no shutdown
|
1598
|
+
lag 8
|
1599
|
+
interface 1/4/1
|
1600
|
+
description Description for interface
|
1601
|
+
no shutdown
|
1602
|
+
mtu 9198
|
1603
|
+
no routing
|
1604
|
+
vlan trunk native 2
|
1605
|
+
vlan trunk allowed 206,1640
|
1606
|
+
interface 1/4/2
|
1607
|
+
shutdown
|
1608
|
+
mtu 9198
|
1609
|
+
no routing
|
1610
|
+
vlan access 1
|
1611
|
+
interface 1/4/3
|
1612
|
+
no shutdown
|
1613
|
+
no routing
|
1614
|
+
vlan access 1
|
1615
|
+
interface 1/4/4
|
1616
|
+
no shutdown
|
1617
|
+
no routing
|
1618
|
+
vlan access 1
|
1619
|
+
interface 1/4/5
|
1620
|
+
no shutdown
|
1621
|
+
no routing
|
1622
|
+
vlan access 1
|
1623
|
+
interface 1/4/6
|
1624
|
+
no shutdown
|
1625
|
+
no routing
|
1626
|
+
vlan access 1
|
1627
|
+
interface 1/4/7
|
1628
|
+
description Description for interface
|
1629
|
+
no shutdown
|
1630
|
+
lag 7
|
1631
|
+
interface 1/4/8
|
1632
|
+
description Description for interface
|
1633
|
+
no shutdown
|
1634
|
+
lag 8
|
1635
|
+
interface 1/4/9
|
1636
|
+
description Description for interface
|
1637
|
+
no shutdown
|
1638
|
+
lag 9
|
1639
|
+
interface 1/4/10
|
1640
|
+
description Description for interface
|
1641
|
+
no shutdown
|
1642
|
+
speed 1000-full
|
1643
|
+
lag 10
|
1644
|
+
interface 1/4/11
|
1645
|
+
no shutdown
|
1646
|
+
no routing
|
1647
|
+
vlan access 1
|
1648
|
+
interface 1/4/12
|
1649
|
+
no shutdown
|
1650
|
+
no routing
|
1651
|
+
vlan access 1
|
1652
|
+
interface 1/4/13
|
1653
|
+
no shutdown
|
1654
|
+
no routing
|
1655
|
+
vlan access 1
|
1656
|
+
interface 1/4/14
|
1657
|
+
no shutdown
|
1658
|
+
no routing
|
1659
|
+
vlan access 1
|
1660
|
+
interface 1/4/15
|
1661
|
+
no shutdown
|
1662
|
+
no routing
|
1663
|
+
vlan access 1
|
1664
|
+
interface 1/4/16
|
1665
|
+
description Description for interface
|
1666
|
+
no shutdown
|
1667
|
+
no routing
|
1668
|
+
vlan access 1
|
1669
|
+
interface 1/4/17
|
1670
|
+
no shutdown
|
1671
|
+
no routing
|
1672
|
+
vlan access 1
|
1673
|
+
interface 1/4/18
|
1674
|
+
no shutdown
|
1675
|
+
no routing
|
1676
|
+
vlan access 1
|
1677
|
+
interface 1/4/19
|
1678
|
+
no shutdown
|
1679
|
+
no routing
|
1680
|
+
vlan access 1
|
1681
|
+
interface 1/4/20
|
1682
|
+
description Description for interface
|
1683
|
+
no shutdown
|
1684
|
+
mtu 9198
|
1685
|
+
lag 20
|
1686
|
+
interface 1/4/21
|
1687
|
+
description Description for interface
|
1688
|
+
no shutdown
|
1689
|
+
mtu 9198
|
1690
|
+
lag 21
|
1691
|
+
interface 1/4/22
|
1692
|
+
description Description for interface
|
1693
|
+
no shutdown
|
1694
|
+
mtu 9198
|
1695
|
+
lag 22
|
1696
|
+
interface 1/4/23
|
1697
|
+
description Description for interface
|
1698
|
+
no shutdown
|
1699
|
+
mtu 9198
|
1700
|
+
lag 23
|
1701
|
+
interface 1/4/24
|
1702
|
+
description Description for interface
|
1703
|
+
no shutdown
|
1704
|
+
mtu 9198
|
1705
|
+
lag 24
|
1706
|
+
interface 1/4/25
|
1707
|
+
description Description for interface
|
1708
|
+
no shutdown
|
1709
|
+
mtu 9198
|
1710
|
+
lag 25
|
1711
|
+
interface 1/4/26
|
1712
|
+
description Description for interface
|
1713
|
+
no shutdown
|
1714
|
+
mtu 9198
|
1715
|
+
lag 26
|
1716
|
+
interface 1/4/27
|
1717
|
+
description Description for interface
|
1718
|
+
no shutdown
|
1719
|
+
mtu 9198
|
1720
|
+
lag 27
|
1721
|
+
interface 1/4/28
|
1722
|
+
description Description for interface
|
1723
|
+
no shutdown
|
1724
|
+
mtu 9198
|
1725
|
+
lag 28
|
1726
|
+
interface 1/4/29
|
1727
|
+
description Description for interface
|
1728
|
+
no shutdown
|
1729
|
+
mtu 9198
|
1730
|
+
lag 29
|
1731
|
+
interface 1/4/30
|
1732
|
+
description Description for interface
|
1733
|
+
no shutdown
|
1734
|
+
mtu 9198
|
1735
|
+
lag 30
|
1736
|
+
interface 1/4/31
|
1737
|
+
description Description for interface
|
1738
|
+
no shutdown
|
1739
|
+
mtu 9198
|
1740
|
+
lag 31
|
1741
|
+
interface 1/4/32
|
1742
|
+
description Description for interface
|
1743
|
+
no shutdown
|
1744
|
+
mtu 9198
|
1745
|
+
lag 32
|
1746
|
+
interface 1/4/33
|
1747
|
+
description Description for interface
|
1748
|
+
no shutdown
|
1749
|
+
mtu 9198
|
1750
|
+
lag 33
|
1751
|
+
interface 1/4/34
|
1752
|
+
description Description for interface
|
1753
|
+
no shutdown
|
1754
|
+
mtu 9198
|
1755
|
+
lag 34
|
1756
|
+
interface 1/4/35
|
1757
|
+
description Description for interface
|
1758
|
+
no shutdown
|
1759
|
+
mtu 9198
|
1760
|
+
lag 35
|
1761
|
+
interface 1/4/36
|
1762
|
+
description Description for interface
|
1763
|
+
no shutdown
|
1764
|
+
mtu 9198
|
1765
|
+
lag 36
|
1766
|
+
interface 1/4/37
|
1767
|
+
description Description for interface
|
1768
|
+
no shutdown
|
1769
|
+
mtu 9198
|
1770
|
+
lag 37
|
1771
|
+
interface 1/4/38
|
1772
|
+
description Description for interface
|
1773
|
+
no shutdown
|
1774
|
+
mtu 9198
|
1775
|
+
lag 38
|
1776
|
+
interface 1/4/39
|
1777
|
+
description Description for interface
|
1778
|
+
no shutdown
|
1779
|
+
mtu 9198
|
1780
|
+
lag 39
|
1781
|
+
interface 1/4/40
|
1782
|
+
description Description for interface
|
1783
|
+
no shutdown
|
1784
|
+
mtu 9198
|
1785
|
+
lag 40
|
1786
|
+
interface 1/4/41
|
1787
|
+
description Description for interface
|
1788
|
+
no shutdown
|
1789
|
+
mtu 9198
|
1790
|
+
lag 41
|
1791
|
+
interface 1/4/42
|
1792
|
+
description Description for interface
|
1793
|
+
no shutdown
|
1794
|
+
mtu 9198
|
1795
|
+
lag 42
|
1796
|
+
interface 1/4/43
|
1797
|
+
description Description for interface
|
1798
|
+
no shutdown
|
1799
|
+
mtu 9198
|
1800
|
+
lag 43
|
1801
|
+
interface 1/4/44
|
1802
|
+
description Description for interface
|
1803
|
+
no shutdown
|
1804
|
+
mtu 9198
|
1805
|
+
lag 44
|
1806
|
+
interface 1/4/45
|
1807
|
+
description Description for interface
|
1808
|
+
no shutdown
|
1809
|
+
mtu 9198
|
1810
|
+
lag 45
|
1811
|
+
interface 1/4/46
|
1812
|
+
description Description for interface
|
1813
|
+
no shutdown
|
1814
|
+
mtu 9198
|
1815
|
+
lag 46
|
1816
|
+
interface 1/4/47
|
1817
|
+
description Description for interface
|
1818
|
+
no shutdown
|
1819
|
+
mtu 9198
|
1820
|
+
lag 47
|
1821
|
+
interface 1/4/48
|
1822
|
+
no shutdown
|
1823
|
+
no routing
|
1824
|
+
vlan access 1
|
1825
|
+
interface 1/6/1
|
1826
|
+
no shutdown
|
1827
|
+
no routing
|
1828
|
+
vlan access 1
|
1829
|
+
interface 1/6/2
|
1830
|
+
no shutdown
|
1831
|
+
no routing
|
1832
|
+
vlan access 1
|
1833
|
+
interface 1/6/3
|
1834
|
+
no shutdown
|
1835
|
+
no routing
|
1836
|
+
vlan access 1
|
1837
|
+
interface 1/6/4
|
1838
|
+
no shutdown
|
1839
|
+
no routing
|
1840
|
+
vlan access 1
|
1841
|
+
interface 1/6/5
|
1842
|
+
no shutdown
|
1843
|
+
no routing
|
1844
|
+
vlan access 1
|
1845
|
+
interface 1/6/6
|
1846
|
+
no shutdown
|
1847
|
+
no routing
|
1848
|
+
vlan access 1
|
1849
|
+
interface 1/6/7
|
1850
|
+
no shutdown
|
1851
|
+
no routing
|
1852
|
+
vlan access 1
|
1853
|
+
interface 1/6/8
|
1854
|
+
no shutdown
|
1855
|
+
no routing
|
1856
|
+
vlan access 1
|
1857
|
+
interface 1/6/9
|
1858
|
+
no shutdown
|
1859
|
+
no routing
|
1860
|
+
vlan access 1
|
1861
|
+
interface 1/6/10
|
1862
|
+
no shutdown
|
1863
|
+
no routing
|
1864
|
+
vlan access 1
|
1865
|
+
interface 1/6/11
|
1866
|
+
no shutdown
|
1867
|
+
no routing
|
1868
|
+
vlan access 1
|
1869
|
+
interface 1/6/12
|
1870
|
+
no shutdown
|
1871
|
+
no routing
|
1872
|
+
vlan access 1
|
1873
|
+
interface 1/6/13
|
1874
|
+
no shutdown
|
1875
|
+
no routing
|
1876
|
+
vlan access 1
|
1877
|
+
interface 1/6/14
|
1878
|
+
no shutdown
|
1879
|
+
no routing
|
1880
|
+
vlan access 1
|
1881
|
+
interface 1/6/15
|
1882
|
+
no shutdown
|
1883
|
+
no routing
|
1884
|
+
vlan access 1
|
1885
|
+
interface 1/6/16
|
1886
|
+
no shutdown
|
1887
|
+
no routing
|
1888
|
+
vlan access 1
|
1889
|
+
interface 1/6/17
|
1890
|
+
no shutdown
|
1891
|
+
no routing
|
1892
|
+
vlan access 1
|
1893
|
+
interface 1/6/18
|
1894
|
+
no shutdown
|
1895
|
+
no routing
|
1896
|
+
vlan access 1
|
1897
|
+
interface 1/6/19
|
1898
|
+
no shutdown
|
1899
|
+
no routing
|
1900
|
+
vlan access 1
|
1901
|
+
interface 1/6/20
|
1902
|
+
no shutdown
|
1903
|
+
no routing
|
1904
|
+
vlan access 1
|
1905
|
+
interface 1/6/21
|
1906
|
+
no shutdown
|
1907
|
+
no routing
|
1908
|
+
vlan access 1
|
1909
|
+
interface 1/6/22
|
1910
|
+
no shutdown
|
1911
|
+
no routing
|
1912
|
+
vlan access 1
|
1913
|
+
interface 1/6/23
|
1914
|
+
no shutdown
|
1915
|
+
no routing
|
1916
|
+
vlan access 1
|
1917
|
+
interface 1/6/24
|
1918
|
+
no shutdown
|
1919
|
+
no routing
|
1920
|
+
vlan access 1
|
1921
|
+
interface 1/6/25
|
1922
|
+
no shutdown
|
1923
|
+
no routing
|
1924
|
+
vlan access 1
|
1925
|
+
interface 1/6/26
|
1926
|
+
no shutdown
|
1927
|
+
no routing
|
1928
|
+
vlan access 1
|
1929
|
+
interface 1/6/27
|
1930
|
+
no shutdown
|
1931
|
+
no routing
|
1932
|
+
vlan access 1
|
1933
|
+
interface 1/6/28
|
1934
|
+
no shutdown
|
1935
|
+
no routing
|
1936
|
+
vlan access 1
|
1937
|
+
interface 1/6/29
|
1938
|
+
no shutdown
|
1939
|
+
no routing
|
1940
|
+
vlan access 1
|
1941
|
+
interface 1/6/30
|
1942
|
+
no shutdown
|
1943
|
+
no routing
|
1944
|
+
vlan access 1
|
1945
|
+
interface 1/6/31
|
1946
|
+
no shutdown
|
1947
|
+
no routing
|
1948
|
+
vlan access 1
|
1949
|
+
interface 1/6/32
|
1950
|
+
no shutdown
|
1951
|
+
no routing
|
1952
|
+
vlan access 1
|
1953
|
+
interface 1/6/33
|
1954
|
+
no shutdown
|
1955
|
+
no routing
|
1956
|
+
vlan access 1
|
1957
|
+
interface 1/6/34
|
1958
|
+
no shutdown
|
1959
|
+
no routing
|
1960
|
+
vlan access 1
|
1961
|
+
interface 1/6/35
|
1962
|
+
no shutdown
|
1963
|
+
no routing
|
1964
|
+
vlan access 1
|
1965
|
+
interface 1/6/36
|
1966
|
+
no shutdown
|
1967
|
+
no routing
|
1968
|
+
vlan access 1
|
1969
|
+
interface 1/6/37
|
1970
|
+
description Description for interface
|
1971
|
+
no shutdown
|
1972
|
+
mtu 9198
|
1973
|
+
lag 137
|
1974
|
+
interface 1/6/38
|
1975
|
+
description Description for interface
|
1976
|
+
no shutdown
|
1977
|
+
mtu 9198
|
1978
|
+
lag 138
|
1979
|
+
interface 1/6/39
|
1980
|
+
description Description for interface
|
1981
|
+
no shutdown
|
1982
|
+
mtu 9198
|
1983
|
+
lag 139
|
1984
|
+
interface 1/6/40
|
1985
|
+
description Description for interface
|
1986
|
+
no shutdown
|
1987
|
+
mtu 9198
|
1988
|
+
lag 140
|
1989
|
+
interface 1/6/41
|
1990
|
+
no shutdown
|
1991
|
+
no routing
|
1992
|
+
vlan access 1
|
1993
|
+
interface 1/6/42
|
1994
|
+
no shutdown
|
1995
|
+
no routing
|
1996
|
+
vlan access 1
|
1997
|
+
interface 1/6/43
|
1998
|
+
no shutdown
|
1999
|
+
no routing
|
2000
|
+
vlan access 1
|
2001
|
+
interface 1/6/44
|
2002
|
+
description Description for interface
|
2003
|
+
no shutdown
|
2004
|
+
speed 1000-full
|
2005
|
+
mtu 9198
|
2006
|
+
no routing
|
2007
|
+
vlan access 997
|
2008
|
+
spanning-tree bpdu-filter
|
2009
|
+
interface 1/6/45
|
2010
|
+
description Description for interface
|
2011
|
+
no shutdown
|
2012
|
+
no routing
|
2013
|
+
vlan access 1
|
2014
|
+
interface 1/6/46
|
2015
|
+
description Description for interface
|
2016
|
+
no shutdown
|
2017
|
+
no routing
|
2018
|
+
vlan access 1
|
2019
|
+
interface 1/6/47
|
2020
|
+
description Description for interface)
|
2021
|
+
no shutdown
|
2022
|
+
no routing
|
2023
|
+
vlan trunk native 2000
|
2024
|
+
vlan trunk allowed 2000
|
2025
|
+
interface 1/6/48
|
2026
|
+
description Description for interface
|
2027
|
+
no shutdown
|
2028
|
+
mtu 9198
|
2029
|
+
lag 148
|
2030
|
+
interface 1/12/1
|
2031
|
+
description Description for interface
|
2032
|
+
no shutdown
|
2033
|
+
mtu 9198
|
2034
|
+
routing
|
2035
|
+
vrf attach KA
|
2036
|
+
ip address 192.168.0.0/31
|
2037
|
+
interface 1/12/2
|
2038
|
+
no shutdown
|
2039
|
+
no routing
|
2040
|
+
vlan access 2
|
2041
|
+
interface 1/12/3
|
2042
|
+
description Description for interface
|
2043
|
+
no shutdown
|
2044
|
+
no routing
|
2045
|
+
vlan trunk native 1
|
2046
|
+
vlan trunk allowed 1,2,206
|
2047
|
+
interface 1/12/4
|
2048
|
+
description Description for interface
|
2049
|
+
no shutdown
|
2050
|
+
no routing
|
2051
|
+
vlan access 1
|
2052
|
+
spanning-tree port-type admin-edge
|
2053
|
+
spanning-tree tcn-guard
|
2054
|
+
interface 1/12/5
|
2055
|
+
description Description for interface
|
2056
|
+
no shutdown
|
2057
|
+
no routing
|
2058
|
+
vlan access 1
|
2059
|
+
interface 1/12/6
|
2060
|
+
no shutdown
|
2061
|
+
no routing
|
2062
|
+
vlan access 1
|
2063
|
+
interface 1/12/7
|
2064
|
+
no shutdown
|
2065
|
+
no routing
|
2066
|
+
vlan access 1
|
2067
|
+
interface 1/12/8
|
2068
|
+
no shutdown
|
2069
|
+
no routing
|
2070
|
+
vlan access 1
|
2071
|
+
interface 1/12/9
|
2072
|
+
no shutdown
|
2073
|
+
no routing
|
2074
|
+
vlan access 1
|
2075
|
+
interface 1/12/10
|
2076
|
+
no shutdown
|
2077
|
+
no routing
|
2078
|
+
vlan access 1
|
2079
|
+
interface 1/12/11
|
2080
|
+
no shutdown
|
2081
|
+
no routing
|
2082
|
+
vlan access 1
|
2083
|
+
interface 1/12/12
|
2084
|
+
no shutdown
|
2085
|
+
no routing
|
2086
|
+
vlan access 1
|
2087
|
+
interface 1/12/13
|
2088
|
+
no shutdown
|
2089
|
+
no routing
|
2090
|
+
vlan access 1
|
2091
|
+
interface 1/12/14
|
2092
|
+
no shutdown
|
2093
|
+
no routing
|
2094
|
+
vlan access 1
|
2095
|
+
interface 1/12/15
|
2096
|
+
no shutdown
|
2097
|
+
no routing
|
2098
|
+
vlan access 1
|
2099
|
+
interface 1/12/16
|
2100
|
+
no shutdown
|
2101
|
+
no routing
|
2102
|
+
vlan access 1
|
2103
|
+
interface 1/12/17
|
2104
|
+
no shutdown
|
2105
|
+
no routing
|
2106
|
+
vlan access 1
|
2107
|
+
interface 1/12/18
|
2108
|
+
no shutdown
|
2109
|
+
no routing
|
2110
|
+
vlan access 1
|
2111
|
+
interface 1/12/19
|
2112
|
+
no shutdown
|
2113
|
+
no routing
|
2114
|
+
vlan access 1
|
2115
|
+
interface 1/12/20
|
2116
|
+
no shutdown
|
2117
|
+
no routing
|
2118
|
+
vlan access 1
|
2119
|
+
interface 1/12/21
|
2120
|
+
no shutdown
|
2121
|
+
no routing
|
2122
|
+
vlan access 1
|
2123
|
+
interface 1/12/22
|
2124
|
+
no shutdown
|
2125
|
+
no routing
|
2126
|
+
vlan access 1
|
2127
|
+
interface 1/12/23
|
2128
|
+
no shutdown
|
2129
|
+
no routing
|
2130
|
+
vlan access 1
|
2131
|
+
interface 1/12/24
|
2132
|
+
no shutdown
|
2133
|
+
no routing
|
2134
|
+
vlan access 1
|
2135
|
+
interface 1/12/25
|
2136
|
+
no shutdown
|
2137
|
+
no routing
|
2138
|
+
vlan access 1
|
2139
|
+
interface 1/12/26
|
2140
|
+
no shutdown
|
2141
|
+
no routing
|
2142
|
+
vlan access 1
|
2143
|
+
interface 1/12/27
|
2144
|
+
no shutdown
|
2145
|
+
no routing
|
2146
|
+
vlan access 1
|
2147
|
+
interface 1/12/28
|
2148
|
+
no shutdown
|
2149
|
+
no routing
|
2150
|
+
vlan access 1
|
2151
|
+
interface 1/12/29
|
2152
|
+
no shutdown
|
2153
|
+
no routing
|
2154
|
+
vlan access 1
|
2155
|
+
interface 1/12/30
|
2156
|
+
no shutdown
|
2157
|
+
no routing
|
2158
|
+
vlan access 1
|
2159
|
+
interface 1/12/31
|
2160
|
+
no shutdown
|
2161
|
+
no routing
|
2162
|
+
vlan access 1
|
2163
|
+
interface 1/12/32
|
2164
|
+
no shutdown
|
2165
|
+
no routing
|
2166
|
+
vlan access 1
|
2167
|
+
interface 1/12/33
|
2168
|
+
no shutdown
|
2169
|
+
no routing
|
2170
|
+
vlan access 1
|
2171
|
+
interface 1/12/34
|
2172
|
+
no shutdown
|
2173
|
+
no routing
|
2174
|
+
vlan access 1
|
2175
|
+
interface 1/12/35
|
2176
|
+
no shutdown
|
2177
|
+
no routing
|
2178
|
+
vlan access 1
|
2179
|
+
interface 1/12/36
|
2180
|
+
no shutdown
|
2181
|
+
no routing
|
2182
|
+
vlan access 1
|
2183
|
+
interface 1/12/37
|
2184
|
+
no shutdown
|
2185
|
+
no routing
|
2186
|
+
vlan access 1
|
2187
|
+
interface 1/12/38
|
2188
|
+
no shutdown
|
2189
|
+
no routing
|
2190
|
+
vlan access 1
|
2191
|
+
interface 1/12/39
|
2192
|
+
no shutdown
|
2193
|
+
no routing
|
2194
|
+
vlan access 1
|
2195
|
+
interface 1/12/40
|
2196
|
+
no shutdown
|
2197
|
+
no routing
|
2198
|
+
vlan access 1
|
2199
|
+
interface 1/12/41
|
2200
|
+
no shutdown
|
2201
|
+
no routing
|
2202
|
+
vlan access 1
|
2203
|
+
interface 1/12/42
|
2204
|
+
no shutdown
|
2205
|
+
no routing
|
2206
|
+
vlan access 1
|
2207
|
+
interface 1/12/43
|
2208
|
+
no shutdown
|
2209
|
+
no routing
|
2210
|
+
vlan access 1
|
2211
|
+
interface 1/12/44
|
2212
|
+
no shutdown
|
2213
|
+
no routing
|
2214
|
+
vlan access 1
|
2215
|
+
interface 1/12/45
|
2216
|
+
no shutdown
|
2217
|
+
no routing
|
2218
|
+
vlan access 1
|
2219
|
+
interface 1/12/46
|
2220
|
+
no shutdown
|
2221
|
+
no routing
|
2222
|
+
vlan access 1
|
2223
|
+
interface 1/12/47
|
2224
|
+
description Description for interface
|
2225
|
+
no shutdown
|
2226
|
+
no routing
|
2227
|
+
vlan access 1
|
2228
|
+
interface 1/12/48
|
2229
|
+
no shutdown
|
2230
|
+
no routing
|
2231
|
+
vlan access 2
|
2232
|
+
interface 1/12/49
|
2233
|
+
no shutdown
|
2234
|
+
no routing
|
2235
|
+
vlan access 1
|
2236
|
+
interface 1/12/50
|
2237
|
+
no shutdown
|
2238
|
+
no routing
|
2239
|
+
vlan access 1
|
2240
|
+
interface 1/12/51
|
2241
|
+
no shutdown
|
2242
|
+
no routing
|
2243
|
+
vlan access 1
|
2244
|
+
interface 1/12/52
|
2245
|
+
no shutdown
|
2246
|
+
no routing
|
2247
|
+
vlan access 1
|
2248
|
+
interface vlan 1
|
2249
|
+
no ip dhcp
|
2250
|
+
interface vlan 2
|
2251
|
+
ip address 10.0.0.113/21
|
2252
|
+
snmp-server vrf default
|
2253
|
+
snmp-server trap-source interface vlan2 vrf default
|
2254
|
+
snmp-server system-location SNMP Location
|
2255
|
+
snmp-server system-contact SNMP Contact Information
|
2256
|
+
snmp-server community readonlycom
|
2257
|
+
snmp-server community rwsnmpcom
|
2258
|
+
access-level rw
|
2259
|
+
snmp-server host 10.7.32.31 trap version v2c community trapcomm\x20
|
2260
|
+
snmp-server host 10.7.32.67 trap version v2c community trapcomm\x20
|
2261
|
+
vsx
|
2262
|
+
system-mac 02:02:00:00:02:00
|
2263
|
+
inter-switch-link lag 256
|
2264
|
+
role primary
|
2265
|
+
keepalive peer 192.168.0.1 source 192.168.0.0 vrf KA
|
2266
|
+
vsx-sync vsx-global
|
2267
|
+
ip route 0.0.0.0/0 10.0.0.1
|
2268
|
+
ip route 10.0.0.0/8 10.0.0.1
|
2269
|
+
mirror session 1
|
2270
|
+
destination tunnel 10.0.2.1 source 10.0.0.113
|
2271
|
+
source interface lag45 rx
|
2272
|
+
ip dns server-address 10.0.0.2
|
2273
|
+
!
|
2274
|
+
!
|
2275
|
+
!
|
2276
|
+
!
|
2277
|
+
!
|
2278
|
+
https-server vrf default
|
2279
|
+
https-server vrf mgmt
|
2280
|
+
nae-script configuration_change_email false ...
|
2281
|
+
nae-script fault_finder_monitor false ...
|