whoa 0.8.0 → 0.9.0

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
Files changed (4) hide show
  1. data/Rakefile +0 -1
  2. data/VERSION +1 -1
  3. data/whoa.gemspec +1 -4
  4. metadata +2 -16
data/Rakefile CHANGED
@@ -14,7 +14,6 @@ begin
14
14
 
15
15
  gem.add_dependency "happymapper", ">= 0.3.0"
16
16
  gem.add_dependency "rest-client", ">= 1.4.2"
17
- gem.add_dependency "active_support", ">= 2.3.0"
18
17
  # gem is a Gem::Specification... see http://www.rubygems.org/read/chapter/20 for additional settings
19
18
  end
20
19
  Jeweler::GemcutterTasks.new
data/VERSION CHANGED
@@ -1 +1 @@
1
- 0.8.0
1
+ 0.9.0
@@ -5,7 +5,7 @@
5
5
 
6
6
  Gem::Specification.new do |s|
7
7
  s.name = %q{whoa}
8
- s.version = "0.8.0"
8
+ s.version = "0.9.0"
9
9
 
10
10
  s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
11
11
  s.authors = ["richmolj@gmail.com"]
@@ -53,18 +53,15 @@ Gem::Specification.new do |s|
53
53
  s.add_development_dependency(%q<thoughtbot-shoulda>, [">= 0"])
54
54
  s.add_runtime_dependency(%q<happymapper>, [">= 0.3.0"])
55
55
  s.add_runtime_dependency(%q<rest-client>, [">= 1.4.2"])
56
- s.add_runtime_dependency(%q<active_support>, [">= 2.3.0"])
57
56
  else
58
57
  s.add_dependency(%q<thoughtbot-shoulda>, [">= 0"])
59
58
  s.add_dependency(%q<happymapper>, [">= 0.3.0"])
60
59
  s.add_dependency(%q<rest-client>, [">= 1.4.2"])
61
- s.add_dependency(%q<active_support>, [">= 2.3.0"])
62
60
  end
63
61
  else
64
62
  s.add_dependency(%q<thoughtbot-shoulda>, [">= 0"])
65
63
  s.add_dependency(%q<happymapper>, [">= 0.3.0"])
66
64
  s.add_dependency(%q<rest-client>, [">= 1.4.2"])
67
- s.add_dependency(%q<active_support>, [">= 2.3.0"])
68
65
  end
69
66
  end
70
67
 
metadata CHANGED
@@ -4,9 +4,9 @@ version: !ruby/object:Gem::Version
4
4
  prerelease: false
5
5
  segments:
6
6
  - 0
7
- - 8
7
+ - 9
8
8
  - 0
9
- version: 0.8.0
9
+ version: 0.9.0
10
10
  platform: ruby
11
11
  authors:
12
12
  - richmolj@gmail.com
@@ -57,20 +57,6 @@ dependencies:
57
57
  version: 1.4.2
58
58
  type: :runtime
59
59
  version_requirements: *id003
60
- - !ruby/object:Gem::Dependency
61
- name: active_support
62
- prerelease: false
63
- requirement: &id004 !ruby/object:Gem::Requirement
64
- requirements:
65
- - - ">="
66
- - !ruby/object:Gem::Version
67
- segments:
68
- - 2
69
- - 3
70
- - 0
71
- version: 2.3.0
72
- type: :runtime
73
- version_requirements: *id004
74
60
  description: Basic CRUD actions through an AR-style interface. Start/Stop experiments, get tracking snippets, add pages, etc.
75
61
  email: lrichmond@customink.com
76
62
  executables: []