spicery 0.19.0 → 0.19.1

This diff has not been reviewed by any users.
Log in in order to be able to vote.
Files changed (3) hide show
  1. checksums.yaml +4 -4
  2. data/lib/spicery/version.rb +1 -1
  3. metadata +10 -10
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: 0e2695e04ef3cfa0c82c0035d74872e08a4f5dea194f432e67b50dd6cea5804e
4
- data.tar.gz: a0a386846ae1d6fea93168d8755cc425534e27e9ba70d573c3407749d55a722e
3
+ metadata.gz: 3cd8996d2c44a5ab86d8f777d1c5c0da8b032c8be6578195b16c36df5bb0d0b5
4
+ data.tar.gz: f074764ce652c77850e43e0ca3bd71db487236cf8f9bba0a9e24b676f4ddc6bb
5
5
  SHA512:
6
- metadata.gz: 9bb7d4ed457ab7d42131638226820085d33e08f3596d0b85e4b3886256d50beac1bfec98c81f78658085ac25c0bf0c5c768243c6c4a44f1492a7003923d17e5e
7
- data.tar.gz: 6fea3c02b2ec85e5f4c0fa8c0161d112733e99128beee91b51dc713a50d27ab897f2e2da242ad86a5dcd600f92d968b4c53cc575d1de9598f8a0a393f001c6dd
6
+ metadata.gz: '017184ac48dfccebd761cf91763b875b52cabd1c51a2cbc55bbdf1f4ce187c5e23d9b416d5b6b3dd8ead213e3fb546b2625137e1d826180b87d30226a7af0ff8'
7
+ data.tar.gz: 81515dd272e0ea5e00bbf7ae3479588c0f96a25ffdb77964a916903f54a36bcc8bcc95cad8fbe06525bb5eaab906ff71a87f7deb98b22177fd8113bf5d2494da
@@ -2,5 +2,5 @@
2
2
 
3
3
  module Spicery
4
4
  # This constant is managed by spicerack
5
- VERSION = "0.19.0"
5
+ VERSION = "0.19.1"
6
6
  end
metadata CHANGED
@@ -1,7 +1,7 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: spicery
3
3
  version: !ruby/object:Gem::Version
4
- version: 0.19.0
4
+ version: 0.19.1
5
5
  platform: ruby
6
6
  authors:
7
7
  - Eric Garside
@@ -11,7 +11,7 @@ authors:
11
11
  autorequire:
12
12
  bindir: bin
13
13
  cert_chain: []
14
- date: 2019-11-21 00:00:00.000000000 Z
14
+ date: 2019-11-27 00:00:00.000000000 Z
15
15
  dependencies:
16
16
  - !ruby/object:Gem::Dependency
17
17
  name: spicerack
@@ -19,56 +19,56 @@ dependencies:
19
19
  requirements:
20
20
  - - '='
21
21
  - !ruby/object:Gem::Version
22
- version: 0.19.0
22
+ version: 0.19.1
23
23
  type: :runtime
24
24
  prerelease: false
25
25
  version_requirements: !ruby/object:Gem::Requirement
26
26
  requirements:
27
27
  - - '='
28
28
  - !ruby/object:Gem::Version
29
- version: 0.19.0
29
+ version: 0.19.1
30
30
  - !ruby/object:Gem::Dependency
31
31
  name: collectible
32
32
  requirement: !ruby/object:Gem::Requirement
33
33
  requirements:
34
34
  - - '='
35
35
  - !ruby/object:Gem::Version
36
- version: 0.19.0
36
+ version: 0.19.1
37
37
  type: :runtime
38
38
  prerelease: false
39
39
  version_requirements: !ruby/object:Gem::Requirement
40
40
  requirements:
41
41
  - - '='
42
42
  - !ruby/object:Gem::Version
43
- version: 0.19.0
43
+ version: 0.19.1
44
44
  - !ruby/object:Gem::Dependency
45
45
  name: conjunction
46
46
  requirement: !ruby/object:Gem::Requirement
47
47
  requirements:
48
48
  - - '='
49
49
  - !ruby/object:Gem::Version
50
- version: 0.19.0
50
+ version: 0.19.1
51
51
  type: :runtime
52
52
  prerelease: false
53
53
  version_requirements: !ruby/object:Gem::Requirement
54
54
  requirements:
55
55
  - - '='
56
56
  - !ruby/object:Gem::Version
57
- version: 0.19.0
57
+ version: 0.19.1
58
58
  - !ruby/object:Gem::Dependency
59
59
  name: facet
60
60
  requirement: !ruby/object:Gem::Requirement
61
61
  requirements:
62
62
  - - '='
63
63
  - !ruby/object:Gem::Version
64
- version: 0.19.0
64
+ version: 0.19.1
65
65
  type: :runtime
66
66
  prerelease: false
67
67
  version_requirements: !ruby/object:Gem::Requirement
68
68
  requirements:
69
69
  - - '='
70
70
  - !ruby/object:Gem::Version
71
- version: 0.19.0
71
+ version: 0.19.1
72
72
  description: This collection of gems will spice up your rails and kick your rubies
73
73
  up a notch. Bam!
74
74
  email: