rails_event_store 1.2.1 → 1.2.2

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: 187c4291644b187f477d5dd5f1dc7d3c074132bb4d5ea680e644dd9bec354071
4
- data.tar.gz: e84c161603d587a7f937fd3d33042f15213d487c9fc5e2f322e40d714c44fc09
3
+ metadata.gz: 8bd04ce696ffa7081bbdc007d0bd336d8d6cf02cf809b97c67819ef78d537a0b
4
+ data.tar.gz: d409fa7dc41095fb6268a9164226e3b7a25cad22d5a77c2296af8bb0e949cc18
5
5
  SHA512:
6
- metadata.gz: 518d39e7e1153eac747a5295d52e5fc224f7aa7a9e9a6a4508d809305eb5c284250dcb6a1462bcbca36829ee75da378ba4fd3c2c5f752618aebb7b2f75aa8121
7
- data.tar.gz: cabac17e5d0863147c0b8d94b48cab026dbe25f7f8c57bee4d6cc9ef3efac7f15d649d3e7772bf820c2118930d88b5f4653557b0dc3f79bfe82d46ddf6f717ed
6
+ metadata.gz: 5ccf0c46462033b214d2d9b8791a32809c4ce411fb3cf4c77a2da4f44a74c6a4144044fa692a6509fee3ea7e8fc59fcfa68c0772aab62f71eaa36cd34d26f8d3
7
+ data.tar.gz: 13b3bff4c39d287515bda8bc3f14df3f761a11e88b5776e7c69dfa826859d8a629ed0866cea6cb60d9fb8838e174663c1193c01e44bd247c3b78b8433660d244
@@ -1,5 +1,5 @@
1
1
  # frozen_string_literal: true
2
2
 
3
3
  module RailsEventStore
4
- VERSION = "1.2.1"
4
+ VERSION = "1.2.2"
5
5
  end
@@ -25,11 +25,11 @@ Gem::Specification.new do |spec|
25
25
  spec.executables = spec.files.grep(%r{^exe/}) { |f| File.basename(f) }
26
26
  spec.require_paths = ['lib']
27
27
 
28
- spec.add_dependency 'ruby_event_store', '= 1.2.1'
29
- spec.add_dependency 'ruby_event_store-browser', '= 1.2.1'
30
- spec.add_dependency 'rails_event_store_active_record', '= 1.2.1'
31
- spec.add_dependency 'aggregate_root', '= 1.2.1'
32
- spec.add_dependency 'bounded_context', '= 1.2.1'
28
+ spec.add_dependency 'ruby_event_store', '= 1.2.2'
29
+ spec.add_dependency 'ruby_event_store-browser', '= 1.2.2'
30
+ spec.add_dependency 'rails_event_store_active_record', '= 1.2.2'
31
+ spec.add_dependency 'aggregate_root', '= 1.2.2'
32
+ spec.add_dependency 'bounded_context', '= 1.2.2'
33
33
  spec.add_dependency 'activesupport', '>= 3.0'
34
34
  spec.add_dependency 'activemodel', '>= 3.0'
35
35
  spec.add_dependency 'activejob', '>= 3.0'
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: rails_event_store
3
3
  version: !ruby/object:Gem::Version
4
- version: 1.2.1
4
+ version: 1.2.2
5
5
  platform: ruby
6
6
  authors:
7
7
  - Arkency
8
8
  autorequire:
9
9
  bindir: exe
10
10
  cert_chain: []
11
- date: 2020-11-02 00:00:00.000000000 Z
11
+ date: 2020-11-03 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: ruby_event_store
@@ -16,70 +16,70 @@ dependencies:
16
16
  requirements:
17
17
  - - '='
18
18
  - !ruby/object:Gem::Version
19
- version: 1.2.1
19
+ version: 1.2.2
20
20
  type: :runtime
21
21
  prerelease: false
22
22
  version_requirements: !ruby/object:Gem::Requirement
23
23
  requirements:
24
24
  - - '='
25
25
  - !ruby/object:Gem::Version
26
- version: 1.2.1
26
+ version: 1.2.2
27
27
  - !ruby/object:Gem::Dependency
28
28
  name: ruby_event_store-browser
29
29
  requirement: !ruby/object:Gem::Requirement
30
30
  requirements:
31
31
  - - '='
32
32
  - !ruby/object:Gem::Version
33
- version: 1.2.1
33
+ version: 1.2.2
34
34
  type: :runtime
35
35
  prerelease: false
36
36
  version_requirements: !ruby/object:Gem::Requirement
37
37
  requirements:
38
38
  - - '='
39
39
  - !ruby/object:Gem::Version
40
- version: 1.2.1
40
+ version: 1.2.2
41
41
  - !ruby/object:Gem::Dependency
42
42
  name: rails_event_store_active_record
43
43
  requirement: !ruby/object:Gem::Requirement
44
44
  requirements:
45
45
  - - '='
46
46
  - !ruby/object:Gem::Version
47
- version: 1.2.1
47
+ version: 1.2.2
48
48
  type: :runtime
49
49
  prerelease: false
50
50
  version_requirements: !ruby/object:Gem::Requirement
51
51
  requirements:
52
52
  - - '='
53
53
  - !ruby/object:Gem::Version
54
- version: 1.2.1
54
+ version: 1.2.2
55
55
  - !ruby/object:Gem::Dependency
56
56
  name: aggregate_root
57
57
  requirement: !ruby/object:Gem::Requirement
58
58
  requirements:
59
59
  - - '='
60
60
  - !ruby/object:Gem::Version
61
- version: 1.2.1
61
+ version: 1.2.2
62
62
  type: :runtime
63
63
  prerelease: false
64
64
  version_requirements: !ruby/object:Gem::Requirement
65
65
  requirements:
66
66
  - - '='
67
67
  - !ruby/object:Gem::Version
68
- version: 1.2.1
68
+ version: 1.2.2
69
69
  - !ruby/object:Gem::Dependency
70
70
  name: bounded_context
71
71
  requirement: !ruby/object:Gem::Requirement
72
72
  requirements:
73
73
  - - '='
74
74
  - !ruby/object:Gem::Version
75
- version: 1.2.1
75
+ version: 1.2.2
76
76
  type: :runtime
77
77
  prerelease: false
78
78
  version_requirements: !ruby/object:Gem::Requirement
79
79
  requirements:
80
80
  - - '='
81
81
  - !ruby/object:Gem::Version
82
- version: 1.2.1
82
+ version: 1.2.2
83
83
  - !ruby/object:Gem::Dependency
84
84
  name: activesupport
85
85
  requirement: !ruby/object:Gem::Requirement