rails_event_store 1.1.0 → 1.1.1

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: 5e8a36b34579605ed1f124a948b00b3dbe4c436a0b22f46442c37024236c1cb3
4
- data.tar.gz: 88bdb50498283f09110d5b460d0e9255590730025c3ca5a73b09cd35f0c0d398
3
+ metadata.gz: a86ab76dc89baebf6f3ce9afd82aba739146efa4d7f56521aaf914e19a2da5c7
4
+ data.tar.gz: b481c44090a24b54a4ab8b1c890ee4de6027b7157f657b89234c341125d312a7
5
5
  SHA512:
6
- metadata.gz: b809ab4afbaa3b6e6d3ac7adfac3a0f9a88724445bef971e7937fc96d2517ed0cb3c372793397e28251af875fba824d9ccd5bd92a1350ea9e71e7478d239c7ae
7
- data.tar.gz: 0724bc8fe1dfa486abc7daeee2d654df6c659724b4b32d4948c78aebe3277bef49aa0cc7a5f0d10c360cb989769ad0d0fa7723a65c5954ad5231475ca97bcf4d
6
+ metadata.gz: fb4a0534015878c6c4054f55f89bcfa3e1376d0ffb13c279f41ec39143bc2d4c48a6d442c599cca1bae536ddc160a957a8a8c73c7957e711a57b04088be104e8
7
+ data.tar.gz: 272a240230638e2d14f5a8c1946d15571fffa05b9195f4808777183df27e15f30654d7d077baa4d52be5d709ca032b6b3f696e4fd7337ea2a071e8c11844cf44
@@ -1,5 +1,5 @@
1
1
  # frozen_string_literal: true
2
2
 
3
3
  module RailsEventStore
4
- VERSION = "1.1.0"
4
+ VERSION = "1.1.1"
5
5
  end
@@ -25,11 +25,11 @@ Gem::Specification.new do |spec|
25
25
  spec.executables = spec.files.grep(%r{^exe/}) { |f| File.basename(f) }
26
26
  spec.require_paths = ['lib']
27
27
 
28
- spec.add_dependency 'ruby_event_store', '= 1.1.0'
29
- spec.add_dependency 'ruby_event_store-browser', '= 1.1.0'
30
- spec.add_dependency 'rails_event_store_active_record', '= 1.1.0'
31
- spec.add_dependency 'aggregate_root', '= 1.1.0'
32
- spec.add_dependency 'bounded_context', '= 1.1.0'
28
+ spec.add_dependency 'ruby_event_store', '= 1.1.1'
29
+ spec.add_dependency 'ruby_event_store-browser', '= 1.1.1'
30
+ spec.add_dependency 'rails_event_store_active_record', '= 1.1.1'
31
+ spec.add_dependency 'aggregate_root', '= 1.1.1'
32
+ spec.add_dependency 'bounded_context', '= 1.1.1'
33
33
  spec.add_dependency 'activesupport', '>= 3.0'
34
34
  spec.add_dependency 'activemodel', '>= 3.0'
35
35
  spec.add_dependency 'activejob', '>= 3.0'
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: rails_event_store
3
3
  version: !ruby/object:Gem::Version
4
- version: 1.1.0
4
+ version: 1.1.1
5
5
  platform: ruby
6
6
  authors:
7
7
  - Arkency
8
8
  autorequire:
9
9
  bindir: exe
10
10
  cert_chain: []
11
- date: 2020-07-28 00:00:00.000000000 Z
11
+ date: 2020-08-20 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: ruby_event_store
@@ -16,70 +16,70 @@ dependencies:
16
16
  requirements:
17
17
  - - '='
18
18
  - !ruby/object:Gem::Version
19
- version: 1.1.0
19
+ version: 1.1.1
20
20
  type: :runtime
21
21
  prerelease: false
22
22
  version_requirements: !ruby/object:Gem::Requirement
23
23
  requirements:
24
24
  - - '='
25
25
  - !ruby/object:Gem::Version
26
- version: 1.1.0
26
+ version: 1.1.1
27
27
  - !ruby/object:Gem::Dependency
28
28
  name: ruby_event_store-browser
29
29
  requirement: !ruby/object:Gem::Requirement
30
30
  requirements:
31
31
  - - '='
32
32
  - !ruby/object:Gem::Version
33
- version: 1.1.0
33
+ version: 1.1.1
34
34
  type: :runtime
35
35
  prerelease: false
36
36
  version_requirements: !ruby/object:Gem::Requirement
37
37
  requirements:
38
38
  - - '='
39
39
  - !ruby/object:Gem::Version
40
- version: 1.1.0
40
+ version: 1.1.1
41
41
  - !ruby/object:Gem::Dependency
42
42
  name: rails_event_store_active_record
43
43
  requirement: !ruby/object:Gem::Requirement
44
44
  requirements:
45
45
  - - '='
46
46
  - !ruby/object:Gem::Version
47
- version: 1.1.0
47
+ version: 1.1.1
48
48
  type: :runtime
49
49
  prerelease: false
50
50
  version_requirements: !ruby/object:Gem::Requirement
51
51
  requirements:
52
52
  - - '='
53
53
  - !ruby/object:Gem::Version
54
- version: 1.1.0
54
+ version: 1.1.1
55
55
  - !ruby/object:Gem::Dependency
56
56
  name: aggregate_root
57
57
  requirement: !ruby/object:Gem::Requirement
58
58
  requirements:
59
59
  - - '='
60
60
  - !ruby/object:Gem::Version
61
- version: 1.1.0
61
+ version: 1.1.1
62
62
  type: :runtime
63
63
  prerelease: false
64
64
  version_requirements: !ruby/object:Gem::Requirement
65
65
  requirements:
66
66
  - - '='
67
67
  - !ruby/object:Gem::Version
68
- version: 1.1.0
68
+ version: 1.1.1
69
69
  - !ruby/object:Gem::Dependency
70
70
  name: bounded_context
71
71
  requirement: !ruby/object:Gem::Requirement
72
72
  requirements:
73
73
  - - '='
74
74
  - !ruby/object:Gem::Version
75
- version: 1.1.0
75
+ version: 1.1.1
76
76
  type: :runtime
77
77
  prerelease: false
78
78
  version_requirements: !ruby/object:Gem::Requirement
79
79
  requirements:
80
80
  - - '='
81
81
  - !ruby/object:Gem::Version
82
- version: 1.1.0
82
+ version: 1.1.1
83
83
  - !ruby/object:Gem::Dependency
84
84
  name: activesupport
85
85
  requirement: !ruby/object:Gem::Requirement