rails 6.1.3.1 → 6.1.3.2

Sign up to get free protection for your applications and to get access to all the features.
Files changed (2) hide show
  1. checksums.yaml +4 -4
  2. metadata +32 -32
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: 4821137164d3ed149a2772d3e4c48792aa350f6e36fe6fe2c3725448a7f179eb
4
- data.tar.gz: c48dbe9470f7a3f6e45a148ef3ba2437bf34ec089e844ba036811eb05371815c
3
+ metadata.gz: 0fb7e8be348b8a415befa2da7c620d966a4b30ce8f4a6e44af7d833e26def262
4
+ data.tar.gz: 4e515f5a4f9dacdbd6f8ba158aed74fcd7705c702ee9bedebebc4d830b368fca
5
5
  SHA512:
6
- metadata.gz: 69d19d3a59f4da671bf04c521b7d86e2b5087772093434ca5c17d4fa78ba38e7b2ad33a161560c8f1f12d7fa67cc2f66cd3e9cd8ea39a91b95845bef408525bb
7
- data.tar.gz: c81a6dec63327f46f332ffcd3647a89b91e157d68b5f19dceb4aa59d0f49fccc96bfe9779c3b1d4cf765aa27796185e25973fa43c8112463a20a77d5848b1efd
6
+ metadata.gz: 2b4c26ac445ed9c21d0a95955e462a4aee914df50b7d65affdbcdc4e48eeb7be183248a8dad3a602b916f8a03f182042f223f9bd40e53f238deca439f747561f
7
+ data.tar.gz: d2f99b52f0439f7a0bf41ed969215b40d6584dab79f01c3bcd13be9c49a6ede402e91c2fd3831724b90f16e2582f119fb4139c3d938f2a023db9ce755786ef33
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: rails
3
3
  version: !ruby/object:Gem::Version
4
- version: 6.1.3.1
4
+ version: 6.1.3.2
5
5
  platform: ruby
6
6
  authors:
7
7
  - David Heinemeier Hansson
8
- autorequire:
8
+ autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2021-03-26 00:00:00.000000000 Z
11
+ date: 2021-05-05 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: activesupport
@@ -16,168 +16,168 @@ dependencies:
16
16
  requirements:
17
17
  - - '='
18
18
  - !ruby/object:Gem::Version
19
- version: 6.1.3.1
19
+ version: 6.1.3.2
20
20
  type: :runtime
21
21
  prerelease: false
22
22
  version_requirements: !ruby/object:Gem::Requirement
23
23
  requirements:
24
24
  - - '='
25
25
  - !ruby/object:Gem::Version
26
- version: 6.1.3.1
26
+ version: 6.1.3.2
27
27
  - !ruby/object:Gem::Dependency
28
28
  name: actionpack
29
29
  requirement: !ruby/object:Gem::Requirement
30
30
  requirements:
31
31
  - - '='
32
32
  - !ruby/object:Gem::Version
33
- version: 6.1.3.1
33
+ version: 6.1.3.2
34
34
  type: :runtime
35
35
  prerelease: false
36
36
  version_requirements: !ruby/object:Gem::Requirement
37
37
  requirements:
38
38
  - - '='
39
39
  - !ruby/object:Gem::Version
40
- version: 6.1.3.1
40
+ version: 6.1.3.2
41
41
  - !ruby/object:Gem::Dependency
42
42
  name: actionview
43
43
  requirement: !ruby/object:Gem::Requirement
44
44
  requirements:
45
45
  - - '='
46
46
  - !ruby/object:Gem::Version
47
- version: 6.1.3.1
47
+ version: 6.1.3.2
48
48
  type: :runtime
49
49
  prerelease: false
50
50
  version_requirements: !ruby/object:Gem::Requirement
51
51
  requirements:
52
52
  - - '='
53
53
  - !ruby/object:Gem::Version
54
- version: 6.1.3.1
54
+ version: 6.1.3.2
55
55
  - !ruby/object:Gem::Dependency
56
56
  name: activemodel
57
57
  requirement: !ruby/object:Gem::Requirement
58
58
  requirements:
59
59
  - - '='
60
60
  - !ruby/object:Gem::Version
61
- version: 6.1.3.1
61
+ version: 6.1.3.2
62
62
  type: :runtime
63
63
  prerelease: false
64
64
  version_requirements: !ruby/object:Gem::Requirement
65
65
  requirements:
66
66
  - - '='
67
67
  - !ruby/object:Gem::Version
68
- version: 6.1.3.1
68
+ version: 6.1.3.2
69
69
  - !ruby/object:Gem::Dependency
70
70
  name: activerecord
71
71
  requirement: !ruby/object:Gem::Requirement
72
72
  requirements:
73
73
  - - '='
74
74
  - !ruby/object:Gem::Version
75
- version: 6.1.3.1
75
+ version: 6.1.3.2
76
76
  type: :runtime
77
77
  prerelease: false
78
78
  version_requirements: !ruby/object:Gem::Requirement
79
79
  requirements:
80
80
  - - '='
81
81
  - !ruby/object:Gem::Version
82
- version: 6.1.3.1
82
+ version: 6.1.3.2
83
83
  - !ruby/object:Gem::Dependency
84
84
  name: actionmailer
85
85
  requirement: !ruby/object:Gem::Requirement
86
86
  requirements:
87
87
  - - '='
88
88
  - !ruby/object:Gem::Version
89
- version: 6.1.3.1
89
+ version: 6.1.3.2
90
90
  type: :runtime
91
91
  prerelease: false
92
92
  version_requirements: !ruby/object:Gem::Requirement
93
93
  requirements:
94
94
  - - '='
95
95
  - !ruby/object:Gem::Version
96
- version: 6.1.3.1
96
+ version: 6.1.3.2
97
97
  - !ruby/object:Gem::Dependency
98
98
  name: activejob
99
99
  requirement: !ruby/object:Gem::Requirement
100
100
  requirements:
101
101
  - - '='
102
102
  - !ruby/object:Gem::Version
103
- version: 6.1.3.1
103
+ version: 6.1.3.2
104
104
  type: :runtime
105
105
  prerelease: false
106
106
  version_requirements: !ruby/object:Gem::Requirement
107
107
  requirements:
108
108
  - - '='
109
109
  - !ruby/object:Gem::Version
110
- version: 6.1.3.1
110
+ version: 6.1.3.2
111
111
  - !ruby/object:Gem::Dependency
112
112
  name: actioncable
113
113
  requirement: !ruby/object:Gem::Requirement
114
114
  requirements:
115
115
  - - '='
116
116
  - !ruby/object:Gem::Version
117
- version: 6.1.3.1
117
+ version: 6.1.3.2
118
118
  type: :runtime
119
119
  prerelease: false
120
120
  version_requirements: !ruby/object:Gem::Requirement
121
121
  requirements:
122
122
  - - '='
123
123
  - !ruby/object:Gem::Version
124
- version: 6.1.3.1
124
+ version: 6.1.3.2
125
125
  - !ruby/object:Gem::Dependency
126
126
  name: activestorage
127
127
  requirement: !ruby/object:Gem::Requirement
128
128
  requirements:
129
129
  - - '='
130
130
  - !ruby/object:Gem::Version
131
- version: 6.1.3.1
131
+ version: 6.1.3.2
132
132
  type: :runtime
133
133
  prerelease: false
134
134
  version_requirements: !ruby/object:Gem::Requirement
135
135
  requirements:
136
136
  - - '='
137
137
  - !ruby/object:Gem::Version
138
- version: 6.1.3.1
138
+ version: 6.1.3.2
139
139
  - !ruby/object:Gem::Dependency
140
140
  name: actionmailbox
141
141
  requirement: !ruby/object:Gem::Requirement
142
142
  requirements:
143
143
  - - '='
144
144
  - !ruby/object:Gem::Version
145
- version: 6.1.3.1
145
+ version: 6.1.3.2
146
146
  type: :runtime
147
147
  prerelease: false
148
148
  version_requirements: !ruby/object:Gem::Requirement
149
149
  requirements:
150
150
  - - '='
151
151
  - !ruby/object:Gem::Version
152
- version: 6.1.3.1
152
+ version: 6.1.3.2
153
153
  - !ruby/object:Gem::Dependency
154
154
  name: actiontext
155
155
  requirement: !ruby/object:Gem::Requirement
156
156
  requirements:
157
157
  - - '='
158
158
  - !ruby/object:Gem::Version
159
- version: 6.1.3.1
159
+ version: 6.1.3.2
160
160
  type: :runtime
161
161
  prerelease: false
162
162
  version_requirements: !ruby/object:Gem::Requirement
163
163
  requirements:
164
164
  - - '='
165
165
  - !ruby/object:Gem::Version
166
- version: 6.1.3.1
166
+ version: 6.1.3.2
167
167
  - !ruby/object:Gem::Dependency
168
168
  name: railties
169
169
  requirement: !ruby/object:Gem::Requirement
170
170
  requirements:
171
171
  - - '='
172
172
  - !ruby/object:Gem::Version
173
- version: 6.1.3.1
173
+ version: 6.1.3.2
174
174
  type: :runtime
175
175
  prerelease: false
176
176
  version_requirements: !ruby/object:Gem::Requirement
177
177
  requirements:
178
178
  - - '='
179
179
  - !ruby/object:Gem::Version
180
- version: 6.1.3.1
180
+ version: 6.1.3.2
181
181
  - !ruby/object:Gem::Dependency
182
182
  name: bundler
183
183
  requirement: !ruby/object:Gem::Requirement
@@ -220,11 +220,11 @@ licenses:
220
220
  - MIT
221
221
  metadata:
222
222
  bug_tracker_uri: https://github.com/rails/rails/issues
223
- changelog_uri: https://github.com/rails/rails/releases/tag/v6.1.3.1
224
- documentation_uri: https://api.rubyonrails.org/v6.1.3.1/
223
+ changelog_uri: https://github.com/rails/rails/releases/tag/v6.1.3.2
224
+ documentation_uri: https://api.rubyonrails.org/v6.1.3.2/
225
225
  mailing_list_uri: https://discuss.rubyonrails.org/c/rubyonrails-talk
226
- source_code_uri: https://github.com/rails/rails/tree/v6.1.3.1
227
- post_install_message:
226
+ source_code_uri: https://github.com/rails/rails/tree/v6.1.3.2
227
+ post_install_message:
228
228
  rdoc_options: []
229
229
  require_paths:
230
230
  - lib
@@ -240,7 +240,7 @@ required_rubygems_version: !ruby/object:Gem::Requirement
240
240
  version: 1.8.11
241
241
  requirements: []
242
242
  rubygems_version: 3.1.2
243
- signing_key:
243
+ signing_key:
244
244
  specification_version: 4
245
245
  summary: Full-stack web application framework.
246
246
  test_files: []