rails 6.0.3.4 → 6.0.3.5

Sign up to get free protection for your applications and to get access to all the features.
Files changed (2) hide show
  1. checksums.yaml +4 -4
  2. metadata +33 -33
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: 8904154d98aed680664579219f3981e3e5795ffac6f6bb43d2c47fa0775f6598
4
- data.tar.gz: 343705432c9345616581840612ed0bb7b4870afeb6ea47e4b6d52418adb0bb62
3
+ metadata.gz: 859483669bfcde3808550d509b64438bb4397c1e8dac67bd9e4d43ff468fd989
4
+ data.tar.gz: 71156e82d672968ad6ed9323c76a02849d48471cd80dbd4fcaf733097351253e
5
5
  SHA512:
6
- metadata.gz: 262a6e19a3a4ed0e1e50d098257ea420270464e6cf106f9a1c81477c5c2635ab879f5525f88019aba51bc38e0a24496b5625f5398b4307c28c984d43fd9d2652
7
- data.tar.gz: a5416995d965fe96d50c61c01a0f48c27a228ca2cc9ed1065c852e4dba0023afffd5ab163e77c8b9111bb6656b79a250e6edd2e60a7f9657873a599e3b544891
6
+ metadata.gz: fd400800dda675ac28169ee119aa91957f69080450ae2dd1fc8a982db5cbba9fd25ecce07cc89faf561ef16401cdb694802d33f44043ade6222788c85ebcaa06
7
+ data.tar.gz: 061faadcd7b39acf1e0ce59eeca7a8d720e89f805dd9227d5bc96856527403317ecdd6cdbda7c334c54d79613680e969186b2c701be35c1c30879baac053852f
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: rails
3
3
  version: !ruby/object:Gem::Version
4
- version: 6.0.3.4
4
+ version: 6.0.3.5
5
5
  platform: ruby
6
6
  authors:
7
7
  - David Heinemeier Hansson
8
- autorequire:
8
+ autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2020-10-07 00:00:00.000000000 Z
11
+ date: 2021-02-10 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: activesupport
@@ -16,168 +16,168 @@ dependencies:
16
16
  requirements:
17
17
  - - '='
18
18
  - !ruby/object:Gem::Version
19
- version: 6.0.3.4
19
+ version: 6.0.3.5
20
20
  type: :runtime
21
21
  prerelease: false
22
22
  version_requirements: !ruby/object:Gem::Requirement
23
23
  requirements:
24
24
  - - '='
25
25
  - !ruby/object:Gem::Version
26
- version: 6.0.3.4
26
+ version: 6.0.3.5
27
27
  - !ruby/object:Gem::Dependency
28
28
  name: actionpack
29
29
  requirement: !ruby/object:Gem::Requirement
30
30
  requirements:
31
31
  - - '='
32
32
  - !ruby/object:Gem::Version
33
- version: 6.0.3.4
33
+ version: 6.0.3.5
34
34
  type: :runtime
35
35
  prerelease: false
36
36
  version_requirements: !ruby/object:Gem::Requirement
37
37
  requirements:
38
38
  - - '='
39
39
  - !ruby/object:Gem::Version
40
- version: 6.0.3.4
40
+ version: 6.0.3.5
41
41
  - !ruby/object:Gem::Dependency
42
42
  name: actionview
43
43
  requirement: !ruby/object:Gem::Requirement
44
44
  requirements:
45
45
  - - '='
46
46
  - !ruby/object:Gem::Version
47
- version: 6.0.3.4
47
+ version: 6.0.3.5
48
48
  type: :runtime
49
49
  prerelease: false
50
50
  version_requirements: !ruby/object:Gem::Requirement
51
51
  requirements:
52
52
  - - '='
53
53
  - !ruby/object:Gem::Version
54
- version: 6.0.3.4
54
+ version: 6.0.3.5
55
55
  - !ruby/object:Gem::Dependency
56
56
  name: activemodel
57
57
  requirement: !ruby/object:Gem::Requirement
58
58
  requirements:
59
59
  - - '='
60
60
  - !ruby/object:Gem::Version
61
- version: 6.0.3.4
61
+ version: 6.0.3.5
62
62
  type: :runtime
63
63
  prerelease: false
64
64
  version_requirements: !ruby/object:Gem::Requirement
65
65
  requirements:
66
66
  - - '='
67
67
  - !ruby/object:Gem::Version
68
- version: 6.0.3.4
68
+ version: 6.0.3.5
69
69
  - !ruby/object:Gem::Dependency
70
70
  name: activerecord
71
71
  requirement: !ruby/object:Gem::Requirement
72
72
  requirements:
73
73
  - - '='
74
74
  - !ruby/object:Gem::Version
75
- version: 6.0.3.4
75
+ version: 6.0.3.5
76
76
  type: :runtime
77
77
  prerelease: false
78
78
  version_requirements: !ruby/object:Gem::Requirement
79
79
  requirements:
80
80
  - - '='
81
81
  - !ruby/object:Gem::Version
82
- version: 6.0.3.4
82
+ version: 6.0.3.5
83
83
  - !ruby/object:Gem::Dependency
84
84
  name: actionmailer
85
85
  requirement: !ruby/object:Gem::Requirement
86
86
  requirements:
87
87
  - - '='
88
88
  - !ruby/object:Gem::Version
89
- version: 6.0.3.4
89
+ version: 6.0.3.5
90
90
  type: :runtime
91
91
  prerelease: false
92
92
  version_requirements: !ruby/object:Gem::Requirement
93
93
  requirements:
94
94
  - - '='
95
95
  - !ruby/object:Gem::Version
96
- version: 6.0.3.4
96
+ version: 6.0.3.5
97
97
  - !ruby/object:Gem::Dependency
98
98
  name: activejob
99
99
  requirement: !ruby/object:Gem::Requirement
100
100
  requirements:
101
101
  - - '='
102
102
  - !ruby/object:Gem::Version
103
- version: 6.0.3.4
103
+ version: 6.0.3.5
104
104
  type: :runtime
105
105
  prerelease: false
106
106
  version_requirements: !ruby/object:Gem::Requirement
107
107
  requirements:
108
108
  - - '='
109
109
  - !ruby/object:Gem::Version
110
- version: 6.0.3.4
110
+ version: 6.0.3.5
111
111
  - !ruby/object:Gem::Dependency
112
112
  name: actioncable
113
113
  requirement: !ruby/object:Gem::Requirement
114
114
  requirements:
115
115
  - - '='
116
116
  - !ruby/object:Gem::Version
117
- version: 6.0.3.4
117
+ version: 6.0.3.5
118
118
  type: :runtime
119
119
  prerelease: false
120
120
  version_requirements: !ruby/object:Gem::Requirement
121
121
  requirements:
122
122
  - - '='
123
123
  - !ruby/object:Gem::Version
124
- version: 6.0.3.4
124
+ version: 6.0.3.5
125
125
  - !ruby/object:Gem::Dependency
126
126
  name: activestorage
127
127
  requirement: !ruby/object:Gem::Requirement
128
128
  requirements:
129
129
  - - '='
130
130
  - !ruby/object:Gem::Version
131
- version: 6.0.3.4
131
+ version: 6.0.3.5
132
132
  type: :runtime
133
133
  prerelease: false
134
134
  version_requirements: !ruby/object:Gem::Requirement
135
135
  requirements:
136
136
  - - '='
137
137
  - !ruby/object:Gem::Version
138
- version: 6.0.3.4
138
+ version: 6.0.3.5
139
139
  - !ruby/object:Gem::Dependency
140
140
  name: actionmailbox
141
141
  requirement: !ruby/object:Gem::Requirement
142
142
  requirements:
143
143
  - - '='
144
144
  - !ruby/object:Gem::Version
145
- version: 6.0.3.4
145
+ version: 6.0.3.5
146
146
  type: :runtime
147
147
  prerelease: false
148
148
  version_requirements: !ruby/object:Gem::Requirement
149
149
  requirements:
150
150
  - - '='
151
151
  - !ruby/object:Gem::Version
152
- version: 6.0.3.4
152
+ version: 6.0.3.5
153
153
  - !ruby/object:Gem::Dependency
154
154
  name: actiontext
155
155
  requirement: !ruby/object:Gem::Requirement
156
156
  requirements:
157
157
  - - '='
158
158
  - !ruby/object:Gem::Version
159
- version: 6.0.3.4
159
+ version: 6.0.3.5
160
160
  type: :runtime
161
161
  prerelease: false
162
162
  version_requirements: !ruby/object:Gem::Requirement
163
163
  requirements:
164
164
  - - '='
165
165
  - !ruby/object:Gem::Version
166
- version: 6.0.3.4
166
+ version: 6.0.3.5
167
167
  - !ruby/object:Gem::Dependency
168
168
  name: railties
169
169
  requirement: !ruby/object:Gem::Requirement
170
170
  requirements:
171
171
  - - '='
172
172
  - !ruby/object:Gem::Version
173
- version: 6.0.3.4
173
+ version: 6.0.3.5
174
174
  type: :runtime
175
175
  prerelease: false
176
176
  version_requirements: !ruby/object:Gem::Requirement
177
177
  requirements:
178
178
  - - '='
179
179
  - !ruby/object:Gem::Version
180
- version: 6.0.3.4
180
+ version: 6.0.3.5
181
181
  - !ruby/object:Gem::Dependency
182
182
  name: bundler
183
183
  requirement: !ruby/object:Gem::Requirement
@@ -220,11 +220,11 @@ licenses:
220
220
  - MIT
221
221
  metadata:
222
222
  bug_tracker_uri: https://github.com/rails/rails/issues
223
- changelog_uri: https://github.com/rails/rails/releases/tag/v6.0.3.4
224
- documentation_uri: https://api.rubyonrails.org/v6.0.3.4/
223
+ changelog_uri: https://github.com/rails/rails/releases/tag/v6.0.3.5
224
+ documentation_uri: https://api.rubyonrails.org/v6.0.3.5/
225
225
  mailing_list_uri: https://discuss.rubyonrails.org/c/rubyonrails-talk
226
- source_code_uri: https://github.com/rails/rails/tree/v6.0.3.4
227
- post_install_message:
226
+ source_code_uri: https://github.com/rails/rails/tree/v6.0.3.5
227
+ post_install_message:
228
228
  rdoc_options: []
229
229
  require_paths:
230
230
  - lib
@@ -239,8 +239,8 @@ required_rubygems_version: !ruby/object:Gem::Requirement
239
239
  - !ruby/object:Gem::Version
240
240
  version: 1.8.11
241
241
  requirements: []
242
- rubygems_version: 3.1.4
243
- signing_key:
242
+ rubygems_version: 3.0.3
243
+ signing_key:
244
244
  specification_version: 4
245
245
  summary: Full-stack web application framework.
246
246
  test_files: []