rails 3.0.0.beta4 → 3.0.0.rc

Sign up to get free protection for your applications and to get access to all the features.
Files changed (2) hide show
  1. data/bin/rails +2 -0
  2. metadata +28 -26
data/bin/rails CHANGED
@@ -1,3 +1,5 @@
1
+ #!/usr/bin/env ruby
2
+
1
3
  begin
2
4
  require "rails/cli"
3
5
  rescue LoadError
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: rails
3
3
  version: !ruby/object:Gem::Version
4
- hash: -1848230024
4
+ hash: 7712042
5
5
  prerelease: true
6
6
  segments:
7
7
  - 3
8
8
  - 0
9
9
  - 0
10
- - beta4
11
- version: 3.0.0.beta4
10
+ - rc
11
+ version: 3.0.0.rc
12
12
  platform: ruby
13
13
  authors:
14
14
  - David Heinemeier Hansson
@@ -16,7 +16,7 @@ autorequire:
16
16
  bindir: bin
17
17
  cert_chain: []
18
18
 
19
- date: 2010-06-08 00:00:00 -04:00
19
+ date: 2010-07-26 00:00:00 -05:00
20
20
  default_executable: rails
21
21
  dependencies:
22
22
  - !ruby/object:Gem::Dependency
@@ -27,13 +27,13 @@ dependencies:
27
27
  requirements:
28
28
  - - "="
29
29
  - !ruby/object:Gem::Version
30
- hash: -1848230024
30
+ hash: 7712042
31
31
  segments:
32
32
  - 3
33
33
  - 0
34
34
  - 0
35
- - beta4
36
- version: 3.0.0.beta4
35
+ - rc
36
+ version: 3.0.0.rc
37
37
  type: :runtime
38
38
  version_requirements: *id001
39
39
  - !ruby/object:Gem::Dependency
@@ -44,13 +44,13 @@ dependencies:
44
44
  requirements:
45
45
  - - "="
46
46
  - !ruby/object:Gem::Version
47
- hash: -1848230024
47
+ hash: 7712042
48
48
  segments:
49
49
  - 3
50
50
  - 0
51
51
  - 0
52
- - beta4
53
- version: 3.0.0.beta4
52
+ - rc
53
+ version: 3.0.0.rc
54
54
  type: :runtime
55
55
  version_requirements: *id002
56
56
  - !ruby/object:Gem::Dependency
@@ -61,13 +61,13 @@ dependencies:
61
61
  requirements:
62
62
  - - "="
63
63
  - !ruby/object:Gem::Version
64
- hash: -1848230024
64
+ hash: 7712042
65
65
  segments:
66
66
  - 3
67
67
  - 0
68
68
  - 0
69
- - beta4
70
- version: 3.0.0.beta4
69
+ - rc
70
+ version: 3.0.0.rc
71
71
  type: :runtime
72
72
  version_requirements: *id003
73
73
  - !ruby/object:Gem::Dependency
@@ -78,13 +78,13 @@ dependencies:
78
78
  requirements:
79
79
  - - "="
80
80
  - !ruby/object:Gem::Version
81
- hash: -1848230024
81
+ hash: 7712042
82
82
  segments:
83
83
  - 3
84
84
  - 0
85
85
  - 0
86
- - beta4
87
- version: 3.0.0.beta4
86
+ - rc
87
+ version: 3.0.0.rc
88
88
  type: :runtime
89
89
  version_requirements: *id004
90
90
  - !ruby/object:Gem::Dependency
@@ -95,13 +95,13 @@ dependencies:
95
95
  requirements:
96
96
  - - "="
97
97
  - !ruby/object:Gem::Version
98
- hash: -1848230024
98
+ hash: 7712042
99
99
  segments:
100
100
  - 3
101
101
  - 0
102
102
  - 0
103
- - beta4
104
- version: 3.0.0.beta4
103
+ - rc
104
+ version: 3.0.0.rc
105
105
  type: :runtime
106
106
  version_requirements: *id005
107
107
  - !ruby/object:Gem::Dependency
@@ -112,13 +112,13 @@ dependencies:
112
112
  requirements:
113
113
  - - "="
114
114
  - !ruby/object:Gem::Version
115
- hash: -1848230024
115
+ hash: 7712042
116
116
  segments:
117
117
  - 3
118
118
  - 0
119
119
  - 0
120
- - beta4
121
- version: 3.0.0.beta4
120
+ - rc
121
+ version: 3.0.0.rc
122
122
  type: :runtime
123
123
  version_requirements: *id006
124
124
  - !ruby/object:Gem::Dependency
@@ -129,12 +129,14 @@ dependencies:
129
129
  requirements:
130
130
  - - ">="
131
131
  - !ruby/object:Gem::Version
132
- hash: 15
132
+ hash: 15424055
133
133
  segments:
134
+ - 1
134
135
  - 0
135
- - 9
136
- - 26
137
- version: 0.9.26
136
+ - 0
137
+ - rc
138
+ - 1
139
+ version: 1.0.0.rc.1
138
140
  type: :runtime
139
141
  version_requirements: *id007
140
142
  description: Ruby on Rails is a full-stack web framework optimized for programmer happiness and sustainable productivity. It encourages beautiful code by favoring convention over configuration.