rails 2.3.16 → 2.3.17

Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: 760751636cb26c54e6d3f0d502e06a37b72de6d7
4
- data.tar.gz: 8027f4b23589d1d4a45420034e224b5d00abd5f1
3
+ metadata.gz: ff0eb10effdf8aeeec2f3408a37a90a0629b7915
4
+ data.tar.gz: ffa0ff78fb6dba0e5f0bb631dfcc792088c1b3da
5
5
  SHA512:
6
- metadata.gz: d89dd44a24e67de05a8d32fbef1c4110accb022296746f6b8c4e4fadad669b3fa8086684fa7f33f03036790696a572d5eacf1089066223a21929b0770de6884d
7
- data.tar.gz: cd10e86a3ab44929071ff5354494d8b6dd74bc882b12c328f2951022a404543eff37bd0dba1ce4d525aa0a65fa17189ff50d0b7c97de4d724ea7622f572b6577
6
+ metadata.gz: 7c38e027d7fd6d3315e4251a7e52c8eabae4327c9685d5dfc2863a39c40290d8ec6afe7fd61b0994aacaa92c8fdf815a0f276d3fe50fc6999a83dd706c98b609
7
+ data.tar.gz: 5a553007e4781b9fb4621e27cc45e82111675abd1233c314175a24115ff3af83cd6d1cb8108314f0a70e0dd69494c7654697782ba168ec4fcd31ff2fa45b129b
data/Rakefile CHANGED
@@ -313,11 +313,11 @@ spec = Gem::Specification.new do |s|
313
313
  EOF
314
314
 
315
315
  s.add_dependency('rake', '>= 0.8.3')
316
- s.add_dependency('activesupport', '= 2.3.16' + PKG_BUILD)
317
- s.add_dependency('activerecord', '= 2.3.16' + PKG_BUILD)
318
- s.add_dependency('actionpack', '= 2.3.16' + PKG_BUILD)
319
- s.add_dependency('actionmailer', '= 2.3.16' + PKG_BUILD)
320
- s.add_dependency('activeresource', '= 2.3.16' + PKG_BUILD)
316
+ s.add_dependency('activesupport', '= 2.3.17' + PKG_BUILD)
317
+ s.add_dependency('activerecord', '= 2.3.17' + PKG_BUILD)
318
+ s.add_dependency('actionpack', '= 2.3.17' + PKG_BUILD)
319
+ s.add_dependency('actionmailer', '= 2.3.17' + PKG_BUILD)
320
+ s.add_dependency('activeresource', '= 2.3.17' + PKG_BUILD)
321
321
 
322
322
  s.rdoc_options << '--exclude' << '.'
323
323
 
@@ -2,7 +2,7 @@ module Rails
2
2
  module VERSION #:nodoc:
3
3
  MAJOR = 2
4
4
  MINOR = 3
5
- TINY = 16
5
+ TINY = 17
6
6
 
7
7
  STRING = [MAJOR, MINOR, TINY].join('.')
8
8
  end
@@ -1,6 +1,6 @@
1
1
  Gem::Specification.new do |s|
2
2
  s.name = 'rails'
3
- s.version = '2.3.15'
3
+ s.version = '2.3.17'
4
4
  s.summary = 'Web-application framework with template engine, control-flow layer, and ORM.'
5
5
  s.description = "Rails is a framework for building web-application using CGI, FCGI, mod_ruby, or WEBrick\non top of either MySQL, PostgreSQL, SQLite, DB2, SQL Server, or Oracle with eRuby- or Builder-based templates."
6
6
 
@@ -14,9 +14,9 @@ Gem::Specification.new do |s|
14
14
  s.rdoc_options = ['--exclude', '.']
15
15
 
16
16
  s.add_dependency 'rake', '>= 0.8.3'
17
- s.add_dependency 'activesupport', '= 2.3.15'
18
- s.add_dependency 'activerecord', '= 2.3.15'
19
- s.add_dependency 'actionpack', '= 2.3.15'
20
- s.add_dependency 'actionmailer', '= 2.3.15'
21
- s.add_dependency 'activeresource', '= 2.3.15'
17
+ s.add_dependency 'activesupport', '= 2.3.17'
18
+ s.add_dependency 'activerecord', '= 2.3.17'
19
+ s.add_dependency 'actionpack', '= 2.3.17'
20
+ s.add_dependency 'actionmailer', '= 2.3.17'
21
+ s.add_dependency 'activeresource', '= 2.3.17'
22
22
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: rails
3
3
  version: !ruby/object:Gem::Version
4
- version: 2.3.16
4
+ version: 2.3.17
5
5
  platform: ruby
6
6
  authors:
7
7
  - David Heinemeier Hansson
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2013-01-28 00:00:00.000000000 Z
11
+ date: 2013-02-11 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: rake
@@ -30,70 +30,70 @@ dependencies:
30
30
  requirements:
31
31
  - - '='
32
32
  - !ruby/object:Gem::Version
33
- version: 2.3.16
33
+ version: 2.3.17
34
34
  type: :runtime
35
35
  prerelease: false
36
36
  version_requirements: !ruby/object:Gem::Requirement
37
37
  requirements:
38
38
  - - '='
39
39
  - !ruby/object:Gem::Version
40
- version: 2.3.16
40
+ version: 2.3.17
41
41
  - !ruby/object:Gem::Dependency
42
42
  name: activerecord
43
43
  requirement: !ruby/object:Gem::Requirement
44
44
  requirements:
45
45
  - - '='
46
46
  - !ruby/object:Gem::Version
47
- version: 2.3.16
47
+ version: 2.3.17
48
48
  type: :runtime
49
49
  prerelease: false
50
50
  version_requirements: !ruby/object:Gem::Requirement
51
51
  requirements:
52
52
  - - '='
53
53
  - !ruby/object:Gem::Version
54
- version: 2.3.16
54
+ version: 2.3.17
55
55
  - !ruby/object:Gem::Dependency
56
56
  name: actionpack
57
57
  requirement: !ruby/object:Gem::Requirement
58
58
  requirements:
59
59
  - - '='
60
60
  - !ruby/object:Gem::Version
61
- version: 2.3.16
61
+ version: 2.3.17
62
62
  type: :runtime
63
63
  prerelease: false
64
64
  version_requirements: !ruby/object:Gem::Requirement
65
65
  requirements:
66
66
  - - '='
67
67
  - !ruby/object:Gem::Version
68
- version: 2.3.16
68
+ version: 2.3.17
69
69
  - !ruby/object:Gem::Dependency
70
70
  name: actionmailer
71
71
  requirement: !ruby/object:Gem::Requirement
72
72
  requirements:
73
73
  - - '='
74
74
  - !ruby/object:Gem::Version
75
- version: 2.3.16
75
+ version: 2.3.17
76
76
  type: :runtime
77
77
  prerelease: false
78
78
  version_requirements: !ruby/object:Gem::Requirement
79
79
  requirements:
80
80
  - - '='
81
81
  - !ruby/object:Gem::Version
82
- version: 2.3.16
82
+ version: 2.3.17
83
83
  - !ruby/object:Gem::Dependency
84
84
  name: activeresource
85
85
  requirement: !ruby/object:Gem::Requirement
86
86
  requirements:
87
87
  - - '='
88
88
  - !ruby/object:Gem::Version
89
- version: 2.3.16
89
+ version: 2.3.17
90
90
  type: :runtime
91
91
  prerelease: false
92
92
  version_requirements: !ruby/object:Gem::Requirement
93
93
  requirements:
94
94
  - - '='
95
95
  - !ruby/object:Gem::Version
96
- version: 2.3.16
96
+ version: 2.3.17
97
97
  description: |2
98
98
  Rails is a framework for building web-application using CGI, FCGI, mod_ruby, or WEBrick
99
99
  on top of either MySQL, PostgreSQL, SQLite, DB2, SQL Server, or Oracle with eRuby- or Builder-based templates.
@@ -338,7 +338,7 @@ required_rubygems_version: !ruby/object:Gem::Requirement
338
338
  version: '0'
339
339
  requirements: []
340
340
  rubyforge_project: rails
341
- rubygems_version: 2.0.0.preview3.1
341
+ rubygems_version: 2.0.0.rc.2
342
342
  signing_key:
343
343
  specification_version: 4
344
344
  summary: Web-application framework with template engine, control-flow layer, and ORM.