puppet-module-posix-dev-r2.4 0.5.0 → 0.5.1

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
Files changed (2) hide show
  1. checksums.yaml +4 -4
  2. metadata +31 -11
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: 33cdab43ddf64a53eeacdc8d04236e3ad37babe1d197e0fde21a9af97653b973
4
- data.tar.gz: c913b1941f4baa58b846af90280742580c568a4551a66a0af547f45a02bfc8f6
3
+ metadata.gz: 0e489ca49fa38f711e4e9dd946ba0936828d05776c536d98195b320971b707cc
4
+ data.tar.gz: 449313b0dbdeb486c19c4ece4630dd21d245950d57faf23970d60dbad032410e
5
5
  SHA512:
6
- metadata.gz: 63a70799ae5564a5fb78fa403c9b5642635f4ed1eca9b327335d34626dbf455d8a47fc4206931f641b8aad23415136f0b26b1078c946550d4ee7933455cbe283
7
- data.tar.gz: 024e68f1482cb8020481f377b9f47264b172a5d63b72405b7b0573b654270894abc67d3299bab95b8b85e4a259a0f867ef74b81880c4cabc705a4d78fb140f84
6
+ metadata.gz: 1b72e6a532ee3fde438ef849495930a1f022dbf394d5934a3dbff01bedf41724d5eb658d22fe23f3b0178067ca128be86d40f30006debdeb99e51715a4a9d761
7
+ data.tar.gz: 3d80eac8002020aeae2ed846c7247eeb0de4f6c5189f668d1fe9fa12322b67c5be3eb31f8c2379816a6f0e79407f001b9d3e9dbc84543c1a7ed747bdf46b4f1d
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: puppet-module-posix-dev-r2.4
3
3
  version: !ruby/object:Gem::Version
4
- version: 0.5.0
4
+ version: 0.5.1
5
5
  platform: ruby
6
6
  authors:
7
7
  - Puppet, Inc.
8
- autorequire:
8
+ autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2020-06-22 00:00:00.000000000 Z
11
+ date: 2020-08-19 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: puppet-blacksmith
@@ -44,6 +44,20 @@ dependencies:
44
44
  - - "<"
45
45
  - !ruby/object:Gem::Version
46
46
  version: 6.0.0
47
+ - !ruby/object:Gem::Dependency
48
+ name: simplecov
49
+ requirement: !ruby/object:Gem::Requirement
50
+ requirements:
51
+ - - "<"
52
+ - !ruby/object:Gem::Version
53
+ version: 0.19.0
54
+ type: :runtime
55
+ prerelease: false
56
+ version_requirements: !ruby/object:Gem::Requirement
57
+ requirements:
58
+ - - "<"
59
+ - !ruby/object:Gem::Version
60
+ version: 0.19.0
47
61
  - !ruby/object:Gem::Dependency
48
62
  name: ed25519
49
63
  requirement: !ruby/object:Gem::Requirement
@@ -76,16 +90,22 @@ dependencies:
76
90
  name: codecov
77
91
  requirement: !ruby/object:Gem::Requirement
78
92
  requirements:
79
- - - "~>"
93
+ - - ">="
94
+ - !ruby/object:Gem::Version
95
+ version: '0.2'
96
+ - - "<"
80
97
  - !ruby/object:Gem::Version
81
- version: 0.1.10
98
+ version: 0.2.6
82
99
  type: :runtime
83
100
  prerelease: false
84
101
  version_requirements: !ruby/object:Gem::Requirement
85
102
  requirements:
86
- - - "~>"
103
+ - - ">="
104
+ - !ruby/object:Gem::Version
105
+ version: '0.2'
106
+ - - "<"
87
107
  - !ruby/object:Gem::Version
88
- version: 0.1.10
108
+ version: 0.2.6
89
109
  - !ruby/object:Gem::Dependency
90
110
  name: concurrent-ruby
91
111
  requirement: !ruby/object:Gem::Requirement
@@ -484,7 +504,7 @@ dependencies:
484
504
  - - '='
485
505
  - !ruby/object:Gem::Version
486
506
  version: 2.82.2
487
- description:
507
+ description:
488
508
  email: puppet-module-gems-maintainers@puppet.com
489
509
  executables: []
490
510
  extensions: []
@@ -494,7 +514,7 @@ homepage: https://github.com/puppetlabs/puppet-module-gems
494
514
  licenses:
495
515
  - Apache-2.0
496
516
  metadata: {}
497
- post_install_message:
517
+ post_install_message:
498
518
  rdoc_options: []
499
519
  require_paths:
500
520
  - lib
@@ -509,8 +529,8 @@ required_rubygems_version: !ruby/object:Gem::Requirement
509
529
  - !ruby/object:Gem::Version
510
530
  version: '0'
511
531
  requirements: []
512
- rubygems_version: 3.1.2
513
- signing_key:
532
+ rubygems_version: 3.0.8
533
+ signing_key:
514
534
  specification_version: 4
515
535
  summary: A set of gems declaring Puppet module dependencies.
516
536
  test_files: []