puppet-module-posix-dev-r2.4 0.4.4 → 0.5.0

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
Files changed (2) hide show
  1. checksums.yaml +4 -4
  2. metadata +37 -43
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: eb4d0695a4db9e27e7f34690f8d5303f37107d0f280ad201195e3f9f0abf47d9
4
- data.tar.gz: 63d883ef4be90fa047535fac96664099a1a9bbbf35f5dec1d7712aa1c2b05840
3
+ metadata.gz: 33cdab43ddf64a53eeacdc8d04236e3ad37babe1d197e0fde21a9af97653b973
4
+ data.tar.gz: c913b1941f4baa58b846af90280742580c568a4551a66a0af547f45a02bfc8f6
5
5
  SHA512:
6
- metadata.gz: c90e08efb9c55d5c0732f2475d3a7d6355c7d993732127243a6f681781e9129abfc7fcc93b7f3b37a637c3ad6f62ef47481a64866107e3cb8b56d53c6e176598
7
- data.tar.gz: 00d61be19507a0666caba0a5a93a3b01a77d78178a1c5ac53b486cb73488eb5b4f2eae01aa2088729ea6e333ebdbe4d067e6625fc1f7d08a5f3558a83a57e8c6
6
+ metadata.gz: 63a70799ae5564a5fb78fa403c9b5642635f4ed1eca9b327335d34626dbf455d8a47fc4206931f641b8aad23415136f0b26b1078c946550d4ee7933455cbe283
7
+ data.tar.gz: 024e68f1482cb8020481f377b9f47264b172a5d63b72405b7b0573b654270894abc67d3299bab95b8b85e4a259a0f867ef74b81880c4cabc705a4d78fb140f84
metadata CHANGED
@@ -1,69 +1,77 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: puppet-module-posix-dev-r2.4
3
3
  version: !ruby/object:Gem::Version
4
- version: 0.4.4
4
+ version: 0.5.0
5
5
  platform: ruby
6
6
  authors:
7
7
  - Puppet, Inc.
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2020-02-25 00:00:00.000000000 Z
11
+ date: 2020-06-22 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
- name: simplecov
14
+ name: puppet-blacksmith
15
+ requirement: !ruby/object:Gem::Requirement
16
+ requirements:
17
+ - - "~>"
18
+ - !ruby/object:Gem::Version
19
+ version: '6.0'
20
+ type: :runtime
21
+ prerelease: false
22
+ version_requirements: !ruby/object:Gem::Requirement
23
+ requirements:
24
+ - - "~>"
25
+ - !ruby/object:Gem::Version
26
+ version: '6.0'
27
+ - !ruby/object:Gem::Dependency
28
+ name: activesupport
15
29
  requirement: !ruby/object:Gem::Requirement
16
30
  requirements:
17
31
  - - ">="
18
32
  - !ruby/object:Gem::Version
19
- version: 0.14.1
33
+ version: 5.0.0
20
34
  - - "<"
21
35
  - !ruby/object:Gem::Version
22
- version: 1.0.0
36
+ version: 6.0.0
23
37
  type: :runtime
24
38
  prerelease: false
25
39
  version_requirements: !ruby/object:Gem::Requirement
26
40
  requirements:
27
41
  - - ">="
28
42
  - !ruby/object:Gem::Version
29
- version: 0.14.1
43
+ version: 5.0.0
30
44
  - - "<"
31
45
  - !ruby/object:Gem::Version
32
- version: 1.0.0
46
+ version: 6.0.0
33
47
  - !ruby/object:Gem::Dependency
34
- name: puppet-blacksmith
48
+ name: ed25519
35
49
  requirement: !ruby/object:Gem::Requirement
36
50
  requirements:
37
- - - ">="
51
+ - - "~>"
38
52
  - !ruby/object:Gem::Version
39
- version: 3.4.0
53
+ version: '1.2'
40
54
  type: :runtime
41
55
  prerelease: false
42
56
  version_requirements: !ruby/object:Gem::Requirement
43
57
  requirements:
44
- - - ">="
58
+ - - "~>"
45
59
  - !ruby/object:Gem::Version
46
- version: 3.4.0
60
+ version: '1.2'
47
61
  - !ruby/object:Gem::Dependency
48
- name: activesupport
62
+ name: bcrypt_pbkdf
49
63
  requirement: !ruby/object:Gem::Requirement
50
64
  requirements:
51
- - - ">="
52
- - !ruby/object:Gem::Version
53
- version: 5.0.0
54
- - - "<"
65
+ - - "~>"
55
66
  - !ruby/object:Gem::Version
56
- version: 6.0.0
67
+ version: '1.0'
57
68
  type: :runtime
58
69
  prerelease: false
59
70
  version_requirements: !ruby/object:Gem::Requirement
60
71
  requirements:
61
- - - ">="
62
- - !ruby/object:Gem::Version
63
- version: 5.0.0
64
- - - "<"
72
+ - - "~>"
65
73
  - !ruby/object:Gem::Version
66
- version: 6.0.0
74
+ version: '1.0'
67
75
  - !ruby/object:Gem::Dependency
68
76
  name: codecov
69
77
  requirement: !ruby/object:Gem::Requirement
@@ -200,20 +208,6 @@ dependencies:
200
208
  - - "<"
201
209
  - !ruby/object:Gem::Version
202
210
  version: 2.14.3
203
- - !ruby/object:Gem::Dependency
204
- name: parser
205
- requirement: !ruby/object:Gem::Requirement
206
- requirements:
207
- - - "~>"
208
- - !ruby/object:Gem::Version
209
- version: 2.5.1.2
210
- type: :runtime
211
- prerelease: false
212
- version_requirements: !ruby/object:Gem::Requirement
213
- requirements:
214
- - - "~>"
215
- - !ruby/object:Gem::Version
216
- version: 2.5.1.2
217
211
  - !ruby/object:Gem::Dependency
218
212
  name: pry
219
213
  requirement: !ruby/object:Gem::Requirement
@@ -234,14 +228,14 @@ dependencies:
234
228
  requirements:
235
229
  - - "~>"
236
230
  - !ruby/object:Gem::Version
237
- version: '0.14'
231
+ version: '0.18'
238
232
  type: :runtime
239
233
  prerelease: false
240
234
  version_requirements: !ruby/object:Gem::Requirement
241
235
  requirements:
242
236
  - - "~>"
243
237
  - !ruby/object:Gem::Version
244
- version: '0.14'
238
+ version: '0.18'
245
239
  - !ruby/object:Gem::Dependency
246
240
  name: puppet-lint
247
241
  requirement: !ruby/object:Gem::Requirement
@@ -296,14 +290,14 @@ dependencies:
296
290
  requirements:
297
291
  - - "~>"
298
292
  - !ruby/object:Gem::Version
299
- version: '1.6'
293
+ version: '1.8'
300
294
  type: :runtime
301
295
  prerelease: false
302
296
  version_requirements: !ruby/object:Gem::Requirement
303
297
  requirements:
304
298
  - - "~>"
305
299
  - !ruby/object:Gem::Version
306
- version: '1.6'
300
+ version: '1.8'
307
301
  - !ruby/object:Gem::Dependency
308
302
  name: puppet-syntax
309
303
  requirement: !ruby/object:Gem::Requirement
@@ -515,8 +509,8 @@ required_rubygems_version: !ruby/object:Gem::Requirement
515
509
  - !ruby/object:Gem::Version
516
510
  version: '0'
517
511
  requirements: []
518
- rubygems_version: 3.0.6
512
+ rubygems_version: 3.1.2
519
513
  signing_key:
520
514
  specification_version: 4
521
- summary: A gem used to manage Puppet module dependencies.
515
+ summary: A set of gems declaring Puppet module dependencies.
522
516
  test_files: []