pulp_npm_client 0.1.0a1.dev01592270998 → 0.1.0a1.dev01592702980

This diff has not been reviewed by any users.
Log in in order to be able to vote.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: 53032a135d9ac04be9f7d13e6b2ac9a285fa2c93908f67a9a996006e741fb02a
4
- data.tar.gz: 2cb58fd33919035462ab805c922a70e8b6074c0d62d98c5002cb88fba2091d2d
3
+ metadata.gz: 3ca281e8688c5768817553345d79e6b2002310e22a8ab93215eca2a18eb7704a
4
+ data.tar.gz: 89c7f0b679ec88c69c88cb421ac7b54f1ecaa88071dcb59d7775bbc4d575157d
5
5
  SHA512:
6
- metadata.gz: 71b9d435045ed5e4ada1caef11983eba645ee4aa34db6b6a923f7780bec3a61c348a086217630662aea434f6d00f2761a12a914f773f83ddac75d0c45c1966d1
7
- data.tar.gz: afe61fca0557dace5f38ec3f5aeb08510270f76b2c70731a3c2ec2608c1ffedf30fcfc92961a9e47980e74c76e344444f308c7e7075df9df5a735a5288a56536
6
+ metadata.gz: 2dd9d4d4b1983ddf4c08abc5ba99b29692fb06eaaa4844e6a1fd8dd421d8e4c95a7a32a6b2ba2e92718373aa9860ef46749e083c1a46da98f2896de68ffef8da
7
+ data.tar.gz: 2e21b611a4cb2e18626bd446936eac2fc590b5355f0c1d4ef6ab0e8702a086b5c9be96b5d78f7adacfae47b49bc1ee24b3dc1ae79673ac6e5cb2e227c8f3137c
data/README.md CHANGED
@@ -7,7 +7,7 @@ No description provided (generated by Openapi Generator https://github.com/opena
7
7
  This SDK is automatically generated by the [OpenAPI Generator](https://openapi-generator.tech) project:
8
8
 
9
9
  - API version: v3
10
- - Package version: 0.1.0a1.dev01592270998
10
+ - Package version: 0.1.0a1.dev01592702980
11
11
  - Build package: org.openapitools.codegen.languages.RubyClientCodegen
12
12
 
13
13
  ## Installation
@@ -23,16 +23,16 @@ gem build pulp_npm_client.gemspec
23
23
  Then either install the gem locally:
24
24
 
25
25
  ```shell
26
- gem install ./pulp_npm_client-0.1.0a1.dev01592270998.gem
26
+ gem install ./pulp_npm_client-0.1.0a1.dev01592702980.gem
27
27
  ```
28
28
 
29
- (for development, run `gem install --dev ./pulp_npm_client-0.1.0a1.dev01592270998.gem` to install the development dependencies)
29
+ (for development, run `gem install --dev ./pulp_npm_client-0.1.0a1.dev01592702980.gem` to install the development dependencies)
30
30
 
31
31
  or publish the gem to a gem hosting service, e.g. [RubyGems](https://rubygems.org/).
32
32
 
33
33
  Finally add this to the Gemfile:
34
34
 
35
- gem 'pulp_npm_client', '~> 0.1.0a1.dev01592270998'
35
+ gem 'pulp_npm_client', '~> 0.1.0a1.dev01592702980'
36
36
 
37
37
  ### Install from Git
38
38
 
@@ -11,5 +11,5 @@ OpenAPI Generator version: 4.2.3
11
11
  =end
12
12
 
13
13
  module PulpNpmClient
14
- VERSION = '0.1.0a1.dev01592270998'
14
+ VERSION = '0.1.0a1.dev01592702980'
15
15
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: pulp_npm_client
3
3
  version: !ruby/object:Gem::Version
4
- version: 0.1.0a1.dev01592270998
4
+ version: 0.1.0a1.dev01592702980
5
5
  platform: ruby
6
6
  authors:
7
7
  - OpenAPI-Generator
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2020-06-16 00:00:00.000000000 Z
11
+ date: 2020-06-21 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: faraday
@@ -177,29 +177,29 @@ signing_key:
177
177
  specification_version: 4
178
178
  summary: Pulp 3 API Ruby Gem
179
179
  test_files:
180
- - spec/api/content_packages_api_spec.rb
181
- - spec/api/remotes_npm_api_spec.rb
182
- - spec/api/repositories_npm_api_spec.rb
183
180
  - spec/api/distributions_npm_api_spec.rb
181
+ - spec/api/content_packages_api_spec.rb
184
182
  - spec/api/repositories_npm_versions_api_spec.rb
183
+ - spec/api/repositories_npm_api_spec.rb
184
+ - spec/api/remotes_npm_api_spec.rb
185
185
  - spec/api_client_spec.rb
186
186
  - spec/configuration_spec.rb
187
- - spec/models/npm_npm_repository_spec.rb
187
+ - spec/models/repository_version_read_spec.rb
188
+ - spec/models/npm_npm_distribution_spec.rb
189
+ - spec/models/repository_sync_url_spec.rb
188
190
  - spec/models/async_operation_response_spec.rb
189
- - spec/models/inline_response2003_spec.rb
190
191
  - spec/models/repository_version_spec.rb
191
- - spec/models/npm_npm_repository_read_spec.rb
192
- - spec/models/npm_npm_distribution_read_spec.rb
193
- - spec/models/inline_response200_spec.rb
194
- - spec/models/content_summary_spec.rb
195
- - spec/models/npm_npm_distribution_spec.rb
196
- - spec/models/repository_add_remove_content_spec.rb
197
- - spec/models/inline_response2002_spec.rb
198
- - spec/models/inline_response2004_spec.rb
199
- - spec/models/repository_version_read_spec.rb
200
192
  - spec/models/npm_npm_remote_read_spec.rb
193
+ - spec/models/repository_add_remove_content_spec.rb
194
+ - spec/models/content_summary_spec.rb
201
195
  - spec/models/npm_package_read_spec.rb
196
+ - spec/models/inline_response2002_spec.rb
202
197
  - spec/models/npm_npm_remote_spec.rb
203
- - spec/models/repository_sync_url_spec.rb
198
+ - spec/models/npm_npm_distribution_read_spec.rb
199
+ - spec/models/npm_npm_repository_read_spec.rb
204
200
  - spec/models/inline_response2001_spec.rb
201
+ - spec/models/inline_response200_spec.rb
202
+ - spec/models/npm_npm_repository_spec.rb
203
+ - spec/models/inline_response2004_spec.rb
204
+ - spec/models/inline_response2003_spec.rb
205
205
  - spec/spec_helper.rb