phcpress 6.4.2 → 6.4.3

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
Files changed (3) hide show
  1. checksums.yaml +4 -4
  2. data/lib/phcpress/version.rb +1 -1
  3. metadata +18 -12
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: fa04162b8445d1202af4582958396111bc9fb9fe
4
- data.tar.gz: 1d72365096970f868e373de1ba115fc64514e7df
3
+ metadata.gz: 1c2b0b10d2c82b07d1f0c3c8d1b3461cd45ce885
4
+ data.tar.gz: 798a18dd7cfa4b6208cf517e6febe793b48d6702
5
5
  SHA512:
6
- metadata.gz: 6391e6bbf7c616b717a5758a6e8077ea87fb1abeb225c1462a7703ca3ea6fb6a17fd58c996dca2584ed482399e33077199ceea2d7d60c4322d751884b28e831b
7
- data.tar.gz: 27a09eada2ca188f70949216a34b2c7ebb3ae443c489ee2dbff0c3855c2a663baf92ad59d85af87327813a5f830881dad3e2683865a044dd10a8503b8c3a3f7b
6
+ metadata.gz: db72567e10165772c235f08b44018ec9d283a60175bd7f7bc6d7b6170145828e3a63e9b2050c9af4259207aa88694df43d9c5b723b46dfbb1a195915226b4ebc
7
+ data.tar.gz: cc2a2ef66296a2515ae47741f365772e6953fa99c1e39d1d052cf86074e7d39193657ea3e97809d18a5d0e652d1f0e9c270653e86b415daf4ac064fe22313fd0
@@ -1,3 +1,3 @@
1
1
  module Phcpress
2
- VERSION = "6.4.2"
2
+ VERSION = "6.4.3"
3
3
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: phcpress
3
3
  version: !ruby/object:Gem::Version
4
- version: 6.4.2
4
+ version: 6.4.3
5
5
  platform: ruby
6
6
  authors:
7
7
  - BradPotts
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2017-01-30 00:00:00.000000000 Z
11
+ date: 2017-02-07 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: rails
@@ -71,6 +71,9 @@ dependencies:
71
71
  - - "~>"
72
72
  - !ruby/object:Gem::Version
73
73
  version: '1.3'
74
+ - - ">="
75
+ - !ruby/object:Gem::Version
76
+ version: 1.3.2
74
77
  type: :runtime
75
78
  prerelease: false
76
79
  version_requirements: !ruby/object:Gem::Requirement
@@ -78,6 +81,9 @@ dependencies:
78
81
  - - "~>"
79
82
  - !ruby/object:Gem::Version
80
83
  version: '1.3'
84
+ - - ">="
85
+ - !ruby/object:Gem::Version
86
+ version: 1.3.2
81
87
  - !ruby/object:Gem::Dependency
82
88
  name: phctitleseo
83
89
  requirement: !ruby/object:Gem::Requirement
@@ -87,7 +93,7 @@ dependencies:
87
93
  version: '3.6'
88
94
  - - ">="
89
95
  - !ruby/object:Gem::Version
90
- version: 3.6.1
96
+ version: 3.6.2
91
97
  type: :runtime
92
98
  prerelease: false
93
99
  version_requirements: !ruby/object:Gem::Requirement
@@ -97,7 +103,7 @@ dependencies:
97
103
  version: '3.6'
98
104
  - - ">="
99
105
  - !ruby/object:Gem::Version
100
- version: 3.6.1
106
+ version: 3.6.2
101
107
  - !ruby/object:Gem::Dependency
102
108
  name: phcnotifi
103
109
  requirement: !ruby/object:Gem::Requirement
@@ -107,7 +113,7 @@ dependencies:
107
113
  version: '3.6'
108
114
  - - ">="
109
115
  - !ruby/object:Gem::Version
110
- version: 3.6.1
116
+ version: 3.6.2
111
117
  type: :runtime
112
118
  prerelease: false
113
119
  version_requirements: !ruby/object:Gem::Requirement
@@ -117,7 +123,7 @@ dependencies:
117
123
  version: '3.6'
118
124
  - - ">="
119
125
  - !ruby/object:Gem::Version
120
- version: 3.6.1
126
+ version: 3.6.2
121
127
  - !ruby/object:Gem::Dependency
122
128
  name: jquery-rails
123
129
  requirement: !ruby/object:Gem::Requirement
@@ -416,14 +422,14 @@ dependencies:
416
422
  requirements:
417
423
  - - "~>"
418
424
  - !ruby/object:Gem::Version
419
- version: '2.12'
425
+ version: '2.11'
420
426
  type: :development
421
427
  prerelease: false
422
428
  version_requirements: !ruby/object:Gem::Requirement
423
429
  requirements:
424
430
  - - "~>"
425
431
  - !ruby/object:Gem::Version
426
- version: '2.12'
432
+ version: '2.11'
427
433
  - !ruby/object:Gem::Dependency
428
434
  name: byebug
429
435
  requirement: !ruby/object:Gem::Requirement
@@ -493,7 +499,7 @@ dependencies:
493
499
  version: '1.7'
494
500
  - - ">="
495
501
  - !ruby/object:Gem::Version
496
- version: 1.7.2
502
+ version: 1.7.3
497
503
  type: :development
498
504
  prerelease: false
499
505
  version_requirements: !ruby/object:Gem::Requirement
@@ -503,7 +509,7 @@ dependencies:
503
509
  version: '1.7'
504
510
  - - ">="
505
511
  - !ruby/object:Gem::Version
506
- version: 1.7.2
512
+ version: 1.7.3
507
513
  - !ruby/object:Gem::Dependency
508
514
  name: launchy
509
515
  requirement: !ruby/object:Gem::Requirement
@@ -533,7 +539,7 @@ dependencies:
533
539
  version: '3.0'
534
540
  - - ">="
535
541
  - !ruby/object:Gem::Version
536
- version: 3.0.5
542
+ version: 3.0.7
537
543
  type: :development
538
544
  prerelease: false
539
545
  version_requirements: !ruby/object:Gem::Requirement
@@ -543,7 +549,7 @@ dependencies:
543
549
  version: '3.0'
544
550
  - - ">="
545
551
  - !ruby/object:Gem::Version
546
- version: 3.0.5
552
+ version: 3.0.7
547
553
  description: PHCPress(6) rails CMS engine to manage your website's articles, categories
548
554
  and media.
549
555
  email: