phcpress 6.2.6 → 6.2.7

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
Files changed (4) hide show
  1. checksums.yaml +4 -4
  2. data/README.md +1 -1
  3. data/lib/phcpress/version.rb +1 -1
  4. metadata +24 -18
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: f40aa8c1f5322291452291bb79dfb4b9bc8f9e0d
4
- data.tar.gz: a9249b65dc26bcc3c99ff7238106e992b07d4d3c
3
+ metadata.gz: 019f5a4ace4628494cfaa00285c9bff829e32364
4
+ data.tar.gz: 9454b5bd1ab4e680180d726c7403b87f81feb5c5
5
5
  SHA512:
6
- metadata.gz: c96e5dcb75d7ef4b3dcaf2ba9755b6c52e0f664d70fe7b86930a222f7ca9655d014a29e3ab328daecef365c48920b33c3ebff3a56dc5ca8e9538b113efba5556
7
- data.tar.gz: 99de99ab102ac8ab8b1e7c99494d579bf9bc7eeffc1c4215c5f9cce1f2f75d56520a8a1368cbb3086def16068439fb14cefcb43ec9b51aefffd05ddcccb7ff6a
6
+ metadata.gz: 76e844c9318ce5465c94bb8e2ce06a278eae264b70f5bd1919e876c033ad0cb80bbee7252f2a370a0a17ae1e7bde4ccefb5e153e78892d29edfe4d6e8e38113f
7
+ data.tar.gz: 488a56ba32caaace82173de56eccdb8ab4ba621091755629b986aaab57cda15630fc53c3cc3c4efe3f0acafecf98891f05e237c4e58c0892c8aacc97e7938cdd
data/README.md CHANGED
@@ -12,7 +12,7 @@ PHCPress(6) rails CMS engine to manage your website's articles, categories and m
12
12
 
13
13
  #### Step 1 - Add PHCPress to your gemfile
14
14
 
15
- gem 'phcpress', '~> 6.2', '>= 6.2.2'
15
+ gem 'phcpress', '~> 6.2', '>= 6.2.6'
16
16
  bundle install
17
17
 
18
18
  #### Step 2 - Copy PHCPress Database Tables
@@ -1,3 +1,3 @@
1
1
  module Phcpress
2
- VERSION = "6.2.6"
2
+ VERSION = "6.2.7"
3
3
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: phcpress
3
3
  version: !ruby/object:Gem::Version
4
- version: 6.2.6
4
+ version: 6.2.7
5
5
  platform: ruby
6
6
  authors:
7
7
  - BradPotts
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2016-12-09 00:00:00.000000000 Z
11
+ date: 2016-12-21 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: rails
@@ -19,7 +19,7 @@ dependencies:
19
19
  version: '5.0'
20
20
  - - ">="
21
21
  - !ruby/object:Gem::Version
22
- version: 5.0.0.1
22
+ version: 5.0.1
23
23
  type: :runtime
24
24
  prerelease: false
25
25
  version_requirements: !ruby/object:Gem::Requirement
@@ -29,7 +29,7 @@ dependencies:
29
29
  version: '5.0'
30
30
  - - ">="
31
31
  - !ruby/object:Gem::Version
32
- version: 5.0.0.1
32
+ version: 5.0.1
33
33
  - !ruby/object:Gem::Dependency
34
34
  name: pg
35
35
  requirement: !ruby/object:Gem::Requirement
@@ -53,7 +53,7 @@ dependencies:
53
53
  version: '6.0'
54
54
  - - ">="
55
55
  - !ruby/object:Gem::Version
56
- version: 6.0.1
56
+ version: 6.0.2
57
57
  type: :runtime
58
58
  prerelease: false
59
59
  version_requirements: !ruby/object:Gem::Requirement
@@ -63,7 +63,7 @@ dependencies:
63
63
  version: '6.0'
64
64
  - - ">="
65
65
  - !ruby/object:Gem::Version
66
- version: 6.0.1
66
+ version: 6.0.2
67
67
  - !ruby/object:Gem::Dependency
68
68
  name: phcadmin3
69
69
  requirement: !ruby/object:Gem::Requirement
@@ -73,7 +73,7 @@ dependencies:
73
73
  version: '1.1'
74
74
  - - ">="
75
75
  - !ruby/object:Gem::Version
76
- version: 1.1.3
76
+ version: 1.1.4
77
77
  type: :runtime
78
78
  prerelease: false
79
79
  version_requirements: !ruby/object:Gem::Requirement
@@ -83,7 +83,7 @@ dependencies:
83
83
  version: '1.1'
84
84
  - - ">="
85
85
  - !ruby/object:Gem::Version
86
- version: 1.1.3
86
+ version: 1.1.4
87
87
  - !ruby/object:Gem::Dependency
88
88
  name: phctitleseo
89
89
  requirement: !ruby/object:Gem::Requirement
@@ -93,7 +93,7 @@ dependencies:
93
93
  version: '3.4'
94
94
  - - ">="
95
95
  - !ruby/object:Gem::Version
96
- version: 3.4.3
96
+ version: 3.4.5
97
97
  type: :runtime
98
98
  prerelease: false
99
99
  version_requirements: !ruby/object:Gem::Requirement
@@ -103,7 +103,7 @@ dependencies:
103
103
  version: '3.4'
104
104
  - - ">="
105
105
  - !ruby/object:Gem::Version
106
- version: 3.4.3
106
+ version: 3.4.5
107
107
  - !ruby/object:Gem::Dependency
108
108
  name: phcnotifi
109
109
  requirement: !ruby/object:Gem::Requirement
@@ -113,7 +113,7 @@ dependencies:
113
113
  version: '3.4'
114
114
  - - ">="
115
115
  - !ruby/object:Gem::Version
116
- version: 3.4.3
116
+ version: 3.4.5
117
117
  type: :runtime
118
118
  prerelease: false
119
119
  version_requirements: !ruby/object:Gem::Requirement
@@ -123,7 +123,7 @@ dependencies:
123
123
  version: '3.4'
124
124
  - - ">="
125
125
  - !ruby/object:Gem::Version
126
- version: 3.4.3
126
+ version: 3.4.5
127
127
  - !ruby/object:Gem::Dependency
128
128
  name: jquery-rails
129
129
  requirement: !ruby/object:Gem::Requirement
@@ -191,6 +191,9 @@ dependencies:
191
191
  - - "~>"
192
192
  - !ruby/object:Gem::Version
193
193
  version: '4.7'
194
+ - - ">="
195
+ - !ruby/object:Gem::Version
196
+ version: 4.7.0.1
194
197
  type: :runtime
195
198
  prerelease: false
196
199
  version_requirements: !ruby/object:Gem::Requirement
@@ -198,6 +201,9 @@ dependencies:
198
201
  - - "~>"
199
202
  - !ruby/object:Gem::Version
200
203
  version: '4.7'
204
+ - - ">="
205
+ - !ruby/object:Gem::Version
206
+ version: 4.7.0.1
201
207
  - !ruby/object:Gem::Dependency
202
208
  name: sass-rails
203
209
  requirement: !ruby/object:Gem::Requirement
@@ -402,14 +408,14 @@ dependencies:
402
408
  requirements:
403
409
  - - "~>"
404
410
  - !ruby/object:Gem::Version
405
- version: '4.7'
411
+ version: '4.8'
406
412
  type: :development
407
413
  prerelease: false
408
414
  version_requirements: !ruby/object:Gem::Requirement
409
415
  requirements:
410
416
  - - "~>"
411
417
  - !ruby/object:Gem::Version
412
- version: '4.7'
418
+ version: '4.8'
413
419
  - !ruby/object:Gem::Dependency
414
420
  name: capybara
415
421
  requirement: !ruby/object:Gem::Requirement
@@ -533,7 +539,7 @@ dependencies:
533
539
  version: '3.0'
534
540
  - - ">="
535
541
  - !ruby/object:Gem::Version
536
- version: 3.0.3
542
+ version: 3.0.4
537
543
  type: :development
538
544
  prerelease: false
539
545
  version_requirements: !ruby/object:Gem::Requirement
@@ -543,11 +549,11 @@ dependencies:
543
549
  version: '3.0'
544
550
  - - ">="
545
551
  - !ruby/object:Gem::Version
546
- version: 3.0.3
552
+ version: 3.0.4
547
553
  description: PHCPress(6) rails CMS engine to manage your website's articles, categories
548
554
  and media.
549
555
  email:
550
- - developers@phcnetworks.net
556
+ - info@phcnetworks.net
551
557
  executables: []
552
558
  extensions: []
553
559
  extra_rdoc_files: []
@@ -612,7 +618,7 @@ files:
612
618
  - lib/phcpress/engine.rb
613
619
  - lib/phcpress/version.rb
614
620
  - lib/tasks/phcpress_tasks.rake
615
- homepage: https://webdev.phcnetworks.net/
621
+ homepage: https://www.phcnetworks.net/
616
622
  licenses:
617
623
  - MIT
618
624
  metadata: {}