phcpress 6.2.1 → 6.2.2

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
Files changed (3) hide show
  1. checksums.yaml +4 -4
  2. data/lib/phcpress/version.rb +1 -1
  3. metadata +12 -12
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: a6b965fa468014cb4f123e14943582d9bbc67a5d
4
- data.tar.gz: 89cf0ee7999303efdcb15c7d1bac0fcd8be290ad
3
+ metadata.gz: f0e11d11b0657bbf8fb9b1ee3edd012bdd2132cc
4
+ data.tar.gz: 74968c8ad6cf8fe00c37206a3e466d9ef62b2edb
5
5
  SHA512:
6
- metadata.gz: 28399c5d74cfbca5a9b8b8a88e026964a0e4bff33228171c2c29f4dc2500678126ca5946beb4dbf6a40791406533c470c7efabccb294e58f3dccfadd8bcd491e
7
- data.tar.gz: ee3a038ff2e8f4a8d21f38d213eafd044c1e6a87e5b6b35e859222d73bed3ad32a830df6f9b8091467cc83a8a30fe9867976ec16d64539de157ee953470322aa
6
+ metadata.gz: 67c6bd52ebab653deb583549c18509b5573c6fb217faedd840a6315bd8db0339aae0b70d1c01427dccc85c86bbe905c2e33befcdf8e460a750344ab9fdc651fd
7
+ data.tar.gz: e9004a93bc39058d64a25b1b38b51188d624f96802b8ecfb039b6f90d1cab116f06905ee7959d3edbf40b48bcaae85fc6977561e01d823df0550b11c58cdb95a
@@ -1,3 +1,3 @@
1
1
  module Phcpress
2
- VERSION = "6.2.1"
2
+ VERSION = "6.2.2"
3
3
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: phcpress
3
3
  version: !ruby/object:Gem::Version
4
- version: 6.2.1
4
+ version: 6.2.2
5
5
  platform: ruby
6
6
  authors:
7
7
  - BradPotts
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2016-12-03 00:00:00.000000000 Z
11
+ date: 2016-12-05 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: rails
@@ -50,34 +50,34 @@ dependencies:
50
50
  requirements:
51
51
  - - "~>"
52
52
  - !ruby/object:Gem::Version
53
- version: '5.2'
53
+ version: '6.0'
54
54
  - - ">="
55
55
  - !ruby/object:Gem::Version
56
- version: 5.2.3
56
+ version: 6.0.1
57
57
  type: :runtime
58
58
  prerelease: false
59
59
  version_requirements: !ruby/object:Gem::Requirement
60
60
  requirements:
61
61
  - - "~>"
62
62
  - !ruby/object:Gem::Version
63
- version: '5.2'
63
+ version: '6.0'
64
64
  - - ">="
65
65
  - !ruby/object:Gem::Version
66
- version: 5.2.3
66
+ version: 6.0.1
67
67
  - !ruby/object:Gem::Dependency
68
68
  name: phcadmin3
69
69
  requirement: !ruby/object:Gem::Requirement
70
70
  requirements:
71
71
  - - "~>"
72
72
  - !ruby/object:Gem::Version
73
- version: 0.6.1
73
+ version: '1.0'
74
74
  type: :runtime
75
75
  prerelease: false
76
76
  version_requirements: !ruby/object:Gem::Requirement
77
77
  requirements:
78
78
  - - "~>"
79
79
  - !ruby/object:Gem::Version
80
- version: 0.6.1
80
+ version: '1.0'
81
81
  - !ruby/object:Gem::Dependency
82
82
  name: phctitleseo
83
83
  requirement: !ruby/object:Gem::Requirement
@@ -87,7 +87,7 @@ dependencies:
87
87
  version: '3.4'
88
88
  - - ">="
89
89
  - !ruby/object:Gem::Version
90
- version: 3.4.1
90
+ version: 3.4.3
91
91
  type: :runtime
92
92
  prerelease: false
93
93
  version_requirements: !ruby/object:Gem::Requirement
@@ -97,7 +97,7 @@ dependencies:
97
97
  version: '3.4'
98
98
  - - ">="
99
99
  - !ruby/object:Gem::Version
100
- version: 3.4.1
100
+ version: 3.4.3
101
101
  - !ruby/object:Gem::Dependency
102
102
  name: phcnotifi
103
103
  requirement: !ruby/object:Gem::Requirement
@@ -107,7 +107,7 @@ dependencies:
107
107
  version: '3.4'
108
108
  - - ">="
109
109
  - !ruby/object:Gem::Version
110
- version: 3.4.1
110
+ version: 3.4.3
111
111
  type: :runtime
112
112
  prerelease: false
113
113
  version_requirements: !ruby/object:Gem::Requirement
@@ -117,7 +117,7 @@ dependencies:
117
117
  version: '3.4'
118
118
  - - ">="
119
119
  - !ruby/object:Gem::Version
120
- version: 3.4.1
120
+ version: 3.4.3
121
121
  - !ruby/object:Gem::Dependency
122
122
  name: jquery-rails
123
123
  requirement: !ruby/object:Gem::Requirement