phcpress 5.3.7 → 5.3.8

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
Files changed (3) hide show
  1. checksums.yaml +4 -4
  2. data/lib/phcpress/version.rb +1 -1
  3. metadata +39 -37
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: 0e321a7d13ebd4b43781a949e215cbc838ca5c83
4
- data.tar.gz: 793cc835d39eb8b7ab84fc1773469a12fd0034f3
3
+ metadata.gz: fb93bdb5e054dfa1ff835f37c67a5cfd57307ecc
4
+ data.tar.gz: 071cb4fd7540395ea07dbd6bbc344c2a3e3db384
5
5
  SHA512:
6
- metadata.gz: dc2bb224cb5d7e45859cda384d70115a744d1af3d9b551ef731c23326fabba456086d659b80c7622e75bdcfb8e633ac6255846de7e182ed92f41f87bdee8ae58
7
- data.tar.gz: d0e3c62d6b6d4a9ee875c8d87680724b9961d1a0b186974696e571e1e0ebb1e9225605a708c2b1280832e7e70de10e26492421bb4a778e038715a8e7f5a86042
6
+ metadata.gz: 1eaa56d6024637defed859d959e9a256f2114e51eebc4789e105674e3858b0dc908d945ead290b8bd69cbfbbff1a380ad07e520f579c7299390b7ac239ac1329
7
+ data.tar.gz: 5e2e648f39b1ad6960cf0acb84c9f18c707310443c165ca7092e7cb08d3ed35fc454656ed5bae5458438006310b5a58dcb8968b7de6ac7d2b5cca2d3e783db7e
@@ -1,3 +1,3 @@
1
1
  module Phcpress
2
- VERSION = "5.3.7"
2
+ VERSION = "5.3.8"
3
3
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: phcpress
3
3
  version: !ruby/object:Gem::Version
4
- version: 5.3.7
4
+ version: 5.3.8
5
5
  platform: ruby
6
6
  authors:
7
7
  - BradPotts
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2016-09-25 00:00:00.000000000 Z
11
+ date: 2016-11-01 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: rails
@@ -53,7 +53,7 @@ dependencies:
53
53
  version: '5.2'
54
54
  - - ">="
55
55
  - !ruby/object:Gem::Version
56
- version: 5.2.1
56
+ version: 5.2.2
57
57
  type: :runtime
58
58
  prerelease: false
59
59
  version_requirements: !ruby/object:Gem::Requirement
@@ -63,7 +63,21 @@ dependencies:
63
63
  version: '5.2'
64
64
  - - ">="
65
65
  - !ruby/object:Gem::Version
66
- version: 5.2.1
66
+ version: 5.2.2
67
+ - !ruby/object:Gem::Dependency
68
+ name: phcadmin3
69
+ requirement: !ruby/object:Gem::Requirement
70
+ requirements:
71
+ - - "~>"
72
+ - !ruby/object:Gem::Version
73
+ version: 0.5.0
74
+ type: :runtime
75
+ prerelease: false
76
+ version_requirements: !ruby/object:Gem::Requirement
77
+ requirements:
78
+ - - "~>"
79
+ - !ruby/object:Gem::Version
80
+ version: 0.5.0
67
81
  - !ruby/object:Gem::Dependency
68
82
  name: phctitleseo
69
83
  requirement: !ruby/object:Gem::Requirement
@@ -73,7 +87,7 @@ dependencies:
73
87
  version: '3.3'
74
88
  - - ">="
75
89
  - !ruby/object:Gem::Version
76
- version: 3.3.4
90
+ version: 3.3.5
77
91
  type: :runtime
78
92
  prerelease: false
79
93
  version_requirements: !ruby/object:Gem::Requirement
@@ -83,7 +97,7 @@ dependencies:
83
97
  version: '3.3'
84
98
  - - ">="
85
99
  - !ruby/object:Gem::Version
86
- version: 3.3.4
100
+ version: 3.3.5
87
101
  - !ruby/object:Gem::Dependency
88
102
  name: phcnotifi
89
103
  requirement: !ruby/object:Gem::Requirement
@@ -93,7 +107,7 @@ dependencies:
93
107
  version: '3.3'
94
108
  - - ">="
95
109
  - !ruby/object:Gem::Version
96
- version: 3.3.4
110
+ version: 3.3.5
97
111
  type: :runtime
98
112
  prerelease: false
99
113
  version_requirements: !ruby/object:Gem::Requirement
@@ -103,7 +117,7 @@ dependencies:
103
117
  version: '3.3'
104
118
  - - ">="
105
119
  - !ruby/object:Gem::Version
106
- version: 3.3.4
120
+ version: 3.3.5
107
121
  - !ruby/object:Gem::Dependency
108
122
  name: jquery-rails
109
123
  requirement: !ruby/object:Gem::Requirement
@@ -170,20 +184,14 @@ dependencies:
170
184
  requirements:
171
185
  - - "~>"
172
186
  - !ruby/object:Gem::Version
173
- version: '4.6'
174
- - - ">="
175
- - !ruby/object:Gem::Version
176
- version: 4.6.3.1
187
+ version: '4.7'
177
188
  type: :runtime
178
189
  prerelease: false
179
190
  version_requirements: !ruby/object:Gem::Requirement
180
191
  requirements:
181
192
  - - "~>"
182
193
  - !ruby/object:Gem::Version
183
- version: '4.6'
184
- - - ">="
185
- - !ruby/object:Gem::Version
186
- version: 4.6.3.1
194
+ version: '4.7'
187
195
  - !ruby/object:Gem::Dependency
188
196
  name: sass-rails
189
197
  requirement: !ruby/object:Gem::Requirement
@@ -315,7 +323,7 @@ dependencies:
315
323
  version: '2.17'
316
324
  - - ">="
317
325
  - !ruby/object:Gem::Version
318
- version: 2.17.4
326
+ version: 2.17.5
319
327
  type: :runtime
320
328
  prerelease: false
321
329
  version_requirements: !ruby/object:Gem::Requirement
@@ -325,21 +333,21 @@ dependencies:
325
333
  version: '2.17'
326
334
  - - ">="
327
335
  - !ruby/object:Gem::Version
328
- version: 2.17.4
336
+ version: 2.17.5
329
337
  - !ruby/object:Gem::Dependency
330
338
  name: rabl
331
339
  requirement: !ruby/object:Gem::Requirement
332
340
  requirements:
333
341
  - - "~>"
334
342
  - !ruby/object:Gem::Version
335
- version: 0.13.0
343
+ version: 0.13.1
336
344
  type: :runtime
337
345
  prerelease: false
338
346
  version_requirements: !ruby/object:Gem::Requirement
339
347
  requirements:
340
348
  - - "~>"
341
349
  - !ruby/object:Gem::Version
342
- version: 0.13.0
350
+ version: 0.13.1
343
351
  - !ruby/object:Gem::Dependency
344
352
  name: multi_json
345
353
  requirement: !ruby/object:Gem::Requirement
@@ -400,20 +408,20 @@ dependencies:
400
408
  requirements:
401
409
  - - "~>"
402
410
  - !ruby/object:Gem::Version
403
- version: '2.9'
411
+ version: '2.10'
404
412
  - - ">="
405
413
  - !ruby/object:Gem::Version
406
- version: 2.9.1
414
+ version: 2.10.1
407
415
  type: :development
408
416
  prerelease: false
409
417
  version_requirements: !ruby/object:Gem::Requirement
410
418
  requirements:
411
419
  - - "~>"
412
420
  - !ruby/object:Gem::Version
413
- version: '2.9'
421
+ version: '2.10'
414
422
  - - ">="
415
423
  - !ruby/object:Gem::Version
416
- version: 2.9.1
424
+ version: 2.10.1
417
425
  - !ruby/object:Gem::Dependency
418
426
  name: byebug
419
427
  requirement: !ruby/object:Gem::Requirement
@@ -423,7 +431,7 @@ dependencies:
423
431
  version: '9.0'
424
432
  - - ">="
425
433
  - !ruby/object:Gem::Version
426
- version: 9.0.5
434
+ version: 9.0.6
427
435
  type: :development
428
436
  prerelease: false
429
437
  version_requirements: !ruby/object:Gem::Requirement
@@ -433,7 +441,7 @@ dependencies:
433
441
  version: '9.0'
434
442
  - - ">="
435
443
  - !ruby/object:Gem::Version
436
- version: 9.0.5
444
+ version: 9.0.6
437
445
  - !ruby/object:Gem::Dependency
438
446
  name: sqlite3
439
447
  requirement: !ruby/object:Gem::Requirement
@@ -443,7 +451,7 @@ dependencies:
443
451
  version: '1.3'
444
452
  - - ">="
445
453
  - !ruby/object:Gem::Version
446
- version: 1.3.11
454
+ version: 1.3.12
447
455
  type: :development
448
456
  prerelease: false
449
457
  version_requirements: !ruby/object:Gem::Requirement
@@ -453,7 +461,7 @@ dependencies:
453
461
  version: '1.3'
454
462
  - - ">="
455
463
  - !ruby/object:Gem::Version
456
- version: 1.3.11
464
+ version: 1.3.12
457
465
  - !ruby/object:Gem::Dependency
458
466
  name: database_cleaner
459
467
  requirement: !ruby/object:Gem::Requirement
@@ -520,20 +528,14 @@ dependencies:
520
528
  requirements:
521
529
  - - "~>"
522
530
  - !ruby/object:Gem::Version
523
- version: '2.53'
524
- - - ">="
525
- - !ruby/object:Gem::Version
526
- version: 2.53.4
531
+ version: '3.0'
527
532
  type: :development
528
533
  prerelease: false
529
534
  version_requirements: !ruby/object:Gem::Requirement
530
535
  requirements:
531
536
  - - "~>"
532
537
  - !ruby/object:Gem::Version
533
- version: '2.53'
534
- - - ">="
535
- - !ruby/object:Gem::Version
536
- version: 2.53.4
538
+ version: '3.0'
537
539
  description: PHCPress(5) is a basic open source news & blog engine.
538
540
  email:
539
541
  - developers@phcnetworks.net
@@ -588,7 +590,7 @@ files:
588
590
  - lib/phcpress/engine.rb
589
591
  - lib/phcpress/version.rb
590
592
  - lib/tasks/phcpress_tasks.rake
591
- homepage: https://www.phcnetworks.net/
593
+ homepage: https://webdev.phcnetworks.net/
592
594
  licenses:
593
595
  - MIT
594
596
  metadata: {}