phcpress 19.0.1 → 20.0.0

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: 204b0aff5a8a1801dcbe9b81b19e1972b76b599d
4
- data.tar.gz: 8a1c31c0304e4c82e4ec4be0590a444ca012a258
3
+ metadata.gz: fbeadc57b1d007a3c910dd73a01688126a4122f0
4
+ data.tar.gz: 901249c34fd81527aec56e0f5e2375a0f9322893
5
5
  SHA512:
6
- metadata.gz: 578b05a45fa8f66afd85308d3d2defdfa053c0c6d09daac47ea23d07836829c33a59c848c746d3a8f54bf8318fb5d74d4215f8afbf83f705dd4884ec7b58eb1c
7
- data.tar.gz: e24e114cdfe3465358198f344cd9563983de0506a649fe1176b48198f7d76eb81db3732ee5154eff4ab9eaabb84bf296a971d0d7f43ea7721e84939757741ee0
6
+ metadata.gz: dfd75993987748b114fc3b3f753d04d801aed7fe8e2a95b2219fd3623a94171538b930d5f3ec7144a104d41934b5501c37c0f61bd029c438ac28b09cb2be07aa
7
+ data.tar.gz: 5b3b5b16ed9907d48e75cd417e3fbdc91ab79aa3636657793a5047a7afb3712a7aa4d95522fb6f73dc4e6879d9ec1fdcd45a14df4cf8d8fc295eeba027e30fc1
data/README.md CHANGED
@@ -13,7 +13,7 @@ PHCPress rails CMS engine to manage your website's articles, categories and medi
13
13
 
14
14
  #### Step 1 - Add PHCPress to your gemfile and run command
15
15
 
16
- gem 'phcpress', '~> 19.0'
16
+ gem 'phcpress', '~> 20.0'
17
17
  bundle install
18
18
 
19
19
  #### Step 2 - Copy PHCPress Database Tables
data/Rakefile CHANGED
@@ -21,4 +21,3 @@ load 'rails/tasks/engine.rake'
21
21
  load 'rails/tasks/statistics.rake'
22
22
 
23
23
  require 'bundler/gem_tasks'
24
- require 'rake/testtask'
@@ -1,4 +1,4 @@
1
1
  <div class="pull-right hidden-xs">
2
- <b>Version</b> v<%= Gem.loaded_specs["phcpress"].version.to_s %> - NOV-26-<%= Date.today.year %>
2
+ <b>Version</b> v<%= Gem.loaded_specs["phcpress"].version.to_s %> - DEC-02-<%= Date.today.year %>
3
3
  </div>
4
4
  <strong>&copy; 2012-<%= Time.now.year %> <%= link_to "https://phcnetworks.net", target: "_blank", rel: "nofollow" do %>PHCNetworks<% end %></strong>
@@ -1,3 +1,3 @@
1
1
  module Phcpress
2
- VERSION = "19.0.1"
2
+ VERSION = "20.0.0"
3
3
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: phcpress
3
3
  version: !ruby/object:Gem::Version
4
- version: 19.0.1
4
+ version: 20.0.0
5
5
  platform: ruby
6
6
  authors:
7
7
  - BradPotts
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2017-11-30 00:00:00.000000000 Z
11
+ date: 2017-12-02 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: paper_trail
@@ -16,20 +16,14 @@ dependencies:
16
16
  requirements:
17
17
  - - "~>"
18
18
  - !ruby/object:Gem::Version
19
- version: '8.0'
20
- - - ">="
21
- - !ruby/object:Gem::Version
22
- version: 8.0.1
19
+ version: '8.1'
23
20
  type: :runtime
24
21
  prerelease: false
25
22
  version_requirements: !ruby/object:Gem::Requirement
26
23
  requirements:
27
24
  - - "~>"
28
25
  - !ruby/object:Gem::Version
29
- version: '8.0'
30
- - - ">="
31
- - !ruby/object:Gem::Version
32
- version: 8.0.1
26
+ version: '8.1'
33
27
  - !ruby/object:Gem::Dependency
34
28
  name: pg
35
29
  requirement: !ruby/object:Gem::Requirement
@@ -378,104 +372,98 @@ dependencies:
378
372
  requirements:
379
373
  - - "~>"
380
374
  - !ruby/object:Gem::Version
381
- version: '12.0'
375
+ version: '13.0'
382
376
  type: :runtime
383
377
  prerelease: false
384
378
  version_requirements: !ruby/object:Gem::Requirement
385
379
  requirements:
386
380
  - - "~>"
387
381
  - !ruby/object:Gem::Version
388
- version: '12.0'
382
+ version: '13.0'
389
383
  - !ruby/object:Gem::Dependency
390
384
  name: phctitleseo
391
385
  requirement: !ruby/object:Gem::Requirement
392
386
  requirements:
393
387
  - - "~>"
394
388
  - !ruby/object:Gem::Version
395
- version: '13.0'
389
+ version: '14.0'
396
390
  type: :runtime
397
391
  prerelease: false
398
392
  version_requirements: !ruby/object:Gem::Requirement
399
393
  requirements:
400
394
  - - "~>"
401
395
  - !ruby/object:Gem::Version
402
- version: '13.0'
396
+ version: '14.0'
403
397
  - !ruby/object:Gem::Dependency
404
398
  name: phctheme1
405
399
  requirement: !ruby/object:Gem::Requirement
406
400
  requirements:
407
401
  - - "~>"
408
402
  - !ruby/object:Gem::Version
409
- version: '21.0'
403
+ version: '22.0'
410
404
  type: :runtime
411
405
  prerelease: false
412
406
  version_requirements: !ruby/object:Gem::Requirement
413
407
  requirements:
414
408
  - - "~>"
415
409
  - !ruby/object:Gem::Version
416
- version: '21.0'
410
+ version: '22.0'
417
411
  - !ruby/object:Gem::Dependency
418
412
  name: phctheme2
419
413
  requirement: !ruby/object:Gem::Requirement
420
414
  requirements:
421
415
  - - "~>"
422
416
  - !ruby/object:Gem::Version
423
- version: '11.0'
417
+ version: '12.0'
424
418
  type: :runtime
425
419
  prerelease: false
426
420
  version_requirements: !ruby/object:Gem::Requirement
427
421
  requirements:
428
422
  - - "~>"
429
423
  - !ruby/object:Gem::Version
430
- version: '11.0'
424
+ version: '12.0'
431
425
  - !ruby/object:Gem::Dependency
432
426
  name: phcadmin1
433
427
  requirement: !ruby/object:Gem::Requirement
434
428
  requirements:
435
429
  - - "~>"
436
430
  - !ruby/object:Gem::Version
437
- version: '16.0'
438
- - - ">="
439
- - !ruby/object:Gem::Version
440
- version: 16.0.1
431
+ version: '17.0'
441
432
  type: :runtime
442
433
  prerelease: false
443
434
  version_requirements: !ruby/object:Gem::Requirement
444
435
  requirements:
445
436
  - - "~>"
446
437
  - !ruby/object:Gem::Version
447
- version: '16.0'
448
- - - ">="
449
- - !ruby/object:Gem::Version
450
- version: 16.0.1
438
+ version: '17.0'
451
439
  - !ruby/object:Gem::Dependency
452
440
  name: phcadmin2
453
441
  requirement: !ruby/object:Gem::Requirement
454
442
  requirements:
455
443
  - - "~>"
456
444
  - !ruby/object:Gem::Version
457
- version: '14.0'
445
+ version: '15.0'
458
446
  type: :runtime
459
447
  prerelease: false
460
448
  version_requirements: !ruby/object:Gem::Requirement
461
449
  requirements:
462
450
  - - "~>"
463
451
  - !ruby/object:Gem::Version
464
- version: '14.0'
452
+ version: '15.0'
465
453
  - !ruby/object:Gem::Dependency
466
454
  name: phcadmin3
467
455
  requirement: !ruby/object:Gem::Requirement
468
456
  requirements:
469
457
  - - "~>"
470
458
  - !ruby/object:Gem::Version
471
- version: '11.0'
459
+ version: '12.0'
472
460
  type: :runtime
473
461
  prerelease: false
474
462
  version_requirements: !ruby/object:Gem::Requirement
475
463
  requirements:
476
464
  - - "~>"
477
465
  - !ruby/object:Gem::Version
478
- version: '11.0'
466
+ version: '12.0'
479
467
  - !ruby/object:Gem::Dependency
480
468
  name: byebug
481
469
  requirement: !ruby/object:Gem::Requirement
@@ -616,14 +604,14 @@ dependencies:
616
604
  requirements:
617
605
  - - "~>"
618
606
  - !ruby/object:Gem::Version
619
- version: '3.7'
607
+ version: '3.8'
620
608
  type: :development
621
609
  prerelease: false
622
610
  version_requirements: !ruby/object:Gem::Requirement
623
611
  requirements:
624
612
  - - "~>"
625
613
  - !ruby/object:Gem::Version
626
- version: '3.7'
614
+ version: '3.8'
627
615
  - !ruby/object:Gem::Dependency
628
616
  name: sqlite3
629
617
  requirement: !ruby/object:Gem::Requirement