password_generator 0.1.0 → 0.1.1

Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: 1d8330bd49cf0690c092a2a7b5ecf7d6046d971070f81200a22da7a1cfdb0c8d
4
- data.tar.gz: b59f8116d58d09b1fb6b93365dfdeab73f7a2dbd75032b51027298f62300c88e
3
+ metadata.gz: 81b0cd2eecfdd2418659db2bc99ed87a2f0b019e88c1b4f4aa26a0d46782f5af
4
+ data.tar.gz: ce0ec437a0993240b75950974e22a2c7b9cb177924aaa2b7ec847c2629d6bcbf
5
5
  SHA512:
6
- metadata.gz: 40ea9eeabf793d17f3a15ce68079afb876cb2e3e1c702529adc30bd6361989b03a457c70749e83bae6d53a07b124851bee42672a25a0823b5a2271abce15355e
7
- data.tar.gz: 5ecc4d86fa1a759b9dc9e9f3e12b029dbc53299af9393611970cdf54bbd533f50317aac423f54a8694ac3f666a6dca113f64ea24e80d31934d0d06455c41af92
6
+ metadata.gz: a6eba4cc7012714703c963cc0e524a626428294d596d35079a1642825cc2af12196a7e82b502b206c31712fb3cf73d6bc421b108b28a911ee210d4cbd743b326
7
+ data.tar.gz: '097bd9de4e473c10d41847d740841bfc34a712674c7fbebebe25f9e1fff6af10abd189ccd8af3de74306386aef187f27342e7e896b12678554b42154890b3ed4'
@@ -1,5 +1,5 @@
1
1
  # coding: us-ascii
2
2
 
3
3
  module PasswordGenerator
4
- VERSION = '0.1.0'.freeze
4
+ VERSION = '0.1.1'.freeze
5
5
  end
@@ -11,7 +11,7 @@ Gem::Specification.new do |gem|
11
11
  gem.name = 'password_generator'
12
12
  gem.version = PasswordGenerator::VERSION.dup
13
13
 
14
- gem.add_runtime_dependency 'optionalargument', '~> 0.1'
14
+ gem.add_runtime_dependency 'optionalargument', '~> 0.3'
15
15
 
16
16
  gem.add_development_dependency 'rspec', '>= 3.8', '< 4'
17
17
  gem.add_development_dependency 'yard', '>= 0.9.20', '< 2'
metadata CHANGED
@@ -1,7 +1,7 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: password_generator
3
3
  version: !ruby/object:Gem::Version
4
- version: 0.1.0
4
+ version: 0.1.1
5
5
  platform: ruby
6
6
  authors:
7
7
  - Kenichi Kamiya
@@ -16,14 +16,14 @@ dependencies:
16
16
  requirements:
17
17
  - - "~>"
18
18
  - !ruby/object:Gem::Version
19
- version: '0.1'
19
+ version: '0.3'
20
20
  type: :runtime
21
21
  prerelease: false
22
22
  version_requirements: !ruby/object:Gem::Requirement
23
23
  requirements:
24
24
  - - "~>"
25
25
  - !ruby/object:Gem::Version
26
- version: '0.1'
26
+ version: '0.3'
27
27
  - !ruby/object:Gem::Dependency
28
28
  name: rspec
29
29
  requirement: !ruby/object:Gem::Requirement