nokogiri 1.12.4 → 1.12.5

Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: f486e94da9d2891b2816c34853ef6d0cec2f13f71685b41038b2b27129477667
4
- data.tar.gz: ebca30b8d695fcf0a769612f765195d301f0791eef181ebd2a3c0b64135b7a72
3
+ metadata.gz: 23ffbd6c1e4af09a26b9e6c9f4ecd6afda89115f024bf80e6b908b31e4d03e71
4
+ data.tar.gz: 7dd0bd80a3a48a11e581677e93e4645629260d82b05311d8d62da8185a417e1f
5
5
  SHA512:
6
- metadata.gz: 5fb58443592320180c6552c681ce2d62fea5b0c0b92dab564256c9ba8380694c2b62b292312afd844cb185a1b63088937336492d379b1a580e4438748d469bd1
7
- data.tar.gz: 03af04e9373e74d89d2568f58e1c94f088b675be22c73f4f02babe38e1a6671dc5a1a01c3400c3d92c4574dfa30f84ec13fbc41c6e1ad80924b5bfaf8a93dc1e
6
+ metadata.gz: e54c3269141d29fa515d2bac02d5c02e2a2d54feb0e336b4d94d4bc32618653812fe308bacb55983293886903baffb14d4eb70032ed6b9b8482bba4530aeb78f
7
+ data.tar.gz: 5d76ebeffb4c1180c03eaf946ee5a2d13d80cc942aba1cae0b04f11a359b5adc5508fe8cbeb58c89cf4cc1d6232f6c6afad38264102282a314693e83fd05426d
@@ -1,5 +1,5 @@
1
1
  # frozen_string_literal: true
2
2
  module Nokogiri
3
3
  # The version of Nokogiri you are using
4
- VERSION = "1.12.4"
4
+ VERSION = "1.12.5"
5
5
  end
@@ -34,7 +34,7 @@ module Nokogiri
34
34
  DEFAULT_HTML = FORMAT | NO_DECLARATION | NO_EMPTY_TAGS | AS_HTML
35
35
  end
36
36
  # the default for XHTML document
37
- DEFAULT_XHTML = FORMAT | NO_DECLARATION | NO_EMPTY_TAGS | AS_XHTML
37
+ DEFAULT_XHTML = FORMAT | NO_DECLARATION | AS_XHTML
38
38
 
39
39
  # Integer representation of the SaveOptions
40
40
  attr_reader :options
metadata CHANGED
@@ -1,7 +1,7 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: nokogiri
3
3
  version: !ruby/object:Gem::Version
4
- version: 1.12.4
4
+ version: 1.12.5
5
5
  platform: ruby
6
6
  authors:
7
7
  - Mike Dalessio
@@ -20,7 +20,7 @@ authors:
20
20
  autorequire:
21
21
  bindir: bin
22
22
  cert_chain: []
23
- date: 2021-08-29 00:00:00.000000000 Z
23
+ date: 2021-09-27 00:00:00.000000000 Z
24
24
  dependencies:
25
25
  - !ruby/object:Gem::Dependency
26
26
  name: racc
@@ -450,7 +450,7 @@ required_rubygems_version: !ruby/object:Gem::Requirement
450
450
  - !ruby/object:Gem::Version
451
451
  version: '0'
452
452
  requirements: []
453
- rubygems_version: 3.2.15
453
+ rubygems_version: 3.2.22
454
454
  signing_key:
455
455
  specification_version: 4
456
456
  summary: Nokogiri (鋸) makes it easy and painless to work with XML and HTML from Ruby.