netzke 6.5.0.0.rc2 → 6.5.0.0

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: b1b3ada43851e3440fb0d7efed263a3146e009ef
4
- data.tar.gz: 8d699ee1ba4c9603d84fe582ae0105d2bbb56b33
3
+ metadata.gz: 4a335ccfa319cb3adb713bb0d50d6b392f156fbd
4
+ data.tar.gz: '0492b6ea4a75a4eed1213d43fc6724ea1bf87470'
5
5
  SHA512:
6
- metadata.gz: b385a261f37c0a5bed89932bc89aa9d702a4dc5fc3d76f05ca1fd54b4254778b167fcdddae408481da3b40ab5844c1026c95689e41f81e4a84f10f5d2c51812b
7
- data.tar.gz: efac992dad62158d1973a5aac2e0d20ddf179c3095e0f0c165e094a1c8ee049148722586b1cf7019b22a91fc3f2df20065eedd418bc01a7bd92e7e804e5991ec
6
+ metadata.gz: 497a2dd03167a971d2c916c6058a5ec0348459aa9c64d5221ab7a0e796dc84867a8036a31e6fef121686eb74d413ca5893849ca0bfaa64747b0508ab3f1221ac
7
+ data.tar.gz: 552f733a271161f34d6c742631d2ca6ed12da07a9f66479c6baac047adaefb8aea5bb3f681f652aa604224276fd4b3f6dd0fcb815be3484fccbdae393ade9105
data/Rakefile CHANGED
@@ -16,7 +16,7 @@ namespace :client_doc do
16
16
 
17
17
  desc "Publish client-side docs"
18
18
  task publish: :generate do
19
- server = "netzke.com"
19
+ server = "netzke.org"
20
20
  dir = 'www/api.netzke.org/client'
21
21
  puts "Publishing to #{server}:/home/mxgrn/#{dir}..."
22
22
  `ssh #{server} "mkdir -p #{dir}"`
@@ -1,3 +1,3 @@
1
1
  module Netzke
2
- VERSION = "6.5.0.0.rc2"
2
+ VERSION = "6.5.0.0"
3
3
  end
@@ -17,9 +17,9 @@ Gem::Specification.new do |spec|
17
17
  spec.test_files = spec.files.grep(%r{^(test|spec|features)/})
18
18
  spec.require_paths = ["lib"]
19
19
 
20
- spec.add_dependency "netzke-core", "6.5.0.0.rc2"
21
- spec.add_dependency "netzke-basepack", "6.5.0.0.rc2"
22
- spec.add_dependency "netzke-testing", "6.5.0.0.rc1"
20
+ spec.add_dependency "netzke-core", "6.5.0.0"
21
+ spec.add_dependency "netzke-basepack", "6.5.0.0"
22
+ spec.add_dependency "netzke-testing", "6.5.0.0"
23
23
 
24
24
  spec.add_development_dependency "bundler", "~> 1.5"
25
25
  spec.add_development_dependency "rake"
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: netzke
3
3
  version: !ruby/object:Gem::Version
4
- version: 6.5.0.0.rc2
4
+ version: 6.5.0.0
5
5
  platform: ruby
6
6
  authors:
7
7
  - Max Gorin
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2017-08-19 00:00:00.000000000 Z
11
+ date: 2017-09-20 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: netzke-core
@@ -16,42 +16,42 @@ dependencies:
16
16
  requirements:
17
17
  - - '='
18
18
  - !ruby/object:Gem::Version
19
- version: 6.5.0.0.rc2
19
+ version: 6.5.0.0
20
20
  type: :runtime
21
21
  prerelease: false
22
22
  version_requirements: !ruby/object:Gem::Requirement
23
23
  requirements:
24
24
  - - '='
25
25
  - !ruby/object:Gem::Version
26
- version: 6.5.0.0.rc2
26
+ version: 6.5.0.0
27
27
  - !ruby/object:Gem::Dependency
28
28
  name: netzke-basepack
29
29
  requirement: !ruby/object:Gem::Requirement
30
30
  requirements:
31
31
  - - '='
32
32
  - !ruby/object:Gem::Version
33
- version: 6.5.0.0.rc2
33
+ version: 6.5.0.0
34
34
  type: :runtime
35
35
  prerelease: false
36
36
  version_requirements: !ruby/object:Gem::Requirement
37
37
  requirements:
38
38
  - - '='
39
39
  - !ruby/object:Gem::Version
40
- version: 6.5.0.0.rc2
40
+ version: 6.5.0.0
41
41
  - !ruby/object:Gem::Dependency
42
42
  name: netzke-testing
43
43
  requirement: !ruby/object:Gem::Requirement
44
44
  requirements:
45
45
  - - '='
46
46
  - !ruby/object:Gem::Version
47
- version: 6.5.0.0.rc1
47
+ version: 6.5.0.0
48
48
  type: :runtime
49
49
  prerelease: false
50
50
  version_requirements: !ruby/object:Gem::Requirement
51
51
  requirements:
52
52
  - - '='
53
53
  - !ruby/object:Gem::Version
54
- version: 6.5.0.0.rc1
54
+ version: 6.5.0.0
55
55
  - !ruby/object:Gem::Dependency
56
56
  name: bundler
57
57
  requirement: !ruby/object:Gem::Requirement
@@ -112,9 +112,9 @@ required_ruby_version: !ruby/object:Gem::Requirement
112
112
  version: '0'
113
113
  required_rubygems_version: !ruby/object:Gem::Requirement
114
114
  requirements:
115
- - - ">"
115
+ - - ">="
116
116
  - !ruby/object:Gem::Version
117
- version: 1.3.1
117
+ version: '0'
118
118
  requirements: []
119
119
  rubyforge_project:
120
120
  rubygems_version: 2.5.2