inline_forms 5.2.8 → 6.0.1

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: 5a117df1973d57dc7bc4a24cba91ea53a9d0106d
4
- data.tar.gz: 2cdb3d94cd04d898234332d6f8b3f767dd1085a6
3
+ metadata.gz: 41ec2dde956377e84c7ae4cb228cac6098ad42f5
4
+ data.tar.gz: 6a4e558788cdf92506ac80918050a80e63a11591
5
5
  SHA512:
6
- metadata.gz: ff6ff20c206a762c349591532f2c940541edfd195fcad998b07d0f51eef65d83be4f6076a4f582372e1d39ac8d58b46049f0029b574c78ded492f9de495f4631
7
- data.tar.gz: 3f3083f8dd6eb734748ac2349528c297f81ac741c49fbbad327fb2caa054310865c9e20773a4129c0fb0290d87e59aeaf11c99b33655827a4daa0cebca3dbbf2
6
+ metadata.gz: 79279055494c7c915500d0a73b618e35405e482d7b6531544bebc4b29b83bba96a18e9d529d508b57389ff8c3af168e38c24206a27daf622548451ae5214a7bf
7
+ data.tar.gz: 08db08a5be24d890abca786fc978fbf43954add84f8732e268ba16e7a95338d534d9a6022c9ac5956003c2d33fd81c289e8e8e4fba96228d974fc3c8ab7548b1
@@ -23,7 +23,7 @@ Gem::Specification.new do |s|
23
23
  s.add_dependency('rvm')
24
24
  s.add_dependency('thor')
25
25
  s.add_dependency('validation_hints')
26
- s.add_dependency('rails', '>= 5.0')
26
+ s.add_dependency('rails', '>= 6.0')
27
27
  s.add_dependency('rails-i18n')
28
28
 
29
29
  s.add_development_dependency(%q<rspec-rails>)
@@ -1,4 +1,4 @@
1
1
  # -*- encoding : utf-8 -*-
2
2
  module InlineForms
3
- VERSION = "5.2.8"
3
+ VERSION = "6.0.1"
4
4
  end
metadata CHANGED
@@ -1,7 +1,7 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: inline_forms
3
3
  version: !ruby/object:Gem::Version
4
- version: 5.2.8
4
+ version: 6.0.1
5
5
  platform: ruby
6
6
  authors:
7
7
  - Ace Suares
@@ -10,7 +10,7 @@ authors:
10
10
  autorequire:
11
11
  bindir: bin
12
12
  cert_chain: []
13
- date: 2019-12-24 00:00:00.000000000 Z
13
+ date: 2020-06-08 00:00:00.000000000 Z
14
14
  dependencies:
15
15
  - !ruby/object:Gem::Dependency
16
16
  name: rvm
@@ -60,14 +60,14 @@ dependencies:
60
60
  requirements:
61
61
  - - '>='
62
62
  - !ruby/object:Gem::Version
63
- version: '5.0'
63
+ version: '6.0'
64
64
  type: :runtime
65
65
  prerelease: false
66
66
  version_requirements: !ruby/object:Gem::Requirement
67
67
  requirements:
68
68
  - - '>='
69
69
  - !ruby/object:Gem::Version
70
- version: '5.0'
70
+ version: '6.0'
71
71
  - !ruby/object:Gem::Dependency
72
72
  name: rails-i18n
73
73
  requirement: !ruby/object:Gem::Requirement