github-pages 208 → 209

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: d1cee07f1c4abc71d204b63b058ed1479ba2c577189cd7b9012a26841588de83
4
- data.tar.gz: 7dec48d346d4a52ab20dcab4816a000c86fafab3846a2e9323d58e0850aa8579
3
+ metadata.gz: 6ac1794681b121abd44fd4ee15cbecd18fdecf10157d39ef81b62d0695718b4c
4
+ data.tar.gz: cad31b6cfb2d914fd66b74db5dafe5f9df3ff9a4371f97d627885b91c8dc3c03
5
5
  SHA512:
6
- metadata.gz: b6dbcdb88d650987391dce2a0d1cfbb3467291cc3e2adc158fbcf15367476a4974e3c8ebce413bae41bf183a6e2622762b934c787c864cdcb2895c7e229cc7c6
7
- data.tar.gz: 4909e8411bf733d46cafda4d6e0cadaed8f38164f6e6d947a286ff2a4e30c45283c2e1caee95666e0b8a96963dc3eae84444fab836609abf9c1bf4ee52b086b2
6
+ metadata.gz: a319cc453d6658522c24e238b95f7b5eacfb51080a1774800fcd5ac60eb3c685f027cab0b446a0ca05cd86cc2c5aa8659f014360fbaf4b939e467e024f9147a2
7
+ data.tar.gz: abc815b85e8b9af8dbbc34111d49a7cb2c23b947a6afa7a312ff41791a30b9da8b9c0b2e6af57f409b3abbf68073d8bfaa023dc7afa4148b9df96b47fa825af3
@@ -23,7 +23,7 @@ module GitHubPages
23
23
  # Plugins
24
24
  "jekyll-redirect-from" => "0.16.0",
25
25
  "jekyll-sitemap" => "1.4.0",
26
- "jekyll-feed" => "0.15.0",
26
+ "jekyll-feed" => "0.15.1",
27
27
  "jekyll-gist" => "1.5.0",
28
28
  "jekyll-paginate" => "1.1.0",
29
29
  "jekyll-coffeescript" => "1.1.1",
@@ -1,5 +1,5 @@
1
1
  # frozen_string_literal: true
2
2
 
3
3
  module GitHubPages
4
- VERSION = 208
4
+ VERSION = 209
5
5
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: github-pages
3
3
  version: !ruby/object:Gem::Version
4
- version: '208'
4
+ version: '209'
5
5
  platform: ruby
6
6
  authors:
7
7
  - GitHub, Inc.
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2020-09-28 00:00:00.000000000 Z
11
+ date: 2020-10-07 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: jekyll
@@ -156,14 +156,14 @@ dependencies:
156
156
  requirements:
157
157
  - - '='
158
158
  - !ruby/object:Gem::Version
159
- version: 0.15.0
159
+ version: 0.15.1
160
160
  type: :runtime
161
161
  prerelease: false
162
162
  version_requirements: !ruby/object:Gem::Requirement
163
163
  requirements:
164
164
  - - '='
165
165
  - !ruby/object:Gem::Version
166
- version: 0.15.0
166
+ version: 0.15.1
167
167
  - !ruby/object:Gem::Dependency
168
168
  name: jekyll-gist
169
169
  requirement: !ruby/object:Gem::Requirement