github-pages 207 → 208

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: '0073651459aeb888bc754910dd92a8740cd7234fda4b14dcde339dcfe91c1853'
4
- data.tar.gz: 954ad76b7a70098cb89b729d3dfbf6d16beeca0ddbf3d156925e10b4159d98da
3
+ metadata.gz: d1cee07f1c4abc71d204b63b058ed1479ba2c577189cd7b9012a26841588de83
4
+ data.tar.gz: 7dec48d346d4a52ab20dcab4816a000c86fafab3846a2e9323d58e0850aa8579
5
5
  SHA512:
6
- metadata.gz: 3fbdf567d1a32fb637a17afe76e81dc2f362e0bd0374b039a5cab4ef2ed377e5c2a7c8ea4994d7c48c398fc15050abf0dbf68135236f087da5d5980aab87c321
7
- data.tar.gz: 915cbecb10cf8f37ba54559cf5eefd94a19cc781b24ea8ac512ee85ebfe882ac0bff40c0ce823d552c60a6e83dae8fcdb0569b58b3e49c4674b8d1928569f279
6
+ metadata.gz: b6dbcdb88d650987391dce2a0d1cfbb3467291cc3e2adc158fbcf15367476a4974e3c8ebce413bae41bf183a6e2622762b934c787c864cdcb2895c7e229cc7c6
7
+ data.tar.gz: 4909e8411bf733d46cafda4d6e0cadaed8f38164f6e6d947a286ff2a4e30c45283c2e1caee95666e0b8a96963dc3eae84444fab836609abf9c1bf4ee52b086b2
@@ -17,24 +17,24 @@ module GitHubPages
17
17
 
18
18
  # Misc
19
19
  "liquid" => "4.0.3",
20
- "rouge" => "3.19.0",
20
+ "rouge" => "3.23.0",
21
21
  "github-pages-health-check" => "1.16.1",
22
22
 
23
23
  # Plugins
24
- "jekyll-redirect-from" => "0.15.0",
24
+ "jekyll-redirect-from" => "0.16.0",
25
25
  "jekyll-sitemap" => "1.4.0",
26
- "jekyll-feed" => "0.13.0",
26
+ "jekyll-feed" => "0.15.0",
27
27
  "jekyll-gist" => "1.5.0",
28
28
  "jekyll-paginate" => "1.1.0",
29
29
  "jekyll-coffeescript" => "1.1.1",
30
30
  "jekyll-seo-tag" => "2.6.1",
31
31
  "jekyll-github-metadata" => "2.13.0",
32
32
  "jekyll-avatar" => "0.7.0",
33
- "jekyll-remote-theme" => "0.4.1",
33
+ "jekyll-remote-theme" => "0.4.2",
34
34
 
35
35
  # Plugins to match GitHub.com Markdown
36
- "jemoji" => "0.11.1",
37
- "jekyll-mentions" => "1.5.1",
36
+ "jemoji" => "0.12.0",
37
+ "jekyll-mentions" => "1.6.0",
38
38
  "jekyll-relative-links" => "0.6.1",
39
39
  "jekyll-optional-front-matter" => "0.3.2",
40
40
  "jekyll-readme-index" => "0.3.0",
@@ -54,7 +54,7 @@ module GitHubPages
54
54
  "jekyll-theme-architect" => "0.1.1",
55
55
  "jekyll-theme-cayman" => "0.1.1",
56
56
  "jekyll-theme-dinky" => "0.1.1",
57
- "jekyll-theme-hacker" => "0.1.1",
57
+ "jekyll-theme-hacker" => "0.1.2",
58
58
  "jekyll-theme-leap-day" => "0.1.1",
59
59
  "jekyll-theme-merlot" => "0.1.1",
60
60
  "jekyll-theme-midnight" => "0.1.1",
@@ -1,5 +1,5 @@
1
1
  # frozen_string_literal: true
2
2
 
3
3
  module GitHubPages
4
- VERSION = 207
4
+ VERSION = 208
5
5
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: github-pages
3
3
  version: !ruby/object:Gem::Version
4
- version: '207'
4
+ version: '208'
5
5
  platform: ruby
6
6
  authors:
7
7
  - GitHub, Inc.
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2020-08-07 00:00:00.000000000 Z
11
+ date: 2020-09-28 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: jekyll
@@ -100,14 +100,14 @@ dependencies:
100
100
  requirements:
101
101
  - - '='
102
102
  - !ruby/object:Gem::Version
103
- version: 3.19.0
103
+ version: 3.23.0
104
104
  type: :runtime
105
105
  prerelease: false
106
106
  version_requirements: !ruby/object:Gem::Requirement
107
107
  requirements:
108
108
  - - '='
109
109
  - !ruby/object:Gem::Version
110
- version: 3.19.0
110
+ version: 3.23.0
111
111
  - !ruby/object:Gem::Dependency
112
112
  name: github-pages-health-check
113
113
  requirement: !ruby/object:Gem::Requirement
@@ -128,14 +128,14 @@ dependencies:
128
128
  requirements:
129
129
  - - '='
130
130
  - !ruby/object:Gem::Version
131
- version: 0.15.0
131
+ version: 0.16.0
132
132
  type: :runtime
133
133
  prerelease: false
134
134
  version_requirements: !ruby/object:Gem::Requirement
135
135
  requirements:
136
136
  - - '='
137
137
  - !ruby/object:Gem::Version
138
- version: 0.15.0
138
+ version: 0.16.0
139
139
  - !ruby/object:Gem::Dependency
140
140
  name: jekyll-sitemap
141
141
  requirement: !ruby/object:Gem::Requirement
@@ -156,14 +156,14 @@ dependencies:
156
156
  requirements:
157
157
  - - '='
158
158
  - !ruby/object:Gem::Version
159
- version: 0.13.0
159
+ version: 0.15.0
160
160
  type: :runtime
161
161
  prerelease: false
162
162
  version_requirements: !ruby/object:Gem::Requirement
163
163
  requirements:
164
164
  - - '='
165
165
  - !ruby/object:Gem::Version
166
- version: 0.13.0
166
+ version: 0.15.0
167
167
  - !ruby/object:Gem::Dependency
168
168
  name: jekyll-gist
169
169
  requirement: !ruby/object:Gem::Requirement
@@ -254,42 +254,42 @@ dependencies:
254
254
  requirements:
255
255
  - - '='
256
256
  - !ruby/object:Gem::Version
257
- version: 0.4.1
257
+ version: 0.4.2
258
258
  type: :runtime
259
259
  prerelease: false
260
260
  version_requirements: !ruby/object:Gem::Requirement
261
261
  requirements:
262
262
  - - '='
263
263
  - !ruby/object:Gem::Version
264
- version: 0.4.1
264
+ version: 0.4.2
265
265
  - !ruby/object:Gem::Dependency
266
266
  name: jemoji
267
267
  requirement: !ruby/object:Gem::Requirement
268
268
  requirements:
269
269
  - - '='
270
270
  - !ruby/object:Gem::Version
271
- version: 0.11.1
271
+ version: 0.12.0
272
272
  type: :runtime
273
273
  prerelease: false
274
274
  version_requirements: !ruby/object:Gem::Requirement
275
275
  requirements:
276
276
  - - '='
277
277
  - !ruby/object:Gem::Version
278
- version: 0.11.1
278
+ version: 0.12.0
279
279
  - !ruby/object:Gem::Dependency
280
280
  name: jekyll-mentions
281
281
  requirement: !ruby/object:Gem::Requirement
282
282
  requirements:
283
283
  - - '='
284
284
  - !ruby/object:Gem::Version
285
- version: 1.5.1
285
+ version: 1.6.0
286
286
  type: :runtime
287
287
  prerelease: false
288
288
  version_requirements: !ruby/object:Gem::Requirement
289
289
  requirements:
290
290
  - - '='
291
291
  - !ruby/object:Gem::Version
292
- version: 1.5.1
292
+ version: 1.6.0
293
293
  - !ruby/object:Gem::Dependency
294
294
  name: jekyll-relative-links
295
295
  requirement: !ruby/object:Gem::Requirement
@@ -450,14 +450,14 @@ dependencies:
450
450
  requirements:
451
451
  - - '='
452
452
  - !ruby/object:Gem::Version
453
- version: 0.1.1
453
+ version: 0.1.2
454
454
  type: :runtime
455
455
  prerelease: false
456
456
  version_requirements: !ruby/object:Gem::Requirement
457
457
  requirements:
458
458
  - - '='
459
459
  - !ruby/object:Gem::Version
460
- version: 0.1.1
460
+ version: 0.1.2
461
461
  - !ruby/object:Gem::Dependency
462
462
  name: jekyll-theme-leap-day
463
463
  requirement: !ruby/object:Gem::Requirement