github-pages 204 → 205

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: 75a6b39cd0dad047ee1e21305e163ce6ae435884499ab83d5d42c186c553f2a1
4
- data.tar.gz: 2374fd0a5e6fc1ea3bac6dc29edc1347b255cf7bb5dc4cc21776c23323302990
3
+ metadata.gz: 63ee6c2fd683904f76877a372ab2008ec1363fdc3939512d1deaab2b08ae2686
4
+ data.tar.gz: 1a29e963df3a00de9d9f3363a1b84d645ded2a870edfd6ea54186cd1b4073822
5
5
  SHA512:
6
- metadata.gz: 55bc36585e740e7fdc6ce95e4689dc5610bfe65d59531637a092ed1be9e963ecdaee1d832bec9ff24d2de9d7bf01d87ddc4da22e45f44a4fe248d0d1ba50bc16
7
- data.tar.gz: a8f106809d6c49ecd9d3668d04b5a0df69476b5e3a5a83c662986fa68bbfb5d01e7117060de3399b3973c287b4ea55150399659ae7e14dfb9f3972af3e41c286
6
+ metadata.gz: 3b4f3022481e003d547a9cd787c202407476eca6381d169d21d852a1bb30a7a992426f70d109ed20b253dd40b6ac12fb138be34f4ccacd1aebc1327a42acf579
7
+ data.tar.gz: 145cd809768a0de0a3e0d6750d90bd5ba0d9ff3f6aa5061befe7488844b5279a78fa8070394c1fbe14a1ffba80d37c97d40a54ea0c6d3571088071dbb1eed8ce
@@ -23,7 +23,7 @@ require:
23
23
  - rubocop-performance
24
24
 
25
25
  AllCops:
26
- TargetRubyVersion: 2.3
26
+ TargetRubyVersion: 2.5
27
27
  Exclude:
28
28
  - 'bin/**/*'
29
29
  - 'script/**/*'
@@ -7,7 +7,7 @@ module GitHubPages
7
7
  class Dependencies
8
8
  VERSIONS = {
9
9
  # Jekyll
10
- "jekyll" => "3.8.5",
10
+ "jekyll" => "3.8.7",
11
11
  "jekyll-sass-converter" => "1.5.2",
12
12
 
13
13
  # Converters
@@ -1,5 +1,5 @@
1
1
  # frozen_string_literal: true
2
2
 
3
3
  module GitHubPages
4
- VERSION = 204
4
+ VERSION = 205
5
5
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: github-pages
3
3
  version: !ruby/object:Gem::Version
4
- version: '204'
4
+ version: '205'
5
5
  platform: ruby
6
6
  authors:
7
7
  - GitHub, Inc.
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2020-01-24 00:00:00.000000000 Z
11
+ date: 2020-05-25 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: jekyll
@@ -16,14 +16,14 @@ dependencies:
16
16
  requirements:
17
17
  - - '='
18
18
  - !ruby/object:Gem::Version
19
- version: 3.8.5
19
+ version: 3.8.7
20
20
  type: :runtime
21
21
  prerelease: false
22
22
  version_requirements: !ruby/object:Gem::Requirement
23
23
  requirements:
24
24
  - - '='
25
25
  - !ruby/object:Gem::Version
26
- version: 3.8.5
26
+ version: 3.8.7
27
27
  - !ruby/object:Gem::Dependency
28
28
  name: jekyll-sass-converter
29
29
  requirement: !ruby/object:Gem::Requirement
@@ -652,14 +652,14 @@ dependencies:
652
652
  requirements:
653
653
  - - '='
654
654
  - !ruby/object:Gem::Version
655
- version: 0.14.0
655
+ version: 0.16.0
656
656
  type: :development
657
657
  prerelease: false
658
658
  version_requirements: !ruby/object:Gem::Requirement
659
659
  requirements:
660
660
  - - '='
661
661
  - !ruby/object:Gem::Version
662
- version: 0.14.0
662
+ version: 0.16.0
663
663
  description: Bootstrap the GitHub Pages Jekyll environment locally.
664
664
  email: support@github.com
665
665
  executables:
@@ -694,7 +694,7 @@ required_rubygems_version: !ruby/object:Gem::Requirement
694
694
  version: '0'
695
695
  requirements: []
696
696
  rubyforge_project:
697
- rubygems_version: 2.7.6
697
+ rubygems_version: 2.7.6.2
698
698
  signing_key:
699
699
  specification_version: 4
700
700
  summary: Track GitHub Pages dependencies.