github-pages 192 → 193

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: f661df4926138f67fb46449f6e4657996f9f60c5eac5d649a46e56bfa9dfb46a
4
- data.tar.gz: fd9e874ca009f39faff9a4a0213a746c5efe5587842574d5c14f70ff2ff0722c
3
+ metadata.gz: 111aa0e26e89a1cd93346f2281753ba7fe61b25cf2c9fa693527f6644e2c1cea
4
+ data.tar.gz: d37beb3325dd84e1d1c4df2af3636ee529cbb330bd98bee712c3db65e31cb263
5
5
  SHA512:
6
- metadata.gz: 892505b5b0a9efc2bebdd0cae55a5ee5fde22925f8690d747cb61fabd00bdc745692dae194881cebbdd41e62be00538b8883ae3f1031de975ccc2b07de41292d
7
- data.tar.gz: 8fd57fc7db2a91cbfbe14cc46c28658c6624cdfaa25399cbeaddda28165ba8971146d3efa1e828fbd9a6d93553cf66eb490e68c29c6c4c83ae3e595a3e118caf
6
+ metadata.gz: 0f0f40f30eae1bf441385b65c00e88af8465b1981e9604248742661f1f9250e4ad97bf5b40d3153fae228362bb025387e50c34264bfd550f054f52c5cd617c06
7
+ data.tar.gz: fa8260f76c32c592067670e089b2dfebcfc774c113b82931456cec0c6023d5628d606530c0eff72f84bc8713ecd4745c8a4e843997dd45b9aee31dcf4cfa4ca0
@@ -22,7 +22,7 @@ module GitHubPages
22
22
  # Plugins
23
23
  "jekyll-redirect-from" => "0.14.0",
24
24
  "jekyll-sitemap" => "1.2.0",
25
- "jekyll-feed" => "0.10.0",
25
+ "jekyll-feed" => "0.11.0",
26
26
  "jekyll-gist" => "1.5.0",
27
27
  "jekyll-paginate" => "1.1.0",
28
28
  "jekyll-coffeescript" => "1.1.1",
@@ -1,5 +1,5 @@
1
1
  # frozen_string_literal: true
2
2
 
3
3
  module GitHubPages
4
- VERSION = 192
4
+ VERSION = 193
5
5
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: github-pages
3
3
  version: !ruby/object:Gem::Version
4
- version: '192'
4
+ version: '193'
5
5
  platform: ruby
6
6
  authors:
7
7
  - GitHub, Inc.
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2018-09-08 00:00:00.000000000 Z
11
+ date: 2018-11-14 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: jekyll
@@ -142,14 +142,14 @@ dependencies:
142
142
  requirements:
143
143
  - - '='
144
144
  - !ruby/object:Gem::Version
145
- version: 0.10.0
145
+ version: 0.11.0
146
146
  type: :runtime
147
147
  prerelease: false
148
148
  version_requirements: !ruby/object:Gem::Requirement
149
149
  requirements:
150
150
  - - '='
151
151
  - !ruby/object:Gem::Version
152
- version: 0.10.0
152
+ version: 0.11.0
153
153
  - !ruby/object:Gem::Dependency
154
154
  name: jekyll-gist
155
155
  requirement: !ruby/object:Gem::Requirement