github-pages 185 → 186

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: 756c4937723e769363e2eaf785377422c0825229
4
- data.tar.gz: e5bae0bc1605851742179eef8d52b36b38d74d36
3
+ metadata.gz: 7072d489e483dbbceab90f3e4591bdb9355123a8
4
+ data.tar.gz: ba693e157d3a71ae5f13228c97d2c6808203bde0
5
5
  SHA512:
6
- metadata.gz: 871828cd05d0420aad18131a9d387eb34b3dbf13366e0b75f7cd2c262c5031497d25f9916c9517d4dad6b809f55f6ea84a77d7c2ca5cbf677775b8b14341c961
7
- data.tar.gz: 766dbf4aa19ff8b5a17459a4c0c968a00ecacd56e7c494ecc3f140f49150ea0ba91438291e73afcbbc708f73486227bd5dab4ea88c819b5a2cbd8ab275572e15
6
+ metadata.gz: 4de70c93dc75e5ba9c274521371779a00a93e02959acc1c3b154d27ef1a5b1b63318e7dc3116e8dcf17ddbdc12500de9aa92324f6c27ac42c482395232e4a067
7
+ data.tar.gz: a2d59ea609f9bb8ba094e0af9e1a6cc80a6c0aef522ceaf6c05d63f978ec9eaff96dfd90e29a75346cf45e530ed64fd3861688f477a73a8e257d8f98bfd2f6e0
@@ -45,7 +45,7 @@ module GitHubPages
45
45
  "listen" => "3.1.5",
46
46
 
47
47
  # Pin activesupport because 5.0 is broken on 2.1
48
- "activesupport" => "4.2.9",
48
+ "activesupport" => "4.2.10",
49
49
  }.freeze
50
50
 
51
51
  # Jekyll and related dependency versions as used by GitHub Pages.
@@ -1,5 +1,5 @@
1
1
  # frozen_string_literal: true
2
2
 
3
3
  module GitHubPages
4
- VERSION = 185
4
+ VERSION = 186
5
5
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: github-pages
3
3
  version: !ruby/object:Gem::Version
4
- version: '185'
4
+ version: '186'
5
5
  platform: ruby
6
6
  authors:
7
7
  - GitHub, Inc.
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2018-05-14 00:00:00.000000000 Z
11
+ date: 2018-05-30 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: jekyll
@@ -366,14 +366,14 @@ dependencies:
366
366
  requirements:
367
367
  - - '='
368
368
  - !ruby/object:Gem::Version
369
- version: 4.2.9
369
+ version: 4.2.10
370
370
  type: :runtime
371
371
  prerelease: false
372
372
  version_requirements: !ruby/object:Gem::Requirement
373
373
  requirements:
374
374
  - - '='
375
375
  - !ruby/object:Gem::Version
376
- version: 4.2.9
376
+ version: 4.2.10
377
377
  - !ruby/object:Gem::Dependency
378
378
  name: minima
379
379
  requirement: !ruby/object:Gem::Requirement
@@ -618,7 +618,7 @@ dependencies:
618
618
  requirements:
619
619
  - - ">="
620
620
  - !ruby/object:Gem::Version
621
- version: 1.8.1
621
+ version: 1.8.2
622
622
  - - "<"
623
623
  - !ruby/object:Gem::Version
624
624
  version: '2.0'
@@ -628,7 +628,7 @@ dependencies:
628
628
  requirements:
629
629
  - - ">="
630
630
  - !ruby/object:Gem::Version
631
- version: 1.8.1
631
+ version: 1.8.2
632
632
  - - "<"
633
633
  - !ruby/object:Gem::Version
634
634
  version: '2.0'