github-pages 184 → 185

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: 75d437fc4ec29faa22e44834cfe1bdf0056080a1
4
- data.tar.gz: d256f066f43a084190dbe43eada06f5e2bf14261
3
+ metadata.gz: 756c4937723e769363e2eaf785377422c0825229
4
+ data.tar.gz: e5bae0bc1605851742179eef8d52b36b38d74d36
5
5
  SHA512:
6
- metadata.gz: ecb951235200f6a0f4e1bd2b8df109b60cb855146bd33d746b62a43ea9d7d21b9bee125af7ddafc93b2441b11eddb5a0003e38a2a0bad7ae317e9e166ed8bf6b
7
- data.tar.gz: d40d924e825435db592eb7963051c556574ba20f4bea016417782a55a9f454f0beaf0e0402610dd1a0423333814fd001d18cc189b9688385b583fd8bd6b0454d
6
+ metadata.gz: 871828cd05d0420aad18131a9d387eb34b3dbf13366e0b75f7cd2c262c5031497d25f9916c9517d4dad6b809f55f6ea84a77d7c2ca5cbf677775b8b14341c961
7
+ data.tar.gz: 766dbf4aa19ff8b5a17459a4c0c968a00ecacd56e7c494ecc3f140f49150ea0ba91438291e73afcbbc708f73486227bd5dab4ea88c819b5a2cbd8ab275572e15
@@ -29,7 +29,7 @@ module GitHubPages
29
29
  "jekyll-seo-tag" => "2.4.0",
30
30
  "jekyll-github-metadata" => "2.9.4",
31
31
  "jekyll-avatar" => "0.5.0",
32
- "jekyll-remote-theme" => "0.3.0",
32
+ "jekyll-remote-theme" => "0.3.1",
33
33
 
34
34
  # Plugins to match GitHub.com Markdown
35
35
  "jemoji" => "0.9.0",
@@ -1,5 +1,5 @@
1
1
  # frozen_string_literal: true
2
2
 
3
3
  module GitHubPages
4
- VERSION = 184
4
+ VERSION = 185
5
5
  end
metadata CHANGED
@@ -1,7 +1,7 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: github-pages
3
3
  version: !ruby/object:Gem::Version
4
- version: '184'
4
+ version: '185'
5
5
  platform: ruby
6
6
  authors:
7
7
  - GitHub, Inc.
@@ -240,14 +240,14 @@ dependencies:
240
240
  requirements:
241
241
  - - '='
242
242
  - !ruby/object:Gem::Version
243
- version: 0.3.0
243
+ version: 0.3.1
244
244
  type: :runtime
245
245
  prerelease: false
246
246
  version_requirements: !ruby/object:Gem::Requirement
247
247
  requirements:
248
248
  - - '='
249
249
  - !ruby/object:Gem::Version
250
- version: 0.3.0
250
+ version: 0.3.1
251
251
  - !ruby/object:Gem::Dependency
252
252
  name: jemoji
253
253
  requirement: !ruby/object:Gem::Requirement