github-pages 178 → 179

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: 14740120d3e9db09923ff02bce658ea800481839
4
- data.tar.gz: d9d5c018d9dd8773d651ebff28ef2fc2b54d75cf
3
+ metadata.gz: 0af6e2d0bc5e6eacf14bead097e524c941956ea6
4
+ data.tar.gz: 68032608a4b375e2bf4480b8b24fa1fd8c9ad585
5
5
  SHA512:
6
- metadata.gz: 59c6fa99aa1b4782cb642d325d89bb1dd98905579ff17e4ef245f15b1290a0a45db2d377a56deeae8970353aed79749435da126749bd7c1eb364b446e48cff35
7
- data.tar.gz: 9d3c93c13abe3dd60fe5e307405ca1431cc549e47292538550bd7461fd6461f72e8f276d51e1027d9d6fa7c96cc8f78e2febab62bdb8fbe0cf2cf6a8bff06103
6
+ metadata.gz: fda519770a7c23652cf1804f1008cd8db21db78c77767c6fb61330c43a18a8b3f9d039628d65e2758f70b48e0b7ad46cb57074f5c0b449e69d320e3cb47189cf
7
+ data.tar.gz: 5b38f3d0156751714e946e2c713c112f500913f36b4813aee0f048989b8c1c78f5382d9c7856baf59767a3c37aca7ca8fecae8523fb8919384d02efa14525377
@@ -34,7 +34,7 @@ module GitHubPages
34
34
  # Plugins to match GitHub.com Markdown
35
35
  "jemoji" => "0.9.0",
36
36
  "jekyll-mentions" => "1.3.0",
37
- "jekyll-relative-links" => "0.5.2",
37
+ "jekyll-relative-links" => "0.5.3",
38
38
  "jekyll-optional-front-matter" => "0.3.0",
39
39
  "jekyll-readme-index" => "0.2.0",
40
40
  "jekyll-default-layout" => "0.1.4",
@@ -1,5 +1,5 @@
1
1
  # frozen_string_literal: true
2
2
 
3
3
  module GitHubPages
4
- VERSION = 178
4
+ VERSION = 179
5
5
  end
metadata CHANGED
@@ -1,7 +1,7 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: github-pages
3
3
  version: !ruby/object:Gem::Version
4
- version: '178'
4
+ version: '179'
5
5
  platform: ruby
6
6
  authors:
7
7
  - GitHub, Inc.
@@ -282,14 +282,14 @@ dependencies:
282
282
  requirements:
283
283
  - - '='
284
284
  - !ruby/object:Gem::Version
285
- version: 0.5.2
285
+ version: 0.5.3
286
286
  type: :runtime
287
287
  prerelease: false
288
288
  version_requirements: !ruby/object:Gem::Requirement
289
289
  requirements:
290
290
  - - '='
291
291
  - !ruby/object:Gem::Version
292
- version: 0.5.2
292
+ version: 0.5.3
293
293
  - !ruby/object:Gem::Dependency
294
294
  name: jekyll-optional-front-matter
295
295
  requirement: !ruby/object:Gem::Requirement