github-pages 177 → 178

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: d91df8b4c7318f943063dcccda98b9769df4cc55
4
- data.tar.gz: ae0f1eaef0d1baa6f7093490bff4a277c522a0b4
3
+ metadata.gz: 14740120d3e9db09923ff02bce658ea800481839
4
+ data.tar.gz: d9d5c018d9dd8773d651ebff28ef2fc2b54d75cf
5
5
  SHA512:
6
- metadata.gz: b26a3510fa53ffb018dd7391295c1fd0254f334822fc6f4b81b0c69a09cc9eb9ffd9161eb3e35b50642f274efa327aa95adc97c82da7468d2a0ed3f3abcd7ab5
7
- data.tar.gz: fdc45a0355410a92f8375667b818a8980907d2ec7fd5661529d652c891ed2fd6e6c2a659dd0c910d0e7d9165cfd9926a836c409e6ac2772e3782297b8f915e76
6
+ metadata.gz: 59c6fa99aa1b4782cb642d325d89bb1dd98905579ff17e4ef245f15b1290a0a45db2d377a56deeae8970353aed79749435da126749bd7c1eb364b446e48cff35
7
+ data.tar.gz: 9d3c93c13abe3dd60fe5e307405ca1431cc549e47292538550bd7461fd6461f72e8f276d51e1027d9d6fa7c96cc8f78e2febab62bdb8fbe0cf2cf6a8bff06103
@@ -8,7 +8,7 @@ module GitHubPages
8
8
  VERSIONS = {
9
9
  # Jekyll
10
10
  "jekyll" => "3.6.2",
11
- "jekyll-sass-converter" => "1.5.0",
11
+ "jekyll-sass-converter" => "1.5.2",
12
12
 
13
13
  # Converters
14
14
  "kramdown" => "1.16.2",
@@ -17,32 +17,32 @@ module GitHubPages
17
17
  # Misc
18
18
  "liquid" => "4.0.0",
19
19
  "rouge" => "2.2.1",
20
- "github-pages-health-check" => "1.3.5",
20
+ "github-pages-health-check" => "1.4.0",
21
21
 
22
22
  # Plugins
23
- "jekyll-redirect-from" => "0.12.1",
24
- "jekyll-sitemap" => "1.1.1",
25
- "jekyll-feed" => "0.9.2",
26
- "jekyll-gist" => "1.4.1",
23
+ "jekyll-redirect-from" => "0.13.0",
24
+ "jekyll-sitemap" => "1.2.0",
25
+ "jekyll-feed" => "0.9.3",
26
+ "jekyll-gist" => "1.5.0",
27
27
  "jekyll-paginate" => "1.1.0",
28
- "jekyll-coffeescript" => "1.0.2",
29
- "jekyll-seo-tag" => "2.3.0",
30
- "jekyll-github-metadata" => "2.9.3",
28
+ "jekyll-coffeescript" => "1.1.1",
29
+ "jekyll-seo-tag" => "2.4.0",
30
+ "jekyll-github-metadata" => "2.9.4",
31
31
  "jekyll-avatar" => "0.5.0",
32
32
  "jekyll-remote-theme" => "0.2.3",
33
33
 
34
34
  # Plugins to match GitHub.com Markdown
35
- "jemoji" => "0.8.1",
36
- "jekyll-mentions" => "1.2.0",
35
+ "jemoji" => "0.9.0",
36
+ "jekyll-mentions" => "1.3.0",
37
37
  "jekyll-relative-links" => "0.5.2",
38
38
  "jekyll-optional-front-matter" => "0.3.0",
39
39
  "jekyll-readme-index" => "0.2.0",
40
40
  "jekyll-default-layout" => "0.1.4",
41
- "jekyll-titles-from-headings" => "0.5.0",
41
+ "jekyll-titles-from-headings" => "0.5.1",
42
42
 
43
43
  # Pin listen because it's broken on 2.1 & that's what we recommend.
44
44
  # https://github.com/guard/listen/pull/371
45
- "listen" => "3.0.6",
45
+ "listen" => "3.1.5",
46
46
 
47
47
  # Pin activesupport because 5.0 is broken on 2.1
48
48
  "activesupport" => "4.2.9",
@@ -48,7 +48,7 @@ module GitHubPages
48
48
 
49
49
  # Themes
50
50
  THEMES = {
51
- "minima" => "2.1.1",
51
+ "minima" => "2.4.0",
52
52
  "jekyll-swiss" => "0.4.0",
53
53
  "jekyll-theme-primer" => "0.5.2",
54
54
  "jekyll-theme-architect" => "0.1.0",
@@ -1,5 +1,5 @@
1
1
  # frozen_string_literal: true
2
2
 
3
3
  module GitHubPages
4
- VERSION = 177
4
+ VERSION = 178
5
5
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: github-pages
3
3
  version: !ruby/object:Gem::Version
4
- version: '177'
4
+ version: '178'
5
5
  platform: ruby
6
6
  authors:
7
7
  - GitHub, Inc.
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2018-02-12 00:00:00.000000000 Z
11
+ date: 2018-03-16 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: jekyll
@@ -30,14 +30,14 @@ dependencies:
30
30
  requirements:
31
31
  - - '='
32
32
  - !ruby/object:Gem::Version
33
- version: 1.5.0
33
+ version: 1.5.2
34
34
  type: :runtime
35
35
  prerelease: false
36
36
  version_requirements: !ruby/object:Gem::Requirement
37
37
  requirements:
38
38
  - - '='
39
39
  - !ruby/object:Gem::Version
40
- version: 1.5.0
40
+ version: 1.5.2
41
41
  - !ruby/object:Gem::Dependency
42
42
  name: kramdown
43
43
  requirement: !ruby/object:Gem::Requirement
@@ -100,70 +100,70 @@ dependencies:
100
100
  requirements:
101
101
  - - '='
102
102
  - !ruby/object:Gem::Version
103
- version: 1.3.5
103
+ version: 1.4.0
104
104
  type: :runtime
105
105
  prerelease: false
106
106
  version_requirements: !ruby/object:Gem::Requirement
107
107
  requirements:
108
108
  - - '='
109
109
  - !ruby/object:Gem::Version
110
- version: 1.3.5
110
+ version: 1.4.0
111
111
  - !ruby/object:Gem::Dependency
112
112
  name: jekyll-redirect-from
113
113
  requirement: !ruby/object:Gem::Requirement
114
114
  requirements:
115
115
  - - '='
116
116
  - !ruby/object:Gem::Version
117
- version: 0.12.1
117
+ version: 0.13.0
118
118
  type: :runtime
119
119
  prerelease: false
120
120
  version_requirements: !ruby/object:Gem::Requirement
121
121
  requirements:
122
122
  - - '='
123
123
  - !ruby/object:Gem::Version
124
- version: 0.12.1
124
+ version: 0.13.0
125
125
  - !ruby/object:Gem::Dependency
126
126
  name: jekyll-sitemap
127
127
  requirement: !ruby/object:Gem::Requirement
128
128
  requirements:
129
129
  - - '='
130
130
  - !ruby/object:Gem::Version
131
- version: 1.1.1
131
+ version: 1.2.0
132
132
  type: :runtime
133
133
  prerelease: false
134
134
  version_requirements: !ruby/object:Gem::Requirement
135
135
  requirements:
136
136
  - - '='
137
137
  - !ruby/object:Gem::Version
138
- version: 1.1.1
138
+ version: 1.2.0
139
139
  - !ruby/object:Gem::Dependency
140
140
  name: jekyll-feed
141
141
  requirement: !ruby/object:Gem::Requirement
142
142
  requirements:
143
143
  - - '='
144
144
  - !ruby/object:Gem::Version
145
- version: 0.9.2
145
+ version: 0.9.3
146
146
  type: :runtime
147
147
  prerelease: false
148
148
  version_requirements: !ruby/object:Gem::Requirement
149
149
  requirements:
150
150
  - - '='
151
151
  - !ruby/object:Gem::Version
152
- version: 0.9.2
152
+ version: 0.9.3
153
153
  - !ruby/object:Gem::Dependency
154
154
  name: jekyll-gist
155
155
  requirement: !ruby/object:Gem::Requirement
156
156
  requirements:
157
157
  - - '='
158
158
  - !ruby/object:Gem::Version
159
- version: 1.4.1
159
+ version: 1.5.0
160
160
  type: :runtime
161
161
  prerelease: false
162
162
  version_requirements: !ruby/object:Gem::Requirement
163
163
  requirements:
164
164
  - - '='
165
165
  - !ruby/object:Gem::Version
166
- version: 1.4.1
166
+ version: 1.5.0
167
167
  - !ruby/object:Gem::Dependency
168
168
  name: jekyll-paginate
169
169
  requirement: !ruby/object:Gem::Requirement
@@ -184,42 +184,42 @@ dependencies:
184
184
  requirements:
185
185
  - - '='
186
186
  - !ruby/object:Gem::Version
187
- version: 1.0.2
187
+ version: 1.1.1
188
188
  type: :runtime
189
189
  prerelease: false
190
190
  version_requirements: !ruby/object:Gem::Requirement
191
191
  requirements:
192
192
  - - '='
193
193
  - !ruby/object:Gem::Version
194
- version: 1.0.2
194
+ version: 1.1.1
195
195
  - !ruby/object:Gem::Dependency
196
196
  name: jekyll-seo-tag
197
197
  requirement: !ruby/object:Gem::Requirement
198
198
  requirements:
199
199
  - - '='
200
200
  - !ruby/object:Gem::Version
201
- version: 2.3.0
201
+ version: 2.4.0
202
202
  type: :runtime
203
203
  prerelease: false
204
204
  version_requirements: !ruby/object:Gem::Requirement
205
205
  requirements:
206
206
  - - '='
207
207
  - !ruby/object:Gem::Version
208
- version: 2.3.0
208
+ version: 2.4.0
209
209
  - !ruby/object:Gem::Dependency
210
210
  name: jekyll-github-metadata
211
211
  requirement: !ruby/object:Gem::Requirement
212
212
  requirements:
213
213
  - - '='
214
214
  - !ruby/object:Gem::Version
215
- version: 2.9.3
215
+ version: 2.9.4
216
216
  type: :runtime
217
217
  prerelease: false
218
218
  version_requirements: !ruby/object:Gem::Requirement
219
219
  requirements:
220
220
  - - '='
221
221
  - !ruby/object:Gem::Version
222
- version: 2.9.3
222
+ version: 2.9.4
223
223
  - !ruby/object:Gem::Dependency
224
224
  name: jekyll-avatar
225
225
  requirement: !ruby/object:Gem::Requirement
@@ -254,28 +254,28 @@ dependencies:
254
254
  requirements:
255
255
  - - '='
256
256
  - !ruby/object:Gem::Version
257
- version: 0.8.1
257
+ version: 0.9.0
258
258
  type: :runtime
259
259
  prerelease: false
260
260
  version_requirements: !ruby/object:Gem::Requirement
261
261
  requirements:
262
262
  - - '='
263
263
  - !ruby/object:Gem::Version
264
- version: 0.8.1
264
+ version: 0.9.0
265
265
  - !ruby/object:Gem::Dependency
266
266
  name: jekyll-mentions
267
267
  requirement: !ruby/object:Gem::Requirement
268
268
  requirements:
269
269
  - - '='
270
270
  - !ruby/object:Gem::Version
271
- version: 1.2.0
271
+ version: 1.3.0
272
272
  type: :runtime
273
273
  prerelease: false
274
274
  version_requirements: !ruby/object:Gem::Requirement
275
275
  requirements:
276
276
  - - '='
277
277
  - !ruby/object:Gem::Version
278
- version: 1.2.0
278
+ version: 1.3.0
279
279
  - !ruby/object:Gem::Dependency
280
280
  name: jekyll-relative-links
281
281
  requirement: !ruby/object:Gem::Requirement
@@ -338,28 +338,28 @@ dependencies:
338
338
  requirements:
339
339
  - - '='
340
340
  - !ruby/object:Gem::Version
341
- version: 0.5.0
341
+ version: 0.5.1
342
342
  type: :runtime
343
343
  prerelease: false
344
344
  version_requirements: !ruby/object:Gem::Requirement
345
345
  requirements:
346
346
  - - '='
347
347
  - !ruby/object:Gem::Version
348
- version: 0.5.0
348
+ version: 0.5.1
349
349
  - !ruby/object:Gem::Dependency
350
350
  name: listen
351
351
  requirement: !ruby/object:Gem::Requirement
352
352
  requirements:
353
353
  - - '='
354
354
  - !ruby/object:Gem::Version
355
- version: 3.0.6
355
+ version: 3.1.5
356
356
  type: :runtime
357
357
  prerelease: false
358
358
  version_requirements: !ruby/object:Gem::Requirement
359
359
  requirements:
360
360
  - - '='
361
361
  - !ruby/object:Gem::Version
362
- version: 3.0.6
362
+ version: 3.1.5
363
363
  - !ruby/object:Gem::Dependency
364
364
  name: activesupport
365
365
  requirement: !ruby/object:Gem::Requirement
@@ -380,14 +380,14 @@ dependencies:
380
380
  requirements:
381
381
  - - '='
382
382
  - !ruby/object:Gem::Version
383
- version: 2.1.1
383
+ version: 2.4.0
384
384
  type: :runtime
385
385
  prerelease: false
386
386
  version_requirements: !ruby/object:Gem::Requirement
387
387
  requirements:
388
388
  - - '='
389
389
  - !ruby/object:Gem::Version
390
- version: 2.1.1
390
+ version: 2.4.0
391
391
  - !ruby/object:Gem::Dependency
392
392
  name: jekyll-swiss
393
393
  requirement: !ruby/object:Gem::Requirement