github-pages 176 → 177

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: 9223734188814d10d367f4799a3cc49442445069
4
- data.tar.gz: d14285456b25cacd931694caa6e540363caf847e
3
+ metadata.gz: d91df8b4c7318f943063dcccda98b9769df4cc55
4
+ data.tar.gz: ae0f1eaef0d1baa6f7093490bff4a277c522a0b4
5
5
  SHA512:
6
- metadata.gz: b7b3b6cd87d103ca1f81e4989fe08181d93f07f1daf7985858b028c1a4f8c0ff0adc880e8d487974833c6836987e7c41d640d566253ee04035374142f1dc2612
7
- data.tar.gz: a957bc80cfa5c39400e6d862edeca8e7a53d9275332adc1130c5f4aee60de6e5ac09910e0f7b4bcb5b62cc4acf64519b3145f482741df51c371a5b829d153539
6
+ metadata.gz: b26a3510fa53ffb018dd7391295c1fd0254f334822fc6f4b81b0c69a09cc9eb9ffd9161eb3e35b50642f274efa327aa95adc97c82da7468d2a0ed3f3abcd7ab5
7
+ data.tar.gz: fdc45a0355410a92f8375667b818a8980907d2ec7fd5661529d652c891ed2fd6e6c2a659dd0c910d0e7d9165cfd9926a836c409e6ac2772e3782297b8f915e76
@@ -12,7 +12,7 @@ module GitHubPages
12
12
 
13
13
  # Converters
14
14
  "kramdown" => "1.16.2",
15
- "jekyll-commonmark-ghpages" => "0.1.4",
15
+ "jekyll-commonmark-ghpages" => "0.1.5",
16
16
 
17
17
  # Misc
18
18
  "liquid" => "4.0.0",
@@ -1,5 +1,5 @@
1
1
  # frozen_string_literal: true
2
2
 
3
3
  module GitHubPages
4
- VERSION = 176
4
+ VERSION = 177
5
5
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: github-pages
3
3
  version: !ruby/object:Gem::Version
4
- version: '176'
4
+ version: '177'
5
5
  platform: ruby
6
6
  authors:
7
7
  - GitHub, Inc.
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2018-02-09 00:00:00.000000000 Z
11
+ date: 2018-02-12 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: jekyll
@@ -58,14 +58,14 @@ dependencies:
58
58
  requirements:
59
59
  - - '='
60
60
  - !ruby/object:Gem::Version
61
- version: 0.1.4
61
+ version: 0.1.5
62
62
  type: :runtime
63
63
  prerelease: false
64
64
  version_requirements: !ruby/object:Gem::Requirement
65
65
  requirements:
66
66
  - - '='
67
67
  - !ruby/object:Gem::Version
68
- version: 0.1.4
68
+ version: 0.1.5
69
69
  - !ruby/object:Gem::Dependency
70
70
  name: liquid
71
71
  requirement: !ruby/object:Gem::Requirement