enum_i18n_help 0.1.3 → 0.1.4

This diff has not been reviewed by any users.
Log in in order to be able to vote.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: 4543061c2ee7addd180fd018efa37c020acde351e74938709c6dfe2b0226c67e
4
- data.tar.gz: a0876d6852513c65f973f73bc91d7776e1a5dd63fdb5cc0bdbec357e7425ab46
3
+ metadata.gz: 5ce07bcea95b001c77a2914b142b0fa52b1e6ceea8d36b03606291158328c73c
4
+ data.tar.gz: 9da428ac8dde718feb3087c1433a527a98787c25d2c4915e3f2637ff441a59eb
5
5
  SHA512:
6
- metadata.gz: dded194adb1624f8de46c318389273f884604af938d79e2856c1fe0c8aac4b4045ab523bd28ea4c667cad728c730bae5b465e2f9f106f4f0bc727beafe15d556
7
- data.tar.gz: c85b81eef37211c9edf64f194618b275e2b57e83b65a727df558dd53bae39d79a10244009604ed5a72112d6c37a5624d52fb2e6e4fe050db8ccfc15141612888
6
+ metadata.gz: d608fb84c8b6305e36897b272830fe5abadf72792268ef969d745f745427e45d114f4a259c4cad5224674b3862f209358faede2e048765f38a80a5f573390ff5
7
+ data.tar.gz: 149c6fdfb583bc5887cea1557de8879f5a5ba68134c3071627e6cececf029247d04e8aa1b991db2c14809d30b4d3c836314da26bf497e99956ad9d1024e0783b
@@ -29,7 +29,7 @@ Gem::Specification.new do |spec|
29
29
  spec.executables = spec.files.grep(%r{^exe/}) { |f| File.basename(f) }
30
30
  spec.require_paths = ["lib"]
31
31
 
32
- spec.add_runtime_dependency "activerecord", "~> 5.0"
32
+ spec.add_runtime_dependency "activerecord"
33
33
 
34
34
  spec.add_development_dependency "activesupport", "~> 5.0"
35
35
  spec.add_development_dependency "bundler", "~> 2.1.4"
@@ -1,3 +1,3 @@
1
1
  module EnumI18nHelp
2
- VERSION = "0.1.3"
2
+ VERSION = "0.1.4"
3
3
  end
metadata CHANGED
@@ -1,29 +1,29 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: enum_i18n_help
3
3
  version: !ruby/object:Gem::Version
4
- version: 0.1.3
4
+ version: 0.1.4
5
5
  platform: ruby
6
6
  authors:
7
7
  - ShuheiTsuji
8
8
  autorequire:
9
9
  bindir: exe
10
10
  cert_chain: []
11
- date: 2020-06-18 00:00:00.000000000 Z
11
+ date: 2020-06-30 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: activerecord
15
15
  requirement: !ruby/object:Gem::Requirement
16
16
  requirements:
17
- - - "~>"
17
+ - - ">="
18
18
  - !ruby/object:Gem::Version
19
- version: '5.0'
19
+ version: '0'
20
20
  type: :runtime
21
21
  prerelease: false
22
22
  version_requirements: !ruby/object:Gem::Requirement
23
23
  requirements:
24
- - - "~>"
24
+ - - ">="
25
25
  - !ruby/object:Gem::Version
26
- version: '5.0'
26
+ version: '0'
27
27
  - !ruby/object:Gem::Dependency
28
28
  name: activesupport
29
29
  requirement: !ruby/object:Gem::Requirement