enum_i18n_help 0.1.1 → 0.1.2

This diff has not been reviewed by any users.
Log in in order to be able to vote.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: c49dd954210f837a832afee83804d1cb2e176042e854519d75f4730ce5f9d627
4
- data.tar.gz: 6c1d788a23e159f929eec6e1ee3c55d90bf1cf85cda76a2e83fe5d0d100d961e
3
+ metadata.gz: 76bb74be3a1a0670111d867f84b3e041f349b5fa4bf76bcd795f8bae23762034
4
+ data.tar.gz: f30e313ad6e6b938454534555f3825bb0426ef2ad17a3d133b979054bc091fe5
5
5
  SHA512:
6
- metadata.gz: 486374faf6157452787409453fc92346924a5b5bde0e05d99fa008db3c7b350d257b31971eb1c4bfd957a6fb2b2d4343c82be038809a5c16e78c44e42b4692eb
7
- data.tar.gz: d8ec3e6586a252c4bf02809c0d5397fd79a34a0112422b7c2488a0263e94ef7e38e440b2be83275119ebc50040ac355d35fbcd8b9f613011cbb9dd763ac36da4
6
+ metadata.gz: 3c9d378525f87f997b29977b665bffd2a37db8e189cf24e589b3270dbdcde49d526f7cb9f756a1201aaf3eca3af5e6dc4161b188b4022a9d2b353b5b31abbccc
7
+ data.tar.gz: 81731573a78fa19d43e8c3391eca6734261326927dabd91e669c307045b39e40341226aedee3f627256bd65677fec5bb35ea54d40135fa4a9914ba76f692e3aa
@@ -33,7 +33,7 @@ Gem::Specification.new do |spec|
33
33
 
34
34
  spec.add_development_dependency "activesupport", "~> 5.0"
35
35
  spec.add_development_dependency "bundler", "~> 1.16"
36
- spec.add_development_dependency "rake", "~> 10.0"
36
+ spec.add_development_dependency "rake", ">= 12.3.3"
37
37
  spec.add_development_dependency "sqlite3"
38
38
  spec.add_development_dependency "rspec"
39
39
  spec.add_development_dependency "pry"
@@ -1,3 +1,3 @@
1
1
  module EnumI18nHelp
2
- VERSION = "0.1.1"
2
+ VERSION = "0.1.2"
3
3
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: enum_i18n_help
3
3
  version: !ruby/object:Gem::Version
4
- version: 0.1.1
4
+ version: 0.1.2
5
5
  platform: ruby
6
6
  authors:
7
7
  - ShuheiTsuji
8
8
  autorequire:
9
9
  bindir: exe
10
10
  cert_chain: []
11
- date: 2019-07-10 00:00:00.000000000 Z
11
+ date: 2020-06-17 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: activerecord
@@ -56,16 +56,16 @@ dependencies:
56
56
  name: rake
57
57
  requirement: !ruby/object:Gem::Requirement
58
58
  requirements:
59
- - - "~>"
59
+ - - ">="
60
60
  - !ruby/object:Gem::Version
61
- version: '10.0'
61
+ version: 12.3.3
62
62
  type: :development
63
63
  prerelease: false
64
64
  version_requirements: !ruby/object:Gem::Requirement
65
65
  requirements:
66
- - - "~>"
66
+ - - ">="
67
67
  - !ruby/object:Gem::Version
68
- version: '10.0'
68
+ version: 12.3.3
69
69
  - !ruby/object:Gem::Dependency
70
70
  name: sqlite3
71
71
  requirement: !ruby/object:Gem::Requirement