earth 1.0.2 → 1.0.3

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
@@ -71,7 +71,7 @@ module Earth
71
71
  task :seed => :load_config do
72
72
  require 'falls_back_on'
73
73
 
74
- FallsBackOn.clear
74
+ FallsBackOn.clear if CacheMethod.config.generational?
75
75
  Earth.run_data_miner!
76
76
  end
77
77
  end
@@ -1,3 +1,3 @@
1
1
  module Earth
2
- VERSION = "1.0.2"
2
+ VERSION = "1.0.3"
3
3
  end
metadata CHANGED
@@ -1,7 +1,7 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: earth
3
3
  version: !ruby/object:Gem::Version
4
- version: 1.0.2
4
+ version: 1.0.3
5
5
  prerelease:
6
6
  platform: ruby
7
7
  authors:
@@ -11,7 +11,7 @@ authors:
11
11
  autorequire:
12
12
  bindir: bin
13
13
  cert_chain: []
14
- date: 2012-08-09 00:00:00.000000000 Z
14
+ date: 2012-08-14 00:00:00.000000000 Z
15
15
  dependencies:
16
16
  - !ruby/object:Gem::Dependency
17
17
  name: activerecord
@@ -923,7 +923,7 @@ required_ruby_version: !ruby/object:Gem::Requirement
923
923
  version: '0'
924
924
  segments:
925
925
  - 0
926
- hash: 1334311537467864233
926
+ hash: -3219293687154146877
927
927
  required_rubygems_version: !ruby/object:Gem::Requirement
928
928
  none: false
929
929
  requirements:
@@ -932,7 +932,7 @@ required_rubygems_version: !ruby/object:Gem::Requirement
932
932
  version: '0'
933
933
  segments:
934
934
  - 0
935
- hash: 1334311537467864233
935
+ hash: -3219293687154146877
936
936
  requirements: []
937
937
  rubyforge_project:
938
938
  rubygems_version: 1.8.24