digiid 0.0.3 → 0.0.4

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: 9afbc58a4ff5c99934c1f0defafa58ed667f8026
4
- data.tar.gz: 3c91ccf89e5f74b5d0f7014e07c2074d01c55b67
3
+ metadata.gz: 5c17f21d778c184b61d8f14d67eda1f195f0efca
4
+ data.tar.gz: 8b4c6af67c14be2858a034b023bae7466924e37d
5
5
  SHA512:
6
- metadata.gz: 0e61010a287c1c426669b0deca29f45532df55e7fa51d738a462f202e1bd0198161606c5d5e19297ae78cac107d60b57eada7f70060c67e76fd97d9699ed7d7e
7
- data.tar.gz: bbe89747737a158c8034514d19522267d3db181f5ffc24d108a6c729fcfa96c3cfcfa564d213f2f7660a7ef46c9b482cb33dc6253ef5cf0c47dcd0cfb5c8e246
6
+ metadata.gz: 2d567ee5d3ea1ee5968b75c45393e18b5773b0387317f5021aea925b80aa4771db31c3080afd854f6c6a6101ecb3ec9dd5a8be4a01ee67250408ba7d155024be
7
+ data.tar.gz: 8f054290ce64ee353ee109d3bc10999cf4dc9997aa4492b168a331677d2e36cb8625bf8b2ab3c80d20e7204a08bcaa583698441777521ae60b03cd3757a9b1ae
@@ -17,7 +17,7 @@ Gem::Specification.new do |spec|
17
17
  spec.test_files = spec.files.grep(%r{^(test|spec|features)/})
18
18
  spec.require_paths = ["lib"]
19
19
 
20
- spec.add_runtime_dependency 'bitcoin-cigs'
20
+ spec.add_runtime_dependency 'digibyte-cigs'
21
21
 
22
22
  spec.add_development_dependency "bundler", "~> 1.3"
23
23
  spec.add_development_dependency "rake"
@@ -1,3 +1,3 @@
1
1
  module Digiid
2
- VERSION = "0.0.3"
2
+ VERSION = "0.0.4"
3
3
  end
metadata CHANGED
@@ -1,7 +1,7 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: digiid
3
3
  version: !ruby/object:Gem::Version
4
- version: 0.0.3
4
+ version: 0.0.4
5
5
  platform: ruby
6
6
  authors:
7
7
  - Vertbase
@@ -11,7 +11,7 @@ cert_chain: []
11
11
  date: 2019-03-05 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
- name: bitcoin-cigs
14
+ name: digibyte-cigs
15
15
  requirement: !ruby/object:Gem::Requirement
16
16
  requirements:
17
17
  - - ">="