delayed_job 4.1.8.beta1 → 4.1.8

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: 586f6f19d20630e3ac7cd9479547baccc81aa0c445078949e04488306f67386f
4
- data.tar.gz: 02654f5740ddce5d08076f4c6dd3726724c7d6633c7256f14a339b7bc7567654
3
+ metadata.gz: 3671145ff491daea2d3e26336b54cdae0d4e0293654c11fdcb3a41a516741219
4
+ data.tar.gz: 1dab4a137c0cec054cd7c73fc395d5a918f5fc7cc619ae3879687ae17b36a439
5
5
  SHA512:
6
- metadata.gz: fc0135e7fffb2797868a77a1abbdeb8ee72407ef45347cd96dab35cb54974f4bb1fb6878f80fdf68a1f012b2f093524067d36d2b24c9e0b181728081a5ac7d70
7
- data.tar.gz: 7fd899446417beef8db0eb033fc7c3c435de7bfe3b5f6e721b72877f5920e7237982a57759e11c50ec083d38d73272714eb1db30f24c784d4650e159e7b8e366
6
+ metadata.gz: 707798d3698ef7e67896381a43b75f03f0b63653c79c514b3e932b53b6883ded11476fe8b5749e44b5722562d7f479fdb6b70f46c9c279fe08fe9eaafb0110a6
7
+ data.tar.gz: 917341ca90f82622329579ae796378b241822903f5570488e2a6f9dc785028f7e14567c395d5258b409ba8b2c30ee062c0cfeaf985e094b185416296d0e3a18b
@@ -1,7 +1,6 @@
1
- 4.1.8 - In Progress
1
+ 4.1.8 - 2019-08-16
2
2
  =================
3
- * Allow Rails 6.0
4
- * Update failed message to be more clear
3
+ * Support for Rails 6.0.0
5
4
 
6
5
  4.1.7 - 2019-06-20
7
6
  =================
data/README.md CHANGED
@@ -1,7 +1,7 @@
1
1
  **If you're viewing this at https://github.com/collectiveidea/delayed_job,
2
2
  you're reading the documentation for the master branch.
3
3
  [View documentation for the latest release
4
- (4.1.7).](https://github.com/collectiveidea/delayed_job/tree/v4.1.7)**
4
+ (4.1.8).](https://github.com/collectiveidea/delayed_job/tree/v4.1.8)**
5
5
 
6
6
  Delayed::Job
7
7
  ============
@@ -13,5 +13,5 @@ Gem::Specification.new do |spec|
13
13
  spec.require_paths = ['lib']
14
14
  spec.summary = 'Database-backed asynchronous priority queue system -- Extracted from Shopify'
15
15
  spec.test_files = Dir.glob('spec/**/*')
16
- spec.version = '4.1.8.beta1'
16
+ spec.version = '4.1.8'
17
17
  end
metadata CHANGED
@@ -1,7 +1,7 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: delayed_job
3
3
  version: !ruby/object:Gem::Version
4
- version: 4.1.8.beta1
4
+ version: 4.1.8
5
5
  platform: ruby
6
6
  authors:
7
7
  - Brandon Keepers
@@ -15,7 +15,7 @@ authors:
15
15
  autorequire:
16
16
  bindir: bin
17
17
  cert_chain: []
18
- date: 2019-06-20 00:00:00.000000000 Z
18
+ date: 2019-08-16 00:00:00.000000000 Z
19
19
  dependencies:
20
20
  - !ruby/object:Gem::Dependency
21
21
  name: activesupport
@@ -114,9 +114,9 @@ required_ruby_version: !ruby/object:Gem::Requirement
114
114
  version: '0'
115
115
  required_rubygems_version: !ruby/object:Gem::Requirement
116
116
  requirements:
117
- - - ">"
117
+ - - ">="
118
118
  - !ruby/object:Gem::Version
119
- version: 1.3.1
119
+ version: '0'
120
120
  requirements: []
121
121
  rubygems_version: 3.0.3
122
122
  signing_key: