cuprum 0.7.0.rc.1 → 0.7.0

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
Files changed (3) hide show
  1. checksums.yaml +4 -4
  2. data/lib/cuprum/version.rb +2 -2
  3. metadata +4 -4
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: 8e0ca5271959fafe43676c1ba02d71d3f5e32aaa
4
- data.tar.gz: 63d16aac59bdb484d16c2c828eaabf5c962e70f6
3
+ metadata.gz: 8d393a222eda76e4b943c721df4a4d54c89966e9
4
+ data.tar.gz: d0e9efa6075c9346114ecb02883b380621873510
5
5
  SHA512:
6
- metadata.gz: ae506bda9686706cfb1732187b02bfa5c665570b4eaf5c5a00f59fee25cd2879ca266d4a789767ad41875a9a06f422cf9c780b5275efe1742a6c3f382a01997d
7
- data.tar.gz: 2c2f9c39c30efebb7d31fa8f24b668b424ea0b279e8312f59c2be04ca84d7b940369db2a3fc49f284e0a97f19bd175e531167fa6fb6d3d0d263438146338948a
6
+ metadata.gz: 196f5f4472c76d664f4d6b8764503a7fee5fabae50061edc877d1cc060421b05067861c96fc654a8a2586911c318b6ff9d65e515c299ffaed647f9742021dd88
7
+ data.tar.gz: c1cd4f744cdfb37493f100de095ef89d1e3c080ae59f99af76ca43c69f8aaeaf14cfddc9068a824956da2e19aed4017bb70e6bb6d608969ea6e4acc5f096f875
@@ -12,9 +12,9 @@ module Cuprum
12
12
  # Patch version.
13
13
  PATCH = 0
14
14
  # Prerelease version.
15
- PRERELEASE = :rc
15
+ PRERELEASE = nil
16
16
  # Build metadata.
17
- BUILD = 1
17
+ BUILD = nil
18
18
 
19
19
  class << self
20
20
  # Generates the gem version string from the Version constants.
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: cuprum
3
3
  version: !ruby/object:Gem::Version
4
- version: 0.7.0.rc.1
4
+ version: 0.7.0
5
5
  platform: ruby
6
6
  authors:
7
7
  - Rob "Merlin" Smith
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2018-03-31 00:00:00.000000000 Z
11
+ date: 2018-06-30 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: rspec
@@ -125,9 +125,9 @@ required_ruby_version: !ruby/object:Gem::Requirement
125
125
  version: '0'
126
126
  required_rubygems_version: !ruby/object:Gem::Requirement
127
127
  requirements:
128
- - - ">"
128
+ - - ">="
129
129
  - !ruby/object:Gem::Version
130
- version: 1.3.1
130
+ version: '0'
131
131
  requirements: []
132
132
  rubyforge_project:
133
133
  rubygems_version: 2.6.13