cd 1.0.0 → 1.0.1

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: ae17225f7423e50879d19952000855b1531f1370
4
- data.tar.gz: 41c159da2f48e7a4ef945d6503078d1a7776580c
3
+ metadata.gz: 7c619f5e20af0a23fe3f9aba5a667c6478670b6e
4
+ data.tar.gz: 39dfd09c377f6d5e6abcb9d2d3013b7c776342c9
5
5
  SHA512:
6
- metadata.gz: b89ce0c203b1c905d7566206e42ae222a4de465a893c0b7de036e8954959d33445f571885f54b61c92987d1ce22487e2f00b3d2931b0781cc04827bee5b03c32
7
- data.tar.gz: e907d4b41a47e5be058bea3f51f84fad2ce5b302eaa566a5b83bb4a40756a37ea3cb608d875625b5b82f1590a35fd07859bfd31d7d5dcb604c5d799b71f4804d
6
+ metadata.gz: 78279dff7b27ef355f4dd2ade7d8366421a3dfd726f45d0e388084c51871ae607359ec5b4d6967d68f32d09287ffd7e10e961e9e76eee3a81993c5c274152231
7
+ data.tar.gz: a6dfe8778a4c752e84b373a115e4da10b81148e9ae341892b0aa36ab7b93f6e6825ef2e72a50d7a201499a0f3cbfd37f9e9033513f5bc0160199845b47d8bf75
@@ -1,5 +1,9 @@
1
1
  ## CHANGELOG
2
2
 
3
+ ### 1.0.1
4
+
5
+ * Relax Ruby version requirement
6
+
3
7
  ### 1.0.0
4
8
 
5
9
  * Inital release
data/cd.gemspec CHANGED
@@ -17,5 +17,5 @@ Gem::Specification.new do |gem|
17
17
  gem.test_files = gem.files.grep(%r{^(test|spec|features)/})
18
18
  gem.require_paths = ['lib']
19
19
 
20
- gem.required_ruby_version = '~> 2.0'
20
+ gem.required_ruby_version = '>= 1.9.3'
21
21
  end
data/lib/cd.rb CHANGED
@@ -1,7 +1,8 @@
1
1
  require 'fileutils'
2
2
 
3
3
  module Cd
4
- VERSION = '1.0.0'
4
+ VERSION = '1.0.1'.freeze
5
+
5
6
  extend self
6
7
 
7
8
  def cd(path = nil)
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: cd
3
3
  version: !ruby/object:Gem::Version
4
- version: 1.0.0
4
+ version: 1.0.1
5
5
  platform: ruby
6
6
  authors:
7
7
  - Jan Lelis
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2015-03-29 00:00:00.000000000 Z
11
+ date: 2015-04-22 00:00:00.000000000 Z
12
12
  dependencies: []
13
13
  description: Enhanced cd command for the Ruby console.
14
14
  email: mail@janlelis.de
@@ -25,7 +25,6 @@ files:
25
25
  - Rakefile
26
26
  - cd.gemspec
27
27
  - lib/cd.rb
28
- - lib/cd/version.rb
29
28
  - spec/cd_spec.rb
30
29
  homepage: https://github.com/janlelis/cd
31
30
  licenses:
@@ -37,9 +36,9 @@ require_paths:
37
36
  - lib
38
37
  required_ruby_version: !ruby/object:Gem::Requirement
39
38
  requirements:
40
- - - "~>"
39
+ - - ">="
41
40
  - !ruby/object:Gem::Version
42
- version: '2.0'
41
+ version: 1.9.3
43
42
  required_rubygems_version: !ruby/object:Gem::Requirement
44
43
  requirements:
45
44
  - - ">="
@@ -1,5 +0,0 @@
1
- module Cd
2
- VERSION = "0.1.0".freeze
3
- end
4
-
5
-