booker_api 0.0.24 → 0.0.25

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: eebf5bccc9d4beed7899f7cd4f0615b5562843d0
4
- data.tar.gz: 5d378b96680d9afd8bc1654c863cbb6e745a29c4
3
+ metadata.gz: c1bb08b84922f4652857a12ce569517a7f2cf78d
4
+ data.tar.gz: 8dbf31731ef1c52fef6e1b906888bba005b5fb5f
5
5
  SHA512:
6
- metadata.gz: 2a20ffd9b964b1d0ea247ad55fb057d0d51988e2f1fd5ed2226cbe1aa2eea72501ce563efcaeffac9b2c659b467caad9076c466d0d7ba8032bfca4b72dc60157
7
- data.tar.gz: 941b1d3efbf58f1c71fb990e18e0e0ebbf39dccfb051719f3d231d5970b7302140a3465fde1b068b211496097f4340b7ad726330f6292533df3d8ffd025cb2df
6
+ metadata.gz: 7ca72b0103721d73c4eb2c834172cf771062165e754525f2d95e442ffea440960eca9ab09a50215a9c4c66e9e502630dcdc2d012031cb722725f5ba764a748a1
7
+ data.tar.gz: 7e22d204bb777dbf134baff80c6d643bc589f801c6629effe7a2d4687470bd18d454314e669c00ccb8e3e57550280b37303cb4caed4848bd6735683caf61fe20
@@ -25,9 +25,9 @@ module Booker
25
25
  "AppointmentPayment" => {
26
26
  "PaymentItem" => {
27
27
  # "CreditCard" => credit_card,
28
- # "Method" => {
29
- # "ID" => 1
30
- # },
28
+ "Method" => {
29
+ "ID" => 4
30
+ },
31
31
  "CustomPaymentMethodID" => 67922,
32
32
  "CustomPaymentMethodIDSpecified" => true
33
33
  },
@@ -1,3 +1,3 @@
1
1
  module Booker
2
- VERSION = '0.0.24'
2
+ VERSION = '0.0.25'
3
3
  end
metadata CHANGED
@@ -1,7 +1,7 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: booker_api
3
3
  version: !ruby/object:Gem::Version
4
- version: 0.0.24
4
+ version: 0.0.25
5
5
  platform: ruby
6
6
  authors:
7
7
  - AbeCole