azure_mgmt_maintenance 0.17.0 → 0.17.1

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
Files changed (3) hide show
  1. checksums.yaml +4 -4
  2. data/lib/version.rb +1 -1
  3. metadata +4 -4
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: cd00c8e152f5cf8fc838246098d54b964f937391940f6ee2d5a52478d7dcfcd3
4
- data.tar.gz: 4ede00b421143e4fd38c9d9079a250c41aeab7e2d857f441d6b0394ab5bf8f5f
3
+ metadata.gz: 86a943e202bf913755ea8ee558b580b2f6056633e7c48f156c76332dd69f6556
4
+ data.tar.gz: 76830f50fcc3e775d656381c46d73d141abe5c326c5883b7d744ea4536d86bd3
5
5
  SHA512:
6
- metadata.gz: 7515f687feeeb2516048362ac333cdfe96eb9703c0201b975571e16fa1f4215df2c730c6727709f13a0a7b9110375d46ee883de0f88c75a47c4cffb205634d5f
7
- data.tar.gz: f7051081a2f670acbdd3d5eb3d63debf8bc220f4970b771336c8d284fe67ca4cb485b089660e43fc24bc6ae4cda6bd98e9261c4b06b81c0976583c55b56fd080
6
+ metadata.gz: af53a012c67b562ef59bbb9eee3d74c847c022e30e2207dd8b03a74ed2721d67b10f1cfac5b27d4531e30596d51f9fda213a2f233e8e215fdf36a06d7b0c38f7
7
+ data.tar.gz: '005497b90a1149032c844fbf34f09d1382e292f819597f2b3714687f0ade7562e06756a7af3fd8d97299ee9580d275237c62e98304b27e2439e69da7e0b33c37'
@@ -3,5 +3,5 @@
3
3
  # Licensed under the MIT License. See License.txt in the project root for license information.
4
4
 
5
5
  module Azure::Maintenance::Mgmt
6
- VERSION = '0.17.0'
6
+ VERSION = '0.17.1'
7
7
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: azure_mgmt_maintenance
3
3
  version: !ruby/object:Gem::Version
4
- version: 0.17.0
4
+ version: 0.17.1
5
5
  platform: ruby
6
6
  authors:
7
7
  - Microsoft Corporation
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2019-11-19 00:00:00.000000000 Z
11
+ date: 2020-06-02 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: bundler
@@ -72,14 +72,14 @@ dependencies:
72
72
  requirements:
73
73
  - - "~>"
74
74
  - !ruby/object:Gem::Version
75
- version: 0.11.1
75
+ version: 0.12.0
76
76
  type: :runtime
77
77
  prerelease: false
78
78
  version_requirements: !ruby/object:Gem::Requirement
79
79
  requirements:
80
80
  - - "~>"
81
81
  - !ruby/object:Gem::Version
82
- version: 0.11.1
82
+ version: 0.12.0
83
83
  description:
84
84
  email: azrubyteam@microsoft.com
85
85
  executables: []