alembic-jekyll-theme 3.0.7 → 3.0.8

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
Files changed (2) hide show
  1. checksums.yaml +4 -4
  2. metadata +2 -16
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: d257568e43e23c3b6a40dc62f074ceafa01944fe
4
- data.tar.gz: c588e85d377bbf3cfc684ac845db6fcbc5ed4c31
3
+ metadata.gz: 4fee2b574dd2b66629adc0d02d00ebcdb463794a
4
+ data.tar.gz: 4334315e8624adb3bfae1402cc8b576d16cbe335
5
5
  SHA512:
6
- metadata.gz: 185930cd0cd02bae332302845ff08215c158d51982f194f5009597913b9647b0e63174b8602fbc5aeb9496b3bd0d7e157a9406fe05bff1555922296fd2a25873
7
- data.tar.gz: bf744db1654c48303f147dc805aed8f748d4d8eedf110c3d74863ad1b65e14a1729e99d7842cc4c1d64332d823ed56fdf41f65e3321f7468d605ee7c2e69b954
6
+ metadata.gz: 99c20fe945d7048eea1d3e82184ff0e1cf0b3c7ea7a274d7ed308b277502f2894aedc96c39175afa83637660526e8a63e4fb904f2d02a290ad857e90c93a9648
7
+ data.tar.gz: b2428e79892edfba0356face42e3fe3d5eab5e6c8686591b765cd8288ae309cd1a5fe7720d4aa07209d3807c84931bf97c0f2cd29c32c432a078093c3dd6dc70
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: alembic-jekyll-theme
3
3
  version: !ruby/object:Gem::Version
4
- version: 3.0.7
4
+ version: 3.0.8
5
5
  platform: ruby
6
6
  authors:
7
7
  - David Darnes
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2019-02-17 00:00:00.000000000 Z
11
+ date: 2019-02-25 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: jekyll
@@ -164,20 +164,6 @@ dependencies:
164
164
  - - "~>"
165
165
  - !ruby/object:Gem::Version
166
166
  version: '0.9'
167
- - !ruby/object:Gem::Dependency
168
- name: liquid-c
169
- requirement: !ruby/object:Gem::Requirement
170
- requirements:
171
- - - "~>"
172
- - !ruby/object:Gem::Version
173
- version: '4.0'
174
- type: :runtime
175
- prerelease: false
176
- version_requirements: !ruby/object:Gem::Requirement
177
- requirements:
178
- - - "~>"
179
- - !ruby/object:Gem::Version
180
- version: '4.0'
181
167
  - !ruby/object:Gem::Dependency
182
168
  name: bundler
183
169
  requirement: !ruby/object:Gem::Requirement