alembic-jekyll-theme 2.2.0 → 2.2.1

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: 7ea69b665173c6149eb4aaa328e2cdee57d4677e
4
- data.tar.gz: 72b602d5add4ecc16ddbdfba098905058b5dd280
3
+ metadata.gz: d02e63782265bcf7a24677ee9d66faba9f90c28e
4
+ data.tar.gz: 6a0209eaff8d52e76f4d62cafcae340fce2c5b85
5
5
  SHA512:
6
- metadata.gz: '060782316f41e9340bf93c7811336a5b5a7aa1b2a634651791276bfe8819d20763e9f70849adb56bc41c46af6004c2417c4150f079ef780861fccb2af70867eb'
7
- data.tar.gz: 1bbf4e2be6d8fe94be74164801c0e3b36d05479356312b08337d8900ff1f40eb71d3885dda24f3ef1d8a75ca1804fe1b988416ad5cd235263dabd505c8b0576d
6
+ metadata.gz: b7d0fe2970889da0266e24bb7e88fdedba556039eba66c2d6134c0c1c741afbd827f8e0dc8a4ff6f206ae660161a8c08bbc4b4675fb62a87d0cd2f3382e1f920
7
+ data.tar.gz: df10ad1e296e42515836b4853d727a7b2fb78a1815ce5f146e80213a4da5f986a46ca812e6b3d7beabd6c54628dc9a91a3bf830ac2c8ddd0190aa3f0868dd61e
@@ -1 +1 @@
1
- <svg class="icon icon--{{ include.id | default: "link" }}" role="img"{% if include.title %} aria-label="{{ include.title }} icon"{% endif %}>{% if include.title %}<title>{{ include.title }}</title>{% endif %}<use xlink:href="#{{ include.id | default: "link" }}"{% if include.color %} fill="{{ include.color }}"{% endif %}></use></svg>
1
+ <svg width="16" height="16" class="icon icon--{{ include.id | default: "link" }}" role="img"{% if include.title %} aria-label="{{ include.title }} icon"{% endif %}>{% if include.title %}<title>{{ include.title }}</title>{% endif %}<use xlink:href="#{{ include.id | default: "link" }}"{% if include.color %} fill="{{ include.color }}"{% endif %}></use></svg>
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: alembic-jekyll-theme
3
3
  version: !ruby/object:Gem::Version
4
- version: 2.2.0
4
+ version: 2.2.1
5
5
  platform: ruby
6
6
  authors:
7
7
  - David Darnes
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2017-08-28 00:00:00.000000000 Z
11
+ date: 2017-08-30 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: jekyll
@@ -94,6 +94,20 @@ dependencies:
94
94
  - - "~>"
95
95
  - !ruby/object:Gem::Version
96
96
  version: '0.12'
97
+ - !ruby/object:Gem::Dependency
98
+ name: jekyll-default-layout
99
+ requirement: !ruby/object:Gem::Requirement
100
+ requirements:
101
+ - - "~>"
102
+ - !ruby/object:Gem::Version
103
+ version: '0.1'
104
+ type: :runtime
105
+ prerelease: false
106
+ version_requirements: !ruby/object:Gem::Requirement
107
+ requirements:
108
+ - - "~>"
109
+ - !ruby/object:Gem::Version
110
+ version: '0.1'
97
111
  - !ruby/object:Gem::Dependency
98
112
  name: jekyll-feed
99
113
  requirement: !ruby/object:Gem::Requirement
@@ -188,7 +202,6 @@ files:
188
202
  - _sass/sassline-base/_reset.scss
189
203
  - _sass/sassline-base/_typography.scss
190
204
  - _sass/sassline-base/_variables.scss
191
- - assets/default-social-image.png
192
205
  - assets/logo.svg
193
206
  - assets/scripts/fetch.js
194
207
  - assets/search.json