actionview 6.1.3.1 → 6.1.3.2

Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: b4c5b5daaf81e8ceaf98fbdc431da0d862fc1e4cfe54a267dec7535e128eeeee
4
- data.tar.gz: 8de83e0aff66bf999c15c2164dca7398a16b89784148b0756070659184719a1a
3
+ metadata.gz: 3c04bfae66bfb0c8ce7c1f588649fabc38e06073e96345bf75f678812dc27497
4
+ data.tar.gz: 54799a7696ca54e307a15928f0f53db6be574c7e1cafdc52be44549e0b0f26a6
5
5
  SHA512:
6
- metadata.gz: ecb0ce5f0514023f0b0598eb175fcd9958377426d7a4ff66f7ce308159e3b7ed542d66d0a96dcb77d8d19f5382b995d207b439015fda828510932efa0763dc9f
7
- data.tar.gz: bd1824cc61e90ac8ec3ae54d3ecb67bc43a2865bb34e76efbb2f0ae43d8a6143b08bc75292f3fb231fa9f94cb661e9410d8a1384ba98601183ca5e341013ac53
6
+ metadata.gz: 84c99e72174ddec6667077af14b1c2dbaa3b12788802203a6c2a51888f71b2db860e3c6fa46cec717814e14e879dd2e97156f133483281061f5faf2631319641
7
+ data.tar.gz: 55ea61a6b1821f6a06c1d0ffa60c6c4eff4d78863bb6e25b18a40bc59d202cc3e8b30808285596cb6ae2c66c8df85ffa979858224bc992bcdadb975e8a8c14b6
data/CHANGELOG.md CHANGED
@@ -1,3 +1,8 @@
1
+ ## Rails 6.1.3.2 (May 05, 2021) ##
2
+
3
+ * No changes.
4
+
5
+
1
6
  ## Rails 6.1.3.1 (March 26, 2021) ##
2
7
 
3
8
  * No changes.
@@ -10,7 +10,7 @@ module ActionView
10
10
  MAJOR = 6
11
11
  MINOR = 1
12
12
  TINY = 3
13
- PRE = "1"
13
+ PRE = "2"
14
14
 
15
15
  STRING = [MAJOR, MINOR, TINY, PRE].compact.join(".")
16
16
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: actionview
3
3
  version: !ruby/object:Gem::Version
4
- version: 6.1.3.1
4
+ version: 6.1.3.2
5
5
  platform: ruby
6
6
  authors:
7
7
  - David Heinemeier Hansson
8
- autorequire:
8
+ autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2021-03-26 00:00:00.000000000 Z
11
+ date: 2021-05-05 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: activesupport
@@ -16,14 +16,14 @@ dependencies:
16
16
  requirements:
17
17
  - - '='
18
18
  - !ruby/object:Gem::Version
19
- version: 6.1.3.1
19
+ version: 6.1.3.2
20
20
  type: :runtime
21
21
  prerelease: false
22
22
  version_requirements: !ruby/object:Gem::Requirement
23
23
  requirements:
24
24
  - - '='
25
25
  - !ruby/object:Gem::Version
26
- version: 6.1.3.1
26
+ version: 6.1.3.2
27
27
  - !ruby/object:Gem::Dependency
28
28
  name: builder
29
29
  requirement: !ruby/object:Gem::Requirement
@@ -92,28 +92,28 @@ dependencies:
92
92
  requirements:
93
93
  - - '='
94
94
  - !ruby/object:Gem::Version
95
- version: 6.1.3.1
95
+ version: 6.1.3.2
96
96
  type: :development
97
97
  prerelease: false
98
98
  version_requirements: !ruby/object:Gem::Requirement
99
99
  requirements:
100
100
  - - '='
101
101
  - !ruby/object:Gem::Version
102
- version: 6.1.3.1
102
+ version: 6.1.3.2
103
103
  - !ruby/object:Gem::Dependency
104
104
  name: activemodel
105
105
  requirement: !ruby/object:Gem::Requirement
106
106
  requirements:
107
107
  - - '='
108
108
  - !ruby/object:Gem::Version
109
- version: 6.1.3.1
109
+ version: 6.1.3.2
110
110
  type: :development
111
111
  prerelease: false
112
112
  version_requirements: !ruby/object:Gem::Requirement
113
113
  requirements:
114
114
  - - '='
115
115
  - !ruby/object:Gem::Version
116
- version: 6.1.3.1
116
+ version: 6.1.3.2
117
117
  description: Simple, battle-tested conventions and helpers for building web pages.
118
118
  email: david@loudthinking.com
119
119
  executables: []
@@ -239,11 +239,11 @@ licenses:
239
239
  - MIT
240
240
  metadata:
241
241
  bug_tracker_uri: https://github.com/rails/rails/issues
242
- changelog_uri: https://github.com/rails/rails/blob/v6.1.3.1/actionview/CHANGELOG.md
243
- documentation_uri: https://api.rubyonrails.org/v6.1.3.1/
242
+ changelog_uri: https://github.com/rails/rails/blob/v6.1.3.2/actionview/CHANGELOG.md
243
+ documentation_uri: https://api.rubyonrails.org/v6.1.3.2/
244
244
  mailing_list_uri: https://discuss.rubyonrails.org/c/rubyonrails-talk
245
- source_code_uri: https://github.com/rails/rails/tree/v6.1.3.1/actionview
246
- post_install_message:
245
+ source_code_uri: https://github.com/rails/rails/tree/v6.1.3.2/actionview
246
+ post_install_message:
247
247
  rdoc_options: []
248
248
  require_paths:
249
249
  - lib
@@ -260,7 +260,7 @@ required_rubygems_version: !ruby/object:Gem::Requirement
260
260
  requirements:
261
261
  - none
262
262
  rubygems_version: 3.1.2
263
- signing_key:
263
+ signing_key:
264
264
  specification_version: 4
265
265
  summary: Rendering framework putting the V in MVC (part of Rails).
266
266
  test_files: []