actionview 6.1.2 → 6.1.2.1

Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: 94baf342aee6e393e548bc22eed6ae5165c0655b6b71d43bac63fbdb3306d609
4
- data.tar.gz: f32e1f979c88b3cc9dcbc34bc1b1eef8c8a1d31e33fbc49c5e02fe6f2229ce0f
3
+ metadata.gz: 7d461e80a05e8422e2e3bc576c3c91c93e3241ac74c8ec02f472c073da098092
4
+ data.tar.gz: e8785968a6f14c5b7daea0b4920b562c37da2a7c1e8f651d9f72ae5abc206a7e
5
5
  SHA512:
6
- metadata.gz: 15aec6b08e60ec016f903b38fc9208915ca3b48c512a27a3b015f31c07fe9e2b5fdbaa091652e6d129abefcd0668e08573baa40378e4aa397c36aedfeb00c268
7
- data.tar.gz: 8126d3576ac557cb702fd45404d62054ab26f90101231c65f77b0b4c932485393413b1039aaaab652669cb4b9675d490246821b7d329269a2029df17369f20a1
6
+ metadata.gz: 8ebc5aba09b3b5a3383ae73072efedd06578a923f4d7b604022bf546780bd7a87e25907463b036c2734885fcb219c55d0e2618b4003c3fce0f7436f51da05985
7
+ data.tar.gz: 5e2c91aa01d2812009b6c9eca5aa69e9f774eb4dbca692f75120a3c0a2944538763cb32dfac6c1903b5c70d2b7312940a58f44576aa6b31616a799edc9dd0847
data/CHANGELOG.md CHANGED
@@ -1,3 +1,8 @@
1
+ ## Rails 6.1.2.1 (February 10, 2021) ##
2
+
3
+ * No changes.
4
+
5
+
1
6
  ## Rails 6.1.2 (February 09, 2021) ##
2
7
 
3
8
  * No changes.
@@ -10,7 +10,7 @@ module ActionView
10
10
  MAJOR = 6
11
11
  MINOR = 1
12
12
  TINY = 2
13
- PRE = nil
13
+ PRE = "1"
14
14
 
15
15
  STRING = [MAJOR, MINOR, TINY, PRE].compact.join(".")
16
16
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: actionview
3
3
  version: !ruby/object:Gem::Version
4
- version: 6.1.2
4
+ version: 6.1.2.1
5
5
  platform: ruby
6
6
  authors:
7
7
  - David Heinemeier Hansson
8
- autorequire:
8
+ autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2021-02-09 00:00:00.000000000 Z
11
+ date: 2021-02-10 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: activesupport
@@ -16,14 +16,14 @@ dependencies:
16
16
  requirements:
17
17
  - - '='
18
18
  - !ruby/object:Gem::Version
19
- version: 6.1.2
19
+ version: 6.1.2.1
20
20
  type: :runtime
21
21
  prerelease: false
22
22
  version_requirements: !ruby/object:Gem::Requirement
23
23
  requirements:
24
24
  - - '='
25
25
  - !ruby/object:Gem::Version
26
- version: 6.1.2
26
+ version: 6.1.2.1
27
27
  - !ruby/object:Gem::Dependency
28
28
  name: builder
29
29
  requirement: !ruby/object:Gem::Requirement
@@ -92,28 +92,28 @@ dependencies:
92
92
  requirements:
93
93
  - - '='
94
94
  - !ruby/object:Gem::Version
95
- version: 6.1.2
95
+ version: 6.1.2.1
96
96
  type: :development
97
97
  prerelease: false
98
98
  version_requirements: !ruby/object:Gem::Requirement
99
99
  requirements:
100
100
  - - '='
101
101
  - !ruby/object:Gem::Version
102
- version: 6.1.2
102
+ version: 6.1.2.1
103
103
  - !ruby/object:Gem::Dependency
104
104
  name: activemodel
105
105
  requirement: !ruby/object:Gem::Requirement
106
106
  requirements:
107
107
  - - '='
108
108
  - !ruby/object:Gem::Version
109
- version: 6.1.2
109
+ version: 6.1.2.1
110
110
  type: :development
111
111
  prerelease: false
112
112
  version_requirements: !ruby/object:Gem::Requirement
113
113
  requirements:
114
114
  - - '='
115
115
  - !ruby/object:Gem::Version
116
- version: 6.1.2
116
+ version: 6.1.2.1
117
117
  description: Simple, battle-tested conventions and helpers for building web pages.
118
118
  email: david@loudthinking.com
119
119
  executables: []
@@ -239,11 +239,11 @@ licenses:
239
239
  - MIT
240
240
  metadata:
241
241
  bug_tracker_uri: https://github.com/rails/rails/issues
242
- changelog_uri: https://github.com/rails/rails/blob/v6.1.2/actionview/CHANGELOG.md
243
- documentation_uri: https://api.rubyonrails.org/v6.1.2/
242
+ changelog_uri: https://github.com/rails/rails/blob/v6.1.2.1/actionview/CHANGELOG.md
243
+ documentation_uri: https://api.rubyonrails.org/v6.1.2.1/
244
244
  mailing_list_uri: https://discuss.rubyonrails.org/c/rubyonrails-talk
245
- source_code_uri: https://github.com/rails/rails/tree/v6.1.2/actionview
246
- post_install_message:
245
+ source_code_uri: https://github.com/rails/rails/tree/v6.1.2.1/actionview
246
+ post_install_message:
247
247
  rdoc_options: []
248
248
  require_paths:
249
249
  - lib
@@ -259,8 +259,8 @@ required_rubygems_version: !ruby/object:Gem::Requirement
259
259
  version: '0'
260
260
  requirements:
261
261
  - none
262
- rubygems_version: 3.2.3
263
- signing_key:
262
+ rubygems_version: 3.0.3
263
+ signing_key:
264
264
  specification_version: 4
265
265
  summary: Rendering framework putting the V in MVC (part of Rails).
266
266
  test_files: []