phctheme4 8.0.0 → 9.0.0

Sign up to get free protection for your applications and to get access to all the features.
Files changed (56) hide show
  1. checksums.yaml +4 -4
  2. data/MIT-LICENSE +0 -0
  3. data/README.md +0 -0
  4. data/Rakefile +0 -0
  5. data/app/assets/config/phctheme4_manifest.js +0 -0
  6. data/app/assets/javascripts/phc_themes_main_four.js +0 -0
  7. data/app/assets/javascripts/plugins/carousels/owl-carousel/owl.carousel.min.js +0 -0
  8. data/app/assets/javascripts/plugins/custom/custom.js +0 -0
  9. data/app/assets/javascripts/plugins/custom/dashboard.js +0 -0
  10. data/app/assets/javascripts/plugins/custom/map.js +0 -0
  11. data/app/assets/javascripts/plugins/custom/searchMap.js +0 -0
  12. data/app/assets/javascripts/plugins/forms/ajaxchimp/jquery.ajaxchimp.min.js +0 -0
  13. data/app/assets/javascripts/plugins/forms/bootstrap-select/bootstrap-select.min.js +0 -0
  14. data/app/assets/javascripts/plugins/forms/geocomplete/jquery.geocomplete.js +0 -0
  15. data/app/assets/javascripts/plugins/forms/tinymce/tinymce.min.js +0 -0
  16. data/app/assets/javascripts/plugins/images/imagesloaded/imagesloaded.pkgd.min.js +0 -0
  17. data/app/assets/javascripts/plugins/images/js-flickr-gallery/js-flickr-gallery.js +0 -0
  18. data/app/assets/javascripts/plugins/main/bootstrap/bootstrap.min.js +0 -0
  19. data/app/assets/javascripts/plugins/misc/isotope/isotope.pkgd.min.js +0 -0
  20. data/app/assets/javascripts/plugins/misc/leaflet/dummylatlng.js +0 -0
  21. data/app/assets/javascripts/plugins/misc/leaflet/leaflet-src.js +0 -0
  22. data/app/assets/javascripts/plugins/misc/leaflet/leaflet.markercluster-src.js +0 -0
  23. data/app/assets/javascripts/plugins/misc/magnific-popup/jquery.magnific-popup.min.js +0 -0
  24. data/app/assets/javascripts/plugins/misc/plyr/plyr.js +0 -0
  25. data/app/assets/javascripts/plugins/misc/visible/visible.js +0 -0
  26. data/app/assets/javascripts/plugins/sliders/nstSlider/jquery.nstSlider.min.js +0 -0
  27. data/app/assets/stylesheets/phc_themes_style_four.scss +0 -0
  28. data/app/assets/stylesheets/theme/_agent.scss +0 -0
  29. data/app/assets/stylesheets/theme/_blog.scss +0 -0
  30. data/app/assets/stylesheets/theme/_call-to-action.scss +0 -0
  31. data/app/assets/stylesheets/theme/_client.scss +0 -0
  32. data/app/assets/stylesheets/theme/_contact.scss +0 -0
  33. data/app/assets/stylesheets/theme/_dashboard.scss +0 -0
  34. data/app/assets/stylesheets/theme/_featured.scss +0 -0
  35. data/app/assets/stylesheets/theme/_footer.scss +0 -0
  36. data/app/assets/stylesheets/theme/_form.scss +0 -0
  37. data/app/assets/stylesheets/theme/_general.scss +0 -0
  38. data/app/assets/stylesheets/theme/_heading.scss +0 -0
  39. data/app/assets/stylesheets/theme/_listing.scss +0 -0
  40. data/app/assets/stylesheets/theme/_nav.scss +0 -0
  41. data/app/assets/stylesheets/theme/_pagination.scss +0 -0
  42. data/app/assets/stylesheets/theme/_pricing.scss +0 -0
  43. data/app/assets/stylesheets/theme/_slider.scss +0 -0
  44. data/app/assets/stylesheets/theme/_subheader.scss +0 -0
  45. data/app/assets/stylesheets/theme/_tab.scss +0 -0
  46. data/app/assets/stylesheets/theme/_testimonial.scss +0 -0
  47. data/app/assets/stylesheets/theme/_video-player.scss +0 -0
  48. data/app/assets/stylesheets/theme/_widget.scss +0 -0
  49. data/app/assets/stylesheets/theme/main.scss +0 -0
  50. data/app/assets/stylesheets/theme/partial/_mixin.scss +0 -0
  51. data/app/assets/stylesheets/theme/partial/_variables.scss +0 -0
  52. data/lib/phctheme4.rb +0 -0
  53. data/lib/phctheme4/engine.rb +0 -0
  54. data/lib/phctheme4/version.rb +1 -1
  55. data/lib/tasks/phctheme4_tasks.rake +0 -0
  56. metadata +9 -9
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: 05b7f57a4b001f1021efbe387f97e3084f85698f1b34f3e2c49827ab17e5bbed
4
- data.tar.gz: 218e53ac8d22009a6d234df34b29e24066a019d48c0de8c4ab2b4c3000c049de
3
+ metadata.gz: dbd6d004a5b4a315416858ea1dde4cc73b915e020f22a610e6e70045bbff3d09
4
+ data.tar.gz: 430deda08a3d70c9d90db9f137401826167a93118e41965bd997b9ff68eb5cc5
5
5
  SHA512:
6
- metadata.gz: 231d6850d30bebdd4cd586b4938ae4bf2f2d0084d0a6a80403022f81ed1587267f26ffba681826c3eaab3eb8e75b38cf0d8cc6753491f6e31377750d4d24c9b9
7
- data.tar.gz: 543236af2a4932eb44c3e739526ded416139469cfe03179ae0d5df02584e0c00169268e108071f6d131936d0f08baf556056101d5ec86ad48841ddee6e6f557a
6
+ metadata.gz: 24e45431fab2d12e7c547394be89e8d01a092e5b8239809b7bc45407a9d7a74a5799990ced65025fcf0629591ad3715eb217b6c5f03f0d50d40aa8e88bb6f93f
7
+ data.tar.gz: 1a86a47b28ea68162079e4d23d063546ff88c3afb84b874facf0a1c3839d06310d9f01aaed04dd1d8f0f5e39492aac46eccf22ef2765999a4247c5c8402206e2
File without changes
data/README.md CHANGED
File without changes
data/Rakefile CHANGED
File without changes
File without changes
File without changes
File without changes
File without changes
File without changes
File without changes
File without changes
File without changes
File without changes
File without changes
File without changes
File without changes
File without changes
@@ -1,3 +1,3 @@
1
1
  module Phctheme4
2
- VERSION = '8.0.0'
2
+ VERSION = '9.0.0'
3
3
  end
File without changes
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: phctheme4
3
3
  version: !ruby/object:Gem::Version
4
- version: 8.0.0
4
+ version: 9.0.0
5
5
  platform: ruby
6
6
  authors:
7
7
  - BradPotts
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2018-10-14 00:00:00.000000000 Z
11
+ date: 2018-11-03 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: rails
@@ -78,14 +78,14 @@ dependencies:
78
78
  requirements:
79
79
  - - "~>"
80
80
  - !ruby/object:Gem::Version
81
- version: '1.3'
81
+ version: '2.0'
82
82
  type: :runtime
83
83
  prerelease: false
84
84
  version_requirements: !ruby/object:Gem::Requirement
85
85
  requirements:
86
86
  - - "~>"
87
87
  - !ruby/object:Gem::Version
88
- version: '1.3'
88
+ version: '2.0'
89
89
  - !ruby/object:Gem::Dependency
90
90
  name: turbolinks
91
91
  requirement: !ruby/object:Gem::Requirement
@@ -134,14 +134,14 @@ dependencies:
134
134
  requirements:
135
135
  - - "~>"
136
136
  - !ruby/object:Gem::Version
137
- version: '1.21'
137
+ version: '1.23'
138
138
  type: :runtime
139
139
  prerelease: false
140
140
  version_requirements: !ruby/object:Gem::Requirement
141
141
  requirements:
142
142
  - - "~>"
143
143
  - !ruby/object:Gem::Version
144
- version: '1.21'
144
+ version: '1.23'
145
145
  - !ruby/object:Gem::Dependency
146
146
  name: google-cloud-storage
147
147
  requirement: !ruby/object:Gem::Requirement
@@ -190,14 +190,14 @@ dependencies:
190
190
  requirements:
191
191
  - - "~>"
192
192
  - !ruby/object:Gem::Version
193
- version: '3.9'
193
+ version: '3.10'
194
194
  type: :development
195
195
  prerelease: false
196
196
  version_requirements: !ruby/object:Gem::Requirement
197
197
  requirements:
198
198
  - - "~>"
199
199
  - !ruby/object:Gem::Version
200
- version: '3.9'
200
+ version: '3.10'
201
201
  - !ruby/object:Gem::Dependency
202
202
  name: minitest
203
203
  requirement: !ruby/object:Gem::Requirement
@@ -307,7 +307,7 @@ required_rubygems_version: !ruby/object:Gem::Requirement
307
307
  version: '0'
308
308
  requirements: []
309
309
  rubyforge_project:
310
- rubygems_version: 2.7.6
310
+ rubygems_version: 2.7.8
311
311
  signing_key:
312
312
  specification_version: 4
313
313
  summary: Rails 5.2 Theme Engine