phctheme4 23.0.0 → 23.1.0

Sign up to get free protection for your applications and to get access to all the features.
Files changed (3) hide show
  1. checksums.yaml +4 -4
  2. data/lib/phctheme4/version.rb +1 -1
  3. metadata +12 -12
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: 8ffa412ef4c3804d908b261910ec4feefb8736e01cf8f4dfce96afc7ed39c5ec
4
- data.tar.gz: 40080717d78283d39bb48987b94741adcc2d50e6d63337b55222c705b81e6722
3
+ metadata.gz: cd7253d985c19198ad8234f4fa1a25b3340bca47b6971c7bc876100f284b2815
4
+ data.tar.gz: 5d10ae875d529b8d544d28608f7c4e902ea49a8400aefa16a8389fa9d4c53edd
5
5
  SHA512:
6
- metadata.gz: 9302a1d3f06e05db85de2f78e1b922b8e249f3391f57665e3aaaf6892e0f077e16d9f0f4bce78ad9b6c096b102df2e09629fda77d73743cdf95020088f2d2cfc
7
- data.tar.gz: 78fafe62f93b1d19e4e7012aae4ea418201a7d2294b410bfee9c3e7fe4f6fb0cbba547c5a8dc0da2f4c91814a24af0736a840ece9b25cbf97a695e356f710d34
6
+ metadata.gz: 6ef2ef3951885df11d582ed1042d0ad1cd110018731313d2f6c3244b34263ec50bfcac4bdbe625baa77496a158702a8ec0fea33de7ff5b2cba3de95ad7755d19
7
+ data.tar.gz: 3bd38ab2b80f74f5f424c657134f82374e3d0c7c62f98655a9f47f39623cf1e4033cebc606abbd66248a15c8a0e529be85af975dab245839bbd371b4c19221da
@@ -1,3 +1,3 @@
1
1
  module Phctheme4
2
- VERSION = '23.0.0'
2
+ VERSION = '23.1.0'
3
3
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: phctheme4
3
3
  version: !ruby/object:Gem::Version
4
- version: 23.0.0
4
+ version: 23.1.0
5
5
  platform: ruby
6
6
  authors:
7
7
  - BradPotts
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2019-08-22 00:00:00.000000000 Z
11
+ date: 2019-10-15 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: rails
@@ -120,28 +120,28 @@ dependencies:
120
120
  requirements:
121
121
  - - "~>"
122
122
  - !ruby/object:Gem::Version
123
- version: '4.1'
123
+ version: '4.2'
124
124
  type: :runtime
125
125
  prerelease: false
126
126
  version_requirements: !ruby/object:Gem::Requirement
127
127
  requirements:
128
128
  - - "~>"
129
129
  - !ruby/object:Gem::Version
130
- version: '4.1'
130
+ version: '4.2'
131
131
  - !ruby/object:Gem::Dependency
132
132
  name: aws-sdk-s3
133
133
  requirement: !ruby/object:Gem::Requirement
134
134
  requirements:
135
135
  - - "~>"
136
136
  - !ruby/object:Gem::Version
137
- version: '1.46'
137
+ version: '1.49'
138
138
  type: :runtime
139
139
  prerelease: false
140
140
  version_requirements: !ruby/object:Gem::Requirement
141
141
  requirements:
142
142
  - - "~>"
143
143
  - !ruby/object:Gem::Version
144
- version: '1.46'
144
+ version: '1.49'
145
145
  - !ruby/object:Gem::Dependency
146
146
  name: google-cloud-storage
147
147
  requirement: !ruby/object:Gem::Requirement
@@ -204,42 +204,42 @@ dependencies:
204
204
  requirements:
205
205
  - - "~>"
206
206
  - !ruby/object:Gem::Version
207
- version: '3.28'
207
+ version: '3.29'
208
208
  type: :development
209
209
  prerelease: false
210
210
  version_requirements: !ruby/object:Gem::Requirement
211
211
  requirements:
212
212
  - - "~>"
213
213
  - !ruby/object:Gem::Version
214
- version: '3.28'
214
+ version: '3.29'
215
215
  - !ruby/object:Gem::Dependency
216
216
  name: minitest
217
217
  requirement: !ruby/object:Gem::Requirement
218
218
  requirements:
219
219
  - - "~>"
220
220
  - !ruby/object:Gem::Version
221
- version: '5.11'
221
+ version: '5.12'
222
222
  type: :development
223
223
  prerelease: false
224
224
  version_requirements: !ruby/object:Gem::Requirement
225
225
  requirements:
226
226
  - - "~>"
227
227
  - !ruby/object:Gem::Version
228
- version: '5.11'
228
+ version: '5.12'
229
229
  - !ruby/object:Gem::Dependency
230
230
  name: rspec-rails
231
231
  requirement: !ruby/object:Gem::Requirement
232
232
  requirements:
233
233
  - - "~>"
234
234
  - !ruby/object:Gem::Version
235
- version: '3.8'
235
+ version: '3.9'
236
236
  type: :development
237
237
  prerelease: false
238
238
  version_requirements: !ruby/object:Gem::Requirement
239
239
  requirements:
240
240
  - - "~>"
241
241
  - !ruby/object:Gem::Version
242
- version: '3.8'
242
+ version: '3.9'
243
243
  description: Rails Theme Engine CSS and JS Asset Pack for Rails Applications
244
244
  email:
245
245
  - info@phcdevworks.com