phcreallistingspro 28.0.0 → 28.1.0

Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: 3f226aa8792a75d2bc1010a12a136f483e8fe0557364036a7cd9af83856b26b8
4
- data.tar.gz: c91312e496a2b04717927bda842d5a42e71f90a07d83a65b3ec9eb07b86dacdc
3
+ metadata.gz: 1d83fdd9ec7db67249e22f20f471ced7398a67fea02178931ca272c1972d5a52
4
+ data.tar.gz: 7b0a7af965bd8d5b31553f8c4f794d023837a31a709e41df1e57cd1cc3035d95
5
5
  SHA512:
6
- metadata.gz: 319ac25a9b6876d6c724c7652697f62e2607a90f78a4b5700e1ea783dd5239db75ee3ff2b3bcc9588c70829b1eb5eef96115340c7496652c528aa11728b73cee
7
- data.tar.gz: c482a9156a3fb143d4e4edc263c30b23ca3e31df138a040a51fe496d4d9a0c6fb2af8ce633a9c4f2909b18b0931f8532df6770f1629b5c3df00d0869513e51f9
6
+ metadata.gz: 8a998106e40df8fd32c31b490d6966572baaa2fb2f57ee799298ff3bb1f72dd7a1b45a803733af0da492887702efe17654dda319209a0c06acea01e990fac4ae
7
+ data.tar.gz: ebfb3dec1c089ff7e05f9680a95defe493927ac93b3d3bfa3392faffdfbe5ca6e4b9b5e66d47261a11318fd03019210b68e2172dd9f2cdd16e6fe86d39e00955
@@ -1,3 +1,3 @@
1
1
  module Phcreallistingspro
2
- VERSION = '28.0.0'
2
+ VERSION = '28.1.0'
3
3
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: phcreallistingspro
3
3
  version: !ruby/object:Gem::Version
4
- version: 28.0.0
4
+ version: 28.1.0
5
5
  platform: ruby
6
6
  authors:
7
7
  - BradPotts
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2019-08-24 00:00:00.000000000 Z
11
+ date: 2019-10-15 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: rails
@@ -36,266 +36,266 @@ dependencies:
36
36
  requirements:
37
37
  - - "~>"
38
38
  - !ruby/object:Gem::Version
39
- version: '51.0'
39
+ version: '51.1'
40
40
  type: :runtime
41
41
  prerelease: false
42
42
  version_requirements: !ruby/object:Gem::Requirement
43
43
  requirements:
44
44
  - - "~>"
45
45
  - !ruby/object:Gem::Version
46
- version: '51.0'
46
+ version: '51.1'
47
47
  - !ruby/object:Gem::Dependency
48
48
  name: phcadmin2
49
49
  requirement: !ruby/object:Gem::Requirement
50
50
  requirements:
51
51
  - - "~>"
52
52
  - !ruby/object:Gem::Version
53
- version: '53.0'
53
+ version: '53.1'
54
54
  type: :runtime
55
55
  prerelease: false
56
56
  version_requirements: !ruby/object:Gem::Requirement
57
57
  requirements:
58
58
  - - "~>"
59
59
  - !ruby/object:Gem::Version
60
- version: '53.0'
60
+ version: '53.1'
61
61
  - !ruby/object:Gem::Dependency
62
62
  name: phcadmin3
63
63
  requirement: !ruby/object:Gem::Requirement
64
64
  requirements:
65
65
  - - "~>"
66
66
  - !ruby/object:Gem::Version
67
- version: '46.0'
67
+ version: '46.1'
68
68
  type: :runtime
69
69
  prerelease: false
70
70
  version_requirements: !ruby/object:Gem::Requirement
71
71
  requirements:
72
72
  - - "~>"
73
73
  - !ruby/object:Gem::Version
74
- version: '46.0'
74
+ version: '46.1'
75
75
  - !ruby/object:Gem::Dependency
76
76
  name: phcadmin4
77
77
  requirement: !ruby/object:Gem::Requirement
78
78
  requirements:
79
79
  - - "~>"
80
80
  - !ruby/object:Gem::Version
81
- version: '28.0'
81
+ version: '28.1'
82
82
  type: :runtime
83
83
  prerelease: false
84
84
  version_requirements: !ruby/object:Gem::Requirement
85
85
  requirements:
86
86
  - - "~>"
87
87
  - !ruby/object:Gem::Version
88
- version: '28.0'
88
+ version: '28.1'
89
89
  - !ruby/object:Gem::Dependency
90
90
  name: phcadmin5
91
91
  requirement: !ruby/object:Gem::Requirement
92
92
  requirements:
93
93
  - - "~>"
94
94
  - !ruby/object:Gem::Version
95
- version: '27.0'
95
+ version: '27.1'
96
96
  type: :runtime
97
97
  prerelease: false
98
98
  version_requirements: !ruby/object:Gem::Requirement
99
99
  requirements:
100
100
  - - "~>"
101
101
  - !ruby/object:Gem::Version
102
- version: '27.0'
102
+ version: '27.1'
103
103
  - !ruby/object:Gem::Dependency
104
104
  name: phcadmin6
105
105
  requirement: !ruby/object:Gem::Requirement
106
106
  requirements:
107
107
  - - "~>"
108
108
  - !ruby/object:Gem::Version
109
- version: '16.0'
109
+ version: '16.1'
110
110
  type: :runtime
111
111
  prerelease: false
112
112
  version_requirements: !ruby/object:Gem::Requirement
113
113
  requirements:
114
114
  - - "~>"
115
115
  - !ruby/object:Gem::Version
116
- version: '16.0'
116
+ version: '16.1'
117
117
  - !ruby/object:Gem::Dependency
118
118
  name: phcadmin7
119
119
  requirement: !ruby/object:Gem::Requirement
120
120
  requirements:
121
121
  - - "~>"
122
122
  - !ruby/object:Gem::Version
123
- version: '10.0'
123
+ version: '10.1'
124
124
  type: :runtime
125
125
  prerelease: false
126
126
  version_requirements: !ruby/object:Gem::Requirement
127
127
  requirements:
128
128
  - - "~>"
129
129
  - !ruby/object:Gem::Version
130
- version: '10.0'
130
+ version: '10.1'
131
131
  - !ruby/object:Gem::Dependency
132
132
  name: phctheme1
133
133
  requirement: !ruby/object:Gem::Requirement
134
134
  requirements:
135
135
  - - "~>"
136
136
  - !ruby/object:Gem::Version
137
- version: '56.0'
137
+ version: '56.1'
138
138
  type: :runtime
139
139
  prerelease: false
140
140
  version_requirements: !ruby/object:Gem::Requirement
141
141
  requirements:
142
142
  - - "~>"
143
143
  - !ruby/object:Gem::Version
144
- version: '56.0'
144
+ version: '56.1'
145
145
  - !ruby/object:Gem::Dependency
146
146
  name: phctheme2
147
147
  requirement: !ruby/object:Gem::Requirement
148
148
  requirements:
149
149
  - - "~>"
150
150
  - !ruby/object:Gem::Version
151
- version: '45.0'
151
+ version: '45.1'
152
152
  type: :runtime
153
153
  prerelease: false
154
154
  version_requirements: !ruby/object:Gem::Requirement
155
155
  requirements:
156
156
  - - "~>"
157
157
  - !ruby/object:Gem::Version
158
- version: '45.0'
158
+ version: '45.1'
159
159
  - !ruby/object:Gem::Dependency
160
160
  name: phctheme3
161
161
  requirement: !ruby/object:Gem::Requirement
162
162
  requirements:
163
163
  - - "~>"
164
164
  - !ruby/object:Gem::Version
165
- version: '25.0'
165
+ version: '25.1'
166
166
  type: :runtime
167
167
  prerelease: false
168
168
  version_requirements: !ruby/object:Gem::Requirement
169
169
  requirements:
170
170
  - - "~>"
171
171
  - !ruby/object:Gem::Version
172
- version: '25.0'
172
+ version: '25.1'
173
173
  - !ruby/object:Gem::Dependency
174
174
  name: phctheme4
175
175
  requirement: !ruby/object:Gem::Requirement
176
176
  requirements:
177
177
  - - "~>"
178
178
  - !ruby/object:Gem::Version
179
- version: '23.0'
179
+ version: '23.1'
180
180
  type: :runtime
181
181
  prerelease: false
182
182
  version_requirements: !ruby/object:Gem::Requirement
183
183
  requirements:
184
184
  - - "~>"
185
185
  - !ruby/object:Gem::Version
186
- version: '23.0'
186
+ version: '23.1'
187
187
  - !ruby/object:Gem::Dependency
188
188
  name: phctheme5
189
189
  requirement: !ruby/object:Gem::Requirement
190
190
  requirements:
191
191
  - - "~>"
192
192
  - !ruby/object:Gem::Version
193
- version: '18.0'
193
+ version: '18.1'
194
194
  type: :runtime
195
195
  prerelease: false
196
196
  version_requirements: !ruby/object:Gem::Requirement
197
197
  requirements:
198
198
  - - "~>"
199
199
  - !ruby/object:Gem::Version
200
- version: '18.0'
200
+ version: '18.1'
201
201
  - !ruby/object:Gem::Dependency
202
202
  name: phctheme6
203
203
  requirement: !ruby/object:Gem::Requirement
204
204
  requirements:
205
205
  - - "~>"
206
206
  - !ruby/object:Gem::Version
207
- version: '11.0'
207
+ version: '11.1'
208
208
  type: :runtime
209
209
  prerelease: false
210
210
  version_requirements: !ruby/object:Gem::Requirement
211
211
  requirements:
212
212
  - - "~>"
213
213
  - !ruby/object:Gem::Version
214
- version: '11.0'
214
+ version: '11.1'
215
215
  - !ruby/object:Gem::Dependency
216
216
  name: phctheme7
217
217
  requirement: !ruby/object:Gem::Requirement
218
218
  requirements:
219
219
  - - "~>"
220
220
  - !ruby/object:Gem::Version
221
- version: '5.0'
221
+ version: '5.1'
222
222
  type: :runtime
223
223
  prerelease: false
224
224
  version_requirements: !ruby/object:Gem::Requirement
225
225
  requirements:
226
226
  - - "~>"
227
227
  - !ruby/object:Gem::Version
228
- version: '5.0'
228
+ version: '5.1'
229
229
  - !ruby/object:Gem::Dependency
230
230
  name: phccorehelpers
231
231
  requirement: !ruby/object:Gem::Requirement
232
232
  requirements:
233
233
  - - "~>"
234
234
  - !ruby/object:Gem::Version
235
- version: '7.0'
235
+ version: '7.1'
236
236
  type: :runtime
237
237
  prerelease: false
238
238
  version_requirements: !ruby/object:Gem::Requirement
239
239
  requirements:
240
240
  - - "~>"
241
241
  - !ruby/object:Gem::Version
242
- version: '7.0'
242
+ version: '7.1'
243
243
  - !ruby/object:Gem::Dependency
244
244
  name: phcmenus
245
245
  requirement: !ruby/object:Gem::Requirement
246
246
  requirements:
247
247
  - - "~>"
248
248
  - !ruby/object:Gem::Version
249
- version: '5.0'
249
+ version: '5.1'
250
250
  type: :runtime
251
251
  prerelease: false
252
252
  version_requirements: !ruby/object:Gem::Requirement
253
253
  requirements:
254
254
  - - "~>"
255
255
  - !ruby/object:Gem::Version
256
- version: '5.0'
256
+ version: '5.1'
257
257
  - !ruby/object:Gem::Dependency
258
258
  name: phcnotifi
259
259
  requirement: !ruby/object:Gem::Requirement
260
260
  requirements:
261
261
  - - "~>"
262
262
  - !ruby/object:Gem::Version
263
- version: '49.0'
263
+ version: '49.1'
264
264
  type: :runtime
265
265
  prerelease: false
266
266
  version_requirements: !ruby/object:Gem::Requirement
267
267
  requirements:
268
268
  - - "~>"
269
269
  - !ruby/object:Gem::Version
270
- version: '49.0'
270
+ version: '49.1'
271
271
  - !ruby/object:Gem::Dependency
272
272
  name: phctitleseo
273
273
  requirement: !ruby/object:Gem::Requirement
274
274
  requirements:
275
275
  - - "~>"
276
276
  - !ruby/object:Gem::Version
277
- version: '48.0'
277
+ version: '48.1'
278
278
  type: :runtime
279
279
  prerelease: false
280
280
  version_requirements: !ruby/object:Gem::Requirement
281
281
  requirements:
282
282
  - - "~>"
283
283
  - !ruby/object:Gem::Version
284
- version: '48.0'
284
+ version: '48.1'
285
285
  - !ruby/object:Gem::Dependency
286
286
  name: friendly_id
287
287
  requirement: !ruby/object:Gem::Requirement
288
288
  requirements:
289
289
  - - "~>"
290
290
  - !ruby/object:Gem::Version
291
- version: '5.2'
291
+ version: '5.3'
292
292
  type: :runtime
293
293
  prerelease: false
294
294
  version_requirements: !ruby/object:Gem::Requirement
295
295
  requirements:
296
296
  - - "~>"
297
297
  - !ruby/object:Gem::Version
298
- version: '5.2'
298
+ version: '5.3'
299
299
  - !ruby/object:Gem::Dependency
300
300
  name: gravtastic
301
301
  requirement: !ruby/object:Gem::Requirement
@@ -316,14 +316,14 @@ dependencies:
316
316
  requirements:
317
317
  - - "~>"
318
318
  - !ruby/object:Gem::Version
319
- version: '1.46'
319
+ version: '1.49'
320
320
  type: :runtime
321
321
  prerelease: false
322
322
  version_requirements: !ruby/object:Gem::Requirement
323
323
  requirements:
324
324
  - - "~>"
325
325
  - !ruby/object:Gem::Version
326
- version: '1.46'
326
+ version: '1.49'
327
327
  - !ruby/object:Gem::Dependency
328
328
  name: google-cloud-storage
329
329
  requirement: !ruby/object:Gem::Requirement
@@ -358,28 +358,28 @@ dependencies:
358
358
  requirements:
359
359
  - - "~>"
360
360
  - !ruby/object:Gem::Version
361
- version: 0.17.0
361
+ version: '0.17'
362
362
  type: :runtime
363
363
  prerelease: false
364
364
  version_requirements: !ruby/object:Gem::Requirement
365
365
  requirements:
366
366
  - - "~>"
367
367
  - !ruby/object:Gem::Version
368
- version: 0.17.0
368
+ version: '0.17'
369
369
  - !ruby/object:Gem::Dependency
370
370
  name: multi_json
371
371
  requirement: !ruby/object:Gem::Requirement
372
372
  requirements:
373
373
  - - "~>"
374
374
  - !ruby/object:Gem::Version
375
- version: '1.13'
375
+ version: '1.14'
376
376
  type: :runtime
377
377
  prerelease: false
378
378
  version_requirements: !ruby/object:Gem::Requirement
379
379
  requirements:
380
380
  - - "~>"
381
381
  - !ruby/object:Gem::Version
382
- version: '1.13'
382
+ version: '1.14'
383
383
  - !ruby/object:Gem::Dependency
384
384
  name: oj
385
385
  requirement: !ruby/object:Gem::Requirement
@@ -456,14 +456,14 @@ dependencies:
456
456
  requirements:
457
457
  - - "~>"
458
458
  - !ruby/object:Gem::Version
459
- version: '72.0'
459
+ version: '72.1'
460
460
  type: :runtime
461
461
  prerelease: false
462
462
  version_requirements: !ruby/object:Gem::Requirement
463
463
  requirements:
464
464
  - - "~>"
465
465
  - !ruby/object:Gem::Version
466
- version: '72.0'
466
+ version: '72.1'
467
467
  - !ruby/object:Gem::Dependency
468
468
  name: sqlite3
469
469
  requirement: !ruby/object:Gem::Requirement
@@ -498,70 +498,70 @@ dependencies:
498
498
  requirements:
499
499
  - - "~>"
500
500
  - !ruby/object:Gem::Version
501
- version: '3.28'
501
+ version: '3.29'
502
502
  type: :development
503
503
  prerelease: false
504
504
  version_requirements: !ruby/object:Gem::Requirement
505
505
  requirements:
506
506
  - - "~>"
507
507
  - !ruby/object:Gem::Version
508
- version: '3.28'
508
+ version: '3.29'
509
509
  - !ruby/object:Gem::Dependency
510
510
  name: minitest
511
511
  requirement: !ruby/object:Gem::Requirement
512
512
  requirements:
513
513
  - - "~>"
514
514
  - !ruby/object:Gem::Version
515
- version: '5.11'
515
+ version: '5.12'
516
516
  type: :development
517
517
  prerelease: false
518
518
  version_requirements: !ruby/object:Gem::Requirement
519
519
  requirements:
520
520
  - - "~>"
521
521
  - !ruby/object:Gem::Version
522
- version: '5.11'
522
+ version: '5.12'
523
523
  - !ruby/object:Gem::Dependency
524
524
  name: rspec-rails
525
525
  requirement: !ruby/object:Gem::Requirement
526
526
  requirements:
527
527
  - - "~>"
528
528
  - !ruby/object:Gem::Version
529
- version: '3.8'
529
+ version: '3.9'
530
530
  type: :development
531
531
  prerelease: false
532
532
  version_requirements: !ruby/object:Gem::Requirement
533
533
  requirements:
534
534
  - - "~>"
535
535
  - !ruby/object:Gem::Version
536
- version: '3.8'
536
+ version: '3.9'
537
537
  - !ruby/object:Gem::Dependency
538
538
  name: factory_bot_rails
539
539
  requirement: !ruby/object:Gem::Requirement
540
540
  requirements:
541
541
  - - "~>"
542
542
  - !ruby/object:Gem::Version
543
- version: '5.0'
543
+ version: '5.1'
544
544
  type: :development
545
545
  prerelease: false
546
546
  version_requirements: !ruby/object:Gem::Requirement
547
547
  requirements:
548
548
  - - "~>"
549
549
  - !ruby/object:Gem::Version
550
- version: '5.0'
550
+ version: '5.1'
551
551
  - !ruby/object:Gem::Dependency
552
552
  name: faker
553
553
  requirement: !ruby/object:Gem::Requirement
554
554
  requirements:
555
555
  - - "~>"
556
556
  - !ruby/object:Gem::Version
557
- version: '2.1'
557
+ version: '2.6'
558
558
  type: :development
559
559
  prerelease: false
560
560
  version_requirements: !ruby/object:Gem::Requirement
561
561
  requirements:
562
562
  - - "~>"
563
563
  - !ruby/object:Gem::Version
564
- version: '2.1'
564
+ version: '2.6'
565
565
  - !ruby/object:Gem::Dependency
566
566
  name: launchy
567
567
  requirement: !ruby/object:Gem::Requirement