phcpress 56.2.0 → 56.3.0

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
Files changed (3) hide show
  1. checksums.yaml +4 -4
  2. data/lib/phcpress/version.rb +1 -1
  3. metadata +42 -42
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: 176977527a080bbb21172354549eb0c8524021517fbd008f692d11361dec8c71
4
- data.tar.gz: b268fdd8c6d43349df21dbe1cb6d4fca20cf91d6874d448759dee495eb0ae670
3
+ metadata.gz: 74dc151b388a3e60970fdc6f0f708ae8c10c6a3720f98d122edc8c853fb230f4
4
+ data.tar.gz: 5f26a39fce545bfb809a6b9fc01bae5a23cdd327320d83a46d135536e1c20359
5
5
  SHA512:
6
- metadata.gz: 5e61d41f07b24fb8493f3c0746d6321bea950d1a0bff345d15426ae7922951770243c669dc3a19111e01bb18ae29459a4ac0fad14bba5f57722a40f3fe237a7e
7
- data.tar.gz: f78b641e08437c021fa35af108a388ba9850a65a5c827d6a4c35c54e4e806f576bb127679efad7e43aca04b2df39977591b1195f5748f2a0ff5fc4529e1bec5b
6
+ metadata.gz: d81c1c4f3fc2721d2be4173d1716d31df7372813de340451650aea0507d9645c0b98b064287077287c96e577844aaedb5c712ec1e0bdf525e190265dc2c5f8b2
7
+ data.tar.gz: 8306d357d96596e9c05f017e444d0c658a9c63015ed734066c86629295c73b6313762c27cba02467ea9ce19bdeecb966537fb45c1a74084c4067d922b1d08c74
@@ -1,3 +1,3 @@
1
1
  module Phcpress
2
- VERSION = '56.2.0'
2
+ VERSION = '56.3.0'
3
3
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: phcpress
3
3
  version: !ruby/object:Gem::Version
4
- version: 56.2.0
4
+ version: 56.3.0
5
5
  platform: ruby
6
6
  authors:
7
- - BradPotts
7
+ - PHCDevworks
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2020-01-05 00:00:00.000000000 Z
11
+ date: 2020-06-05 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: rails
@@ -19,7 +19,7 @@ dependencies:
19
19
  version: '5.2'
20
20
  - - ">="
21
21
  - !ruby/object:Gem::Version
22
- version: 5.2.3
22
+ version: 5.2.4.3
23
23
  type: :runtime
24
24
  prerelease: false
25
25
  version_requirements: !ruby/object:Gem::Requirement
@@ -29,7 +29,7 @@ dependencies:
29
29
  version: '5.2'
30
30
  - - ">="
31
31
  - !ruby/object:Gem::Version
32
- version: 5.2.3
32
+ version: 5.2.4.3
33
33
  - !ruby/object:Gem::Dependency
34
34
  name: phcadmin1
35
35
  requirement: !ruby/object:Gem::Requirement
@@ -232,56 +232,56 @@ dependencies:
232
232
  requirements:
233
233
  - - "~>"
234
234
  - !ruby/object:Gem::Version
235
- version: '7.2'
235
+ version: '7.3'
236
236
  type: :runtime
237
237
  prerelease: false
238
238
  version_requirements: !ruby/object:Gem::Requirement
239
239
  requirements:
240
240
  - - "~>"
241
241
  - !ruby/object:Gem::Version
242
- version: '7.2'
242
+ version: '7.3'
243
243
  - !ruby/object:Gem::Dependency
244
244
  name: phcmenus
245
245
  requirement: !ruby/object:Gem::Requirement
246
246
  requirements:
247
247
  - - "~>"
248
248
  - !ruby/object:Gem::Version
249
- version: '5.2'
249
+ version: '5.3'
250
250
  type: :runtime
251
251
  prerelease: false
252
252
  version_requirements: !ruby/object:Gem::Requirement
253
253
  requirements:
254
254
  - - "~>"
255
255
  - !ruby/object:Gem::Version
256
- version: '5.2'
256
+ version: '5.3'
257
257
  - !ruby/object:Gem::Dependency
258
258
  name: phcnotifi
259
259
  requirement: !ruby/object:Gem::Requirement
260
260
  requirements:
261
261
  - - "~>"
262
262
  - !ruby/object:Gem::Version
263
- version: '49.2'
263
+ version: '49.3'
264
264
  type: :runtime
265
265
  prerelease: false
266
266
  version_requirements: !ruby/object:Gem::Requirement
267
267
  requirements:
268
268
  - - "~>"
269
269
  - !ruby/object:Gem::Version
270
- version: '49.2'
270
+ version: '49.3'
271
271
  - !ruby/object:Gem::Dependency
272
272
  name: phctitleseo
273
273
  requirement: !ruby/object:Gem::Requirement
274
274
  requirements:
275
275
  - - "~>"
276
276
  - !ruby/object:Gem::Version
277
- version: '48.2'
277
+ version: '48.3'
278
278
  type: :runtime
279
279
  prerelease: false
280
280
  version_requirements: !ruby/object:Gem::Requirement
281
281
  requirements:
282
282
  - - "~>"
283
283
  - !ruby/object:Gem::Version
284
- version: '48.2'
284
+ version: '48.3'
285
285
  - !ruby/object:Gem::Dependency
286
286
  name: friendly_id
287
287
  requirement: !ruby/object:Gem::Requirement
@@ -316,56 +316,56 @@ dependencies:
316
316
  requirements:
317
317
  - - "~>"
318
318
  - !ruby/object:Gem::Version
319
- version: '1.60'
319
+ version: '1.67'
320
320
  type: :runtime
321
321
  prerelease: false
322
322
  version_requirements: !ruby/object:Gem::Requirement
323
323
  requirements:
324
324
  - - "~>"
325
325
  - !ruby/object:Gem::Version
326
- version: '1.60'
326
+ version: '1.67'
327
327
  - !ruby/object:Gem::Dependency
328
328
  name: google-cloud-storage
329
329
  requirement: !ruby/object:Gem::Requirement
330
330
  requirements:
331
331
  - - "~>"
332
332
  - !ruby/object:Gem::Version
333
- version: '1.25'
333
+ version: '1.26'
334
334
  type: :runtime
335
335
  prerelease: false
336
336
  version_requirements: !ruby/object:Gem::Requirement
337
337
  requirements:
338
338
  - - "~>"
339
339
  - !ruby/object:Gem::Version
340
- version: '1.25'
340
+ version: '1.26'
341
341
  - !ruby/object:Gem::Dependency
342
342
  name: mini_magick
343
343
  requirement: !ruby/object:Gem::Requirement
344
344
  requirements:
345
345
  - - "~>"
346
346
  - !ruby/object:Gem::Version
347
- version: '4.9'
347
+ version: '4.10'
348
348
  type: :runtime
349
349
  prerelease: false
350
350
  version_requirements: !ruby/object:Gem::Requirement
351
351
  requirements:
352
352
  - - "~>"
353
353
  - !ruby/object:Gem::Version
354
- version: '4.9'
354
+ version: '4.10'
355
355
  - !ruby/object:Gem::Dependency
356
356
  name: httparty
357
357
  requirement: !ruby/object:Gem::Requirement
358
358
  requirements:
359
359
  - - "~>"
360
360
  - !ruby/object:Gem::Version
361
- version: '0.17'
361
+ version: '0.18'
362
362
  type: :runtime
363
363
  prerelease: false
364
364
  version_requirements: !ruby/object:Gem::Requirement
365
365
  requirements:
366
366
  - - "~>"
367
367
  - !ruby/object:Gem::Version
368
- version: '0.17'
368
+ version: '0.18'
369
369
  - !ruby/object:Gem::Dependency
370
370
  name: multi_json
371
371
  requirement: !ruby/object:Gem::Requirement
@@ -400,14 +400,14 @@ dependencies:
400
400
  requirements:
401
401
  - - "~>"
402
402
  - !ruby/object:Gem::Version
403
- version: 0.14.2
403
+ version: 0.14.3
404
404
  type: :runtime
405
405
  prerelease: false
406
406
  version_requirements: !ruby/object:Gem::Requirement
407
407
  requirements:
408
408
  - - "~>"
409
409
  - !ruby/object:Gem::Version
410
- version: 0.14.2
410
+ version: 0.14.3
411
411
  - !ruby/object:Gem::Dependency
412
412
  name: responders
413
413
  requirement: !ruby/object:Gem::Requirement
@@ -456,14 +456,14 @@ dependencies:
456
456
  requirements:
457
457
  - - "~>"
458
458
  - !ruby/object:Gem::Version
459
- version: '42.2'
459
+ version: '42.3'
460
460
  type: :runtime
461
461
  prerelease: false
462
462
  version_requirements: !ruby/object:Gem::Requirement
463
463
  requirements:
464
464
  - - "~>"
465
465
  - !ruby/object:Gem::Version
466
- version: '42.2'
466
+ version: '42.3'
467
467
  - !ruby/object:Gem::Dependency
468
468
  name: sqlite3
469
469
  requirement: !ruby/object:Gem::Requirement
@@ -484,98 +484,98 @@ dependencies:
484
484
  requirements:
485
485
  - - "~>"
486
486
  - !ruby/object:Gem::Version
487
- version: '11.0'
487
+ version: '11.1'
488
488
  type: :development
489
489
  prerelease: false
490
490
  version_requirements: !ruby/object:Gem::Requirement
491
491
  requirements:
492
492
  - - "~>"
493
493
  - !ruby/object:Gem::Version
494
- version: '11.0'
494
+ version: '11.1'
495
495
  - !ruby/object:Gem::Dependency
496
496
  name: capybara
497
497
  requirement: !ruby/object:Gem::Requirement
498
498
  requirements:
499
499
  - - "~>"
500
500
  - !ruby/object:Gem::Version
501
- version: '3.30'
501
+ version: '3.32'
502
502
  type: :development
503
503
  prerelease: false
504
504
  version_requirements: !ruby/object:Gem::Requirement
505
505
  requirements:
506
506
  - - "~>"
507
507
  - !ruby/object:Gem::Version
508
- version: '3.30'
508
+ version: '3.32'
509
509
  - !ruby/object:Gem::Dependency
510
510
  name: minitest
511
511
  requirement: !ruby/object:Gem::Requirement
512
512
  requirements:
513
513
  - - "~>"
514
514
  - !ruby/object:Gem::Version
515
- version: '5.13'
515
+ version: '5.14'
516
516
  type: :development
517
517
  prerelease: false
518
518
  version_requirements: !ruby/object:Gem::Requirement
519
519
  requirements:
520
520
  - - "~>"
521
521
  - !ruby/object:Gem::Version
522
- version: '5.13'
522
+ version: '5.14'
523
523
  - !ruby/object:Gem::Dependency
524
524
  name: rspec-rails
525
525
  requirement: !ruby/object:Gem::Requirement
526
526
  requirements:
527
527
  - - "~>"
528
528
  - !ruby/object:Gem::Version
529
- version: '3.9'
529
+ version: '4.0'
530
530
  type: :development
531
531
  prerelease: false
532
532
  version_requirements: !ruby/object:Gem::Requirement
533
533
  requirements:
534
534
  - - "~>"
535
535
  - !ruby/object:Gem::Version
536
- version: '3.9'
536
+ version: '4.0'
537
537
  - !ruby/object:Gem::Dependency
538
538
  name: factory_bot_rails
539
539
  requirement: !ruby/object:Gem::Requirement
540
540
  requirements:
541
541
  - - "~>"
542
542
  - !ruby/object:Gem::Version
543
- version: '5.1'
543
+ version: '5.2'
544
544
  type: :development
545
545
  prerelease: false
546
546
  version_requirements: !ruby/object:Gem::Requirement
547
547
  requirements:
548
548
  - - "~>"
549
549
  - !ruby/object:Gem::Version
550
- version: '5.1'
550
+ version: '5.2'
551
551
  - !ruby/object:Gem::Dependency
552
552
  name: faker
553
553
  requirement: !ruby/object:Gem::Requirement
554
554
  requirements:
555
555
  - - "~>"
556
556
  - !ruby/object:Gem::Version
557
- version: '2.10'
557
+ version: '2.12'
558
558
  type: :development
559
559
  prerelease: false
560
560
  version_requirements: !ruby/object:Gem::Requirement
561
561
  requirements:
562
562
  - - "~>"
563
563
  - !ruby/object:Gem::Version
564
- version: '2.10'
564
+ version: '2.12'
565
565
  - !ruby/object:Gem::Dependency
566
566
  name: launchy
567
567
  requirement: !ruby/object:Gem::Requirement
568
568
  requirements:
569
569
  - - "~>"
570
570
  - !ruby/object:Gem::Version
571
- version: '2.4'
571
+ version: '2.5'
572
572
  type: :development
573
573
  prerelease: false
574
574
  version_requirements: !ruby/object:Gem::Requirement
575
575
  requirements:
576
576
  - - "~>"
577
577
  - !ruby/object:Gem::Version
578
- version: '2.4'
578
+ version: '2.5'
579
579
  - !ruby/object:Gem::Dependency
580
580
  name: nokogiri
581
581
  requirement: !ruby/object:Gem::Requirement
@@ -596,14 +596,14 @@ dependencies:
596
596
  requirements:
597
597
  - - "~>"
598
598
  - !ruby/object:Gem::Version
599
- version: '1.7'
599
+ version: '1.8'
600
600
  type: :development
601
601
  prerelease: false
602
602
  version_requirements: !ruby/object:Gem::Requirement
603
603
  requirements:
604
604
  - - "~>"
605
605
  - !ruby/object:Gem::Version
606
- version: '1.7'
606
+ version: '1.8'
607
607
  - !ruby/object:Gem::Dependency
608
608
  name: selenium-webdriver
609
609
  requirement: !ruby/object:Gem::Requirement
@@ -688,7 +688,7 @@ required_rubygems_version: !ruby/object:Gem::Requirement
688
688
  - !ruby/object:Gem::Version
689
689
  version: '0'
690
690
  requirements: []
691
- rubygems_version: 3.0.4
691
+ rubygems_version: 3.0.3
692
692
  signing_key:
693
693
  specification_version: 4
694
694
  summary: Rails 5.2 App Engine