phcpress 36.0.0 → 37.0.0

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA256:
3
- metadata.gz: dff73a3395cf9e17b15292ef5a6c2a205e9f4772c0b64018acb55253d9936cfc
4
- data.tar.gz: 937e31acb83fdcd189d2aea25a095ad57d1d6c7d12813aa49f271598ca83e4ba
3
+ metadata.gz: 7cae1978c7e4f91eee0ba14b43a1d5c480de843dd45b8edd377a79cc0216af27
4
+ data.tar.gz: 356a3795bf5d01a0bcbc242b9252f02c022f803f7cfdb11d7e3c191c72b60547
5
5
  SHA512:
6
- metadata.gz: 8533e3486e882a48542d2c6ea49744d94894f662d5b7dd56945e6497981c9407705364861beea814b8dc93ce507bfd9e17118c364d5449f02bc72c5ba2fc033e
7
- data.tar.gz: ab6ab58bba34d1cceacca845c15143d42efde5b99ae39eded0862049038f12501a59423e2068124a2e1270560b8a133766ee39344b776be67d16d76ccd8e4147
6
+ metadata.gz: 3a2610e61e9829164cb021400be3af1ce315baacd507a675a8df7c56f801b12ab358dce11ff29fe6f001e78f891ef0aecde2b0412f657134fe49215a3ccb7860
7
+ data.tar.gz: 31347319adc37a47fbab456ea38f5539629bd2425464945c6c7a582c48509a5b84ef422ac3483c533f117e03197d5db3fa8f676e78152366263bba47d08e91b7
data/README.md CHANGED
@@ -12,7 +12,7 @@ PHCPress rails CMS engine to manage your website's articles, categories and medi
12
12
 
13
13
  #### Step 1 - Add PHCPress to your gemfile and run command
14
14
 
15
- gem 'phcpress', '~> 33.0'
15
+ gem 'phcpress', '~> 37.0'
16
16
  bundle install
17
17
 
18
18
  #### Step 2 - Copy PHCPress Database Tables
@@ -27,7 +27,6 @@ module Phcpress
27
27
 
28
28
  # File Upload & Service Dependencies
29
29
  require 'aws-sdk-s3'
30
- require 'gmaps-autocomplete-rails'
31
30
  require 'google-cloud-storage'
32
31
  require 'mini_magick'
33
32
 
@@ -1,3 +1,3 @@
1
1
  module Phcpress
2
- VERSION = "36.0.0"
2
+ VERSION = "37.0.0"
3
3
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: phcpress
3
3
  version: !ruby/object:Gem::Version
4
- version: 36.0.0
4
+ version: 37.0.0
5
5
  platform: ruby
6
6
  authors:
7
7
  - BradPotts
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2018-08-23 00:00:00.000000000 Z
11
+ date: 2018-08-26 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: rails
@@ -36,140 +36,140 @@ dependencies:
36
36
  requirements:
37
37
  - - "~>"
38
38
  - !ruby/object:Gem::Version
39
- version: '29.0'
39
+ version: '30.0'
40
40
  type: :runtime
41
41
  prerelease: false
42
42
  version_requirements: !ruby/object:Gem::Requirement
43
43
  requirements:
44
44
  - - "~>"
45
45
  - !ruby/object:Gem::Version
46
- version: '29.0'
46
+ version: '30.0'
47
47
  - !ruby/object:Gem::Dependency
48
48
  name: phcadmin2
49
49
  requirement: !ruby/object:Gem::Requirement
50
50
  requirements:
51
51
  - - "~>"
52
52
  - !ruby/object:Gem::Version
53
- version: '29.0'
53
+ version: '30.0'
54
54
  type: :runtime
55
55
  prerelease: false
56
56
  version_requirements: !ruby/object:Gem::Requirement
57
57
  requirements:
58
58
  - - "~>"
59
59
  - !ruby/object:Gem::Version
60
- version: '29.0'
60
+ version: '30.0'
61
61
  - !ruby/object:Gem::Dependency
62
62
  name: phcadmin3
63
63
  requirement: !ruby/object:Gem::Requirement
64
64
  requirements:
65
65
  - - "~>"
66
66
  - !ruby/object:Gem::Version
67
- version: '24.0'
67
+ version: '25.0'
68
68
  type: :runtime
69
69
  prerelease: false
70
70
  version_requirements: !ruby/object:Gem::Requirement
71
71
  requirements:
72
72
  - - "~>"
73
73
  - !ruby/object:Gem::Version
74
- version: '24.0'
74
+ version: '25.0'
75
75
  - !ruby/object:Gem::Dependency
76
76
  name: phcadmin4
77
77
  requirement: !ruby/object:Gem::Requirement
78
78
  requirements:
79
79
  - - "~>"
80
80
  - !ruby/object:Gem::Version
81
- version: '6.0'
81
+ version: '7.0'
82
82
  type: :runtime
83
83
  prerelease: false
84
84
  version_requirements: !ruby/object:Gem::Requirement
85
85
  requirements:
86
86
  - - "~>"
87
87
  - !ruby/object:Gem::Version
88
- version: '6.0'
88
+ version: '7.0'
89
89
  - !ruby/object:Gem::Dependency
90
90
  name: phcadmin5
91
91
  requirement: !ruby/object:Gem::Requirement
92
92
  requirements:
93
93
  - - "~>"
94
94
  - !ruby/object:Gem::Version
95
- version: '6.0'
95
+ version: '7.0'
96
96
  type: :runtime
97
97
  prerelease: false
98
98
  version_requirements: !ruby/object:Gem::Requirement
99
99
  requirements:
100
100
  - - "~>"
101
101
  - !ruby/object:Gem::Version
102
- version: '6.0'
102
+ version: '7.0'
103
103
  - !ruby/object:Gem::Dependency
104
104
  name: phctheme1
105
105
  requirement: !ruby/object:Gem::Requirement
106
106
  requirements:
107
107
  - - "~>"
108
108
  - !ruby/object:Gem::Version
109
- version: '35.0'
109
+ version: '36.0'
110
110
  type: :runtime
111
111
  prerelease: false
112
112
  version_requirements: !ruby/object:Gem::Requirement
113
113
  requirements:
114
114
  - - "~>"
115
115
  - !ruby/object:Gem::Version
116
- version: '35.0'
116
+ version: '36.0'
117
117
  - !ruby/object:Gem::Dependency
118
118
  name: phctheme2
119
119
  requirement: !ruby/object:Gem::Requirement
120
120
  requirements:
121
121
  - - "~>"
122
122
  - !ruby/object:Gem::Version
123
- version: '24.0'
123
+ version: '25.0'
124
124
  type: :runtime
125
125
  prerelease: false
126
126
  version_requirements: !ruby/object:Gem::Requirement
127
127
  requirements:
128
128
  - - "~>"
129
129
  - !ruby/object:Gem::Version
130
- version: '24.0'
130
+ version: '25.0'
131
131
  - !ruby/object:Gem::Dependency
132
132
  name: phctheme3
133
133
  requirement: !ruby/object:Gem::Requirement
134
134
  requirements:
135
135
  - - "~>"
136
136
  - !ruby/object:Gem::Version
137
- version: '5.0'
137
+ version: '6.0'
138
138
  type: :runtime
139
139
  prerelease: false
140
140
  version_requirements: !ruby/object:Gem::Requirement
141
141
  requirements:
142
142
  - - "~>"
143
143
  - !ruby/object:Gem::Version
144
- version: '5.0'
144
+ version: '6.0'
145
145
  - !ruby/object:Gem::Dependency
146
146
  name: phcnotifi
147
147
  requirement: !ruby/object:Gem::Requirement
148
148
  requirements:
149
149
  - - "~>"
150
150
  - !ruby/object:Gem::Version
151
- version: '26.0'
151
+ version: '27.0'
152
152
  type: :runtime
153
153
  prerelease: false
154
154
  version_requirements: !ruby/object:Gem::Requirement
155
155
  requirements:
156
156
  - - "~>"
157
157
  - !ruby/object:Gem::Version
158
- version: '26.0'
158
+ version: '27.0'
159
159
  - !ruby/object:Gem::Dependency
160
160
  name: phctitleseo
161
161
  requirement: !ruby/object:Gem::Requirement
162
162
  requirements:
163
163
  - - "~>"
164
164
  - !ruby/object:Gem::Version
165
- version: '27.0'
165
+ version: '28.0'
166
166
  type: :runtime
167
167
  prerelease: false
168
168
  version_requirements: !ruby/object:Gem::Requirement
169
169
  requirements:
170
170
  - - "~>"
171
171
  - !ruby/object:Gem::Version
172
- version: '27.0'
172
+ version: '28.0'
173
173
  - !ruby/object:Gem::Dependency
174
174
  name: country_select
175
175
  requirement: !ruby/object:Gem::Requirement
@@ -226,20 +226,6 @@ dependencies:
226
226
  - - "~>"
227
227
  - !ruby/object:Gem::Version
228
228
  version: '1.17'
229
- - !ruby/object:Gem::Dependency
230
- name: gmaps-autocomplete-rails
231
- requirement: !ruby/object:Gem::Requirement
232
- requirements:
233
- - - "~>"
234
- - !ruby/object:Gem::Version
235
- version: 0.3.1
236
- type: :runtime
237
- prerelease: false
238
- version_requirements: !ruby/object:Gem::Requirement
239
- requirements:
240
- - - "~>"
241
- - !ruby/object:Gem::Version
242
- version: 0.3.1
243
229
  - !ruby/object:Gem::Dependency
244
230
  name: google-cloud-storage
245
231
  requirement: !ruby/object:Gem::Requirement
@@ -372,14 +358,14 @@ dependencies:
372
358
  requirements:
373
359
  - - "~>"
374
360
  - !ruby/object:Gem::Version
375
- version: '15.0'
361
+ version: '16.0'
376
362
  type: :runtime
377
363
  prerelease: false
378
364
  version_requirements: !ruby/object:Gem::Requirement
379
365
  requirements:
380
366
  - - "~>"
381
367
  - !ruby/object:Gem::Version
382
- version: '15.0'
368
+ version: '16.0'
383
369
  - !ruby/object:Gem::Dependency
384
370
  name: byebug
385
371
  requirement: !ruby/object:Gem::Requirement