phcpress 17.0.0 → 18.0.0

This diff has not been reviewed by any users.
Sign up to get free protection for your applications and to get access to all the features.
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: 30a854a39fe2b4ef93c6bd5b23dcab9c8a297dd0
4
- data.tar.gz: 37e4ad863d2d7ed05c18429c88cb816e82d129de
3
+ metadata.gz: '0395c5ff3da56ce93651ae1eb6bcd6ea9b5dd7a0'
4
+ data.tar.gz: a42b4fb04a5856b524441353ec4f0d134b978db5
5
5
  SHA512:
6
- metadata.gz: 33f9329a55eec8bd05ce6d128bd591c5161f9cbb1b5854b0739744ffaaa31660c87dea4fda78b075f492a734cde1c6108ff8e3bd8e3111965b38f63147030144
7
- data.tar.gz: 1ac943366924ad3cfcb622b4a8d3626bb79bbd58f96e35a7943a0c931beefefda4729e521a540374416e020a342dcd937360e1e6251c37b80640004fbd0deb91
6
+ metadata.gz: 832dfee2411fdf42e83b1ff17806eeb24ff0b55cf3dccdb9f9162f10b4d1134a12d0a191874c7526beab152ab2c781fc0fc0190afd13e14111cd1954470beb01
7
+ data.tar.gz: c64611520f3a642ad938d5757270268daa270e81ba10ed750520c4ebb8579d4ed2cfe34da1cfdb821e120cf6c596676fbaf854e7bb42d1ba48a55ebdd5e3181f
data/README.md CHANGED
@@ -13,7 +13,7 @@ PHCPress rails CMS engine to manage your website's articles, categories and medi
13
13
 
14
14
  #### Step 1 - Add PHCPress to your gemfile and run command
15
15
 
16
- gem 'phcpress', '~> 17.0'
16
+ gem 'phcpress', '~> 18.0'
17
17
  bundle install
18
18
 
19
19
  #### Step 2 - Copy PHCPress Database Tables
@@ -1,4 +1,4 @@
1
1
  <div class="pull-right hidden-xs">
2
- <b>Version</b> v<%= Gem.loaded_specs["phcpress"].version.to_s %> - OCT-22-<%= Date.today.year %>
2
+ <b>Version</b> v<%= Gem.loaded_specs["phcpress"].version.to_s %> - NOV-03-<%= Date.today.year %>
3
3
  </div>
4
4
  <strong>&copy; 2012-<%= Time.now.year %> <%= link_to "https://phcnetworks.net", target: "_blank", rel: "nofollow" do %>PHCNetworks<% end %></strong>
@@ -1,3 +1,3 @@
1
1
  module Phcpress
2
- VERSION = "17.0.0"
2
+ VERSION = "18.0.0"
3
3
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: phcpress
3
3
  version: !ruby/object:Gem::Version
4
- version: 17.0.0
4
+ version: 18.0.0
5
5
  platform: ruby
6
6
  authors:
7
7
  - BradPotts
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2017-10-22 00:00:00.000000000 Z
11
+ date: 2017-11-03 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: paper_trail
@@ -17,6 +17,9 @@ dependencies:
17
17
  - - "~>"
18
18
  - !ruby/object:Gem::Version
19
19
  version: '8.0'
20
+ - - ">="
21
+ - !ruby/object:Gem::Version
22
+ version: 8.0.1
20
23
  type: :runtime
21
24
  prerelease: false
22
25
  version_requirements: !ruby/object:Gem::Requirement
@@ -24,6 +27,9 @@ dependencies:
24
27
  - - "~>"
25
28
  - !ruby/object:Gem::Version
26
29
  version: '8.0'
30
+ - - ">="
31
+ - !ruby/object:Gem::Version
32
+ version: 8.0.1
27
33
  - !ruby/object:Gem::Dependency
28
34
  name: pg
29
35
  requirement: !ruby/object:Gem::Requirement
@@ -267,7 +273,7 @@ dependencies:
267
273
  version: '3.3'
268
274
  - - ">="
269
275
  - !ruby/object:Gem::Version
270
- version: 3.3.8
276
+ version: 3.3.9
271
277
  type: :runtime
272
278
  prerelease: false
273
279
  version_requirements: !ruby/object:Gem::Requirement
@@ -277,7 +283,7 @@ dependencies:
277
283
  version: '3.3'
278
284
  - - ">="
279
285
  - !ruby/object:Gem::Version
280
- version: 3.3.8
286
+ version: 3.3.9
281
287
  - !ruby/object:Gem::Dependency
282
288
  name: rabl
283
289
  requirement: !ruby/object:Gem::Requirement
@@ -372,98 +378,98 @@ dependencies:
372
378
  requirements:
373
379
  - - "~>"
374
380
  - !ruby/object:Gem::Version
375
- version: '10.0'
381
+ version: '11.0'
376
382
  type: :runtime
377
383
  prerelease: false
378
384
  version_requirements: !ruby/object:Gem::Requirement
379
385
  requirements:
380
386
  - - "~>"
381
387
  - !ruby/object:Gem::Version
382
- version: '10.0'
388
+ version: '11.0'
383
389
  - !ruby/object:Gem::Dependency
384
390
  name: phctitleseo
385
391
  requirement: !ruby/object:Gem::Requirement
386
392
  requirements:
387
393
  - - "~>"
388
394
  - !ruby/object:Gem::Version
389
- version: '11.0'
395
+ version: '12.0'
390
396
  type: :runtime
391
397
  prerelease: false
392
398
  version_requirements: !ruby/object:Gem::Requirement
393
399
  requirements:
394
400
  - - "~>"
395
401
  - !ruby/object:Gem::Version
396
- version: '11.0'
402
+ version: '12.0'
397
403
  - !ruby/object:Gem::Dependency
398
404
  name: phctheme1
399
405
  requirement: !ruby/object:Gem::Requirement
400
406
  requirements:
401
407
  - - "~>"
402
408
  - !ruby/object:Gem::Version
403
- version: '19.0'
409
+ version: '20.0'
404
410
  type: :runtime
405
411
  prerelease: false
406
412
  version_requirements: !ruby/object:Gem::Requirement
407
413
  requirements:
408
414
  - - "~>"
409
415
  - !ruby/object:Gem::Version
410
- version: '19.0'
416
+ version: '20.0'
411
417
  - !ruby/object:Gem::Dependency
412
418
  name: phctheme2
413
419
  requirement: !ruby/object:Gem::Requirement
414
420
  requirements:
415
421
  - - "~>"
416
422
  - !ruby/object:Gem::Version
417
- version: '9.0'
423
+ version: '10.0'
418
424
  type: :runtime
419
425
  prerelease: false
420
426
  version_requirements: !ruby/object:Gem::Requirement
421
427
  requirements:
422
428
  - - "~>"
423
429
  - !ruby/object:Gem::Version
424
- version: '9.0'
430
+ version: '10.0'
425
431
  - !ruby/object:Gem::Dependency
426
432
  name: phcadmin1
427
433
  requirement: !ruby/object:Gem::Requirement
428
434
  requirements:
429
435
  - - "~>"
430
436
  - !ruby/object:Gem::Version
431
- version: '14.0'
437
+ version: '15.0'
432
438
  type: :runtime
433
439
  prerelease: false
434
440
  version_requirements: !ruby/object:Gem::Requirement
435
441
  requirements:
436
442
  - - "~>"
437
443
  - !ruby/object:Gem::Version
438
- version: '14.0'
444
+ version: '15.0'
439
445
  - !ruby/object:Gem::Dependency
440
446
  name: phcadmin2
441
447
  requirement: !ruby/object:Gem::Requirement
442
448
  requirements:
443
449
  - - "~>"
444
450
  - !ruby/object:Gem::Version
445
- version: '12.0'
451
+ version: '13.0'
446
452
  type: :runtime
447
453
  prerelease: false
448
454
  version_requirements: !ruby/object:Gem::Requirement
449
455
  requirements:
450
456
  - - "~>"
451
457
  - !ruby/object:Gem::Version
452
- version: '12.0'
458
+ version: '13.0'
453
459
  - !ruby/object:Gem::Dependency
454
460
  name: phcadmin3
455
461
  requirement: !ruby/object:Gem::Requirement
456
462
  requirements:
457
463
  - - "~>"
458
464
  - !ruby/object:Gem::Version
459
- version: '9.0'
465
+ version: '10.0'
460
466
  type: :runtime
461
467
  prerelease: false
462
468
  version_requirements: !ruby/object:Gem::Requirement
463
469
  requirements:
464
470
  - - "~>"
465
471
  - !ruby/object:Gem::Version
466
- version: '9.0'
472
+ version: '10.0'
467
473
  - !ruby/object:Gem::Dependency
468
474
  name: byebug
469
475
  requirement: !ruby/object:Gem::Requirement
@@ -507,7 +513,7 @@ dependencies:
507
513
  version: '1.6'
508
514
  - - ">="
509
515
  - !ruby/object:Gem::Version
510
- version: 1.6.1
516
+ version: 1.6.2
511
517
  type: :development
512
518
  prerelease: false
513
519
  version_requirements: !ruby/object:Gem::Requirement
@@ -517,7 +523,7 @@ dependencies:
517
523
  version: '1.6'
518
524
  - - ">="
519
525
  - !ruby/object:Gem::Version
520
- version: 1.6.1
526
+ version: 1.6.2
521
527
  - !ruby/object:Gem::Dependency
522
528
  name: factory_bot_rails
523
529
  requirement: !ruby/object:Gem::Requirement
@@ -604,14 +610,14 @@ dependencies:
604
610
  requirements:
605
611
  - - "~>"
606
612
  - !ruby/object:Gem::Version
607
- version: '3.6'
613
+ version: '3.7'
608
614
  type: :development
609
615
  prerelease: false
610
616
  version_requirements: !ruby/object:Gem::Requirement
611
617
  requirements:
612
618
  - - "~>"
613
619
  - !ruby/object:Gem::Version
614
- version: '3.6'
620
+ version: '3.7'
615
621
  - !ruby/object:Gem::Dependency
616
622
  name: sqlite3
617
623
  requirement: !ruby/object:Gem::Requirement