phcnotifi 9.0.0 → 10.0.0

Sign up to get free protection for your applications and to get access to all the features.
Files changed (4) hide show
  1. checksums.yaml +4 -4
  2. data/README.md +1 -1
  3. data/lib/phcnotifi/version.rb +1 -1
  4. metadata +13 -7
checksums.yaml CHANGED
@@ -1,7 +1,7 @@
1
1
  ---
2
2
  SHA1:
3
- metadata.gz: 4c1fabf6aed74841abb7247e6716ed2749b3489d
4
- data.tar.gz: 3857dccf42dd66d726cc2af71bdd7ab336056578
3
+ metadata.gz: 709cad8e186175567e624928c9ce6c809445c0cf
4
+ data.tar.gz: e7793004d658f700f263c0db38de0783548d89fc
5
5
  SHA512:
6
- metadata.gz: 75484db6dc7912a7a7dfb9cd8565d6af12c0f1fc24ef4dc40775d691615614ff26b77fa25e2bc841617dc9597f9f74a2f16c838dd01ce3d3a66846048717e2bc
7
- data.tar.gz: e203a417457fabc86113440486929e892a4307e45ad8c99c6516dec87e8283f4ce8044e77332623237000265dcd0fcdafac27656507a76074d96c3a5a8e5eff2
6
+ metadata.gz: 40238b37ccc8be91ba22f9f75bd44bef17f8f1b527ad015d82b299c5096a6a09b659402ee9c56061ae70e8a8db91b1775fa62479f7bb2f7416d3473d7bdc7391
7
+ data.tar.gz: 9a874866e49cc84b39e9a2105b8c04a491aa0b11e645c3f5c4d9ac80b1862f4ffb51dfbe1a1e06097568f0834173c8281a5c713c35bf300e61597ffa7f371327
data/README.md CHANGED
@@ -13,7 +13,7 @@ PHCNotifi Rails 5.1 engine with helpers for alerts and form validation notificat
13
13
 
14
14
  #### Step 1 - Add PHCNotifi to your gemfile
15
15
 
16
- gem 'phcnotifi', '~> 9.0'
16
+ gem 'phcnotifi', '~> 10.0'
17
17
  bundle install
18
18
 
19
19
  #### Step 2 - Load Helpers in the Application's Controller
@@ -1,3 +1,3 @@
1
1
  module Phcnotifi
2
- VERSION = "9.0.0"
2
+ VERSION = "10.0.0"
3
3
  end
metadata CHANGED
@@ -1,14 +1,14 @@
1
1
  --- !ruby/object:Gem::Specification
2
2
  name: phcnotifi
3
3
  version: !ruby/object:Gem::Version
4
- version: 9.0.0
4
+ version: 10.0.0
5
5
  platform: ruby
6
6
  authors:
7
7
  - BradPotts
8
8
  autorequire:
9
9
  bindir: bin
10
10
  cert_chain: []
11
- date: 2017-10-07 00:00:00.000000000 Z
11
+ date: 2017-10-22 00:00:00.000000000 Z
12
12
  dependencies:
13
13
  - !ruby/object:Gem::Dependency
14
14
  name: paper_trail
@@ -233,12 +233,15 @@ dependencies:
233
233
  - !ruby/object:Gem::Version
234
234
  version: 1.6.1
235
235
  - !ruby/object:Gem::Dependency
236
- name: factory_girl_rails
236
+ name: factory_bot_rails
237
237
  requirement: !ruby/object:Gem::Requirement
238
238
  requirements:
239
239
  - - "~>"
240
240
  - !ruby/object:Gem::Version
241
241
  version: '4.8'
242
+ - - ">="
243
+ - !ruby/object:Gem::Version
244
+ version: 4.8.2
242
245
  type: :development
243
246
  prerelease: false
244
247
  version_requirements: !ruby/object:Gem::Requirement
@@ -246,6 +249,9 @@ dependencies:
246
249
  - - "~>"
247
250
  - !ruby/object:Gem::Version
248
251
  version: '4.8'
252
+ - - ">="
253
+ - !ruby/object:Gem::Version
254
+ version: 4.8.2
249
255
  - !ruby/object:Gem::Dependency
250
256
  name: faker
251
257
  requirement: !ruby/object:Gem::Requirement
@@ -292,20 +298,20 @@ dependencies:
292
298
  requirements:
293
299
  - - "~>"
294
300
  - !ruby/object:Gem::Version
295
- version: '3.6'
301
+ version: '3.7'
296
302
  - - ">="
297
303
  - !ruby/object:Gem::Version
298
- version: 3.6.1
304
+ version: 3.7.1
299
305
  type: :development
300
306
  prerelease: false
301
307
  version_requirements: !ruby/object:Gem::Requirement
302
308
  requirements:
303
309
  - - "~>"
304
310
  - !ruby/object:Gem::Version
305
- version: '3.6'
311
+ version: '3.7'
306
312
  - - ">="
307
313
  - !ruby/object:Gem::Version
308
- version: 3.6.1
314
+ version: 3.7.1
309
315
  - !ruby/object:Gem::Dependency
310
316
  name: selenium-webdriver
311
317
  requirement: !ruby/object:Gem::Requirement